<!DOCTYPE html>
<html class="no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":1401,"agent":""}</script>
<script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="Q6-HYgph0PP5v8F5bD1wZ1Z8Pcg2QQd47eiwnlJ07NU" />
<title>US judge rules Edward Snowden won&#39;t earn a penny from his memoir</title>
<meta name="description" content="US judge rules Edward Snowden won&#39;t earn a penny from his memoir" />
<meta name="keywords" content="Friction, Security, Edward Snowden" />
<meta name="generator" content="Kreatio Platform" />

<meta name="DCSext.topics" content="friction;security;edward-snowden" />

<link rel="canonical" href="https://www.theinquirer.net/inquirer/news/3084769/us-judge-rules-edward-snowden-wont-earn-a-penny-from-his-memoir" />
<link rel="syndication-source" href="https://www.theinquirer.net/inquirer/news/3084769/us-judge-rules-edward-snowden-wont-earn-a-penny-from-his-memoir" />
<link rel="original-source" href="https://www.theinquirer.net/inquirer/news/3084769/us-judge-rules-edward-snowden-wont-earn-a-penny-from-his-memoir" />
<meta property="article:modified_time" content="2019-12-19T11:45:51+00:00" />
<meta property="article:published_time" content="2019-12-19T11:26:00+00:00" />
<meta name="news_keywords" content="Friction,Security ,Friction,Security,Edward Snowden" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.theinquirer.net/inquirer/news/3084769/us-judge-rules-edward-snowden-wont-earn-a-penny-from-his-memoir;path=/;expires=2019-12-19 17:46:21 +0000;domain=.theinquirer.net;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/inquirer/news/3084769/us-judge-rules-edward-snowden-wont-earn-a-penny-from-his-memoir;path=/;expires=2019-12-19 17:46:21 +0000;domain=.theinquirer.net;">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.theinquirer.net/images/favicons/icon-hires.png?0456789" rel="icon" sizes="192x192">
<link href="https://www.theinquirer.net/images/favicons/icon-normal.png?0456785" rel="icon" sizes="128x128">
<link href="https://www.theinquirer.net/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.theinquirer.net/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#fd1d01">
<meta property="og:title" content="US judge rules Edward Snowden won&#39;t earn a penny from his memoir | TheINQUIRER " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theinquirer.net/inquirer/news/3084769/us-judge-rules-edward-snowden-wont-earn-a-penny-from-his-memoir" />
<meta property="og:image" content="http://www.theinquirer.net/w-images/f5f78692-3db1-4322-9785-d7002e0ab58a/1/edwardsnowden-370x229.jpg" />
<meta property="og:site_name" content="http://www.theinquirer.net" />
<meta property="og:description" content="Because he didn&#39;t give them a chance to ban it first,Friction,Security ,Friction,Security,Edward Snowden" " />
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="INQ" />
<meta name="twitter:domain" content="//www.theinquirer.net/">
<meta property="twitter:creator" content="ChrisTheDJ" />
<meta property="twitter:url" content="https://www.theinquirer.net/inquirer/news/3084769/us-judge-rules-edward-snowden-wont-earn-a-penny-from-his-memoir" />
<meta property="twitter:image" content="http://www.theinquirer.net/w-images/f5f78692-3db1-4322-9785-d7002e0ab58a/1/edwardsnowden-370x229.jpg" />
<meta property="twitter:description" content="Because he didn&#39;t give them a chance to ban it first" />
<meta itemprop="name" content="US judge rules Edward Snowden won&#39;t earn a penny from his memoir | TheINQUIRER" />
<meta itemprop="description" content="Because he didn&#39;t give them a chance to ban it first,Friction,Security ,Friction,Security,Edward Snowden" />
<meta itemprop="image" content="http://www.theinquirer.net/w-images/f5f78692-3db1-4322-9785-d7002e0ab58a/1/edwardsnowden-370x229.jpg" />
<link rel="preconnect" href="https://assets.theinquirer.net">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link rel="preload" href="https://assets.theinquirer.net/cdn/inq/images/site-sprite.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.theinquirer.net/cdn/global/images/aop-logos.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.theinquirer.net/cdn/inq/images/site-branding.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link href="//assets.theinquirer.net/cdn/inq/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
		<script src="http://assets.theinquirer.net/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.theinquirer.net/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
<!--[if lt IE 9]>
        	<script src="http://assets.theinquirer.net/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->
<script type="text/javascript" src="//assets.theinquirer.net/cdn/inq/scripts/jquery.2.2.4.min.js"></script>


<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"inquirer", "author":"chris-merriman", "medium":"text", "published":"2019-12-19T11:26:00+00:00", "tag":["friction","security","edward-snowden"], "image":"/w-images/f5f78692-3db1-4322-9785-d7002e0ab58a/1/edwardsnowden-185x114.jpg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.theinquirer.net/inquirer/news/3084769/us-judge-rules-edward-snowden-wont-earn-a-penny-from-his-memoir", "title": "US judge rules Edward Snowden won&amp;#39;t earn a penny from his memoir", "description": "Because he didn&amp;#39;t give them a chance to ban it first", "type": "article", "category": "friction", "parentcategory": "friction", "id": "3084769", "environment": "live", "site":"theinquirer.net", "platform":"desktop"} }';
</script>

<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.head.min.js'></script>

<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		
		  !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.theinquirer.net/cdn/inq/styles/fonts/sourcesanspro.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/incisivemedia-theinquirer/loader.js');
	 </script>
<script>
        var _prum = [['id', '58fdbe6c837975e23a7862b3'],
        ['mark', 'firstbyte', (new Date()).getTime()]];
        (function() {
        var s = document.getElementsByTagName('script')[0]
        , p = document.createElement('script');
        p.async = 'async';
        p.src = '//rum-static.pingdom.net/prum.min.js';
        s.parentNode.insertBefore(p, s);
        })();
    </script>
</head>
<body class="article inquirer  ">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li class="active">
<div class="mobile-menu-title">
<a title="Home" href="/">Home</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="News" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Open Source" href="/tag/open-source">Open Source</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Hardware" href="/category/hardware">Hardware</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Software" href="/category/software">Software</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Security" href="/tag/security">Security</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
</li>
<li>
<a href="/tag/industry-voice">Industry Voice</a>
</li>
<li>
<a href="/inquirer/content-hub/3030163/data-strategy-spotlight">Data Strategy Spotlight</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col span-lrg_4_of_5">
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/250ff076-17cc-47ca-8825-3cbe7db5869c/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Five things you should look for in choosing a Testing provider</a>
<p>Choosing a Testing Partner can be complex.&nbsp; So what do you look for?&nbsp; This guide offers insight into the qualities you must look for in choosing a Testing provider.&nbsp; Download now to learn more.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/59308cd1-dd2a-46a1-be10-c0728532bf56/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Your questions answered: How to protect your data in the cloud</a>
<p>The number of successful cyberattacks per year per company has increased by 46% over the last four years. But what really needs to be considered when exploring a solution? What questions need to be asked? Download to find out...</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find whitepapers</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="theinquirer" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="//www.computing.co.uk/static/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all whitepapers
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
<a href="#">Follow us</a>
<ul class="header-tools-content">





<li>
<div class="nav-tools twitter-icon">
<a href="//twitter.com/INQ" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletter</a>
</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
<li class="main-top-title main-top-tab-link main-top-left02">
<a href="/tag/industry-voice">Industry Voice</a>
</li>
<li class="main-top-title main-top-tab-link main-top-left03">
<a href="/inquirer/content-hub/3030163/data-strategy-spotlight">Data Strategy Spotlight</a>
</li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
The Inquirer
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="The Inquirer" class="sprite inquirer-logo"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>

</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">

<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="Home" href="/">Home</a>
</li>
<li class="menu-title">
<a title="News" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
</li>
<li class="menu-title">
<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
</li>
<li class="menu-title">
<a title="Open Source" href="/tag/open-source">Open Source</a>
</li>
<li class="menu-title">
<a title="Hardware" href="/category/hardware">Hardware</a>
</li>
<li class="menu-title">
<a title="Software" href="/category/software">Software</a>
</li>
<li class="menu-title">
<a title="Security" href="/tag/security">Security</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="The Inquirer"></a></div>
</div>
</nav>
<aside class="content">
<nav class="trendingbanner">
<ul>
<li>Trending</li>
<li><a title="election" href="https://www.theinquirer.net/inquirer/feature/3084448/uk-election-2019-manifesto-tech">General election</a></li>
<li><a title="Huawei sues FCC" href="https://www.theinquirer.net/inquirer/news/3084484/huawei-sues-fcc">Huawei sues FCC</a></li>
<li><a title="Xerox vs HP" href="https://www.theinquirer.net/inquirer/news/3084288/xerox-hp-hostile-bid">Xerox vs HP</a></li>
<li><a title="Galaxy S11" href="https://www.theinquirer.net/inquirer/news/3082330/samsung-galaxy-s11-release-date-specs-galaxy-s11-plus-render-five-cameras">Galaxy S11</a></li>
<li><a title="McAfee 2020" href="https://www.theinquirer.net/inquirer/news/3084467/john-mcafee-kicks-off-presidential-campaign-with-the-aim-of-smashing-the-system">McAfee 2020</a></li>
</ul>
</nav>
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
<img class="print-branding" src="//assets.theinquirer.net/cdn/inq/images/site-logo.png" alt="The Inquirer">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/friction/">Friction</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">US judge rules Edward Snowden won&#39;t earn a penny from his memoir</h1>
<h2 class="article-sub-title">Because he didn't give them a chance to ban it first</h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main role="main" class="content-inner">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main">
<img alt="US judge rules Edward Snowden won&#39;t earn a penny from his memoir" title="US judge rules Edward Snowden won&#39;t earn a penny from his memoir" src="/w-images/f5f78692-3db1-4322-9785-d7002e0ab58a/1/edwardsnowden-580x358.jpg" />
<figcaption>
<div class="caption-text">
Will hack for food
</div>
</figcaption>
</figure>
<div id="rdm-below-summary"></div>
<div class="article-meta-container group">
<ul class="meta-taxonomy-list author-dateline ">
<li class="author-dateline-image">
<a title="Chris Merriman" href="/author/profile/2960/chris-merriman"><img class="author-pic" alt="Chris Merriman" src="/w-images/4b5996e0-d792-40f1-824d-6faa53dccf26/0/Picture13-100x100.jpg" /></a>
</li>
<li class="author-dateline-name">
<a href="/author/profile/2960/chris-merriman">Chris Merriman</a>
</li>
<li class="author-dateline-social">
<div class="meta-twitter">
<a class="twitter-follow" target="_blank" data-component="meta-twitter-handle" data-link-name="twitter-handle" href="https://twitter.com/ChrisTheDJ">
<svg viewBox="0 0 15 12" height="0.813em" width="0.938em" y="0" x="0" class="twitter-icon">
<path d="M15,1.422c-0.541,0.241-1.128,0.404-1.74,0.477c0.625-0.376,1.106-0.969,1.331-1.678
							c-0.584,0.347-1.235,0.602-1.924,0.737c-0.555-0.59-1.342-0.956-2.21-0.956c-1.675,0-3.03,1.354-3.03,3.028
							c0,0.236,0.027,0.468,0.077,0.692C4.986,3.594,2.756,2.39,1.262,0.556C1.001,1.002,0.851,1.522,0.851,2.078
							c0,1.051,0.536,1.977,1.348,2.521C1.702,4.582,1.237,4.446,0.828,4.222c0,0.013,0,0.025,0,0.037c0,1.467,1.043,2.691,2.429,2.971
							C3.003,7.297,2.735,7.334,2.459,7.334c-0.196,0-0.387-0.018-0.57-0.052c0.384,1.204,1.502,2.078,2.83,2.102
							c-1.035,0.813-2.343,1.299-3.76,1.299c-0.247,0-0.487-0.015-0.726-0.044C1.574,11.498,3.167,12,4.879,12
							c5.571,0,8.616-4.616,8.616-8.618c0-0.13,0-0.263-0.006-0.393C14.08,2.562,14.592,2.031,15,1.422z" />
</svg>
<div class="contact">
@ChrisTheDJ
</div>
</a>
</div>
</li>
<li class="author-dateline-time">
<time datetime="2019-12-19" itemprop="datePublished">
19 December 2019
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=US+judge+rules+Edward+Snowden+won%27t+earn+a+penny+from+his+memoir&amp;url=https://www.theinquirer.net/3084769/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3084769" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
<a href="https://reddit.com/submit?url=US+judge+rules+Edward+Snowden+won%27t+earn+a+penny+from+his+memoir&amp;url=https://www.theinquirer.net/3084769" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">
<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3084769" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#4c733f392e26292f3871191f6c2639282b296c3e3920293f6c09283b2d3e286c1f22233b2829226c3b23226a2d213c776f7f7577386c292d3e226c2d6c3c292222356c2a3e23216c24253f6c21292123253e6a2d213c772e23283571697c08697c0d697c08697c0d2438383c697f0d697e0a697e0a3b3b3b6238242925223d39253e293e62222938697e0a7f7c74787b7a75">&nbsp;</a>
</div>
</li>
</ul>

<div class="article-meta-numbers">
<div class="comment-count">
<a href="https://www.theinquirer.net/inquirer/news/3084769/us-judge-rules-edward-snowden-wont-earn-a-penny-from-his-memoir#disqus_thread">0 Comments</a>
</div>
<div class="social-count">
<a href="https://www.theinquirer.net/inquirer/news/3084769/us-judge-rules-edward-snowden-wont-earn-a-penny-from-his-memoir"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div class="article-page-body-content">

<p><strong>HERO OR VILLAIN</strong> depending on your viewpoint, Edward Snowden, will not receive any royalties from sales of his memoir &lsquo;Permanent Record'.</p>
<p>The book has been out since last month, but once the Department of Justice realised what was going on, it <a title="lawsuit" href="https://www.theinquirer.net/inquirer/news/3081670/us-gov-sues-edward-snowden-memoir" target="_blank" rel="noopener noreferrer">launched a lawsuit</a> which, whilst claiming wasn't an attempt to stop the publication of the book was, basically, totally an attempt to stop the publication of the book. Because surely it was?</p>
<p>Of course for Snowden, this was manna from heaven because he was able to tell people it's "the book the government doesn't want you to read".</p>
<div id="rdm-above-related"></div>
<p>A federal judge ruled&nbsp;this week that, because the book had not been cleared by the US government ahead of publication - &nbsp;a standard procedure for anything where National Security could be at risk - he is not entitled to any of the cash.</p>
<p>More than that, he is also barred from profiting from personal appearances to promote the book - a big blow when you've got a virtual presence robot to keep maintained.</p>
<p>Snowden's lawyers have argued that he wouldn't get a fair assessment from the US government because of <a title="crimes" href="https://www.theinquirer.net/inquirer/news/2471057/shock-us-government-report-says-edward-snowden-did-a-bad-thing" target="_blank" rel="noopener noreferrer">his crimes, (if that's what you believe they are),</a> and therefore it was unreasonable to expect him to do so.</p>
<p>The Virginia judge concluded that without a pre-publication submission, it was damn near impossible to assess whether a pre-publication submission was necessary and as such the law has to apply and that the law is clear. That means no pennies for Citizen Four.</p>
<p>Snowden's legal team have expressed their disagreement with the ruling and is said to be considering options. It went on to say that the process was "opaque" and needed review, not just for Snowden, but for millions of other government workers who it claims are in the same boat.</p>
<p>Though presumably without the "hacking the NSA" part. &mu;</p>


<div id="rdm-below-article-body"></div>
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=US+judge+rules+Edward+Snowden+won%27t+earn+a+penny+from+his+memoir&amp;url=https://www.theinquirer.net/3084769/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3084769" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
<a href="https://reddit.com/submit?url=US+judge+rules+Edward+Snowden+won%27t+earn+a+penny+from+his+memoir&amp;url=https://www.theinquirer.net/3084769" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">
<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3084769" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#d0efa3a5b2bab5b3a4ed8583f0baa5b4b7b5f0a2a5bcb5a3f095b4a7b1a2b4f083bebfa7b4b5bef0a7bfbef6b1bda0ebf3e3e9eba4f0b5b1a2bef0b1f0a0b5bebea9f0b6a2bfbdf0b8b9a3f0bdb5bdbfb9a2f6b1bda0ebb2bfb4a9edf5e094f5e091f5e094f5e091b8a4a4a0f5e391f5e296f5e296a7a7a7fea4b8b5b9bea1a5b9a2b5a2febeb5a4f5e296e3e0e8e4e7e6e9">&nbsp;</a>
</div>
</li>
</ul>

<ul class="meta-taxonomy-list related-links">
<li>
Topics
</li>
<li>
<a href="/category/friction/">Friction</a>
</li>
<li>
<a href="/category/communications/security/">Security</a>
</li>
<li>
<a href="/tag/friction/">Friction</a>
</li>
<li>
<a href="/tag/security/">Security</a>
</li>
<li>
<a href="/tag/edward-snowden/">Edward Snowden</a>
</li>
</ul>


</div>
</div>
</article>

<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3084769/us-judge-rules-edward-snowden-wont-earn-a-penny-from-his-memoir';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3084769/us-judge-rules-edward-snowden-wont-earn-a-penny-from-his-memoir'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div id="rdm-above-series-blog"></div>
<div id="rdm-above-related"></div>

<div id="rdm-above-more-news"></div>
<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">INQ Latest</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/inquirer/news/3084783/engineer-jailed-for-coding-logic-bombs-just-so-hed-be-paid-to-fix-them"><img title="logic bomb" alt="logic bomb" src="/w-images/600e2724-9b20-401c-83cd-809a4f8a3331/2/logicbomb-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Engineer jailed for coding &#39;logic bombs&#39; just so he&#39;d be paid to fix them" href="/inquirer/news/3084783/engineer-jailed-for-coding-logic-bombs-just-so-hed-be-paid-to-fix-them">Engineer jailed for coding &#39;logic bombs&#39; just so he&#39;d be paid to fix them</a></h5>
<p class="section-story">
or: &#39;How to make your publisher paranoid on your last day&#39;
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/software/">Software</a>
</li>
<li>
<time datetime="2019-12-19" itemprop="datePublished">
19 December 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3084776/huawei-p40-range-will-launch-without-google-services"><img title="Huawei&#39;s P40 range will launch without Google Services" alt="Huawei&#39;s P40 range will launch without Google Services" src="/w-images/3b36d586-f87e-453d-9967-4add4a866a5c/3/HuaweilogoasseenatMWC2019Aug2019590360-230x142.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Huawei&#39;s P40 range will launch without Google Services" href="/inquirer/news/3084776/huawei-p40-range-will-launch-without-google-services">Huawei&#39;s P40 range will launch without Google Services</a></h5>
<p class="section-story">
No Play Store for you
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/friction/">Friction</a>
</li>
<li>
<time datetime="2019-12-19" itemprop="datePublished">
19 December 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3084770/pie-is-pornhubs-most-popular-android-os"><img title="Pie is Pornhub&#39;s most popular Android OS" alt="Pie is Pornhub&#39;s most popular Android OS" src="/w-images/2df9e6d6-1c70-4527-9a5c-4ddfb40efdb9/2/iStock458243847-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Pie is Pornhub&#39;s most popular Android OS" href="/inquirer/news/3084770/pie-is-pornhubs-most-popular-android-os">Pie is Pornhub&#39;s most popular Android OS</a></h5>
<p class="section-story">
If only we could think of a porn-related Pie term. But we just can&#39;t, alright?
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/software/">Software</a>
</li>
<li>
<time datetime="2019-12-19" itemprop="datePublished">
19 December 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3084769/us-judge-rules-edward-snowden-wont-earn-a-penny-from-his-memoir"><img title="US judge rules Edward Snowden won&#39;t earn a penny from his memoir" alt="US judge rules Edward Snowden won&#39;t earn a penny from his memoir" src="/w-images/f5f78692-3db1-4322-9785-d7002e0ab58a/1/edwardsnowden-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="US judge rules Edward Snowden won&#39;t earn a penny from his memoir" href="/inquirer/news/3084769/us-judge-rules-edward-snowden-wont-earn-a-penny-from-his-memoir">US judge rules Edward Snowden won&#39;t earn a penny from his memoir</a></h5>
<p class="section-story">
Because he didn&#39;t give them a chance to ban it first
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/friction/">Friction</a>
</li>
<li>
<time datetime="2019-12-19" itemprop="datePublished">
19 December 2019
</time>
</li>
</ul>
</div>
</article>
</div>
</section>


<section class="taboola-content" id="taboola-below-article-thumbnails">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
		        window._taboola = window._taboola || [];
		        _taboola.push({
		        mode: 'thumbnails-rd-a',
		        container: 'taboola-below-article-thumbnails',
		        placement: 'Below Article Thumbnails',
		        target_type: 'mix'
		        });
		    </script>
</section>
<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3084769/us-judge-rules-edward-snowden-wont-earn-a-penny-from-his-memoir';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3084769/us-judge-rules-edward-snowden-wont-earn-a-penny-from-his-memoir'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div class="scrollup">
Back to Top
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">Most read</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/feature/3084733/wearables-in-2019-hitting-the-limits-of-watches"><img title="Wearables in 2019: Hitting the limits of watches" alt="Wearables in 2019: Hitting the limits of watches" src="/w-images/3ec9e9a9-9f11-40f6-9f19-b8824e6c4562/2/sgfeaturegalaxywatchactive240mm184045365-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Wearables in 2019: Hitting the limits of watches" href="/inquirer/feature/3084733/wearables-in-2019-hitting-the-limits-of-watches">Wearables in 2019: Hitting the limits of watches</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3084741/the-inquirer-reaches-end-of-life"><img title="The INQUIRER reaches end-of-life" alt="The INQUIRER reaches end-of-life" src="/w-images/ae6bdde4-77d3-4d5e-9831-cb65fbff10a8/2/sadbeer-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="The INQUIRER reaches end-of-life" href="/inquirer/news/3084741/the-inquirer-reaches-end-of-life">The INQUIRER reaches end-of-life</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3084749/chrome-removes-avg-avast-add-ons-data-mining"><img title="Google removes Avast and AVG add-ons from Chrome over data mining claims" alt="Google removes Avast and AVG add-ons from Chrome over data mining claims" src="/w-images/0f66cf5b-3301-45c4-87c9-22383de34873/1/chromelogoonblack-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Google removes Avast and AVG add-ons from Chrome over data-mining claims" href="/inquirer/news/3084749/chrome-removes-avg-avast-add-ons-data-mining">Google removes Avast and AVG add-ons from Chrome over data-mining claims</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3084757/vladimir-putin-is-still-using-windows-xp"><img title="Vladimir Putin is still using Windows XP" alt="Vladimir Putin is still using Windows XP" src="/w-images/8ad6aa15-f841-42f5-939d-07b81f23d43b/1/russiabuilding-140x87.gif" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Vladimir Putin is still using Windows XP" href="/inquirer/news/3084757/vladimir-putin-is-still-using-windows-xp">Vladimir Putin is still using Windows XP</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3084751/all-that-advice-about-avoiding-blue-light-on-your-devices-might-be-utter-guff"><img title="All that advice about avoiding blue light on your devices might be utter guff" alt="All that advice about avoiding blue light on your devices might be utter guff" src="/w-images/19e72419-f13e-4e98-ab7c-ced2e33166b9/1/mouse2-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="All that advice about avoiding blue light on your devices might be utter guff" href="/inquirer/news/3084751/all-that-advice-about-avoiding-blue-light-on-your-devices-might-be-utter-guff">All that advice about avoiding blue light on your devices might be utter guff</a>
</h5>
</div>
</article>
</div>
</section>

<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">
<ul class="main-footer-nav">
<li class="menu-title"><a title="Contact" href="https://www.theinquirer.net/static/aboutus">Contact</a></li>
<li class="menu-title"><a title="Marketing solutions" href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a title="Enterprise IT Events" href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="About Incisive Media" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">Incisive Media</a></li>
<li class="menu-title"><a title="Terms and conditions" href="http://www.incisivemedia.com/terms-and-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="Policies" href="https://www.incisivemedia.com/terms-conditions/#policies" target="_blank" rel="noopener noreferrer">Policies</a></li>
<li class="menu-title"><a title="Careers" href="https://www.incisivemedia.com/our-careers/?utm_source=the_inquirer&amp;utm_medium=footer_navigation&amp;utm_campaign=corporate_careers_links" target="_blank" rel="noopener noreferrer">Careers</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">





<li>
<div class="nav-tools twitter-icon">
<a href="//twitter.com/INQ" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
</div>
</li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">
<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="//assets.theinquirer.net/production/global/images/im_logo_white.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
<script src="https://s.skimresources.com/js/3305X620930.skimlinks.js" type="text/javascript"></script>
</div>
</div>
</div>
</footer>
</div>
<script src="/javascripts/cookie.js?2019?1469186460"></script>
<script type="text/javascript">
	jQuery(document).ready(function() {
		if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			var userlogin_path=location.pathname;
			if(userlogin_path == "/userlogin"){
				$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
				deleteCookie("series_token_error_message");
			}}});
	jQuery(document).ready(function() {
		$("#userlogin .btn.login").on("click",function(){
			$("span#login_error_message_header").html("").hide();
		})});
</script>
<script type="text/javascript">
	jQuery(document).ready(function() {
		if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			if(getCookie("series_token_error_message").match("articles$") !=null){
				$("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
				deleteCookie("series_token_error_message");
			}
		}
	});
	jQuery(document).ready(function() {
		$("#login_barrier .login_submit").on("click",function(){
			$("span#login_error_message_teaser").html("").hide();
		});});
</script>
<script src="//assets.theinquirer.net/cdn/inq/scripts/scripts.js"></script>
<script src="/javascripts/KRESearch.js?2019?1469186460"></script>
<script type="text/javascript">
	jQuery(document).ready(function() {
		$("#login").hover(function(){
			$(".login-offset").hide();
		});
		setTimeout(function(){
			jQuery("#register,#login,#follow,#free-trial").show();
			if(getCookie("logged_in") == "false"){
				jQuery("#register,#login,#follow,#free-trial").show();
				jQuery("#user").hide();
			}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
				if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
					$("#user,#follow").show();
					$("#register,#login,#free-trial").hide();
					jQuery(".user-info").html('My account');
					if(getCookie("institutional_login") == "true"){
						if(getCookie("individual_login") == "true"){
							$(".individual").show();
							$('.institutional').hide();
							$(".user-info").html('My account');
							$("#user").removeClass("main-top-institution");
						}else{
							$(".individual").hide();
							$(".user-info").html('Welcome');
							$("#user").addClass("main-top-institution");
						}
					}else{
						$(".individual").show();
						$("#user").removeClass("main-top-institution");
					}
				}else{
					jQuery.ajax({
						type : 'GET',
						dataType : 'html',
						beforeSend : function(xhr) {
							xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
						},
						url : '/user_info',
						success : function(data) {
							if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
								if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
									$("#user,#follow").show();
									$("#register,#login,#free-trial").hide();
									jQuery(".user-info").html('My account');
									if(getCookie("institutional_login") == "true"){
										if(getCookie("individual_login") == "true"){
											$(".individual").show();
											$('.institutional').hide();
											$(".user-info").html('My account');
											$("#user").removeClass("main-top-institution");
										}else{
											$(".individual").hide();
											$('.institutional').show();
											$(".user-info").html('Welcome');
											$("#user").addClass("main-top-institution");
										}
									}else{
										$(".individual").show();
										$("#user").removeClass("main-top-institution");
									}
								}
							}
							else{
								$("#register,#login,#follow,#free-trial").show();
								if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
									var userlogin_path=location.pathname;
									if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
										location.pathname="/userlogin";
									}}
							}
						}
					});
				}
			}
		}, 1000);
		$("#user").hover(function(event){
			event.preventDefault();
			if(getCookie("institutional_login") == "true"){
				if(getCookie("individual_login") == "true"){
					$(".individual").show();
					$('.institutional').hide();
				}else{
					$(".individual").hide();
					$('.institutional').show();
				}
			}
		});
	});
</script>
<script type="text/javascript">
	/* article teaser csrf token */
	$(function(){
		jQuery.ajax({
			url : '/article_teaser_login',
			beforeSend : function(xhr) {
				xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
				$( "#export_loaders" ).show();
			},
			success : function(data) {
				$( "#export_loaders" ).hide();
				$(".art_teaser").html(data);
			}
		});
	});
</script>
<script type="text/javascript">
	/*script for login */

	jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
		event.preventDefault();
		jQuery.ajax({
			url : '/wps/authentication/verify_subscription_login',
			type : 'POST',
			data : jQuery("#userloginpop").serialize(),
			dataType : 'json',
			beforeSend : function(xhr) {
				xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
				$("#follow,#register,#login,#free-trial").hide();
				$( "#export_loaders" ).show();
			},
			success : function(data) {
				if (data.status == "true") {
					$( "#export_loaders" ).hide();
					$("#follow,#user").show();
					location.reload();
				} else {
					jQuery("#register,#login,#follow,#free-trial").show();
					$( "#export_loaders" ).hide();
					jQuery('#login_error_message_header,#login_error_message_teaser').show();
					jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
				}
			}
		});

	});
	jQuery(document).on('click', '.btn.login', function(event) {
		event.preventDefault();
		jQuery.ajax({
			url : '/wps/authentication/verify_subscription_login',
			type : 'POST',
			data : jQuery("#userlogin").serialize(),
			dataType : 'json',
			beforeSend : function(xhr) {
				xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
				$( "#export_loaders" ).show();
			},
			success : function(data) {
				if (data.status == "true") {
					$( "#export_loaders" ).hide();
					var a=$(".cls_redirect").attr("value");
					location.href=a;
				} else {
					jQuery("#register,#login,#follow,#free-trial").show();
					$( "#export_loaders" ).hide();
					jQuery('#login_error_message_header,#login_error_message_teaser').show();
					jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
				}
			}
		});

	});
	jQuery(document).on('click', '.submit_style.login_submit', function(event) {
		event.preventDefault();

		jQuery.ajax({
			url : '/wps/authentication/verify_subscription_login',
			type : 'POST',
			data : jQuery('#login_barrier').serialize(),
			dataType : 'json',
			beforeSend : function(xhr) {
				xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
				setTimeout(function(){
					$( "#export_loaders" ).show();
				}, 1000);
			},
			success : function(data) {
				if (data.status == "true") {
					$( "#export_loaders" ).hide();
					location.reload()
				} else {
					jQuery("#register,#login,#follow,#free-trial").show();
					$( "#export_loaders" ).hide();
					jQuery('#login_error_message_header,#login_error_message_teaser').show();
					jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
				}
			}
		});
	});
</script>
<script type="text/javascript">
		/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		var disqus_shortname = 'theinq'; // required: replace example with your forum shortname
		var disqus_identifier = "/inquirer/news/3084769/us-judge-rules-edward-snowden-wont-earn-a-penny-from-his-memoir";
		/* * * DON'T EDIT BELOW THIS LINE * * */
		(function () {
			var s = document.createElement('script');
			s.async = true;
			s.type = 'text/javascript';
			s.src = '//theinq.disqus.com/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	</script>

<script type="text/javascript">
	$(document).on('click', '.refine-search-toggle', function(e){
		e.stopPropagation();
		$(".refine-search-options").slideToggle();
		$(this).toggleClass("selected");
	});
</script>
<script>
	$(document).on('click','.search_date,.search_sort',function(e){
		e.stopPropagation();
		var type = $(this).attr('data-id');
		if($(this).attr('data-con')=='sort'){
			$("#filters #sort").attr('value',type);
			$(".search_sort").parent().removeClass('sortby-selected');
			$(this).parent().addClass('sortby-selected');
		}else{
			$('.selected_date option[value='+ type +']').attr('selected','selected');
			$(".selected_date").val(type);
			$(".search_date").parent().removeClass('sortby-selected');
			$(this).parent().addClass('sortby-selected');
		}
		$("#filters").submit();
	});

</script>
<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.body.min.js'></script>

<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>
<script id="dsq-count-scr" src="//theinq.disqus.com/count.js" async></script> 
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"547af668cd91cf44","version":"2019.10.2","startTime":1576775138876}'></script>
</body>
</html>
