<!DOCTYPE html>
<html class="no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":1487,"agent":""}</script>
<script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="Q6-HYgph0PP5v8F5bD1wZ1Z8Pcg2QQd47eiwnlJ07NU" />
<title>Windows 10 patch turns users&#39; screens the colour of Trump&#39;s stupid face</title>
<meta name="description" content="Windows 10 patch turns users&#39; screens the colour of Trump&#39;s stupid face" />
<meta name="keywords" content="Software, Microsoft, Windows" />
<meta name="generator" content="Kreatio Platform" />

<meta name="DCSext.topics" content="software;microsoft;windows" />

<link rel="canonical" href="https://www.theinquirer.net/inquirer/news/3081392/windows-10-orange-glitch" />
<link rel="syndication-source" href="https://www.theinquirer.net/inquirer/news/3081392/windows-10-orange-glitch" />
<link rel="original-source" href="https://www.theinquirer.net/inquirer/news/3081392/windows-10-orange-glitch" />
<meta property="article:modified_time" content="2019-09-10T13:52:03+01:00" />
<meta property="article:published_time" content="2019-09-10T13:52:00+01:00" />
<meta name="news_keywords" content="Software ,Software,Microsoft,Windows" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.theinquirer.net/inquirer/news/3081392/windows-10-orange-glitch;path=/;expires=2019-09-10 14:52:27 +0100;domain=.theinquirer.net;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/inquirer/news/3081392/windows-10-orange-glitch;path=/;expires=2019-09-10 14:52:28 +0100;domain=.theinquirer.net;">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.theinquirer.net/images/favicons/icon-hires.png?0456789" rel="icon" sizes="192x192">
<link href="https://www.theinquirer.net/images/favicons/icon-normal.png?0456785" rel="icon" sizes="128x128">
<link href="https://www.theinquirer.net/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.theinquirer.net/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#fd1d01">
<meta property="og:title" content="Windows 10 patch turns users&#39; screens the colour of Trump&#39;s stupid face | TheINQUIRER " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theinquirer.net/inquirer/news/3081392/windows-10-orange-glitch" />
<meta property="og:image" content="http://www.theinquirer.net/w-images/818b1860-3c04-4bd2-a678-8acc9c466e2d/2/orange-370x229.jpg" />
<meta property="og:site_name" content="http://www.theinquirer.net" />
<meta property="og:description" content="No fix has been oranged yet,Software ,Software,Microsoft,Windows" " />
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="INQ" />
<meta name="twitter:domain" content="//www.theinquirer.net/">
<meta property="twitter:creator" content="ChrisTheDJ" />
<meta property="twitter:url" content="https://www.theinquirer.net/inquirer/news/3081392/windows-10-orange-glitch" />
<meta property="twitter:image" content="http://www.theinquirer.net/w-images/818b1860-3c04-4bd2-a678-8acc9c466e2d/2/orange-370x229.jpg" />
<meta property="twitter:description" content="No fix has been oranged yet" />
<meta itemprop="name" content="Windows 10 patch turns users&#39; screens the colour of Trump&#39;s stupid face | TheINQUIRER" />
<meta itemprop="description" content="No fix has been oranged yet,Software ,Software,Microsoft,Windows" />
<meta itemprop="image" content="http://www.theinquirer.net/w-images/818b1860-3c04-4bd2-a678-8acc9c466e2d/2/orange-370x229.jpg" />
<link rel="preconnect" href="https://assets.theinquirer.net">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link rel="preload" href="https://assets.theinquirer.net/cdn/inq/images/site-sprite.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.theinquirer.net/cdn/global/images/aop-logos.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.theinquirer.net/cdn/inq/images/site-branding.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link href="//assets.theinquirer.net/cdn/inq/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
		<script src="http://assets.theinquirer.net/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.theinquirer.net/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
<!--[if lt IE 9]>
        	<script src="http://assets.theinquirer.net/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->
<script type="text/javascript" src="//assets.theinquirer.net/cdn/inq/scripts/jquery.2.2.4.min.js"></script>


<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"inquirer", "author":"chris-merriman", "medium":"text", "published":"2019-09-10T13:52:00+01:00", "tag":["software","microsoft","windows"], "image":"/w-images/818b1860-3c04-4bd2-a678-8acc9c466e2d/2/orange-185x114.jpg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.theinquirer.net/inquirer/news/3081392/windows-10-orange-glitch", "title": "Windows 10 patch turns users&amp;#39; screens the colour of Trump&amp;#39;s stupid face", "description": "No fix has been oranged yet", "type": "article", "category": "software", "parentcategory": "software", "id": "3081392", "environment": "live", "site":"theinquirer.net", "platform":"desktop"} }';
</script>

<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.head.min.js'></script>

<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		
		  !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.theinquirer.net/cdn/inq/styles/fonts/sourcesanspro.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/incisivemedia-theinquirer/loader.js');
	 </script>
<script>
        var _prum = [['id', '58fdbe6c837975e23a7862b3'],
        ['mark', 'firstbyte', (new Date()).getTime()]];
        (function() {
        var s = document.getElementsByTagName('script')[0]
        , p = document.createElement('script');
        p.async = 'async';
        p.src = '//rum-static.pingdom.net/prum.min.js';
        s.parentNode.insertBefore(p, s);
        })();
    </script>
</head>
<body class="article inquirer  ">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li class="active">
<div class="mobile-menu-title">
<a title="Home" href="/">Home</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="News" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Open Source" href="/tag/open-source">Open Source</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Hardware" href="/category/hardware">Hardware</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Software" href="/category/software">Software</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Security" href="/tag/security">Security</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
</li>
<li>
<a href="/tag/industry-voice">Industry Voice</a>
</li>
<li>
<a href="/inquirer/content-hub/3030163/data-strategy-spotlight">Data Strategy Spotlight</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col span-lrg_4_of_5">
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/250ff076-17cc-47ca-8825-3cbe7db5869c/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Five things you should look for in choosing a Testing provider</a>
<p>Choosing a Testing Partner can be complex.&nbsp; So what do you look for?&nbsp; This guide offers insight into the qualities you must look for in choosing a Testing provider.&nbsp; Download now to learn more.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/59308cd1-dd2a-46a1-be10-c0728532bf56/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Your questions answered: How to protect your data in the cloud</a>
<p>The number of successful cyberattacks per year per company has increased by 46% over the last four years. But what really needs to be considered when exploring a solution? What questions need to be asked? Download to find out...</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find whitepapers</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="theinquirer" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="//www.computing.co.uk/static/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all whitepapers
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
<a href="#">Follow us</a>
<ul class="header-tools-content">
<li>
<div class="nav-tools rss-icon">
<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="//twitter.com/INQ" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletter</a>
</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
<li class="main-top-title main-top-tab-link main-top-left02">
<a href="/tag/industry-voice">Industry Voice</a>
</li>
<li class="main-top-title main-top-tab-link main-top-left03">
<a href="/inquirer/content-hub/3030163/data-strategy-spotlight">Data Strategy Spotlight</a>
</li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
The Inquirer
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="The Inquirer" class="sprite inquirer-logo"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>

</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">

<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="Home" href="/">Home</a>
</li>
<li class="menu-title">
<a title="News" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
</li>
<li class="menu-title">
<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
</li>
<li class="menu-title">
<a title="Open Source" href="/tag/open-source">Open Source</a>
</li>
<li class="menu-title">
<a title="Hardware" href="/category/hardware">Hardware</a>
</li>
<li class="menu-title">
<a title="Software" href="/category/software">Software</a>
</li>
<li class="menu-title">
<a title="Security" href="/tag/security">Security</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="The Inquirer"></a></div>
</div>
</nav>
<aside class="content">
<nav class="trendingbanner">
<ul>
<li>Trending</li>
<li><a title="iPhone 11" href="https://www.theinquirer.net/inquirer/news/3066173/iphone-11-release-date-specs-price-reverse-wireless-charging">iPhone 11</a></li>
<li><a title="IFA 2019" href="https://www.theinquirer.net/tag/ifa-2019/">IFA 2019</a></li>
<li><a title="Huawei US ban" href="https://www.theinquirer.net/inquirer/news/3079026/huawei-could-be-back-in-the-us-game-in-two-to-four-weeks">Huawei ban</a></li>
<li><a title="Galaxy Note 10" href="https://www.theinquirer.net/inquirer/news/3064540/galaxy-note-10-release-date-specs-verizon-confirms-5g-model">Note 10</a></li>
<li><a title="Ice Lake" href="https://www.theinquirer.net/inquirer/news/3079935/intel-ice-lake-10nm-laptop-chips-revealed">Ice Lake</a></li>
</ul>
</nav>
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
<img class="print-branding" src="//assets.theinquirer.net/cdn/inq/images/site-logo.png" alt="The Inquirer">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/software/">Software</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">Windows 10 patch turns users&#39; screens the colour of Trump&#39;s stupid face</h1>
<h2 class="article-sub-title">No fix has been oranged yet</h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main role="main" class="content-inner">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main">
<img alt="Windows 10 patch turns users&#39; screens the colour of Trump&#39;s stupid face" title="Windows 10 patch turns users&#39; screens the colour of Trump&#39;s stupid face" src="/w-images/818b1860-3c04-4bd2-a678-8acc9c466e2d/2/orange-580x358.jpg" />
<figcaption><div class="caption-text">Orange you wishing you didn&#39;t install the latest Windows 10 patches?</div></figcaption>
</figure>
<div class="article-meta-container group">
<ul class="meta-taxonomy-list author-dateline ">
<li class="author-dateline-image">
<a title="Chris Merriman" href="/author/profile/2960/chris-merriman"><img class="author-pic" alt="Chris Merriman" src="/w-images/4b5996e0-d792-40f1-824d-6faa53dccf26/0/Picture13-100x100.jpg" /></a>
</li>
<li class="author-dateline-name">
<a href="/author/profile/2960/chris-merriman">Chris Merriman</a>
</li>
<li class="author-dateline-social">
<div class="meta-twitter">
<a class="twitter-follow" target="_blank" data-component="meta-twitter-handle" data-link-name="twitter-handle" href="https://twitter.com/ChrisTheDJ">
<svg viewBox="0 0 15 12" height="0.813em" width="0.938em" y="0" x="0" class="twitter-icon">
<path d="M15,1.422c-0.541,0.241-1.128,0.404-1.74,0.477c0.625-0.376,1.106-0.969,1.331-1.678
							c-0.584,0.347-1.235,0.602-1.924,0.737c-0.555-0.59-1.342-0.956-2.21-0.956c-1.675,0-3.03,1.354-3.03,3.028
							c0,0.236,0.027,0.468,0.077,0.692C4.986,3.594,2.756,2.39,1.262,0.556C1.001,1.002,0.851,1.522,0.851,2.078
							c0,1.051,0.536,1.977,1.348,2.521C1.702,4.582,1.237,4.446,0.828,4.222c0,0.013,0,0.025,0,0.037c0,1.467,1.043,2.691,2.429,2.971
							C3.003,7.297,2.735,7.334,2.459,7.334c-0.196,0-0.387-0.018-0.57-0.052c0.384,1.204,1.502,2.078,2.83,2.102
							c-1.035,0.813-2.343,1.299-3.76,1.299c-0.247,0-0.487-0.015-0.726-0.044C1.574,11.498,3.167,12,4.879,12
							c5.571,0,8.616-4.616,8.616-8.618c0-0.13,0-0.263-0.006-0.393C14.08,2.562,14.592,2.031,15,1.422z" />
</svg>
<div class="contact">
@ChrisTheDJ
</div>
</a>
</div>
</li>
<li class="author-dateline-time">
<time datetime="2019-09-10" itemprop="datePublished">
10 September 2019
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Windows+10+patch+turns+users%27+screens+the+colour+of+Trump%27s+stupid+face&amp;url=https://www.theinquirer.net/3081392/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3081392" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
<a href="https://reddit.com/submit?url=Windows+10+patch+turns+users%27+screens+the+colour+of+Trump%27s+stupid+face&amp;url=https://www.theinquirer.net/3081392" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">
<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3081392" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#b48bc7c1d6ded1d7c089e3dddad0dbc3c794858494c4d5c0d7dc94c0c1c6dac794c1c7d1c6c792d5d9c48f97878d8f94c7d7c6d1d1dac794c0dcd194d7dbd8dbc1c694dbd294e0c6c1d9c492d5d9c48f97878d8fc794c7c0c1c4ddd094d2d5d7d192d5d9c48fd6dbd0cd899184f09184f59184f09184f5dcc0c0c49187f59186f29186f2c3c3c39ac0dcd1dddac5c1ddc6d1c69adad1c09186f287848c85878d86">&nbsp;</a>
</div>
</li>
</ul>

<div class="article-meta-numbers">
<div class="comment-count">
<a href="https://www.theinquirer.net/inquirer/news/3081392/windows-10-orange-glitch#disqus_thread">0 Comments</a>
</div>
<div class="social-count">
<a href="https://www.theinquirer.net/inquirer/news/3081392/windows-10-orange-glitch"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div class="article-page-body-content">

<p><strong>MICROSOFT WINDOWS</strong> users are seeing things through Trump-coloured spectacles after the latest borked update to the world's most popular operating system.</p>
<p>Users who installed KB4512941 when prompted have already had to deal with a huge <a title="CPU" href="https://www.theinquirer.net/inquirer/news/3081050/windows-10-cortana-cpu-hog-issue" target="_blank" rel="noopener noreferrer">CPU hogging bug</a> which appears to have been caused by Cortana. Now it appears there's even more &lsquo;fun' hidden inside the update which is turning screenshots orange.</p>
<p>It seems that no matter what method you use, your screenshots will have an orange hue. Some users have said their displays have turned reddish all the time once the shot is taken, though most are just limited to screenshots themselves.</p>
<div id="rdm-above-related"></div>
<p>As of yet, Microsoft is yet to even acknowledge the issue or list it in the "Known Issues" section of the KB4512941 page. As such, at the moment, the only way to avoid the bug is not to install it. Thankfully it's an optional one, so under Microsoft's somewhat relaxed attitude, it won't install unless you tell it to.</p>
<p>If you've already installed it, you'll just have to uninstall it till it's fixed now, won't you?</p>
<p>There's not that much of showstopping importance in the patch anyway. It stops blank tiles in the start menu and reduces the CPU usage when you hover over the taskbar. It also improves the handoff between touch and mouse control and ensures Spatial Audio works properly on all game titles.</p>
<p>The other option to try is checking your graphics drivers. Some users have had success by making sure that their graphics card has all the latest updates, suggesting that the bug is being caused by the way that Windows interacts with graphics rendering.</p>
<p>Updates to Windows 10 haven't had the best success rate in recent years, most notably with the bi-annual <a title="1809" href="https://www.theinquirer.net/inquirer/news/3069496/windows-10-october-update-rollout-begins" target="_blank" rel="noopener noreferrer">update 1809 last October</a>, which had to be withdrawn and reissued after it was found to be chewing up customers' data. Amongst many, many other things. &mu;</p>

<section class="further-reading">
<header>
<h4 itemprop="name">Further reading</h4>
</header>
<div class="section group">
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/software/">Software</a>
</li>
</ul>
<div class="listings-article-title"><a title="Over half the world is now running Windows 10" href="/inquirer/news/3081104/over-half-the-world-is-now-running-windows-10">Over half the world is now running Windows 10</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2019-09-03" itemprop="datePublished">
03 Sep 2019
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/software/">Software</a>
</li>
</ul>
<div class="listings-article-title"><a title="Microsoft&#39;s latest Windows 10 update has turned Cortana into a CPU hog" href="/inquirer/news/3081050/windows-10-cortana-cpu-hog-issue">Microsoft&#39;s latest Windows 10 update has turned Cortana into a CPU hog</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2019-09-02" itemprop="datePublished">
02 Sep 2019
</time>
</li>
</ul>
</div>
</article>
</div>
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/software/">Software</a>
</li>
</ul>
<div class="listings-article-title"><a title="Microsoft is testing a new Windows 10 interface aimed at 2-in-1 devices" href="/inquirer/news/3081017/microsoft-is-testing-a-new-windows-10-interface-aimed-at-2-in-1-devices">Microsoft is testing a new Windows 10 interface aimed at 2-in-1 devices</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2019-08-30" itemprop="datePublished">
30 Aug 2019
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/software/">Software</a>
</li>
</ul>
<div class="listings-article-title"><a title="Microsoft is facing even more EU privacy accusations over Windows 10" href="/inquirer/news/3080895/windows-10-eu-privacy-dutch">Microsoft is facing even more EU privacy accusations over Windows 10</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2019-08-28" itemprop="datePublished">
28 Aug 2019
</time>
</li>
</ul>
</div>
</article>
</div>
</div>
</section>

<div id="rdm-below-article-body"></div>
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Windows+10+patch+turns+users%27+screens+the+colour+of+Trump%27s+stupid+face&amp;url=https://www.theinquirer.net/3081392/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3081392" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
<a href="https://reddit.com/submit?url=Windows+10+patch+turns+users%27+screens+the+colour+of+Trump%27s+stupid+face&amp;url=https://www.theinquirer.net/3081392" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">
<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3081392" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#e6d99593848c838592dbb18f8882899195c6d7d6c6968792858ec69293948895c69395839495c0878b96ddc5d5dfddc695859483838895c6928e83c685898a899394c68980c6b294938b96c0878b96ddc5d5dfdd95c6959293968f82c680878583c0878b96dd8489829fdbc3d6a2c3d6a7c3d6a2c3d6a78e929296c3d5a7c3d4a0c3d4a0919191c8928e838f8897938f948394c8888392c3d4a0d5d6ded7d5dfd4">&nbsp;</a>
</div>
</li>
</ul>

<ul class="meta-taxonomy-list related-links">
<li>
Topics
</li>
<li>
<a href="/category/software/">Software</a>
</li>
<li>
<a href="/tag/software/">Software</a>
</li>
<li>
<a href="/tag/microsoft/">Microsoft</a>
</li>
<li>
<a href="/tag/windows/">Windows</a>
</li>
</ul>


</div>
</div>
</article>

<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3081392/windows-10-orange-glitch';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3081392/windows-10-orange-glitch'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div id="rdm-above-series-blog"></div>
<div id="rdm-above-related"></div>

<div id="rdm-above-more-news"></div>
<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">INQ Latest</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/inquirer/news/3070873/pixel-4-release-date-price-specs-leak-promo-video-leaks-gesture-controls-camera"><img title="Pixel 4 release date, price and specs: Promo vid leak confirms gesture controls and camera improvements" alt="Pixel 4 release date, price and specs: Promo vid leak confirms gesture controls and camera improvements" src="/w-images/77ee83b0-55e3-494b-b1df-6059c1ce72fc/2/GooglePixel4official-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Pixel 4 release date, price and specs: Promo vid leak confirms gesture controls and camera improvements" href="/inquirer/news/3070873/pixel-4-release-date-price-specs-leak-promo-video-leaks-gesture-controls-camera">Pixel 4 release date, price and specs: Promo vid leak confirms gesture controls and camera improvements</a></h5>
<p class="section-story">
Night Sight is getting an upgrade too
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/hardware/phones/">Phones</a>
</li>
<li>
<time datetime="2019-09-10" itemprop="datePublished">
10 September 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3081385/period-tracking-sharing-data-facebook"><img title="Period-tracking apps are sharing deeply-sensitive data with Facebook" alt="Period-tracking apps are sharing deeply-sensitive data with Facebook" src="/w-images/72806c20-baaf-4eb1-9509-d882a58c16a3/2/datasharing-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Period-tracking apps are sharing deeply-sensitive data with Facebook" href="/inquirer/news/3081385/period-tracking-sharing-data-facebook">Period-tracking apps are sharing deeply-sensitive data with Facebook</a></h5>
<p class="section-story">
Bloody hell
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/software/security/">Security</a>
</li>
<li>
<time datetime="2019-09-10" itemprop="datePublished">
10 September 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3081383/google-antitrust-lawsuit-50-us-states"><img title="Most of the US is going after Google&#39;s market dominance in court" alt="Most of the US is going after Google&#39;s market dominance in court" src="/w-images/16732c35-6cff-4d27-a986-5016200c9c05/1/googlechinaweitzellarge-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Most of the US is going after Google&#39;s market dominance in court" href="/inquirer/news/3081383/google-antitrust-lawsuit-50-us-states">Most of the US is going after Google&#39;s market dominance in court</a></h5>
<p class="section-story">
It could lead to the Big G becoming lots of little Gs
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/friction/">Friction</a>
</li>
<li>
<time datetime="2019-09-10" itemprop="datePublished">
10 September 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3081382/ebay-naked-woman-logo"><img title="A mysterious boob led to eBay&#39;s logo becoming a naked woman" alt="A mysterious boob led to eBay&#39;s logo becoming a naked woman" src="/w-images/34824db2-1256-4d74-8b3b-f9f1f5f3212f/3/CoveredEyes-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="A mysterious boob led to eBay&#39;s logo becoming a naked woman" href="/inquirer/news/3081382/ebay-naked-woman-logo">A mysterious boob led to eBay&#39;s logo becoming a naked woman</a></h5>
<p class="section-story">
Either that, or she&#39;s selling the towel that just dropped to the floor
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/software/">Software</a>
</li>
<li>
<time datetime="2019-09-10" itemprop="datePublished">
10 September 2019
</time>
</li>
</ul>
</div>
</article>
</div>
</section>


<section class="taboola-content" id="taboola-below-article-thumbnails">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
		        window._taboola = window._taboola || [];
		        _taboola.push({
		        mode: 'thumbnails-rd-a',
		        container: 'taboola-below-article-thumbnails',
		        placement: 'Below Article Thumbnails',
		        target_type: 'mix'
		        });
		    </script>
</section>
<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3081392/windows-10-orange-glitch';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3081392/windows-10-orange-glitch'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div class="scrollup">
Back to Top
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">Most read</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3066173/iphone-11-release-date-livestream-price-specs-reverse-wireless-charging-cancelled-rumour"><img title="iPhone 11 release date, specs and price: Apple reportedly bins reverse wireless charging feature" alt="iPhone 11 release date, specs and price: Apple reportedly bins reverse wireless charging feature" src="/w-images/3d4aff7a-fd48-4347-9505-9fe057a41811/2/iPhone11-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="iPhone 11 release date, specs and price: Apple reportedly bins reverse wireless charging feature" href="/inquirer/news/3066173/iphone-11-release-date-livestream-price-specs-reverse-wireless-charging-cancelled-rumour">iPhone 11 release date, specs and price: Apple reportedly bins reverse wireless charging feature</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3081343/firefox-will-soon-401-your-url-with-dns"><img title="Firefox will soon 401 your URL with DNS" alt="Firefox will soon 401 your URL with DNS" src="/w-images/b0a103f9-1414-4ef0-96bc-34ff5be50a0c/1/angryfox-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Firefox will soon 401 your URL with DNS" href="/inquirer/news/3081343/firefox-will-soon-401-your-url-with-dns">Firefox will soon 401 your URL with DNS</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3081329/samsung-cancels-galaxy-fold-preorders"><img title="Samsung has cancelled Galaxy Fold pre-orders in the US" alt="Samsung has cancelled Galaxy Fold pre-orders in the US" src="/w-images/8e99f503-f5a6-44f1-a1be-a79b762f8582/2/GalaxyFold-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Samsung cancels Galaxy Fold pre-orders in the US" href="/inquirer/news/3081329/samsung-cancels-galaxy-fold-preorders">Samsung cancels Galaxy Fold pre-orders in the US</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3081306/razers-blade-stealth-2019-ice-lake"><img title="Razer&#39;s new Blade Stealth is an ultraportable with Ice Lake power " alt="Razer&#39;s new Blade Stealth is an ultraportable with Ice Lake power " src="/w-images/522c95f2-1bcf-42e1-bfee-68fbc3343ec1/2/RazerBladeStealth-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Razer&#39;s new Blade Stealth is an ultraportable with Ice Lake power " href="/inquirer/news/3081306/razers-blade-stealth-2019-ice-lake">Razer&#39;s new Blade Stealth is an ultraportable with Ice Lake power </a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3081345/apple-card-knife"><img title="The Apple Card can be turned into shiv" alt="The Apple Card can be turned into shiv" src="/w-images/0462418f-e89d-494e-acd2-a73906187701/3/AppleCard920613-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="The Apple Card can be turned into a makeshift shiv" href="/inquirer/news/3081345/apple-card-knife">The Apple Card can be turned into a makeshift shiv</a>
</h5>
</div>
</article>
</div>
</section>

<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">
<ul class="main-footer-nav">
<li class="menu-title"><a title="Contact" href="https://www.theinquirer.net/static/aboutus">Contact</a></li>
<li class="menu-title"><a title="Marketing solutions" href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a title="Enterprise IT Events" href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="About Incisive Media" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">Incisive Media</a></li>
<li class="menu-title"><a title="Terms and conditions" href="http://www.incisivemedia.com/terms-and-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="Policies" href="https://www.incisivemedia.com/terms-conditions/#policies" target="_blank" rel="noopener noreferrer">Policies</a></li>
<li class="menu-title"><a title="Careers" href="https://www.incisivemedia.com/our-careers/?utm_source=the_inquirer&amp;utm_medium=footer_navigation&amp;utm_campaign=corporate_careers_links" target="_blank" rel="noopener noreferrer">Careers</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">
<li>
<div class="nav-tools rss-icon">
<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="//twitter.com/INQ" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
</div>
</li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">
<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="//assets.theinquirer.net/production/global/images/im_logo_white.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
<script src="https://s.skimresources.com/js/3305X620930.skimlinks.js" type="text/javascript"></script>
</div>
</div>
</div>
</footer>
</div>
<script src="/javascripts/cookie.js?2019?1469186460"></script>
<script type="text/javascript">
	jQuery(document).ready(function() {
		if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			var userlogin_path=location.pathname;
			if(userlogin_path == "/userlogin"){
				$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
				deleteCookie("series_token_error_message");
			}}});
	jQuery(document).ready(function() {
		$("#userlogin .btn.login").on("click",function(){
			$("span#login_error_message_header").html("").hide();
		})});
</script>
<script type="text/javascript">
	jQuery(document).ready(function() {
		if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			if(getCookie("series_token_error_message").match("articles$") !=null){
				$("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
				deleteCookie("series_token_error_message");
			}
		}
	});
	jQuery(document).ready(function() {
		$("#login_barrier .login_submit").on("click",function(){
			$("span#login_error_message_teaser").html("").hide();
		});});
</script>
<script src="//assets.theinquirer.net/cdn/inq/scripts/scripts.js"></script>
<script src="/javascripts/KRESearch.js?2019?1469186460"></script>
<script type="text/javascript">
	jQuery(document).ready(function() {
		$("#login").hover(function(){
			$(".login-offset").hide();
		});
		setTimeout(function(){
			jQuery("#register,#login,#follow,#free-trial").show();
			if(getCookie("logged_in") == "false"){
				jQuery("#register,#login,#follow,#free-trial").show();
				jQuery("#user").hide();
			}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
				if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
					$("#user,#follow").show();
					$("#register,#login,#free-trial").hide();
					jQuery(".user-info").html('My account');
					if(getCookie("institutional_login") == "true"){
						if(getCookie("individual_login") == "true"){
							$(".individual").show();
							$('.institutional').hide();
							$(".user-info").html('My account');
							$("#user").removeClass("main-top-institution");
						}else{
							$(".individual").hide();
							$(".user-info").html('Welcome');
							$("#user").addClass("main-top-institution");
						}
					}else{
						$(".individual").show();
						$("#user").removeClass("main-top-institution");
					}
				}else{
					jQuery.ajax({
						type : 'GET',
						dataType : 'html',
						beforeSend : function(xhr) {
							xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
						},
						url : '/user_info',
						success : function(data) {
							if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
								if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
									$("#user,#follow").show();
									$("#register,#login,#free-trial").hide();
									jQuery(".user-info").html('My account');
									if(getCookie("institutional_login") == "true"){
										if(getCookie("individual_login") == "true"){
											$(".individual").show();
											$('.institutional').hide();
											$(".user-info").html('My account');
											$("#user").removeClass("main-top-institution");
										}else{
											$(".individual").hide();
											$('.institutional').show();
											$(".user-info").html('Welcome');
											$("#user").addClass("main-top-institution");
										}
									}else{
										$(".individual").show();
										$("#user").removeClass("main-top-institution");
									}
								}
							}
							else{
								$("#register,#login,#follow,#free-trial").show();
								if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
									var userlogin_path=location.pathname;
									if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
										location.pathname="/userlogin";
									}}
							}
						}
					});
				}
			}
		}, 1000);
		$("#user").hover(function(event){
			event.preventDefault();
			if(getCookie("institutional_login") == "true"){
				if(getCookie("individual_login") == "true"){
					$(".individual").show();
					$('.institutional').hide();
				}else{
					$(".individual").hide();
					$('.institutional').show();
				}
			}
		});
	});
</script>
<script type="text/javascript">
	/* article teaser csrf token */
	$(function(){
		jQuery.ajax({
			url : '/article_teaser_login',
			beforeSend : function(xhr) {
				xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
				$( "#export_loaders" ).show();
			},
			success : function(data) {
				$( "#export_loaders" ).hide();
				$(".art_teaser").html(data);
			}
		});
	});
</script>
<script type="text/javascript">
	/*script for login */

	jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
		event.preventDefault();
		jQuery.ajax({
			url : '/wps/authentication/verify_subscription_login',
			type : 'POST',
			data : jQuery("#userloginpop").serialize(),
			dataType : 'json',
			beforeSend : function(xhr) {
				xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
				$("#follow,#register,#login,#free-trial").hide();
				$( "#export_loaders" ).show();
			},
			success : function(data) {
				if (data.status == "true") {
					$( "#export_loaders" ).hide();
					$("#follow,#user").show();
					location.reload();
				} else {
					jQuery("#register,#login,#follow,#free-trial").show();
					$( "#export_loaders" ).hide();
					jQuery('#login_error_message_header,#login_error_message_teaser').show();
					jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
				}
			}
		});

	});
	jQuery(document).on('click', '.btn.login', function(event) {
		event.preventDefault();
		jQuery.ajax({
			url : '/wps/authentication/verify_subscription_login',
			type : 'POST',
			data : jQuery("#userlogin").serialize(),
			dataType : 'json',
			beforeSend : function(xhr) {
				xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
				$( "#export_loaders" ).show();
			},
			success : function(data) {
				if (data.status == "true") {
					$( "#export_loaders" ).hide();
					var a=$(".cls_redirect").attr("value");
					location.href=a;
				} else {
					jQuery("#register,#login,#follow,#free-trial").show();
					$( "#export_loaders" ).hide();
					jQuery('#login_error_message_header,#login_error_message_teaser').show();
					jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
				}
			}
		});

	});
	jQuery(document).on('click', '.submit_style.login_submit', function(event) {
		event.preventDefault();

		jQuery.ajax({
			url : '/wps/authentication/verify_subscription_login',
			type : 'POST',
			data : jQuery('#login_barrier').serialize(),
			dataType : 'json',
			beforeSend : function(xhr) {
				xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
				setTimeout(function(){
					$( "#export_loaders" ).show();
				}, 1000);
			},
			success : function(data) {
				if (data.status == "true") {
					$( "#export_loaders" ).hide();
					location.reload()
				} else {
					jQuery("#register,#login,#follow,#free-trial").show();
					$( "#export_loaders" ).hide();
					jQuery('#login_error_message_header,#login_error_message_teaser').show();
					jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
				}
			}
		});
	});
</script>
<script type="text/javascript">
		/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		var disqus_shortname = 'theinq'; // required: replace example with your forum shortname
		var disqus_identifier = "/inquirer/news/3081392/windows-10-orange-glitch";
		/* * * DON'T EDIT BELOW THIS LINE * * */
		(function () {
			var s = document.createElement('script');
			s.async = true;
			s.type = 'text/javascript';
			s.src = '//theinq.disqus.com/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	</script>

<script type="text/javascript">
	$(document).on('click', '.refine-search-toggle', function(e){
		e.stopPropagation();
		$(".refine-search-options").slideToggle();
		$(this).toggleClass("selected");
	});
</script>
<script>
	$(document).on('click','.search_date,.search_sort',function(e){
		e.stopPropagation();
		var type = $(this).attr('data-id');
		if($(this).attr('data-con')=='sort'){
			$("#filters #sort").attr('value',type);
			$(".search_sort").parent().removeClass('sortby-selected');
			$(this).parent().addClass('sortby-selected');
		}else{
			$('.selected_date option[value='+ type +']').attr('selected','selected');
			$(".selected_date").val(type);
			$(".search_date").parent().removeClass('sortby-selected');
			$(this).parent().addClass('sortby-selected');
		}
		$("#filters").submit();
	});

</script>
<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.body.min.js'></script>

<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>
<script id="dsq-count-scr" src="//theinq.disqus.com/count.js" async></script> 
</body>
</html>
