<!DOCTYPE html>
<html class="no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":1978,"agent":""}</script>
<script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="Q6-HYgph0PP5v8F5bD1wZ1Z8Pcg2QQd47eiwnlJ07NU" />
<title>Facebook blames mangled maintenance for Instagram and WhatsApp mega-outage</title>
<meta name="description" content="Facebook blames mangled maintenance for Instagram and WhatsApp mega-outage" />
<meta name="keywords" content="Facebook, instagram, whatsapp, outage" />
<meta name="generator" content="Kreatio Platform" />

<meta name="DCSext.topics" content="facebook;instagram;whatsapp;outage;social-media;borkage" />

<link rel="canonical" href="https://www.theinquirer.net/inquirer/news/3078405/facebook-instagram-whatsapp-outage" />
<link rel="syndication-source" href="https://www.theinquirer.net/inquirer/news/3078405/facebook-instagram-whatsapp-outage" />
<link rel="original-source" href="https://www.theinquirer.net/inquirer/news/3078405/facebook-instagram-whatsapp-outage" />
<meta property="article:modified_time" content="2019-07-04T09:59:47+01:00" />
<meta property="article:published_time" content="2019-07-04T09:59:00+01:00" />
<meta name="news_keywords" content="Software ,Facebook,instagram,whatsapp,outage,Social Media,borkage" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.theinquirer.net/inquirer/news/3078405/facebook-instagram-whatsapp-outage;path=/;expires=2019-07-04 10:59:54 +0100;domain=.theinquirer.net;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/inquirer/news/3078405/facebook-instagram-whatsapp-outage;path=/;expires=2019-07-04 10:59:55 +0100;domain=.theinquirer.net;">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.theinquirer.net/images/favicons/icon-hires.png?0456789" rel="icon" sizes="192x192">
<link href="https://www.theinquirer.net/images/favicons/icon-normal.png?0456785" rel="icon" sizes="128x128">
<link href="https://www.theinquirer.net/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.theinquirer.net/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#fd1d01">
<meta property="og:title" content="Facebook blames mangled maintenance for Instagram and WhatsApp mega-outage | TheINQUIRER " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theinquirer.net/inquirer/news/3078405/facebook-instagram-whatsapp-outage" />
<meta property="og:image" content="http://www.theinquirer.net/w-images/69e34d82-130c-446a-ae56-f32e0e04878b/2/facepalm3-370x229.png" />
<meta property="og:site_name" content="http://www.theinquirer.net" />
<meta property="og:description" content="Like and... oh,Software ,Facebook,instagram,whatsapp,outage,Social Media,borkage" " />
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="INQ" />
<meta name="twitter:domain" content="//www.theinquirer.net/">
<meta property="twitter:creator" content="@RolandM_C" />
<meta property="twitter:url" content="https://www.theinquirer.net/inquirer/news/3078405/facebook-instagram-whatsapp-outage" />
<meta property="twitter:image" content="http://www.theinquirer.net/w-images/69e34d82-130c-446a-ae56-f32e0e04878b/2/facepalm3-370x229.png" />
<meta property="twitter:description" content="Like and... oh" />
<meta itemprop="name" content="Facebook blames mangled maintenance for Instagram and WhatsApp mega-outage | TheINQUIRER" />
<meta itemprop="description" content="Like and... oh,Software ,Facebook,instagram,whatsapp,outage,Social Media,borkage" />
<meta itemprop="image" content="http://www.theinquirer.net/w-images/69e34d82-130c-446a-ae56-f32e0e04878b/2/facepalm3-370x229.png" />
<link href="//assets.theinquirer.net/cdn/inq/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
		<script src="http://assets.theinquirer.net/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.theinquirer.net/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
<!--[if lt IE 9]>
        	<script src="http://assets.theinquirer.net/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->
<script src="//assets.theinquirer.net/cdn/global/scripts/jquery_1-11-2.min.js"></script>


<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"inquirer", "author":"roland-moore-colyer", "medium":"text", "published":"2019-07-04T09:59:00+01:00", "tag":["facebook","instagram","whatsapp","outage","social-media","borkage"], "image":"/w-images/69e34d82-130c-446a-ae56-f32e0e04878b/2/facepalm3-185x114.png", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.theinquirer.net/inquirer/news/3078405/facebook-instagram-whatsapp-outage", "title": "Facebook blames mangled maintenance for Instagram and WhatsApp mega-outage", "description": "Like and... oh ", "type": "article", "category": "software", "parentcategory": "software", "id": "3078405", "environment": "live", "site":"theinquirer.net", "platform":"desktop"} }';
</script>

<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.head.min.js'></script>

<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		
		  !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.theinquirer.net/cdn/inq/styles/fonts/sourcesanspro.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/incisivemedia-theinquirer/loader.js');
	 </script>
<script>
        var _prum = [['id', '58fdbe6c837975e23a7862b3'],
        ['mark', 'firstbyte', (new Date()).getTime()]];
        (function() {
        var s = document.getElementsByTagName('script')[0]
        , p = document.createElement('script');
        p.async = 'async';
        p.src = '//rum-static.pingdom.net/prum.min.js';
        s.parentNode.insertBefore(p, s);
        })();
    </script>
</head>
<body class="article inquirer  ">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li class="active">
<div class="mobile-menu-title">
<a title="Home" href="/">Home</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="News" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Open Source" href="/tag/open-source">Open Source</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Hardware" href="/category/hardware">Hardware</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Software" href="/category/software">Software</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Security" href="/tag/security">Security</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
</li>
<li>
<a href="/tag/industry-voice">Industry Voice</a>
</li>
<li>
<a href="/inquirer/content-hub/3030163/data-strategy-spotlight">Data Strategy Spotlight</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col span-lrg_4_of_5">
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/250ff076-17cc-47ca-8825-3cbe7db5869c/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Five things you should look for in choosing a Testing provider</a>
<p>Choosing a Testing Partner can be complex.&nbsp; So what do you look for?&nbsp; This guide offers insight into the qualities you must look for in choosing a Testing provider.&nbsp; Download now to learn more.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/59308cd1-dd2a-46a1-be10-c0728532bf56/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Your questions answered: How to protect your data in the cloud</a>
<p>The number of successful cyberattacks per year per company has increased by 46% over the last four years. But what really needs to be considered when exploring a solution? What questions need to be asked? Download to find out...</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find whitepapers</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="theinquirer" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="//www.computing.co.uk/static/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all whitepapers
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
<a href="#">Follow us</a>
<ul class="header-tools-content">
<li>
<div class="nav-tools rss-icon">
<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="//twitter.com/INQ" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletter</a>
</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
<li class="main-top-title main-top-tab-link main-top-left02">
<a href="/tag/industry-voice">Industry Voice</a>
</li>
<li class="main-top-title main-top-tab-link main-top-left03">
<a href="/inquirer/content-hub/3030163/data-strategy-spotlight">Data Strategy Spotlight</a>
</li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
The Inquirer
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="The Inquirer" class="sprite inquirer-logo"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>

</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">

<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="Home" href="/">Home</a>
</li>
<li class="menu-title">
<a title="News" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
</li>
<li class="menu-title">
<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
</li>
<li class="menu-title">
<a title="Open Source" href="/tag/open-source">Open Source</a>
</li>
<li class="menu-title">
<a title="Hardware" href="/category/hardware">Hardware</a>
</li>
<li class="menu-title">
<a title="Software" href="/category/software">Software</a>
</li>
<li class="menu-title">
<a title="Security" href="/tag/security">Security</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="The Inquirer"></a></div>
</div>
</nav>
<aside class="content">
<nav class="trendingbanner">
<ul>
<li>Trending</li>
<li><a title="Porn block delay" href="https://www.theinquirer.net/inquirer/news/3077662/uk-porn-block-delayed-indefinitely">Porn block delay</a></li>
<li><a title="Galaxy Note 10" href="https://www.theinquirer.net/inquirer/news/3064540/galaxy-note-10-release-date-specs-verizon-confirms-5g-model">Galaxy Note 10</a></li>
<li><a title="Huawei US ban" href="https://www.theinquirer.net/inquirer/news/3077488/huawei-sales-fall-40-percent">Huawei US ban latest</a></li>
<li><a title="iPhone 11" href="https://www.theinquirer.net/inquirer/news/3066173/iphone-11-release-date-specs-price-reverse-wireless-charging">iPhone 11</a></li>
<li><a title="Facebook crypto" href="https://www.theinquirer.net/inquirer/news/3077543/facebook-libra-cryptocurrency-2020-launch">Facebook crypto</a></li>
</ul>
</nav>
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
<img class="print-branding" src="//assets.theinquirer.net/cdn/inq/images/site-logo.png" alt="The Inquirer">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/software/">Software</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">Facebook blames mangled maintenance for Instagram and WhatsApp mega-outage</h1>
<h2 class="article-sub-title">Like and... oh </h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main role="main" class="content-inner">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main">
<img alt="Facebook blames mangled maintenance for Instagram and WhatsApp mega-outage" title="Facebook blames mangled maintenance for Instagram and WhatsApp mega-outage" src="/w-images/69e34d82-130c-446a-ae56-f32e0e04878b/2/facepalm3-580x358.png" />
<figcaption>
<div class="caption-text">
Ctrl + undo, anyone?
</div>
</figcaption>
</figure>
<div id="rdm-below-summary"></div>
<div class="article-meta-container group">
<ul class="meta-taxonomy-list author-dateline ">
<li class="author-dateline-image">
<a title="Roland Moore-Colyer" href="/author/profile/3180/roland-moore-colyer"><img class="author-pic" alt="Roland Moore-Colyer" src="/w-images/3a9fb7d9-eb91-4fa6-837a-9cceb1ddca64/0/rolandmoorecolyer-100x100.jpeg" /></a>
</li>
<li class="author-dateline-name">
<a href="/author/profile/3180/roland-moore-colyer">Roland Moore-Colyer</a>
</li>
<li class="author-dateline-social">
<div class="meta-twitter">
<a class="twitter-follow" target="_blank" data-component="meta-twitter-handle" data-link-name="twitter-handle" href="https://twitter.com/@RolandM_C">
<svg viewBox="0 0 15 12" height="0.813em" width="0.938em" y="0" x="0" class="twitter-icon">
<path d="M15,1.422c-0.541,0.241-1.128,0.404-1.74,0.477c0.625-0.376,1.106-0.969,1.331-1.678
							c-0.584,0.347-1.235,0.602-1.924,0.737c-0.555-0.59-1.342-0.956-2.21-0.956c-1.675,0-3.03,1.354-3.03,3.028
							c0,0.236,0.027,0.468,0.077,0.692C4.986,3.594,2.756,2.39,1.262,0.556C1.001,1.002,0.851,1.522,0.851,2.078
							c0,1.051,0.536,1.977,1.348,2.521C1.702,4.582,1.237,4.446,0.828,4.222c0,0.013,0,0.025,0,0.037c0,1.467,1.043,2.691,2.429,2.971
							C3.003,7.297,2.735,7.334,2.459,7.334c-0.196,0-0.387-0.018-0.57-0.052c0.384,1.204,1.502,2.078,2.83,2.102
							c-1.035,0.813-2.343,1.299-3.76,1.299c-0.247,0-0.487-0.015-0.726-0.044C1.574,11.498,3.167,12,4.879,12
							c5.571,0,8.616-4.616,8.616-8.618c0-0.13,0-0.263-0.006-0.393C14.08,2.562,14.592,2.031,15,1.422z" />
</svg>
<div class="contact">
@RolandM_C
</div>
</a>
</div>
</li>
<li class="author-dateline-time">
<time datetime="2019-07-04" itemprop="datePublished">
04 July 2019
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Facebook+blames+mangled+maintenance+for+Instagram+and+WhatsApp+mega-outage&amp;url=https://www.theinquirer.net/3078405/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3078405" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
<a href="https://reddit.com/submit?url=Facebook+blames+mangled+maintenance+for+Instagram+and+WhatsApp+mega-outage&amp;url=https://www.theinquirer.net/3078405" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">
<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3078405" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#645b1711060e0107105922050701060b0b0f440608050901174409050a030801004409050d0a10010a050a070144020b16442d0a1710050316050944050a0044330c0510172514144409010305490b1110050301420509145f060b001d594154204154254154204154250c1010144157254156224156221313134a100c010d0a15110d1601164a0a01104156225754535c505451">&nbsp;</a>
</div>
</li>
</ul>

<div class="article-meta-numbers">
<div class="comment-count">
<a href="https://www.theinquirer.net/inquirer/news/3078405/facebook-instagram-whatsapp-outage#disqus_thread">0 Comments</a>
</div>
<div class="social-count">
<a href="https://www.theinquirer.net/inquirer/news/3078405/facebook-instagram-whatsapp-outage"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div class="article-page-body-content">

<p><strong>BASIC TYPES</strong>&nbsp;were likely left distraught on Wednesday after Facebook, Instagram and WhatsApp suffered an outage, borking features&nbsp;across the social and messaging platforms.</p>
<p>We first noticed the issue when a friend (yes, we have at least one) tried to send us a photo on WhatsApp, but try as we might on both WiFi and 4G connections, we couldn't download it.</p>
<p>Then we headed to Instagram to peruse what some pictures of sandwiches only to find that some pics and clips weren't showing. Hmmm, we thought, and we took to our trusty pal the World Wide Web, only to discover we weren't alone and some serious Facebook-related&nbsp;borkage was going on.</p>
<div id="rdm-above-related"></div>
<p>Things started going wrong for the Facebook-owned services at around 1 pm UK time, and while this was only a partial outage that started getting better after a few hours, Facebook's platform status website showed there were still problems afoot.</p>
<p>By midnight - a whole 11 hours later - the Facebook Business account on Twitter tweeted that everything is back and running "100 per cent for everyone".</p>
<center>
<blockquote class="twitter-tweet" data-lang="en-gb">
<p dir="ltr" lang="en">Earlier today, some people and businesses experienced trouble uploading or sending images, videos and other files on our apps. The issue has since been resolved and we should be back at 100% for everyone. We're sorry for any inconvenience.</p>
&mdash; Facebook Business (@FBBusiness) <a href="https://twitter.com/FBBusiness/status/1146566642022801408?ref_src=twsrc%5Etfw">3 July 2019</a></blockquote>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script charset="utf-8" src="https://platform.twitter.com/widgets.js" async=""></script>
</center>
<p>And from our own <a href="https://www.theinquirer.net/inquirer/news/3030397/cambridge-analytica-grabbed-data-on-more-than-87-million-facebook-users" target="_blank" rel="noopener noreferrer">Facebook fiddling</a> and <a href="https://www.theinquirer.net/inquirer/news/3075717/whatsapp-spyware-hack">WhatsApp waffling</a>, we agree that everything is A-OK. And really the outage wasn't exactly a big one in the first place, unless you're one of those so-called 'social media influencers', as then you're whole narcissistic world must have felt like it was collapsing.</p>
<p>So what caused this outage? Hackers? Terrorists? Lightning strikes? Gremlins? Nope, just a vanilla run-of-the-mill 'we've karked it' "routine maintenance operation". We imagine some coder might have borked a server command, or a technician tripped over an important cable when messing around with stuff in a data centre; either way, Facebook isn't&nbsp;sharing&nbsp;many more details.</p>
<p>While <a href="https://www.theinquirer.net/inquirer/news/3072641/facebook-outage-was-its-own-damned-fault" target="_blank" rel="noopener noreferrer">such outages do happen</a>, a lot of third-party services now rely on Facebook to provide the infrastructure and software gubbins for logging into apps or verifying information. As such, when an outage happened its ramifications can go further than an Instagrammer losing out on precious likes. &micro;</p>

<section class="further-reading">
<header>
<h4 itemprop="name">Further reading</h4>
</header>
<div class="section group">
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/friction/controversy/">Controversy</a>
</li>
</ul>
<div class="listings-article-title"><a title="Facebook simplifies its terms of service and explains how it&#39;s free" href="/inquirer/news/3078165/facebook-simplifies-its-terms-of-service-and-explains-how-its-free">Facebook simplifies its terms of service and explains how it&#39;s free</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2019-06-28" itemprop="datePublished">
28 Jun 2019
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/communications/security/">Security</a>
</li>
</ul>
<div class="listings-article-title"><a title="MySpace was invading privacy long before Facebook" href="/inquirer/news/3077920/myspace-was-invading-privacy-long-before-facebook">MySpace was invading privacy long before Facebook</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2019-06-25" itemprop="datePublished">
25 Jun 2019
</time>
</li>
</ul>
</div>
</article>
</div>
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/software/">Software</a>
</li>
</ul>
<div class="listings-article-title"><a title="Facebook&#39;s Libra cryptocurrency will launch in 2020" href="/inquirer/news/3077543/facebook-libra-cryptocurrency-2020-launch">Facebook&#39;s Libra cryptocurrency will launch in 2020</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2019-06-18" itemprop="datePublished">
18 Jun 2019
</time>
</li>
</ul>
 </div>
</article>
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/friction/">Friction</a>
</li>
</ul>
<div class="listings-article-title"><a title="Facebook cat filter leaves Pakistani politician with red face (hidden by whiskers)" href="/inquirer/news/3077532/facebook-cat-filter-leaves-pakistani-politician-with-red-face-hidden-by-whiskers">Facebook cat filter leaves Pakistani politician with red face (hidden by whiskers)</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2019-06-18" itemprop="datePublished">
18 Jun 2019
</time>
</li>
</ul>
</div>
</article>
</div>
</div>
</section>

<div id="rdm-below-article-body"></div>
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Facebook+blames+mangled+maintenance+for+Instagram+and+WhatsApp+mega-outage&amp;url=https://www.theinquirer.net/3078405/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3078405" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
<a href="https://reddit.com/submit?url=Facebook+blames+mangled+maintenance+for+Instagram+and+WhatsApp+mega-outage&amp;url=https://www.theinquirer.net/3078405" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">
<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3078405" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#3b04484e59515e584f067d5a585e595454501b59575a565e481b565a555c575e5f1b565a52554f5e555a55585e1b5d54491b7255484f5a5c495a561b5a555f1b6c535a4f487a4b4b1b565e5c5a16544e4f5a5c5e1d5a564b0059545f42061e0b7f1e0b7a1e0b7f1e0b7a534f4f4b1e087a1e097d1e097d4c4c4c154f535e52554a4e52495e4915555e4f1e097d080b0c030f0b0e">&nbsp;</a>
</div>
</li>
</ul>

<ul class="meta-taxonomy-list related-links">
<li>
Topics
</li>
<li>
<a href="/category/software/">Software</a>
</li>
<li>
<a href="/tag/facebook/">Facebook</a>
</li>
<li>
<a href="/tag/instagram/">instagram</a>
</li>
<li>
<a href="/tag/whatsapp/">whatsapp</a>
</li>
<li>
<a href="/tag/outage/">outage</a>
</li>
<li>
<a href="/tag/social-media/">Social Media</a>
</li>
<li>
<a href="/tag/borkage/">borkage</a>
</li>
</ul>


</div>
</div>
</article>

<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3078405/facebook-instagram-whatsapp-outage';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3078405/facebook-instagram-whatsapp-outage'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div id="rdm-above-series-blog"></div>
<div id="rdm-above-related"></div>

<div id="rdm-above-more-news"></div>
<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">INQ Latest</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/inquirer/news/3078402/samsung-vs-accc-waterproof-ads"><img title="Samsung in hot water with Aussie watchdog over &#39;deceptive&#39; Galaxy ads" alt="Samsung in hot water with Aussie watchdog over &#39;deceptive&#39; Galaxy ads" src="/w-images/c70a0f42-12c7-4a4e-b8e6-d9df9804a490/1/Samsungwaterproof-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Samsung in hot water with Aussie watchdog over &#39;deceptive&#39; Galaxy ads" href="/inquirer/news/3078402/samsung-vs-accc-waterproof-ads">Samsung in hot water with Aussie watchdog over &#39;deceptive&#39; Galaxy ads</a></h5>
<p class="section-story">
Sea what we did there?
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/hardware/phones/">Phones</a>
</li>
<li>
<time datetime="2019-07-04" itemprop="datePublished">
04 July 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3078380/tiktok-uk-investigation"><img title="TikTok faces UK probe for allowing kids to throw money at influencers for little in return" alt="TikTok faces UK probe for allowing kids to throw money at influencers for little in return" src="/w-images/b82eccbd-4dbe-492a-b51c-9df5edd0d271/1/childrenssavingsmoney80x80-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="TikTok faces UK probe for allowing kids to throw money at influencers for little in return" href="/inquirer/news/3078380/tiktok-uk-investigation">TikTok faces UK probe for allowing kids to throw money at influencers for little in return</a></h5>
<p class="section-story">
Under-13s are spending up to £50 at a time
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/friction/">Friction</a>
</li>
<li>
<time datetime="2019-07-03" itemprop="datePublished">
03 July 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3078369/apple-ios-13-beta-facetime-feature-will-correct-your-wonky-gaze-in-video-calls"><img title="iOS 13 will correct your wonky gaze in FaceTime calls" alt="iOS 13 will correct your wonky gaze in FaceTime calls" src="/w-images/25d69aa4-149b-4411-b09a-f20c51cf85b6/2/crazyeyes-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="iOS 13 will correct your wonky gaze in FaceTime calls" href="/inquirer/news/3078369/apple-ios-13-beta-facetime-feature-will-correct-your-wonky-gaze-in-video-calls">iOS 13 will correct your wonky gaze in FaceTime calls</a></h5>
<p class="section-story">
Look at me Hector!
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/software/mobile-software/">Mobile Software</a>
</li>
<li>
<time datetime="2019-07-03" itemprop="datePublished">
03 July 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3078365/apple-13in-macbook-pro-2019-rumour"><img title="Apple is gearing up to release an updated entry-level MacBook Pro " alt="Apple is gearing up to release an updated entry-level MacBook Pro " src="/w-images/77e935f9-ac16-4c9d-8b81-7942496837e2/2/MacBookPro13in-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Apple is gearing up to release an updated entry-level MacBook Pro " href="/inquirer/news/3078365/apple-13in-macbook-pro-2019-rumour">Apple is gearing up to release an updated entry-level MacBook Pro </a></h5>
<p class="section-story">
Expect an updated CPU, a new keyboard and, er, not much else
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/hardware/">Hardware</a>
</li>
<li>
<time datetime="2019-07-03" itemprop="datePublished">
03 July 2019
</time>
</li>
</ul>
</div>
</article>
</div>
</section>


<section class="taboola-content" id="taboola-below-article-thumbnails">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
		        window._taboola = window._taboola || [];
		        _taboola.push({
		        mode: 'thumbnails-rd-a',
		        container: 'taboola-below-article-thumbnails',
		        placement: 'Below Article Thumbnails',
		        target_type: 'mix'
		        });
		    </script>
</section>
<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3078405/facebook-instagram-whatsapp-outage';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3078405/facebook-instagram-whatsapp-outage'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div class="scrollup">
Back to Top
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">Most read</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3064540/galaxy-note-10-release-date-specs-samsung-confirms-7-august-launch"><img title="Galaxy Note 10 release date, price and specs: Samsung teases 7 August launch event" alt="Galaxy Note 10 release date, price and specs: Samsung teases 7 August launch event" src="/w-images/5af9aafc-3c58-4806-9382-55999e309407/2/GalaxyNote10-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Galaxy Note 10 release date, price and specs: Samsung teases 7 August launch event" href="/inquirer/news/3064540/galaxy-note-10-release-date-specs-samsung-confirms-7-august-launch">Galaxy Note 10 release date, price and specs: Samsung teases 7 August launch event</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3078335/microsofts-windows-10-promo-is-one-of-the-stranger-things-weve-seen-today"><img title="Microsoft&#39;s Windows 1.0 promo is one of the stranger things we&#39;ve seen today" alt="Microsoft&#39;s Windows 1.0 promo is one of the stranger things we&#39;ve seen today" src="/w-images/03e7ab20-9031-4a30-91ad-08af1d72ed4c/2/Gatesupside-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Microsoft&#39;s Windows 1.0 promo is one of the stranger things we&#39;ve seen today" href="/inquirer/news/3078335/microsofts-windows-10-promo-is-one-of-the-stranger-things-weve-seen-today">Microsoft&#39;s Windows 1.0 promo is one of the stranger things we&#39;ve seen today</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3078339/nvidiia-super-gpus-official"><img title="Nvidia finally takes the covers off its GeForce RTX &#39;Super&#39; GPUs" alt="Nvidia finally takes the covers off its GeForce RTX &#39;Super&#39; GPUs" src="/w-images/c2e14cbd-1f76-425c-a6e3-c185d5416a2f/2/GeForceSuper2080angle-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Nvidia finally takes the covers off its GeForce RTX &#39;Super&#39; GPUs" href="/inquirer/news/3078339/nvidiia-super-gpus-official">Nvidia finally takes the covers off its GeForce RTX &#39;Super&#39; GPUs</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3078210/amd-ryzen-5-3600-vs-intel-core-9900k"><img title="AMD&#39;s Ryzen 5 3600 topples Intel&#39;s Core i9 9900K in single-thread performance" alt="AMD&#39;s Ryzen 5 3600 topples Intel&#39;s Core i9 9900K in single-thread performance" src="/w-images/1632a390-86df-4ccd-9e1f-c1406224b5a6/2/AMDRyzen5again-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="AMD&#39;s Ryzen 5 3600 topples Intel&#39;s Core i9 9900K in single-thread performance" href="/inquirer/news/3078210/amd-ryzen-5-3600-vs-intel-core-9900k">AMD&#39;s Ryzen 5 3600 topples Intel&#39;s Core i9 9900K in single-thread performance</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3078349/broadcom-buy-symantec-rumour"><img title="Broadcom is in &#39;advanced talks&#39; to buy Symantec for $15bn" alt="Broadcom is in &#39;advanced talks&#39; to buy Symantec for $15bn" src="/w-images/ba506060-ab08-4751-a243-c576ab10e2f5/1/Symantec-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Broadcom is in &#39;advanced talks&#39; to buy Symantec for $15bn" href="/inquirer/news/3078349/broadcom-buy-symantec-rumour">Broadcom is in &#39;advanced talks&#39; to buy Symantec for $15bn</a>
</h5>
</div>
</article>
</div>
</section>

<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">
<ul class="main-footer-nav">
<li class="menu-title"><a title="Contact" href="https://www.theinquirer.net/static/aboutus">Contact</a></li>
<li class="menu-title"><a title="Marketing solutions" href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a title="Enterprise IT Events" href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="About Incisive Media" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">Incisive Media</a></li>
<li class="menu-title"><a title="Terms and conditions" href="http://www.incisivemedia.com/terms-and-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="Policies" href="https://www.incisivemedia.com/terms-conditions/#policies" target="_blank" rel="noopener noreferrer">Policies</a></li>
<li class="menu-title"><a title="Careers" href="https://www.incisivemedia.com/our-careers/?utm_source=the_inquirer&amp;utm_medium=footer_navigation&amp;utm_campaign=corporate_careers_links" target="_blank" rel="noopener noreferrer">Careers</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">
<li>
<div class="nav-tools rss-icon">
<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="//twitter.com/INQ" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
</div>
</li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">
<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="//assets.incisivemedia.com/production/global/images/im_logo_white.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
<script src="https://s.skimresources.com/js/3305X620930.skimlinks.js" type="text/javascript"></script>
</div>
</div>
</div>
</footer>
</div>
<script src="/javascripts/cookie.js?2019?1469186460"></script>
<script type="text/javascript">
	jQuery(document).ready(function() {
		if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			var userlogin_path=location.pathname;
			if(userlogin_path == "/userlogin"){
				$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
				deleteCookie("series_token_error_message");
			}}});
	jQuery(document).ready(function() {
		$("#userlogin .btn.login").on("click",function(){
			$("span#login_error_message_header").html("").hide();
		})});
</script>
<script type="text/javascript">
	jQuery(document).ready(function() {
		if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			if(getCookie("series_token_error_message").match("articles$") !=null){
				$("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
				deleteCookie("series_token_error_message");
			}
		}
	});
	jQuery(document).ready(function() {
		$("#login_barrier .login_submit").on("click",function(){
			$("span#login_error_message_teaser").html("").hide();
		});});
</script>
<script src="//assets.theinquirer.net/cdn/inq/scripts/scripts.js"></script>
<script src="/javascripts/KRESearch.js?2019?1469186460"></script>
<script type="text/javascript">
	jQuery(document).ready(function() {
		$("#login").hover(function(){
			$(".login-offset").hide();
		});
		setTimeout(function(){
			jQuery("#register,#login,#follow,#free-trial").show();
			if(getCookie("logged_in") == "false"){
				jQuery("#register,#login,#follow,#free-trial").show();
				jQuery("#user").hide();
			}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
				if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
					$("#user,#follow").show();
					$("#register,#login,#free-trial").hide();
					jQuery(".user-info").html('My account');
					if(getCookie("institutional_login") == "true"){
						if(getCookie("individual_login") == "true"){
							$(".individual").show();
							$('.institutional').hide();
							$(".user-info").html('My account');
							$("#user").removeClass("main-top-institution");
						}else{
							$(".individual").hide();
							$(".user-info").html('Welcome');
							$("#user").addClass("main-top-institution");
						}
					}else{
						$(".individual").show();
						$("#user").removeClass("main-top-institution");
					}
				}else{
					jQuery.ajax({
						type : 'GET',
						dataType : 'html',
						beforeSend : function(xhr) {
							xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
						},
						url : '/user_info',
						success : function(data) {
							if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
								if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
									$("#user,#follow").show();
									$("#register,#login,#free-trial").hide();
									jQuery(".user-info").html('My account');
									if(getCookie("institutional_login") == "true"){
										if(getCookie("individual_login") == "true"){
											$(".individual").show();
											$('.institutional').hide();
											$(".user-info").html('My account');
											$("#user").removeClass("main-top-institution");
										}else{
											$(".individual").hide();
											$('.institutional').show();
											$(".user-info").html('Welcome');
											$("#user").addClass("main-top-institution");
										}
									}else{
										$(".individual").show();
										$("#user").removeClass("main-top-institution");
									}
								}
							}
							else{
								$("#register,#login,#follow,#free-trial").show();
								if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
									var userlogin_path=location.pathname;
									if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
										location.pathname="/userlogin";
									}}
							}
						}
					});
				}
			}
		}, 1000);
		$("#user").hover(function(event){
			event.preventDefault();
			if(getCookie("institutional_login") == "true"){
				if(getCookie("individual_login") == "true"){
					$(".individual").show();
					$('.institutional').hide();
				}else{
					$(".individual").hide();
					$('.institutional').show();
				}
			}
		});
	});
</script>
<script type="text/javascript">
	/* article teaser csrf token */
	$(function(){
		jQuery.ajax({
			url : '/article_teaser_login',
			beforeSend : function(xhr) {
				xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
				$( "#export_loaders" ).show();
			},
			success : function(data) {
				$( "#export_loaders" ).hide();
				$(".art_teaser").html(data);
			}
		});
	});
</script>
<script type="text/javascript">
	/*script for login */

	jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
		event.preventDefault();
		jQuery.ajax({
			url : '/wps/authentication/verify_subscription_login',
			type : 'POST',
			data : jQuery("#userloginpop").serialize(),
			dataType : 'json',
			beforeSend : function(xhr) {
				xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
				$("#follow,#register,#login,#free-trial").hide();
				$( "#export_loaders" ).show();
			},
			success : function(data) {
				if (data.status == "true") {
					$( "#export_loaders" ).hide();
					$("#follow,#user").show();
					location.reload();
				} else {
					jQuery("#register,#login,#follow,#free-trial").show();
					$( "#export_loaders" ).hide();
					jQuery('#login_error_message_header,#login_error_message_teaser').show();
					jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
				}
			}
		});

	});
	jQuery(document).on('click', '.btn.login', function(event) {
		event.preventDefault();
		jQuery.ajax({
			url : '/wps/authentication/verify_subscription_login',
			type : 'POST',
			data : jQuery("#userlogin").serialize(),
			dataType : 'json',
			beforeSend : function(xhr) {
				xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
				$( "#export_loaders" ).show();
			},
			success : function(data) {
				if (data.status == "true") {
					$( "#export_loaders" ).hide();
					var a=$(".cls_redirect").attr("value");
					location.href=a;
				} else {
					jQuery("#register,#login,#follow,#free-trial").show();
					$( "#export_loaders" ).hide();
					jQuery('#login_error_message_header,#login_error_message_teaser').show();
					jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
				}
			}
		});

	});
	jQuery(document).on('click', '.submit_style.login_submit', function(event) {
		event.preventDefault();

		jQuery.ajax({
			url : '/wps/authentication/verify_subscription_login',
			type : 'POST',
			data : jQuery('#login_barrier').serialize(),
			dataType : 'json',
			beforeSend : function(xhr) {
				xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
				setTimeout(function(){
					$( "#export_loaders" ).show();
				}, 1000);
			},
			success : function(data) {
				if (data.status == "true") {
					$( "#export_loaders" ).hide();
					location.reload()
				} else {
					jQuery("#register,#login,#follow,#free-trial").show();
					$( "#export_loaders" ).hide();
					jQuery('#login_error_message_header,#login_error_message_teaser').show();
					jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
				}
			}
		});
	});
</script>
<script type="text/javascript">
		/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		var disqus_shortname = 'theinq'; // required: replace example with your forum shortname
		var disqus_identifier = "/inquirer/news/3078405/facebook-instagram-whatsapp-outage";
		/* * * DON'T EDIT BELOW THIS LINE * * */
		(function () {
			var s = document.createElement('script');
			s.async = true;
			s.type = 'text/javascript';
			s.src = '//theinq.disqus.com/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	</script>

<script type="text/javascript">
	$(document).on('click', '.refine-search-toggle', function(e){
		e.stopPropagation();
		$(".refine-search-options").slideToggle();
		$(this).toggleClass("selected");
	});
</script>
<script>
	$(document).on('click','.search_date,.search_sort',function(e){
		e.stopPropagation();
		var type = $(this).attr('data-id');
		if($(this).attr('data-con')=='sort'){
			$("#filters #sort").attr('value',type);
			$(".search_sort").parent().removeClass('sortby-selected');
			$(this).parent().addClass('sortby-selected');
		}else{
			$('.selected_date option[value='+ type +']').attr('selected','selected');
			$(".selected_date").val(type);
			$(".search_date").parent().removeClass('sortby-selected');
			$(this).parent().addClass('sortby-selected');
		}
		$("#filters").submit();
	});

</script>
<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.body.min.js'></script>

<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>
<script id="dsq-count-scr" src="//theinq.disqus.com/count.js" async></script> 
</body>
</html>
