<!DOCTYPE html>
<html class="no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":1614,"agent":""}</script>
<script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="Q6-HYgph0PP5v8F5bD1wZ1Z8Pcg2QQd47eiwnlJ07NU" />
<title>Windows 10 Insiders can now see what apps are listening in</title>
<meta name="description" content="Windows 10 Insiders can now see what apps are listening in" />
<meta name="keywords" content="Software, Microsoft, Windows, windows 10, privacy" />

<meta name="DCSext.topics" content="software;microsoft;windows;privacy;windows-10" />

<link rel="canonical" href="https://www.theinquirer.net/inquirer/news/3067426/windows-10-insiders-can-now-see-what-apps-are-listening-in" />
<link rel="syndication-source" href="https://www.theinquirer.net/inquirer/news/3067426/windows-10-insiders-can-now-see-what-apps-are-listening-in" />
<link rel="original-source" href="https://www.theinquirer.net/inquirer/news/3067426/windows-10-insiders-can-now-see-what-apps-are-listening-in" />
<meta property="article:modified_time" content="2018-12-03T13:45:12+00:00" />
<meta property="article:published_time" content="2018-12-03T13:41:00+00:00" />
<meta name="news_keywords" content="Software ,Software,Microsoft,Windows,Privacy ,windows 10" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.theinquirer.net/inquirer/news/3067426/windows-10-insiders-can-now-see-what-apps-are-listening-in;path=/;expires=2018-12-04 15:15:43 +0000;domain=.theinquirer.net;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/inquirer/news/3067426/windows-10-insiders-can-now-see-what-apps-are-listening-in;path=/;expires=2018-12-04 15:15:43 +0000;domain=.theinquirer.net;">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.theinquirer.net/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="https://www.theinquirer.net/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="https://www.theinquirer.net/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.theinquirer.net/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#fd1d01">
<meta property="og:title" content="Windows 10 Insiders can now see what apps are listening in | TheINQUIRER " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theinquirer.net/inquirer/news/3067426/windows-10-insiders-can-now-see-what-apps-are-listening-in" />
<meta property="og:image" content="http://www.theinquirer.net/w-images/2c3d5137-0958-430c-8018-f1f52b8e3ad7/2/listeningglass-370x229.jpg" />
<meta property="og:site_name" content="http://www.theinquirer.net" />
<meta property="og:description" content="Drop the mic,Software ,Software,Microsoft,Windows,Privacy ,windows 10" " />
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="INQ" />
<meta name="twitter:domain" content="//www.theinquirer.net/">
<meta property="twitter:creator" content="ChrisTheDJ" />
<meta property="twitter:url" content="https://www.theinquirer.net/inquirer/news/3067426/windows-10-insiders-can-now-see-what-apps-are-listening-in" />
<meta property="twitter:image" content="http://www.theinquirer.net/w-images/2c3d5137-0958-430c-8018-f1f52b8e3ad7/2/listeningglass-370x229.jpg" />
<meta property="twitter:description" content="Drop the mic" />
<link href="https://plus.google.com/theinquirer" rel="publisher" />
<meta itemprop="name" content="Windows 10 Insiders can now see what apps are listening in | TheINQUIRER" />
<meta itemprop="description" content="Drop the mic,Software ,Software,Microsoft,Windows,Privacy ,windows 10" />
<meta itemprop="image" content="http://www.theinquirer.net/w-images/2c3d5137-0958-430c-8018-f1f52b8e3ad7/2/listeningglass-370x229.jpg" />
<link href="//assets.theinquirer.net/cdn/inq/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
		<script src="http://assets.theinquirer.net/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.theinquirer.net/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
<!--[if lt IE 9]>
        	<script src="http://assets.theinquirer.net/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->
<script src="//assets.theinquirer.net/cdn/global/scripts/jquery_1-11-2.min.js"></script>


<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"inquirer", "author":"chris-merriman", "medium":"text", "published":"2018-12-03T13:41:00+00:00", "tag":["software","microsoft","windows","privacy","windows-10"], "image":"/w-images/2c3d5137-0958-430c-8018-f1f52b8e3ad7/2/listeningglass-185x114.jpg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.theinquirer.net/inquirer/news/3067426/windows-10-insiders-can-now-see-what-apps-are-listening-in", "title": "Windows 10 Insiders can now see what apps are listening in", "description": "Drop the mic", "type": "article", "category": "software", "parentcategory": "software", "id": "3067426", "environment": "live", "site":"theinquirer.net", "platform":"desktop"} }';
</script>

<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.head.min.js'></script>

<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		
		  !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.theinquirer.net/cdn/inq/styles/fonts/sourcesanspro.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/incisivemedia-theinquirer/loader.js');
	 </script>
<script>
        var _prum = [['id', '58fdbe6c837975e23a7862b3'],
        ['mark', 'firstbyte', (new Date()).getTime()]];
        (function() {
        var s = document.getElementsByTagName('script')[0]
        , p = document.createElement('script');
        p.async = 'async';
        p.src = '//rum-static.pingdom.net/prum.min.js';
        s.parentNode.insertBefore(p, s);
        })();
    </script>
</head>
<body class="article inquirer">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li class="active">
<div class="mobile-menu-title">
<a title="Home" href="/">Home</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="News" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Open Source" href="/tag/open-source">Open Source</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Hardware" href="/category/hardware">Hardware</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Software" href="/category/software">Software</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Security" href="/tag/security">Security</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
</li>
<li>
<a href="/inquirer/content-hub/3030163/data-strategy-spotlight">Data Strategy Spotlight</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col span-lrg_4_of_5">
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/250ff076-17cc-47ca-8825-3cbe7db5869c/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Five things you should look for in choosing a Testing provider</a>
<p>Choosing a Testing Partner can be complex.&nbsp; So what do you look for?&nbsp; This guide offers insight into the qualities you must look for in choosing a Testing provider.&nbsp; Download now to learn more.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/59308cd1-dd2a-46a1-be10-c0728532bf56/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Your questions answered: How to protect your data in the cloud</a>
<p>The number of successful cyberattacks per year per company has increased by 46% over the last four years. But what really needs to be considered when exploring a solution? What questions need to be asked? Download to find out...</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find resources</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="theinquirer" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="//www.computing.co.uk/static/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all resources
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
<a href="#">Follow us</a>
<ul class="header-tools-content">
<li>
<div class="nav-tools rss-icon">
<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="//twitter.com/INQ" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="//www.linkedin.com/showcase/the-inquirer" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools gplus-icon">
<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletter</a>
</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
<li class="main-top-title main-top-tab-link main-top-left02">
<a href="/tag/industry-voice">Industry Voice</a>
</li>
<li class="main-top-title main-top-tab-link main-top-left03">
<a href="/inquirer/content-hub/3030163/data-strategy-spotlight">Data Strategy Spotlight</a>
</li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
The Inquirer
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="The Inquirer" class="sprite inquirer-logo"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>

</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">

<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="Home" href="/">Home</a>
</li>
<li class="menu-title">
<a title="News" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
</li>
<li class="menu-title">
<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
</li>
<li class="menu-title">
<a title="Open Source" href="/tag/open-source">Open Source</a>
</li>
<li class="menu-title">
<a title="Hardware" href="/category/hardware">Hardware</a>
</li>
<li class="menu-title">
<a title="Software" href="/category/software">Software</a>
</li>
<li class="menu-title">
<a title="Security" href="/tag/security">Security</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="The Inquirer"></a></div>
</div>
</nav>
<aside class="content">
<nav class="trendingbanner">
<ul>
<li>Trending</li>
<li><a title="Dell hack" href="https://www.theinquirer.net/inquirer/news/3067254/dell-hack-2018">Dell hack</a></li>
<li><a title="OnePlus 6T" href="https://www.theinquirer.net/inquirer/news/3062154/oneplus-6t-release-date-price-specs-pre-order-listing-confirms-full-specs">OnePlus 6T</a></li>
<li><a title="AMD Zen 2" href="https://www.theinquirer.net/inquirer/news/3065883/amds-zen-2-architecture-heralds-the-coming-of-ryzen-3-processors">AMD Zen 2</a></li>
<li><a title="Windows 10 borkage" href="https://www.theinquirer.net/inquirer/news/3066605/microsoft-and-apple-working-to-fix-yet-more-borkage-in-windows-10-october-update">Windows 10 borkage</a></li>
<li><a title="iPhone XS" href="https://www.theinquirer.net/inquirer/news/3021021/iphone-x2-intel-starts-production-of-modem-chips-for-2018-iphones">iPhone XS</a></li>
</ul>
</nav>
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
<img class="print-branding" src="//assets.theinquirer.net/cdn/inq/images/site-logo.png" alt="The Inquirer">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/software/">Software</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">Windows 10 Insiders can now see what apps are listening in</h1>
<h2 class="article-sub-title">Drop the mic</h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main role="main" class="content-inner">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main">
<img alt="Windows 10 Insiders can now see what apps are listening in" title="Windows 10 Insiders can now see what apps are listening in" src="/w-images/2c3d5137-0958-430c-8018-f1f52b8e3ad7/2/listeningglass-580x358.jpg" />
<figcaption>
<div class="caption-text">
This man clearly has a drinking problem
</div>
</figcaption>
</figure>
<div id="rdm-below-summary"></div>
<div class="article-meta-container group">
<ul class="meta-taxonomy-list author-dateline ">
<li class="author-dateline-image">
<a title="Chris Merriman" href="/author/profile/2960/chris-merriman"><img class="author-pic" alt="Chris Merriman" src="/w-images/a44f6696-e74c-496c-a91e-c6a6fd3bd7cf/0/Picture13-100x100.jpg" /></a>
</li>
<li class="author-dateline-name">
<a href="/author/profile/2960/chris-merriman">Chris Merriman</a>
</li>
<li class="author-dateline-social">
<div class="meta-twitter">
<a class="twitter-follow" target="_blank" data-component="meta-twitter-handle" data-link-name="twitter-handle" href="https://twitter.com/ChrisTheDJ">
<svg viewBox="0 0 15 12" height="0.813em" width="0.938em" y="0" x="0" class="twitter-icon">
<path d="M15,1.422c-0.541,0.241-1.128,0.404-1.74,0.477c0.625-0.376,1.106-0.969,1.331-1.678
							c-0.584,0.347-1.235,0.602-1.924,0.737c-0.555-0.59-1.342-0.956-2.21-0.956c-1.675,0-3.03,1.354-3.03,3.028
							c0,0.236,0.027,0.468,0.077,0.692C4.986,3.594,2.756,2.39,1.262,0.556C1.001,1.002,0.851,1.522,0.851,2.078
							c0,1.051,0.536,1.977,1.348,2.521C1.702,4.582,1.237,4.446,0.828,4.222c0,0.013,0,0.025,0,0.037c0,1.467,1.043,2.691,2.429,2.971
							C3.003,7.297,2.735,7.334,2.459,7.334c-0.196,0-0.387-0.018-0.57-0.052c0.384,1.204,1.502,2.078,2.83,2.102
							c-1.035,0.813-2.343,1.299-3.76,1.299c-0.247,0-0.487-0.015-0.726-0.044C1.574,11.498,3.167,12,4.879,12
							c5.571,0,8.616-4.616,8.616-8.618c0-0.13,0-0.263-0.006-0.393C14.08,2.562,14.592,2.031,15,1.422z" />
</svg>
<div class="contact">
@ChrisTheDJ
</div>
</a>
</div>
</li>
<li class="author-dateline-time">
 <time datetime="2018-12-03" itemprop="datePublished">
03 December 2018
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Windows+10+Insiders+can+now+see+what+apps+are+listening+in&amp;url=https://www.theinquirer.net/3067426/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3067426" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Google plus" class="article-tools gplus-icon icons pos3">
<span class="screen-reader-text">Google plus</span>
<a href="https://plus.google.com/share?url=https://www.theinquirer.net/3067426" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
<a href="https://reddit.com/submit?url=Windows+10+Insiders+can+now+see+what+apps+are+listening+in&amp;url=https://www.theinquirer.net/3067426" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">
<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3067426" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#6b54181e09010e081f563c02050f041c184b5a5b4b220518020f0e19184b080a054b05041c4b180e0e4b1c030a1f4b0a1b1b184b0a190e4b0702181f0e0502050c4b02054d0a061b5009040f12564e5b2f4e5b2a4e5b2f4e5b2a031f1f1b4e582a4e592d4e592d1c1c1c451f030e02051a1e02190e1945050e1f4e592d585b5d5c5f595d">&nbsp;</a>
</div>
</li>
</ul>

<div class="article-meta-numbers">
<div class="comment-count">
<a href="https://www.theinquirer.net/inquirer/news/3067426/windows-10-insiders-can-now-see-what-apps-are-listening-in#disqus_thread">0 Comments</a>
</div>
<div class="social-count">
<a href="https://www.theinquirer.net/inquirer/news/3067426/windows-10-insiders-can-now-see-what-apps-are-listening-in"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div class="article-page-body-content">

<p><strong>MICROSOFT BUG ENGINE</strong> wrapped in an operating system Windows 10 could soon warn you if an app has access to use your microphone.</p>
<p>The newest build of the troubled OS, rolling out to the Fast Ring participants of the Windows Insider Program, contains an enhancement to the system tray to help track down any potential snoopers.</p>
<p>Already added was a notification to show if the microphone was being accessed by an app. Now, the logical extension to this has arrived - when you roll your mouse cursor over the icon, it will tell you which is the offending app.</p>
<div id="rdm-above-related"></div>
<p>In these days of oft-justified paranoia, knowing exactly who can do what with your stuff is increasingly important, and by being able to tell easily what's going on, you can take action before anyone gets hold of anything blackmail-worthy.</p>
<p>A second icon has been introduced that warns you that Windows is waiting to update itself, so you can make an informed decision about when to do the inevitable reboot.</p>
<p>Amongst the tweaks and bug fixes, there's also a new look for the start menu that Microsoft wanted rid of not that long ago. It now follows the Fluent design language that we first saw shown off last year, but not rolled out yet. There's also some refinement to the search and Cortana menus to give content "more room to breathe".</p>
<p><a title="Build" href="https://blogs.windows.com/windowsexperience/2018/11/28/announcing-windows-10-insider-preview-build-18290/" target="_blank" rel="noopener noreferrer">Build 18290 (19H1),</a> for that it is, is based on the forthcoming update for Windows, <a title="April" href="https://www.theinquirer.net/inquirer/news/3036602/first-microsoft-windows-10-redstone-6-build-is-called-19h1" target="_blank" rel="noopener noreferrer">due in April-ish</a>, so it's very much a work in progress. Besides which, the current update is still in flux as the engineers plug its many holes.</p>
<p>As ever, being on the Fast Ring means bleeding edge, and bleeding edge often means serious borkage. After all, it seems at the moment, <a title="stable" href="https://www.theinquirer.net/inquirer/news/3066356/microsoft-relaunches-the-windows-10-october-2018-update-sans-chewing-up-files" target="_blank" rel="noopener noreferrer">Microsoft is incapable of getting a stable build right.</a> But don't get us started on that. Again. &mu;</p>

<section class="further-reading">
<header>
<h4 itemprop="name">Further reading</h4>
</header>
<div class="section group">
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/software/">Software</a>
</li>
</ul>
<div class="listings-article-title"><a title="Apple releases iCloud update to fix compatibility problems with Windows 10 " href="/inquirer/news/3067165/apple-releases-icloud-update-to-fix-compatibility-problems-with-windows-10">Apple releases iCloud update to fix compatibility problems with Windows 10 </a></div>
<ul class="article-meta-details">
<li>
<time datetime="2018-11-28" itemprop="datePublished">
28 Nov 2018
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/software/">Software</a>
</li>
</ul>
<div class="listings-article-title"><a title="Microsoft&#39;s latest attempt to fix Windows 10 has broken the media player" href="/inquirer/news/3067004/windows-10-media-player-bug">Microsoft&#39;s latest attempt to fix Windows 10 has broken the media player</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2018-11-26" itemprop="datePublished">
26 Nov 2018
</time>
</li>
</ul>
</div>
</article>
</div>
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/hardware/security/">Security</a>
</li>
</ul>
<div class="listings-article-title"><a title="Microsoft goes post-password with native FIDO key login for Windows 10" href="/inquirer/news/3066734/fido-key-login-windows-10">Microsoft goes post-password with native FIDO key login for Windows 10</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2018-11-21" itemprop="datePublished">
21 Nov 2018
</time>
</li>
</ul>
</div>
</article>
<article>
 <div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/software/">Software</a>
</li>
</ul>
<div class="listings-article-title"><a title="Microsoft blocks Windows 10 October Update on more PCs after Intel driver borkage" href="/inquirer/news/3066829/windows-10-october-update-intel-driver-issues">Microsoft blocks Windows 10 October Update on more PCs after Intel driver borkage</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2018-11-22" itemprop="datePublished">
22 Nov 2018
</time>
</li>
</ul>
</div>
</article>
</div>
</div>
</section>

<div id="rdm-below-article-body"></div>
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Windows+10+Insiders+can+now+see+what+apps+are+listening+in&amp;url=https://www.theinquirer.net/3067426/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3067426" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Google plus" class="article-tools gplus-icon icons pos3">
<span class="screen-reader-text">Google plus</span>
<a href="https://plus.google.com/share?url=https://www.theinquirer.net/3067426" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
<a href="https://reddit.com/submit?url=Windows+10+Insiders+can+now+see+what+apps+are+listening+in&amp;url=https://www.theinquirer.net/3067426" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">
<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3067426" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#4a75393f28202f293e771d23242e253d396a7b7a6a032439232e2f38396a292b246a24253d6a392f2f6a3d222b3e6a2b3a3a396a2b382f6a2623393e2f2423242d6a23246c2b273a7128252e33776f7a0e6f7a0b6f7a0e6f7a0b223e3e3a6f790b6f780c6f780c3d3d3d643e222f23243b3f23382f3864242f3e6f780c797a7c7d7e787c">&nbsp;</a>
</div>
</li>
</ul>

<ul class="meta-taxonomy-list related-links">
<li>
Topics
</li>
<li>
<a href="/category/software/">Software</a>
</li>
<li>
<a href="/tag/software/">Software</a>
</li>
<li>
<a href="/tag/microsoft/">Microsoft</a>
</li>
<li>
<a href="/tag/windows/">Windows</a>
</li>
<li>
<a href="/tag/privacy/">Privacy </a>
</li>
<li>
<a href="/tag/windows-10/">windows 10</a>
</li>
</ul>


</div>
</div>
</article>

<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3067426/windows-10-insiders-can-now-see-what-apps-are-listening-in';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3067426/windows-10-insiders-can-now-see-what-apps-are-listening-in'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div id="rdm-above-series-blog"></div>
<div id="rdm-above-related"></div>

<div id="rdm-above-more-news"></div>
<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">INQ Latest</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/inquirer/news/3067542/zoom-bug-lets-anyone-hijack-your-boring-business-meetings"><img title="Zoom bug lets anyone hijack your boring business meetings" alt="Zoom bug lets anyone hijack your boring business meetings" src="/w-images/4cd8db02-1d09-48e7-b4c5-ce97551e2e29/2/videocallhacker-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Zoom bug lets anyone hijack your boring business meetings" href="/inquirer/news/3067542/zoom-bug-lets-anyone-hijack-your-boring-business-meetings">Zoom bug lets anyone hijack your boring business meetings</a></h5>
<p class="section-story">
&#39;Hello? I can see you but I&#39;m getting no sound&#39; said everyone, ever
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/software/">Software</a>
</li>
<li>
<time datetime="2018-12-04" itemprop="datePublished">
04 December 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3066173/iphone-2019-release-date-price-specs-no-5g-qualcomm-feud"><img title="Apple&#39;s 2019 iPhones won&#39;t support 5G due to &#39;Qualcomm feud&#39;" alt="Apple&#39;s 2019 iPhones won&#39;t support 5G due to &#39;Qualcomm feud&#39;" src="/w-images/331a952c-6579-4593-85bd-24661ea045db/2/iPhoneX-230x142.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Apple&#39;s 2019 iPhones won&#39;t support 5G due to &#39;Qualcomm feud&#39;" href="/inquirer/news/3066173/iphone-2019-release-date-price-specs-no-5g-qualcomm-feud">Apple&#39;s 2019 iPhones won&#39;t support 5G due to &#39;Qualcomm feud&#39;</a></h5>
<p class="section-story">
Intel&#39;s modems won&#39;t be ready until 2020, report claims
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/hardware/phones/">Phones</a>
</li>
<li>
<time datetime="2018-12-04" itemprop="datePublished">
04 December 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3067482/microsoft-is-rumoured-to-be-ditching-edge-in-favour-of-googles-chromium-engine"><img title="Google You Owe Us launches appeal against Safari Workaround" alt="Google You Owe Us launches appeal against Safari Workaround" src="/w-images/2ebc4a63-4620-4f62-a8f5-8193d9427b5d/1/hedge-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Microsoft is rumoured to be ditching Edge in favour of Google&#39;s Chromium engine" href="/inquirer/news/3067482/microsoft-is-rumoured-to-be-ditching-edge-in-favour-of-googles-chromium-engine">Microsoft is rumoured to be ditching Edge in favour of Google&#39;s Chromium engine</a></h5>
<p class="section-story">
This would never have happened when Kevin was alive
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/software/">Software</a>
</li>
<li>
<time datetime="2018-12-04" itemprop="datePublished">
04 December 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3067529/tumblr-porn-block"><img title="Tumblr will block grot content come 17 December" alt="Tumblr will block grot content come 17 December" src="/w-images/daeb3cdb-847b-48af-8077-c1b85314002a/2/Nopoppingcorks-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Tumblr will block grot content come 17 December" href="/inquirer/news/3067529/tumblr-porn-block">Tumblr will block grot content come 17 December</a></h5>
<p class="section-story">
Tumblr... we barely know her
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/friction/">Friction</a>
</li>
<li>
<time datetime="2018-12-04" itemprop="datePublished">
04 December 2018
</time>
</li>
</ul>
</div>
</article>
</div>
</section>


<section class="taboola-content" id="taboola-below-article-thumbnails">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
		        window._taboola = window._taboola || [];
		        _taboola.push({
		        mode: 'thumbnails-rd-a',
		        container: 'taboola-below-article-thumbnails',
		        placement: 'Below Article Thumbnails',
		        target_type: 'mix'
		        });
		    </script>
</section>
<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3067426/windows-10-insiders-can-now-see-what-apps-are-listening-in';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3067426/windows-10-insiders-can-now-see-what-apps-are-listening-in'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div class="scrollup">
Back to Top
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">Most read</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3067395/no-google-isnt-shutting-hangouts-in-2020-it-says-though-it-probably-should"><img title="No, Google isn&#39;t shutting Hangouts in 2020 (it says) though it probably should" alt="No, Google isn&#39;t shutting Hangouts in 2020 (it says) though it probably should" src="/w-images/c0f51613-704f-4d03-a73b-948d2a0bde3f/1/hangoutschrome-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="No, Google isn&#39;t shutting Hangouts in 2020 (it says) but it probably should" href="/inquirer/news/3067395/no-google-isnt-shutting-hangouts-in-2020-it-says-though-it-probably-should">No, Google isn&#39;t shutting Hangouts in 2020 (it says) but it probably should</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3030399/galaxy-s10-release-date-specs-price-s10-could-pack-12gb-ram-1tb-storage"><img title="Galaxy S10 could pack 12GB RAM and 1TB internal storage" alt="Galaxy S10 could pack 12GB RAM and 1TB internal storage" src="/w-images/9298b22f-427d-4bd5-9b54-da3ba5aee2d4/2/GalaxyS10-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Galaxy S10 could pack 12GB RAM and 1TB internal storage" href="/inquirer/news/3030399/galaxy-s10-release-date-specs-price-s10-could-pack-12gb-ram-1tb-storage">Galaxy S10 could pack 12GB RAM and 1TB internal storage</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3067393/amd-outsold-intel-two-to-one-in-november-according-to-german-retailer"><img title="AMD outsold Intel two-to-one in November, according to German retailer" alt="AMD outsold Intel two-to-one in November, according to German retailer" src="/w-images/fe5b3da1-a53c-4f2a-84bd-38a7c6775c03/3/AMDRyzen5again-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="AMD outsold Intel two-to-one in November, according to German retailer" href="/inquirer/news/3067393/amd-outsold-intel-two-to-one-in-november-according-to-german-retailer">AMD outsold Intel two-to-one in November, according to German retailer</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3067437/windows-10-hasnt-quite-overtaken-windows-10-yet"><img title="Windows 10 hasn&#39;t quite overtaken Windows 10. Yet. " alt="Windows 10 hasn&#39;t quite overtaken Windows 10. Yet. " src="/w-images/13760083-e5b2-4d11-9c5b-7dd451116796/1/windowsrepair-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Windows 10 hasn&#39;t quite overtaken Windows 7. Yet" href="/inquirer/news/3067437/windows-10-hasnt-quite-overtaken-windows-10-yet">Windows 10 hasn&#39;t quite overtaken Windows 7. Yet</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3021021/iphone-xs-deals-price-and-specs-apple-denies-claims-iphone-xr-is-a-flop"><img title="iPhone XS deals, price and specs: Apple denies the iPhone XR is a flop" alt="iPhone XS deals, price and specs: Apple denies the iPhone XR is a flop" src="/w-images/0e74c141-dc54-4a20-8ca1-362072d17573/2/2018iPhones-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="iPhone XS deals, price and specs: Apple denies the iPhone XR is a flop" href="/inquirer/news/3021021/iphone-xs-deals-price-and-specs-apple-denies-claims-iphone-xr-is-a-flop">iPhone XS deals, price and specs: Apple denies the iPhone XR is a flop</a>
</h5>
</div>
</article>
</div>
</section>

<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">
<ul class="main-footer-nav">
<li class="menu-title"><a title="" href="https://www.theinquirer.net/static/aboutus">Contact</a></li>
<li class="menu-title"><a title="" href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a title="" href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">About Incisive Media</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/terms-and-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy policy</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">
<li>
<div class="nav-tools rss-icon">
<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="//twitter.com/INQ" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="//www.linkedin.com/showcase/the-inquirer" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools gplus-icon">
<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
</div>
</li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">
<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="//assets.incisivemedia.com/production/global/images/im_logo_white.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>

<script defer="defer" src="//get.s-onetag.com/c80c8815-1563-4bcb-9219-e5a9f57282c0/tag.min.js" async=""></script>
</div>
</div>
</div>
</footer>
</div>
<script src="/javascripts/cookie.js"></script>
<script type="text/javascript">
	  jQuery(document).ready(function() {
	    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		var userlogin_path=location.pathname;
		if(userlogin_path == "/userlogin"){
		$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
		deleteCookie("series_token_error_message");
		}}});
		 jQuery(document).ready(function() {
		$("#userlogin .btn.login").on("click",function(){
		$("span#login_error_message_header").html("").hide();
		})});
	</script>
<script type="text/javascript">
	  jQuery(document).ready(function() {
	      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
	      if(getCookie("series_token_error_message").match("articles$") !=null){
	   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
	   deleteCookie("series_token_error_message");
	   }
	   }
	   });
	    jQuery(document).ready(function() {
	   $("#login_barrier .login_submit").on("click",function(){
	   $("span#login_error_message_teaser").html("").hide();
	   });});
	</script>
<script src="//assets.theinquirer.net/cdn/inq/scripts/scripts.js"></script>
<script src="/javascripts/KRESearch.js"></script>
<script type="text/javascript">
	    jQuery(document).ready(function() {
	    	$("#login").hover(function(){
		       $(".login-offset").hide();
			});
	    	 setTimeout(function(){ 
	    	 	jQuery("#register,#login,#follow,#free-trial").show();
				if(getCookie("logged_in") == "false"){
						jQuery("#register,#login,#follow,#free-trial").show();
					    jQuery("#user").hide();
				}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
						if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
							$("#user,#follow").show();
					        $("#register,#login,#free-trial").hide();
					        jQuery(".user-info").html('My account');
							if(getCookie("institutional_login") == "true"){
								if(getCookie("individual_login") == "true"){
									$(".individual").show();
									$('.institutional').hide();
									$(".user-info").html('My account');
									$("#user").removeClass("main-top-institution");
								}else{
									$(".individual").hide();
									$(".user-info").html('Welcome');
									$("#user").addClass("main-top-institution");
								}
							}else{
									$(".individual").show();
									$("#user").removeClass("main-top-institution");
							}
						}else{
								jQuery.ajax({
		                        type : 'GET',
		                        dataType : 'html',
		                        beforeSend : function(xhr) {
		                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
		                        },
		                        url : '/user_info',
		                        success : function(data) {
		                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
		                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
											$("#user,#follow").show();
					        				$("#register,#login,#free-trial").hide();
					        				jQuery(".user-info").html('My account');
											if(getCookie("institutional_login") == "true"){
												if(getCookie("individual_login") == "true"){
													$(".individual").show();
													$('.institutional').hide();
													$(".user-info").html('My account');
													$("#user").removeClass("main-top-institution");
												}else{
													$(".individual").hide();
													$('.institutional').show();
													$(".user-info").html('Welcome');
													$("#user").addClass("main-top-institution");
												}
											}else{
													$(".individual").show();
													$("#user").removeClass("main-top-institution");
											}
		                                }
		                            }
		                           else{
									   $("#register,#login,#follow,#free-trial").show();
								if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
									   var userlogin_path=location.pathname;
									   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
									   location.pathname="/userlogin";
									   }}
									}
		                        }
		                    });
						}
				}
					}, 2000);
			$("#user").hover(function(event){
			   event.preventDefault();
			   if(getCookie("institutional_login") == "true"){
					if(getCookie("individual_login") == "true"){
						$(".individual").show();
						$('.institutional').hide();
					}else{
						$(".individual").hide();
						$('.institutional').show();
					}
				}
			});
		});
	</script>
<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
	</script>
<script type="text/javascript">
/*script for login */

jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userloginpop").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             $("#follow,#register,#login,#free-trial").hide();
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	$("#follow,#user").show();
                location.reload();
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.btn.login', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userlogin").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	var a=$(".cls_redirect").attr("value");
            	location.href=a;
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.submit_style.login_submit', function(event) {
    event.preventDefault();

    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery('#login_barrier').serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             setTimeout(function(){ 
              $( "#export_loaders" ).show();
             }, 1000);
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
                location.reload()
            } else {
               jQuery("#register,#login,#follow,#free-trial").show();
               $( "#export_loaders" ).hide();
               jQuery('#login_error_message_header,#login_error_message_teaser').show();
               jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });
});
</script>
<script type="text/javascript">
	    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
	    var disqus_shortname = 'theinq'; // required: replace example with your forum shortname
	 var disqus_identifier = "/inquirer/news/3067426/windows-10-insiders-can-now-see-what-apps-are-listening-in";
	    /* * * DON'T EDIT BELOW THIS LINE * * */
	    (function () {
	        var s = document.createElement('script'); 
	        s.async = true;
	        s.type = 'text/javascript';
	        s.src = '//theinq.disqus.com/count.js';
	        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	    }());
</script>

<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.body.min.js'></script>

<script type="text/javascript">
   	 window._taboola = window._taboola || [];
  	_taboola.push({flush: true});
	</script>
<script id="dsq-count-scr" src="//theinq.disqus.com/count.js" async></script> 
</body>
</html>
