<!DOCTYPE html>
<html class="no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":1186,"agent":""}</script>
<script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="Q6-HYgph0PP5v8F5bD1wZ1Z8Pcg2QQd47eiwnlJ07NU" />
<title>iPhone 11 release date, specs and price: Apple Pencil support tipped for 2019 iPhones</title>
<meta name="description" content="iPhone 11 release date, specs and price: Apple Pencil support tipped for 2019 iPhones" />
<meta name="keywords" content="Apple, 5g, iphone, smartphones, 4G, iphone xi, iphone 2019" />
<meta name="generator" content="Kreatio Platform" />

<meta name="DCSext.topics" content="apple;5g;iphone;smartphones;4g;iphone-xi" />

<link rel="canonical" href="https://www.theinquirer.net/inquirer/news/3066173/iphone-11-release-date-price-specs-apple-pencil-support-rumour" />
<link rel="syndication-source" href="https://www.theinquirer.net/inquirer/news/3066173/iphone-11-release-date-price-specs-apple-pencil-support-rumour" />
<link rel="original-source" href="https://www.theinquirer.net/inquirer/news/3066173/iphone-11-release-date-price-specs-apple-pencil-support-rumour" />
<meta property="article:modified_time" content="2019-08-01T09:02:41+01:00" />
<meta property="article:published_time" content="2019-08-01T09:00:00+01:00" />
<meta name="news_keywords" content="Phones ,Apple,5g,iphone,smartphones,4G,iphone xi" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.theinquirer.net/inquirer/news/3066173/iphone-11-release-date-price-specs-apple-pencil-support-rumour;path=/;expires=2019-08-01 10:02:46 +0100;domain=.theinquirer.net;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/inquirer/news/3066173/iphone-11-release-date-price-specs-apple-pencil-support-rumour;path=/;expires=2019-08-01 10:02:47 +0100;domain=.theinquirer.net;">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.theinquirer.net/images/favicons/icon-hires.png?0456789" rel="icon" sizes="192x192">
<link href="https://www.theinquirer.net/images/favicons/icon-normal.png?0456785" rel="icon" sizes="128x128">
<link href="https://www.theinquirer.net/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.theinquirer.net/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#fd1d01">
<meta property="og:title" content="iPhone 11 release date, specs and price: Apple Pencil support tipped for 2019 iPhones | TheINQUIRER " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theinquirer.net/inquirer/news/3066173/iphone-11-release-date-price-specs-apple-pencil-support-rumour" />
<meta property="og:image" content="http://www.theinquirer.net/w-images/8b000ab4-0c70-4221-9fbc-42e77282f987/2/Screenshot20190719at082935-370x229.png" />
<meta property="og:site_name" content="http://www.theinquirer.net" />
<meta property="og:description" content="Citi pencils list of feature predictions,Phones ,Apple,5g,iphone,smartphones,4G,iphone xi" " />
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="INQ" />
<meta name="twitter:domain" content="//www.theinquirer.net/">
<meta property="twitter:creator" content="CarlyPage_" />
<meta property="twitter:url" content="https://www.theinquirer.net/inquirer/news/3066173/iphone-11-release-date-price-specs-apple-pencil-support-rumour" />
<meta property="twitter:image" content="http://www.theinquirer.net/w-images/8b000ab4-0c70-4221-9fbc-42e77282f987/2/Screenshot20190719at082935-370x229.png" />
<meta property="twitter:description" content="Citi pencils list of feature predictions" />
<meta itemprop="name" content="iPhone 11 release date, specs and price: Apple Pencil support tipped for 2019 iPhones | TheINQUIRER" />
<meta itemprop="description" content="Citi pencils list of feature predictions,Phones ,Apple,5g,iphone,smartphones,4G,iphone xi" />
<meta itemprop="image" content="http://www.theinquirer.net/w-images/8b000ab4-0c70-4221-9fbc-42e77282f987/2/Screenshot20190719at082935-370x229.png" />
<link rel="preconnect" href="https://assets.theinquirer.net">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link rel="preload" href="https://assets.theinquirer.net/cdn/inq/images/site-sprite.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.theinquirer.net/cdn/global/images/aop-logos.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.theinquirer.net/cdn/inq/images/site-branding.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link href="//assets.theinquirer.net/cdn/inq/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
		<script src="http://assets.theinquirer.net/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.theinquirer.net/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
<!--[if lt IE 9]>
        	<script src="http://assets.theinquirer.net/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->
<script src="//assets.theinquirer.net/cdn/global/scripts/jquery_1-11-2.min.js"></script>


<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"inquirer", "author":"carly-page", "medium":"text", "published":"2019-08-01T09:00:00+01:00", "tag":["apple","5g","iphone","smartphones","4g","iphone-xi"], "image":"/w-images/8b000ab4-0c70-4221-9fbc-42e77282f987/2/Screenshot20190719at082935-185x114.png", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.theinquirer.net/inquirer/news/3066173/iphone-11-release-date-price-specs-apple-pencil-support-rumour", "title": "iPhone 11 release date, specs and price: Apple Pencil support tipped for 2019 iPhones", "description": "Citi pencils list of feature predictions", "type": "article", "category": "phones", "parentcategory": "hardware", "id": "3066173", "environment": "live", "site":"theinquirer.net", "platform":"desktop"} }';
</script>

<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.head.min.js'></script>

<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		
		  !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.theinquirer.net/cdn/inq/styles/fonts/sourcesanspro.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/incisivemedia-theinquirer/loader.js');
	 </script>
<script>
        var _prum = [['id', '58fdbe6c837975e23a7862b3'],
        ['mark', 'firstbyte', (new Date()).getTime()]];
        (function() {
        var s = document.getElementsByTagName('script')[0]
        , p = document.createElement('script');
        p.async = 'async';
        p.src = '//rum-static.pingdom.net/prum.min.js';
        s.parentNode.insertBefore(p, s);
        })();
    </script>
</head>
<body class="article inquirer  ">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li class="active">
<div class="mobile-menu-title">
<a title="Home" href="/">Home</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="News" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Open Source" href="/tag/open-source">Open Source</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Hardware" href="/category/hardware">Hardware</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Software" href="/category/software">Software</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Security" href="/tag/security">Security</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
</li>
<li>
<a href="/tag/industry-voice">Industry Voice</a>
</li>
<li>
<a href="/inquirer/content-hub/3030163/data-strategy-spotlight">Data Strategy Spotlight</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col span-lrg_4_of_5">
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/250ff076-17cc-47ca-8825-3cbe7db5869c/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Five things you should look for in choosing a Testing provider</a>
<p>Choosing a Testing Partner can be complex.&nbsp; So what do you look for?&nbsp; This guide offers insight into the qualities you must look for in choosing a Testing provider.&nbsp; Download now to learn more.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/59308cd1-dd2a-46a1-be10-c0728532bf56/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Your questions answered: How to protect your data in the cloud</a>
<p>The number of successful cyberattacks per year per company has increased by 46% over the last four years. But what really needs to be considered when exploring a solution? What questions need to be asked? Download to find out...</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find whitepapers</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="theinquirer" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="//www.computing.co.uk/static/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all whitepapers
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
<a href="#">Follow us</a>
<ul class="header-tools-content">
<li>
<div class="nav-tools rss-icon">
<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="//twitter.com/INQ" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletter</a>
</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
<li class="main-top-title main-top-tab-link main-top-left02">
<a href="/tag/industry-voice">Industry Voice</a>
</li>
<li class="main-top-title main-top-tab-link main-top-left03">
<a href="/inquirer/content-hub/3030163/data-strategy-spotlight">Data Strategy Spotlight</a>
</li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
The Inquirer
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="The Inquirer" class="sprite inquirer-logo"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>

</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">

<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="Home" href="/">Home</a>
</li>
<li class="menu-title">
<a title="News" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
</li>
<li class="menu-title">
<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
</li>
<li class="menu-title">
<a title="Open Source" href="/tag/open-source">Open Source</a>
</li>
<li class="menu-title">
<a title="Hardware" href="/category/hardware">Hardware</a>
</li>
<li class="menu-title">
<a title="Software" href="/category/software">Software</a>
</li>
<li class="menu-title">
<a title="Security" href="/tag/security">Security</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="The Inquirer"></a></div>
</div>
</nav>
<aside class="content">
<nav class="trendingbanner">
<ul>
<li>Trending</li>
<li><a title="Galaxy Note 10" href="https://www.theinquirer.net/inquirer/news/3064540/galaxy-note-10-release-date-specs-verizon-confirms-5g-model">Note 10</a></li>
<li><a title="https://www.theinquirer.net/inquirer/news/3079755/capital-one-breach" href="https://www.theinquirer.net/inquirer/news/3079755/capital-one-breach">Capital One breach</a></li>
<li><a title="Huawei US ban" href="https://www.theinquirer.net/inquirer/news/3079026/huawei-could-be-back-in-the-us-game-in-two-to-four-weeks">Huawei ban</a></li>
<li><a title="iPhone 11" href="https://www.theinquirer.net/inquirer/news/3066173/iphone-11-release-date-specs-price-reverse-wireless-charging">iPhone 11</a></li>
</ul>
</nav>
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
<img class="print-branding" src="//assets.theinquirer.net/cdn/inq/images/site-logo.png" alt="The Inquirer">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/hardware/phones/">Phones</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">iPhone 11 release date, specs and price: Apple Pencil support tipped for 2019 iPhones</h1>
<h2 class="article-sub-title">Citi pencils list of feature predictions</h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main role="main" class="content-inner">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main">
<img alt="iPhone 11 release date, specs and price: Apple Pencil support tipped for 2019 iPhones" title="iPhone 11 release date, specs and price: Apple Pencil support tipped for 2019 iPhones" src="/w-images/8b000ab4-0c70-4221-9fbc-42e77282f987/2/Screenshot20190719at082935-580x358.png" />
<figcaption>
<div class="caption-text">
Everything you need to know about the iPhone 11
</div>
</figcaption>
</figure>
<div id="rdm-below-summary"></div>
<div class="article-meta-container group">
<ul class="meta-taxonomy-list author-dateline ">
<li class="author-dateline-image">
<a title="Carly Page" href="/author/profile/2353/carly-page"><img class="author-pic" alt="Carly Page" src="/w-images/b51bccc8-9f34-4a60-bef3-c624b1d9b97f/0/si27NOLy-100x100.jpg" /></a>
</li>
<li class="author-dateline-name">
<a href="/author/profile/2353/carly-page">Carly Page</a>
</li>
<li class="author-dateline-social">
<div class="meta-twitter">
<a class="twitter-follow" target="_blank" data-component="meta-twitter-handle" data-link-name="twitter-handle" href="https://twitter.com/CarlyPage_">
<svg viewBox="0 0 15 12" height="0.813em" width="0.938em" y="0" x="0" class="twitter-icon">
<path d="M15,1.422c-0.541,0.241-1.128,0.404-1.74,0.477c0.625-0.376,1.106-0.969,1.331-1.678
							c-0.584,0.347-1.235,0.602-1.924,0.737c-0.555-0.59-1.342-0.956-2.21-0.956c-1.675,0-3.03,1.354-3.03,3.028
							c0,0.236,0.027,0.468,0.077,0.692C4.986,3.594,2.756,2.39,1.262,0.556C1.001,1.002,0.851,1.522,0.851,2.078
							c0,1.051,0.536,1.977,1.348,2.521C1.702,4.582,1.237,4.446,0.828,4.222c0,0.013,0,0.025,0,0.037c0,1.467,1.043,2.691,2.429,2.971
							C3.003,7.297,2.735,7.334,2.459,7.334c-0.196,0-0.387-0.018-0.57-0.052c0.384,1.204,1.502,2.078,2.83,2.102
							c-1.035,0.813-2.343,1.299-3.76,1.299c-0.247,0-0.487-0.015-0.726-0.044C1.574,11.498,3.167,12,4.879,12
							c5.571,0,8.616-4.616,8.616-8.618c0-0.13,0-0.263-0.006-0.393C14.08,2.562,14.592,2.031,15,1.422z" />
</svg>
<div class="contact">
@CarlyPage_
</div>
</a>
</div>
</li>
<li class="author-dateline-time">
<time datetime="2019-08-01" itemprop="datePublished">
01 August 2019
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=iPhone+11+release+date%2C+specs+and+price%3A+Apple+Pencil+support+tipped+for+2019+iPhones&amp;url=https://www.theinquirer.net/3066173/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3066173" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
<a href="https://reddit.com/submit?url=iPhone+11+release+date%2C+specs+and+price%3A+Apple+Pencil+support+tipped+for+2019+iPhones&amp;url=https://www.theinquirer.net/3066173" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">
<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3066173" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#96a9e5e3f4fcf3f5e2abffc6fef9f8f3b6a7a7b6e4f3faf3f7e5f3b6f2f7e2f3bab6e5e6f3f5e5b6f7f8f2b6e6e4fff5f3b3a5d7b6d7e6e6faf3b6c6f3f8f5fffab6e5e3e6e6f9e4e2b6e2ffe6e6f3f2b6f0f9e4b6a4a6a7afb6ffc6fef9f8f3e5b0f7fbe6adf4f9f2efabb3a6d2b3a6d7b3a6d2b3a6d7fee2e2e6b3a5d7b3a4d0b3a4d0e1e1e1b8e2fef3fff8e7e3ffe4f3e4b8f8f3e2b3a4d0a5a6a0a0a7a1a5">&nbsp;</a>
</div>
</li>
</ul>

<div class="article-meta-numbers">
<div class="comment-count">
<a href="https://www.theinquirer.net/inquirer/news/3066173/iphone-11-release-date-price-specs-apple-pencil-support-rumour#disqus_thread">0 Comments</a>
</div>
<div class="social-count">
<a href="https://www.theinquirer.net/inquirer/news/3066173/iphone-11-release-date-price-specs-apple-pencil-support-rumour"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div class="article-page-body-content">

<p><strong>IT'S UNLIKELY </strong>Apple will have many surprises in store when it launched&nbsp;its 2019 iPhone lineup, comprising the iPhone 11, 11 Max and 11R, in September.</p>
<p>Thanks to the ever-churning online rumour mill, we already know that the iPhone trio will be the first to boast triple-camera systems,&nbsp;with Apple adopting a new <a title="Google confirms the Pixel 4 will feature gesture controls and face unlock" href="https://www.theinquirer.net/inquirer/news/3070873/pixel-4-release-date-price-specs-google-confirms-gesture-controls-face-unlock" target="_blank" rel="noopener noreferrer">Pixel 4</a>-alike square-shaped array. We're also expecting new&nbsp;under-the-hood internals including a 7nm A13 SoC and new Taptic Engine, an upgraded Face ID system and,&nbsp;according to some murmurs, a USB-C port.&nbsp;</p>
<p>We've rounded up everything we know about Apple's 2019 iPhones so far below.</p>
<div id="rdm-above-related"></div>
<p><strong>Release date</strong><br />According to <a title="Evleaks" href="https://twitter.com/evleaks/status/1139140975320817664" target="_blank" rel="noopener noreferrer">a leaked&nbsp;marketing calendar from US carrier Verizon</a>, the iPhone 11 could launch later than usual this year, with a&nbsp;release seemingly scheduled for the third or fourth week in September.&nbsp;&nbsp;</p>
<p><strong>Price</strong><br />We know that Apple's next iPhones will be expensive, but we don't yet know quite how much they will fetch. If anything like 2018's iPhone lineup, pricing will likely start around &pound;999 and &pound;1,099 for the XS and XS Max successors, and from &pound;799 for the lesser-specced LCD model.&nbsp;</p>
<p><strong>Latest news<br />1/8/19: </strong>Apple's<strong>&nbsp;</strong>2019 iPhones could be the first to support the Apple Pencil. So says a report from Citi Research, seen by <a title="Business Insider" href="https://www.businessinsider.com/apple-iphone-11-rumors-pencil-support-2019-7?r=US&amp;IR=T" target="_blank" rel="noopener noreferrer"><em>Business Insider</em></a>, which includes "support for iPhone pencil/stylus" in the list of features it's expecting to see in the iPhone 11. The stylus was first introduced in 2015 alongside the first-generation iPad Pro, and support has since been extended to the iPad Air and iPad mini.</p>
<p>City also expects the iPhone 11 lineup to include larger batteries, a bezel-free screen similar to that seen on the current iPhone XS, a triple rear camera array and a 10MP front-facing camera. It says that pricing of the 2019 iPhones will remain the same as last year's models.&nbsp;</p>
<p><strong>23/7/19: </strong>Apple's<strong>&nbsp;</strong>iPhone 11 lineup will comprise of three models that pack an A13 chip, Lightning port and an 'all-new' Taptic Engine that will enable improved haptic feedback, according to <a title="9to5Mac" href="https://9to5mac.com/2019/07/23/iphone-11-models-camera-processor/" target="_blank" rel="noopener noreferrer"><em>9to5Mac</em></a>.&nbsp;</p>
<p>While the screens on the handsets - known as 'D42' (iPhone 11), 'D43' (iPhone 11 Max) and 'N104' (iPhone 11R) will remain unchanged, you can expect an upgrade in the camera department. The report claims that the square-shaped system will include a wide-angle lens that will enable a new feature called 'Smart-Frame' that&nbsp;captures the area around the framed part of a pictures and videos so that the user can adjust the framing and perspective.&nbsp;</p>
<p>Around the front, the iPhone 11 will boast an upgraded camera capable of capturing 120fps slow-mo footage.&nbsp;</p>
<p>Unsurprisingly, <em>9to5Mac</em> notes that Apple's 2019 iPhones will be unveiled at a yet-to-be-scheduled September event.&nbsp;</p>
<p><strong>19/7/19: </strong>Yet more YouTubers have got their hands on iPhone 11 dummy units. The latest video (<em>below</em>) courtesy of Unbox Therapy, once again shows off Apple's three-lens rear camera system, which will reportedly comprise of three 12MP sensors, including telephoto and wide-angle lenses.</p>
<p>It also gives us a glimpse at the front of the handset, which appears to feature noticeably larger front sensors than the iPhone XS, suggesting that Apple will debut an upgraded Face ID system on its iPhone 11 handsets. That means the notch is going nowhere, with the firm set to stick to the chunky screen cutout.&nbsp;</p>
<p><iframe src="https://www.youtube.com/embed/7ZPIsZ8qKXQ" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>17/7/19:&nbsp;</strong>YouTuber MKBHD has got his mitts on dummy models of the so-called iPhone 11, iPhone 11 Max and iPhone 11R (<em>below</em>), which he mopes offer an "underwhelming" upgrade over last year's models.</p>
<p>Still, his hands-on fondling gives us our closest look at the iPhone 11 line-up yet and confirms that all three models will feature a square-shaped camera bump. On the iPhone 11 and 11 Max this will house three lenses - standard, telephoto, and ultra-wide, while the iPhone 11R likely will boast only standard and ultra-wide sensors.&nbsp;</p>
<p>Beyond that, the dummy models show that the handsets will feature a similar design to the iPhone XS and XS Max; there's a Lightning port flanked by asymmetrical bottom speakers, and a notch around that front that houses "new"&nbsp;sensors for faster Face ID.&nbsp;</p>
<p><iframe src="https://www.youtube.com/embed/rie69P0W668" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>10/7/19:&nbsp;</strong>Yet more rumours are suggesting that Apple will remove 3D Touch, its pressure-sensitive screen technology, from all 2019 iPhone models.&nbsp;</p>
<p>The latest comes courtesy of <a title="Digitimes" href="https://www.digitimes.com/news/a20190709PD201.html" target="_blank" rel="noopener noreferrer"><em>Digitimes</em></a>, which cites industry sources for touch module manufacturers TPK and GIS, key Apple suppliers. The report claims that while "Apple may remove 3D touch sensors from all 2019 iPhone devices", these suppliers remain&nbsp;optimistic as "orders for touch modules for legacy iPhone models as well as for new iPad and MacBook models will keep [them] busy in the second half of 2019."</p>
<p>The death of 3D Touch, which debuted on the iPhone 6s, has been a long time coming. Though it still features on the iPhone XS and XS Max, it was excluded on the iPhone XR, likely in a bid to cut costs.</p>
<p><strong>8/7/19:&nbsp;</strong>The iPhone 11's A13 SoC will maintain Apple's one-year lead over the competition, according to Ice Universe. The leaker tweeted that Apple's next-generation A13 processor will greatly enhance the CPU multi-core performance," while the new GPU is "still far beyond the Android camp's SoC."</p>
<center>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Apple A13 will greatly enhance the CPU multi-core performance and GPU, this GPU is still far beyond the Android camp's SoC, maintaining a one-year advantage.</p>
&mdash; Ice universe (@UniverseIce) <a href="https://twitter.com/UniverseIce/status/1147503210539573248?ref_src=twsrc%5Etfw">July 6, 2019</a></blockquote>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script charset="utf-8" src="https://platform.twitter.com/widgets.js" async=""></script>
</center>
<p>No further details about the chip were revealed, but earlier reports claimed TSMC has already begun production of the 7-nanometer SoC.</p>
<p><strong>4/7/19:&nbsp;</strong>Apple might release a variant of the iPhone 11 with an in-display fingerprint sensor that will be made available exclusively in China. So says a report from <em>cajing.com.cn</em>, via <a title="The Global Times" href="http://www.globaltimes.cn/content/1156416.shtml" target="_blank" rel="noopener noreferrer"><em>The Global Times</em></a>, which reports that the model will ditch Face ID in favour of "an under-display fingerprint function." Citing sources in the industry supply chain, the report notes that the move is likely to "save on costs."</p>
<p><strong>24/6/19: </strong>Olixar has launched yet more accessories for the iPhone 11 and 11 Max, this time 'confirming' that the flagship duo will retain the Lightning port rather than switch to USB-C. The cases, <a title="MobileFun" href="https://www.mobilefun.co.uk/olixar-exoshield-tough-snap-on-iphone-11-max-case-black-clear-74363" target="_blank" rel="noopener noreferrer">available over at MobileFun</a>, also show Apple will revert to an earlier design with the silence switch changing to a circular slider.&nbsp;</p>
<p><strong>17/6/19:&nbsp;</strong>Casemaker Olixar has prematurely outed its accessories for the iPhone 11 Max, confirming that the much-leaked ugly square camera&nbsp;bulge&nbsp;is legit. The firm's screen and camera protectors, <a title="MobileFun" href="https://www.mobilefun.co.uk/apple/iphone-11-max/screen-protectors" target="_blank" rel="noopener noreferrer">available to pre-order on MobileFun</a>, show off the Pixel 4-alike camera array, which appears to house three lenses - main, telephoto and wide-angle - and an accompanying LED flash.</p>
<p><iframe src="https://www.youtube.com/embed/bvxVMMyK6PI" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>The firm's screen protectors, also available to buy ahead of the handsets' September launch, confirm that the notch is here to stay, with Apple sticking with the elongated cutout rather than a punch-hole display.&nbsp;</p>
<p><strong>13/6/19:&nbsp;</strong>Apple's next-generation iPhones will take on the Pixel 3, <a title="Google takes on leakers and tweets official Pixel 4 image" href="https://www.theinquirer.net/inquirer/news/3070873/pixel-4-release-date-price-specs-official-image-google-twitter" target="_blank" rel="noopener noreferrer">and yet-to-be-announced Pixel 4</a>, with a dedicated&nbsp;night mode&nbsp;for the camera.</p>
<p>So says tipster Max Weinbach who shared the information with YouTube channel <a title="EverythingApplePro YouTube" href="https://www.youtube.com/watch?v=USGowN1icVU&amp;feature=youtu.be&amp;t=163" target="_blank" rel="noopener noreferrer"><em>EverythingApplePro</em></a>. He&nbsp;claims the so-called might mode will activate automatically when low-light conditions are detected, but notes that users will also likely be about to manually activate the nighttime-shooting feature.</p>
<p>No further details about the feature were revealed, that Weinbach claims it'll be&nbsp;stack up to the Night Sight feature on Google's Pixel 3 and 3 XL, and the Night Mode on Huawei's most recent flagships. It's currently unclear whether the night&nbsp;mode will roll out to older iPhone models such as the iPhone XR and XR.</p>
<p><iframe src="https://www.youtube.com/embed/USGowN1icVU" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>10/5/19:&nbsp;</strong>Apple might be about to ditch its proprietary Lightning port in favour of USB-C; while we've heard this rumour many times before, this time we finally have some proof.</p>
<center>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="fr"><a href="https://twitter.com/hashtag/IOS13?src=hash&amp;ref_src=twsrc%5Etfw">#IOS13</a> <a href="https://twitter.com/hashtag/iOS13Beta?src=hash&amp;ref_src=twsrc%5Etfw">#iOS13Beta</a> Plus de Lightning et d'iTunes sur l'&eacute;cran de restauration, de l'USB-C ? et un futur utilitaire pour iPhone sur mac ? <a href="https://twitter.com/LeoDuffOff?ref_src=twsrc%5Etfw">@LeoDuffOff</a> <a href="https://t.co/iTJj4Tp18O">pic.twitter.com/iTJj4Tp18O</a></p>
&mdash; Rapha&euml;l Mouton (@Raf___m) <a href="https://twitter.com/Raf___m/status/1136979530944565248?ref_src=twsrc%5Etfw">June 7, 2019</a></blockquote>
<script charset="utf-8" src="https://platform.twitter.com/widgets.js" async=""></script>
</center>
<p>As spotted by Twitter user Rapha&euml;l Mouton (<em>above</em>) iOS 13's restore screen clearly shows a USB-C cable, rather than the Lightning connector shown on earlier versions of the OS. Don't go getting your hopes up, though - this is an early beta of the software and could refer to the USB-C port on the iPad Pro.</p>
<p><strong>5/6/19: </strong>Apple's 2019 iPhone lineup will offer 128GB base storage, according to <a title="Sudhanshu Ambhore" href="https://twitter.com/Sudhanshu1414/status/1135443734789648385" target="_blank" rel="noopener noreferrer">Twitter tipster&nbsp;Sudhanshu Ambhore</a>.&nbsp;This reportedly covers&nbsp;both the affordable iPhone XR and the top-end iPhone XI; despite the fact that the current iPhone XS doesn't currently offer a 128GB model, jumping straight from 64GB to 256GB.&nbsp;&nbsp;</p>
<center>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="und"><a href="https://twitter.com/hashtag/Apple?src=hash&amp;ref_src=twsrc%5Etfw">#Apple</a> <a href="https://twitter.com/hashtag/iPhoneXIMax?src=hash&amp;ref_src=twsrc%5Etfw">#iPhoneXIMax</a> <a href="https://t.co/m35B6yCMuK">pic.twitter.com/m35B6yCMuK</a></p>
&mdash; Sudhanshu Ambhore (@Sudhanshu1414) <a href="https://twitter.com/Sudhanshu1414/status/1135452285541076997?ref_src=twsrc%5Etfw">June 3, 2019</a></blockquote>
<script charset="utf-8" src="https://platform.twitter.com/widgets.js" async=""></script>
</center>
<p>Ambore also added further weight to rumours of a square-shaped camera array, sharing images (<em>above</em>) of alleged cases for the so-called iPhone XI and XI Plus.&nbsp;</p>
<p><strong>28/5/19:&nbsp;</strong>Apple's iPhone 11 might be its first to support two Bluetooth connections simultaneously. At least that's according to Japanese blog <a title="Macotoakara" href="http://www.macotakara.jp/blog/rumor/entry-37549.html" target="_blank" rel="noopener noreferrer"><em>Macotoakara</em></a>, which claims dual Bluetooth audio support will allow adopters of the next flagship iPhones to hook up two pairs of AirPods, for example, or connect both&nbsp;a car stereo and headphones at the time time.&nbsp;</p>
<p><strong>14/5/19:&nbsp;</strong>The iPhone 11 has suffered yet another leak, once again adding more weight to rumours that it'll sport an ugly camera bump.</p>
<p>The latest leak comes courtesy of <em>Bloomberg</em>'s Mark Gurman, who showed off alleged mouldings for the iPhone 11, 11 Max and iPhone XR 2 (<em>below</em>). All three sport a square-shaped bulge on their rear, and confirm that the higher-end iPhones will sport three cameras while the new XR will feature a dual-lens setup.</p>
<center>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">And here's what appear to be your next-generation iPhone XR colors (lavender purple and green instead of blue and coral) as <a href="https://twitter.com/idanbo?ref_src=twsrc%5Etfw">@idanbo</a> reported earlier this week: <a href="https://t.co/KQQ6JKmZg9">https://t.co/KQQ6JKmZg9</a> <a href="https://t.co/7k3WZC2ZUi">pic.twitter.com/7k3WZC2ZUi</a></p>
&mdash; Mark Gurman (@markgurman) <a href="https://twitter.com/markgurman/status/1128171288692838401?ref_src=twsrc%5Etfw">May 14, 2019</a></blockquote>
<script charset="utf-8" src="https://platform.twitter.com/widgets.js" async=""></script>
</center>
<p>A second tweet from Gurman outs new colour options for the iPhone XR. The cut-price model will reportedly be available in new 'lavender purple' and 'green' models, which will replace Apple's current blue and coral offerings.&nbsp;</p>
<p><strong>10/6/19:&nbsp;</strong>TSMC has started production of the A13 processor&nbsp;set to debut in Apple's 2019 iPhones, according to a report at <a title="Bloomberg" href="https://www.bloomberg.com/news/articles/2019-05-10/apple-partner-tsmc-starts-building-chips-for-next-gen-iphones" target="_blank" rel="noopener noreferrer"><em>Bloomberg</em></a>,&nbsp;with volume production set to kick off this month.</p>
<p>The chip is expected to be built using chipmaker'' second-generation 7nm process, which will be the first to leverage extreme ultraviolet (EUV) lithography in order to reduce complexity and cut the cost and time associated with creating chips for clients.</p>
<p>According to Bloomberg's sources, the A13 SoC will feature inside all three of Apple's incoming iPhones; the so-called iPhone XI, XI Max and second-gen iPhone XR.&nbsp;</p>
<p><strong>8/6/19:&nbsp;</strong>Renders of Apple's iPhone XR successor have surfaced online, confirming that it'll feature the same ugly camera bump as the iPhone XI and XI Max. The images, via <a title="Pricebaba" href="https://pricebaba.com/blog/apple-iphone-xr-2019-renders-360-video-exclusive" target="_blank" rel="noopener noreferrer"><em>Pricebaba</em></a>, shows a dual camera inside the square-shaped protrusion, and while specs haven't been confirmed, it's likely Apple will use the same 12MP setup found on the current iPhone XS.</p>
<p><img border="0" alt="" src="/w-images/7740a199-3a98-4559-93e0-d3f3f593b536/1/iPhoneXR2019-600x334.png" width="600" height="334" class="center" /></p>
<p>Pricebaba claims the 2019 iPhone XR will have the same 6.1in screen as the original, but will be thinner at 7.8mm thick, compared to 8.3mm. Under the hood will sit Apple's next-gen A13 Bionic chipset, according to the leak, and this will offer a "significant" improvement in performance compared to the A12 chip.&nbsp;</p>
<p><iframe src="https://www.youtube.com/embed/xetWpPkPmLA" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>7/5/19: </strong>Apple's 2019 iPhones look set to benefit from improved reception thanks to a planned antenna upgrade, according to Ming-Chi Kuo. In a research note obtained by <a title="MacRumours" href="https://www.macrumors.com/2019/05/05/kuo-lcp-antennas-2019-iphones-ipads/" target="_blank" rel="noopener noreferrer"><em>MacRumours</em></a>, the analyst doubles-down on a claim he made last year; that Apple will adopt modified-PI (MPI) for the antennas in its upcoming iPhones, rather than the liquid crystal polymer used in the iPhone XS and XR.</p>
<p>Shifting to MPI will bring production improvements and lower the cost for Apple, according to Kuo, and will improve the iPhone's indoor navigation capabilities.&nbsp;</p>
<p><strong>30/4/19:&nbsp;</strong>French tipster Steve Hemmerstoffer, in collaboration with Indian site <a title="CashKaro" href="https://cashkaro.com/blog/exclusive-iphone-xi-renders-video/106205" target="_blank" rel="noopener noreferrer"><em>CashKaro</em></a>, has shared "final" renders of Apple's next-gen iPhones, which are being dubbed the iPhone XI and XI Max. As per the site's information, the iPhone XI will retain&nbsp;a 5.8in screen and will measure in at 143.9 x 71.4 x 7.8mm; that's slightly thicker than the iPhone XS, with the new triple camera setup adding 1.2mm to the device's thickness. The back of the device will be manufactured out of a single piece of glass, according to <em>CashKaro</em>, while the front will boast a smaller notch and "slightly" skinnier bezels.</p>
<p><iframe src="https://www.youtube.com/embed/sMEXFPvVMKo" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>23/4/19:&nbsp;&nbsp;</strong>An image of alleged iPhone 11 moulds have given us a better look at the handsets' unusual triple-camera modules. The picture, posted by <a title="SlashLeaks" href="http://www.slashleaks.com/l/iphone-xi-and-xi-max-molds-for-case-production-leaked-by-ben-geskin" target="_blank" rel="noopener noreferrer"><em>SlashLeaks</em></a> by way of Weibo, allegedly shows dummies manufactured by accessory makers. If legit, these confirm that both the regular and plus-sized iPhone 11 models will sport bizarrely-arranged triple camera arrays, rather than the previously-rumoured vertically-aligned setup.&nbsp;</p>
<p><img border="0" alt="" src="/w-images/9b673239-e076-41ed-9c15-99fda30692d9/2/iPhone1111Maxmold-600x334.png" width="600" height="334" class="center" /></p>
<p><strong>8/4/19:&nbsp;</strong>A report from Japanese blog <a href="http://www.macotakara.jp/blog/rumor/entry-37264.html"><em>Macotakara</em></a> claims Apple will launch two brand-new iPhone models this year, alongside sequels to the iPhone XS, XS Max and XR.</p>
<p>The leftfield report claims the new models will boast OLED screens, USB-C and the previously rumoured triple-lens camera system. This will apparently add some heft to the iPhone duo; a 6.1in model will be around 0.15mm thicker than the iPhone XS, while a rumoured 6.5in variant will be 0.25mm thicker than the XS Max.&nbsp;</p>
<p>The report, which cites unspecified "trustworthy sources", adds that the new iPhones will also offer reverse wireless charging, enabling the devices to juice Apple's AirPods with Charging Case and other Qi-compatible gadgets.&nbsp;</p>
<p>With these new models set to showcase next-gen tech, Macotakara notes that the sequels to Apple's 2018 iPhones will likely feature little more than an updated chip.&nbsp;&nbsp;</p>
</p>

<div class="article-pagination">
<div class="pagination" renderer="NormalListingPaginate"><span class="previous">&nbsp;</span><span class="current">1</span><span><a rel="next" href="/inquirer/news/3066173/iphone-11-release-date-price-specs-apple-pencil-support-rumour/page/2">2</a></span><span class="next"><a rel="next" href="/inquirer/news/3066173/iphone-11-release-date-price-specs-apple-pencil-support-rumour/page/2">&nbsp;</a></span></div>
</div>
<section class="further-reading">
<header>
<h4 itemprop="name">Further reading</h4>
</header>
<div class="section group">
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/hardware/">Hardware</a>
</li>
</ul>
<div class="listings-article-title"><a title="Apple admits some iPhone X, 13in MacBook Pro models are borked" href="/inquirer/news/3066156/apple-admits-some-iphone-x-13in-macbook-pros-are-borked">Apple admits some iPhone X, 13in MacBook Pro models are borked</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2018-11-12" itemprop="datePublished">
12 Nov 2018
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/hardware/phones/">Phones</a>
</li>
</ul>
<div class="listings-article-title"><a title="iPhone XS deals, price and specs: iPhone XR order cull due to &#39;quality issues&#39;" href="/inquirer/news/3021021/iphone-xs-deals-price-and-specs-apple-slashes-iphone-production-by-10-percent">iPhone XS deals, price and specs: iPhone XR order cull due to &#39;quality issues&#39;</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2019-01-09" itemprop="datePublished">
09 Jan 2019
</time>
</li>
</ul>
</div>
</article>
</div>
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/hardware/phones/">Phones</a>
</li>
</ul>
<div class="listings-article-title"><a title="Apple&#39;s 2020 iPhone may pack 5G" href="/inquirer/news/3065654/2020-iphone-rumours-specs-release-date-three-5g-iphones-kuo">Apple&#39;s 2020 iPhone may pack 5G</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2019-07-29" itemprop="datePublished">
29 Jul 2019
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/hardware/phones/">Phones</a>
</li>
</ul>
<div class="listings-article-title"><a title="Apple will reportedly start repairing old iPhones and MacBooks soon" href="/inquirer/news/3065604/apple-will-reportedly-start-repairing-old-iphones-and-macbooks-soon">Apple will reportedly start repairing old iPhones and MacBooks soon</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2018-11-02" itemprop="datePublished">
02 Nov 2018
</time>
</li>
</ul>
</div>
</article>
</div>
</div>
</section>

<div id="rdm-below-article-body"></div>
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=iPhone+11+release+date%2C+specs+and+price%3A+Apple+Pencil+support+tipped+for+2019+iPhones&amp;url=https://www.theinquirer.net/3066173/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3066173" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
<a href="https://reddit.com/submit?url=iPhone+11+release+date%2C+specs+and+price%3A+Apple+Pencil+support+tipped+for+2019+iPhones&amp;url=https://www.theinquirer.net/3066173" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">
<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3066173" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#06397573646c6365723b6f566e6968632637372674636a6367756326626772632a267576636575266768622676746f6563233547264776766a6326566368656f6a267573767669747226726f7676636226606974263436373f266f566e6968637520676b763d6469627f3b2336422336472336422336476e72727623354723344023344071717128726e636f6877736f7463742868637223344035363030373135">&nbsp;</a>
</div>
</li>
</ul>

<ul class="meta-taxonomy-list related-links">
<li>
Topics
</li>
<li>
<a href="/category/hardware/phones/">Phones</a>
</li>
<li>
<a href="/tag/apple/">Apple</a>
</li>
<li>
<a href="/tag/5g/">5g</a>
</li>
<li>
<a href="/tag/iphone/">iphone</a>
</li>
<li>
<a href="/tag/smartphones/">smartphones</a>
</li>
<li>
<a href="/tag/4g/">4G</a>
</li>
<li>
<a href="/tag/iphone-xi/">iphone xi</a>
</li>
</ul>


</div>
</div>
</article>

<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3066173/iphone-11-release-date-price-specs-apple-pencil-support-rumour';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3066173/iphone-11-release-date-price-specs-apple-pencil-support-rumour'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div id="rdm-above-series-blog"></div>
<div id="rdm-above-related"></div>

<div id="rdm-above-more-news"></div>
<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">INQ Latest</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/inquirer/news/3079873/facebook-is-getting-closer-to-reading-your-mind"><img title="Facebook is getting closer to reading your mind " alt="Facebook is getting closer to reading your mind " src="/w-images/142f67c1-07c4-477f-9aed-63c78d1965d4/2/Facebookbrain-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Facebook is getting closer to reading your mind " href="/inquirer/news/3079873/facebook-is-getting-closer-to-reading-your-mind">Facebook is getting closer to reading your mind </a></h5>
<p class="section-story">
All thanks to the power of AI tech, of course
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/boffin-watch/">Boffin Watch</a>
</li>
<li>
<time datetime="2019-07-31" itemprop="datePublished">
31 July 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3079860/google-titan-key-uk-release"><img title="Google rolls out its FIDO-based Titan security key globally" alt="Google rolls out its FIDO-based Titan security key globally" src="/w-images/cdc3b067-00ae-402e-aebe-c0702af41f2d/2/hero-230x142.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Google brings its FIDO-based Titan Security Key to Blighty" href="/inquirer/news/3079860/google-titan-key-uk-release">Google brings its FIDO-based Titan Security Key to Blighty</a></h5>
<p class="section-story">
Keys are good. Keys are good
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/hardware/security/">Security</a>
</li>
<li>
<time datetime="2019-07-31" itemprop="datePublished">
31 July 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3079872/google-ditch-intel-amd-epyc-rome-rumour"><img title="Google might ditch Intel in favour of AMD&#39;s Eypc Rome CPUs" alt="Google might ditch Intel in favour of AMD&#39;s Eypc Rome CPUs" src="/w-images/fc00e990-b4c6-4ec4-80bd-980db97202dc/3/AMDCEOLisaSuwithEpycmicroprocessor-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Google might ditch Intel in favour of AMD&#39;s Eypc Rome CPUs" href="/inquirer/news/3079872/google-ditch-intel-amd-epyc-rome-rumour">Google might ditch Intel in favour of AMD&#39;s Eypc Rome CPUs</a></h5>
<p class="section-story">
Firm is said to be &#39;dissatisfied&#39; with Xeon server chips
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/chips/">Chips</a>
</li>
<li>
<time datetime="2019-07-31" itemprop="datePublished">
31 July 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3079864/visa-flaw-bypass-contactless-limit"><img title="Visa vulnerability lets cybercrims bypass contactless card limit" alt="Visa vulnerability lets cybercrims bypass contactless card limit" src="/w-images/b6d6d7f0-65bc-49cc-8f64-4db3974a0514/2/0804visacard2-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Visa vulnerability lets cybercrims bypass contactless card limit" href="/inquirer/news/3079864/visa-flaw-bypass-contactless-limit">Visa vulnerability lets cybercrims bypass contactless card limit</a></h5>
<p class="section-story">
Flaw enabled compromise in &#39;100 per cent&#39; of tests
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/communications/security/">Security</a>
</li>
<li>
<time datetime="2019-07-31" itemprop="datePublished">
31 July 2019
</time>
</li>
</ul>
</div>
</article>
</div>
</section>


<section class="taboola-content" id="taboola-below-article-thumbnails">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
		        window._taboola = window._taboola || [];
		        _taboola.push({
		        mode: 'thumbnails-rd-a',
		        container: 'taboola-below-article-thumbnails',
		        placement: 'Below Article Thumbnails',
		        target_type: 'mix'
		        });
		    </script>
</section>
<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3066173/iphone-11-release-date-price-specs-apple-pencil-support-rumour';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3066173/iphone-11-release-date-price-specs-apple-pencil-support-rumour'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div class="scrollup">
Back to Top
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">Most read</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3064540/note-10-release-date-price-specs-note-10-plus-papped-iphone-11r"><img title="Galaxy Note 10 release date, price and specs: Note 10+ papped alongside the iPhone 11R" alt="Galaxy Note 10 release date, price and specs: Note 10+ papped alongside the iPhone 11R" src="/w-images/35e7c379-2527-4331-8c9e-ce05f39c97f4/3/fill/GalaxyNote10silver-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Galaxy Note 10 release date, price and specs: Note 10+ papped alongside the iPhone 11R" href="/inquirer/news/3064540/note-10-release-date-price-specs-note-10-plus-papped-iphone-11r">Galaxy Note 10 release date, price and specs: Note 10+ papped alongside the iPhone 11R</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3079775/netherlands-warns-government-employees-not-to-use-microsofts-online-office-apps"><img title="Netherlands" alt="Netherlands" src="/w-images/702fc685-4d32-4bc7-9561-25d074af8f32/0/netherlandsetf-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Netherlands warns government employees not to use Microsoft&#39;s online Office apps" href="/inquirer/news/3079775/netherlands-warns-government-employees-not-to-use-microsofts-online-office-apps">Netherlands warns government employees not to use Microsoft&#39;s online Office apps</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3079836/microsoft-killing-skype-for-business-online"><img title="Microsoft is killing Skype for Business Online in 2021 to boost Teams" alt="Microsoft is killing Skype for Business Online in 2021 to boost Teams" src="/w-images/c73ff5c1-ef5b-401a-9274-3dde94d0c33f/1/microsoftteams-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Microsoft is killing Skype for Business Online in 2021" href="/inquirer/news/3079836/microsoft-killing-skype-for-business-online">Microsoft is killing Skype for Business Online in 2021</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3079864/visa-flaw-bypass-contactless-limit"><img title="Visa vulnerability lets cybercrims bypass contactless card limit" alt="Visa vulnerability lets cybercrims bypass contactless card limit" src="/w-images/b6d6d7f0-65bc-49cc-8f64-4db3974a0514/2/0804visacard2-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Visa vulnerability lets cybercrims bypass contactless card limit" href="/inquirer/news/3079864/visa-flaw-bypass-contactless-limit">Visa vulnerability lets cybercrims bypass contactless card limit</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3079832/chrome-76-kills-flash"><img title="Chrome 76 finally forces Flash to be flushed forthwith" alt="Chrome 76 finally forces Flash to be flushed forthwith" src="/w-images/1290df6b-8a44-49f7-8225-df483cdbe4d1/1/adobeflashpaused-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Chrome 76 finally forces Flash to be flushed forthwith" href="/inquirer/news/3079832/chrome-76-kills-flash">Chrome 76 finally forces Flash to be flushed forthwith</a>
</h5>
</div>
</article>
</div>
</section>

<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">
<ul class="main-footer-nav">
<li class="menu-title"><a title="Contact" href="https://www.theinquirer.net/static/aboutus">Contact</a></li>
<li class="menu-title"><a title="Marketing solutions" href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a title="Enterprise IT Events" href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="About Incisive Media" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">Incisive Media</a></li>
<li class="menu-title"><a title="Terms and conditions" href="http://www.incisivemedia.com/terms-and-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="Policies" href="https://www.incisivemedia.com/terms-conditions/#policies" target="_blank" rel="noopener noreferrer">Policies</a></li>
<li class="menu-title"><a title="Careers" href="https://www.incisivemedia.com/our-careers/?utm_source=the_inquirer&amp;utm_medium=footer_navigation&amp;utm_campaign=corporate_careers_links" target="_blank" rel="noopener noreferrer">Careers</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">
<li>
<div class="nav-tools rss-icon">
<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="//twitter.com/INQ" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
</div>
</li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">
<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="//assets.incisivemedia.com/production/global/images/im_logo_white.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
<script src="https://s.skimresources.com/js/3305X620930.skimlinks.js" type="text/javascript"></script>
</div>
</div>
</div>
</footer>
</div>
<script src="/javascripts/cookie.js?2019?1469186460"></script>
<script type="text/javascript">
	jQuery(document).ready(function() {
		if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			var userlogin_path=location.pathname;
			if(userlogin_path == "/userlogin"){
				$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
				deleteCookie("series_token_error_message");
			}}});
	jQuery(document).ready(function() {
		$("#userlogin .btn.login").on("click",function(){
			$("span#login_error_message_header").html("").hide();
		})});
</script>
<script type="text/javascript">
	jQuery(document).ready(function() {
		if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			if(getCookie("series_token_error_message").match("articles$") !=null){
				$("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
				deleteCookie("series_token_error_message");
			}
		}
	});
	jQuery(document).ready(function() {
		$("#login_barrier .login_submit").on("click",function(){
			$("span#login_error_message_teaser").html("").hide();
		});});
</script>
<script src="//assets.theinquirer.net/cdn/inq/scripts/scripts.js"></script>
<script src="/javascripts/KRESearch.js?2019?1469186460"></script>
<script type="text/javascript">
	jQuery(document).ready(function() {
		$("#login").hover(function(){
			$(".login-offset").hide();
		});
		setTimeout(function(){
			jQuery("#register,#login,#follow,#free-trial").show();
			if(getCookie("logged_in") == "false"){
				jQuery("#register,#login,#follow,#free-trial").show();
				jQuery("#user").hide();
			}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
				if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
					$("#user,#follow").show();
					$("#register,#login,#free-trial").hide();
					jQuery(".user-info").html('My account');
					if(getCookie("institutional_login") == "true"){
						if(getCookie("individual_login") == "true"){
							$(".individual").show();
							$('.institutional').hide();
							$(".user-info").html('My account');
							$("#user").removeClass("main-top-institution");
						}else{
							$(".individual").hide();
							$(".user-info").html('Welcome');
							$("#user").addClass("main-top-institution");
						}
					}else{
						$(".individual").show();
						$("#user").removeClass("main-top-institution");
					}
				}else{
					jQuery.ajax({
						type : 'GET',
						dataType : 'html',
						beforeSend : function(xhr) {
							xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
						},
						url : '/user_info',
						success : function(data) {
							if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
								if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
									$("#user,#follow").show();
									$("#register,#login,#free-trial").hide();
									jQuery(".user-info").html('My account');
									if(getCookie("institutional_login") == "true"){
										if(getCookie("individual_login") == "true"){
											$(".individual").show();
											$('.institutional').hide();
											$(".user-info").html('My account');
											$("#user").removeClass("main-top-institution");
										}else{
											$(".individual").hide();
											$('.institutional').show();
											$(".user-info").html('Welcome');
											$("#user").addClass("main-top-institution");
										}
									}else{
										$(".individual").show();
										$("#user").removeClass("main-top-institution");
									}
								}
							}
							else{
								$("#register,#login,#follow,#free-trial").show();
								if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
									var userlogin_path=location.pathname;
									if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
										location.pathname="/userlogin";
									}}
							}
						}
					});
				}
			}
		}, 1000);
		$("#user").hover(function(event){
			event.preventDefault();
			if(getCookie("institutional_login") == "true"){
				if(getCookie("individual_login") == "true"){
					$(".individual").show();
					$('.institutional').hide();
				}else{
					$(".individual").hide();
					$('.institutional').show();
				}
			}
		});
	});
</script>
<script type="text/javascript">
	/* article teaser csrf token */
	$(function(){
		jQuery.ajax({
			url : '/article_teaser_login',
			beforeSend : function(xhr) {
				xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
				$( "#export_loaders" ).show();
			},
			success : function(data) {
				$( "#export_loaders" ).hide();
				$(".art_teaser").html(data);
			}
		});
	});
</script>
<script type="text/javascript">
	/*script for login */

	jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
		event.preventDefault();
		jQuery.ajax({
			url : '/wps/authentication/verify_subscription_login',
			type : 'POST',
			data : jQuery("#userloginpop").serialize(),
			dataType : 'json',
			beforeSend : function(xhr) {
				xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
				$("#follow,#register,#login,#free-trial").hide();
				$( "#export_loaders" ).show();
			},
			success : function(data) {
				if (data.status == "true") {
					$( "#export_loaders" ).hide();
					$("#follow,#user").show();
					location.reload();
				} else {
					jQuery("#register,#login,#follow,#free-trial").show();
					$( "#export_loaders" ).hide();
					jQuery('#login_error_message_header,#login_error_message_teaser').show();
					jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
				}
			}
		});

	});
	jQuery(document).on('click', '.btn.login', function(event) {
		event.preventDefault();
		jQuery.ajax({
			url : '/wps/authentication/verify_subscription_login',
			type : 'POST',
			data : jQuery("#userlogin").serialize(),
			dataType : 'json',
			beforeSend : function(xhr) {
				xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
				$( "#export_loaders" ).show();
			},
			success : function(data) {
				if (data.status == "true") {
					$( "#export_loaders" ).hide();
					var a=$(".cls_redirect").attr("value");
					location.href=a;
				} else {
					jQuery("#register,#login,#follow,#free-trial").show();
					$( "#export_loaders" ).hide();
					jQuery('#login_error_message_header,#login_error_message_teaser').show();
					jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
				}
			}
		});

	});
	jQuery(document).on('click', '.submit_style.login_submit', function(event) {
		event.preventDefault();

		jQuery.ajax({
			url : '/wps/authentication/verify_subscription_login',
			type : 'POST',
			data : jQuery('#login_barrier').serialize(),
			dataType : 'json',
			beforeSend : function(xhr) {
				xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
				setTimeout(function(){
					$( "#export_loaders" ).show();
				}, 1000);
			},
			success : function(data) {
				if (data.status == "true") {
					$( "#export_loaders" ).hide();
					location.reload()
				} else {
					jQuery("#register,#login,#follow,#free-trial").show();
					$( "#export_loaders" ).hide();
					jQuery('#login_error_message_header,#login_error_message_teaser').show();
					jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
				}
			}
		});
	});
</script>
<script type="text/javascript">
		/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		var disqus_shortname = 'theinq'; // required: replace example with your forum shortname
		var disqus_identifier = "/inquirer/news/3066173/iphone-11-release-date-price-specs-apple-pencil-support-rumour";
		/* * * DON'T EDIT BELOW THIS LINE * * */
		(function () {
			var s = document.createElement('script');
			s.async = true;
			s.type = 'text/javascript';
			s.src = '//theinq.disqus.com/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	</script>

<script type="text/javascript">
	$(document).on('click', '.refine-search-toggle', function(e){
		e.stopPropagation();
		$(".refine-search-options").slideToggle();
		$(this).toggleClass("selected");
	});
</script>
<script>
	$(document).on('click','.search_date,.search_sort',function(e){
		e.stopPropagation();
		var type = $(this).attr('data-id');
		if($(this).attr('data-con')=='sort'){
			$("#filters #sort").attr('value',type);
			$(".search_sort").parent().removeClass('sortby-selected');
			$(this).parent().addClass('sortby-selected');
		}else{
			$('.selected_date option[value='+ type +']').attr('selected','selected');
			$(".selected_date").val(type);
			$(".search_date").parent().removeClass('sortby-selected');
			$(this).parent().addClass('sortby-selected');
		}
		$("#filters").submit();
	});

</script>
<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.body.min.js'></script>

<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>
<script id="dsq-count-scr" src="//theinq.disqus.com/count.js" async></script> 
</body>
</html>
