<!DOCTYPE html>
<html class="no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":3528,"agent":""}</script>
<script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="Q6-HYgph0PP5v8F5bD1wZ1Z8Pcg2QQd47eiwnlJ07NU" />
<title>UK gov launches &#39;world&#39;s first&#39; Code of Practice for IoT security</title>
<meta name="description" content="UK gov launches &#39;world&#39;s first&#39; Code of Practice for IoT security" />
<meta name="keywords" content="Government, IoT, Internet of Things, ncsc, DCMS" />

<meta name="DCSext.topics" content="iot;internet-of-things;government;ncsc;security" />

<link rel="canonical" href="https://www.theinquirer.net/inquirer/news/3064548/uk-gov-launches-worlds-first-code-of-practice-for-iot-security" />
<link rel="syndication-source" href="https://www.theinquirer.net/inquirer/news/3064548/uk-gov-launches-worlds-first-code-of-practice-for-iot-security" />
<link rel="original-source" href="https://www.theinquirer.net/inquirer/news/3064548/uk-gov-launches-worlds-first-code-of-practice-for-iot-security" />
<meta property="article:modified_time" content="2018-10-15T15:43:22+01:00" />
<meta property="article:published_time" content="2018-10-15T15:42:00+01:00" />
<meta name="news_keywords" content="Security ,IoT,internet of things,government,ncsc,Security" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.theinquirer.net/inquirer/news/3064548/uk-gov-launches-worlds-first-code-of-practice-for-iot-security;path=/;expires=2018-10-16 18:14:11 +0100;domain=.theinquirer.net;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/inquirer/news/3064548/uk-gov-launches-worlds-first-code-of-practice-for-iot-security;path=/;expires=2018-10-16 18:14:12 +0100;domain=.theinquirer.net;">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.theinquirer.net/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="https://www.theinquirer.net/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="https://www.theinquirer.net/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.theinquirer.net/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#fd1d01">
<meta property="og:title" content="UK gov launches &#39;world&#39;s first&#39; Code of Practice for IoT security | TheINQUIRER " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theinquirer.net/inquirer/news/3064548/uk-gov-launches-worlds-first-code-of-practice-for-iot-security" />
<meta property="og:image" content="http://www.theinquirer.net/w-images/9faf7d79-eff6-4cef-af54-7ea63fe37d3f/1/surveillanceshutterstock180253067-370x229.jpeg" />
<meta property="og:site_name" content="http://www.theinquirer.net" />
<meta property="og:description" content="The IoT has gone unsecured for too long, says DCMS and NCSC,Security ,IoT,internet of things,government,ncsc,Security" " />
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="INQ" />
<meta name="twitter:domain" content="//www.theinquirer.net/">
<meta property="twitter:creator" content="" />
<meta property="twitter:url" content="https://www.theinquirer.net/inquirer/news/3064548/uk-gov-launches-worlds-first-code-of-practice-for-iot-security" />
<meta property="twitter:image" content="http://www.theinquirer.net/w-images/9faf7d79-eff6-4cef-af54-7ea63fe37d3f/1/surveillanceshutterstock180253067-370x229.jpeg" />
<meta property="twitter:description" content="The IoT has gone unsecured for too long, says DCMS and NCSC" />
<link href="https://plus.google.com/theinquirer" rel="publisher" />
<meta itemprop="name" content="UK gov launches &#39;world&#39;s first&#39; Code of Practice for IoT security | TheINQUIRER" />
<meta itemprop="description" content="The IoT has gone unsecured for too long, says DCMS and NCSC,Security ,IoT,internet of things,government,ncsc,Security" />
<meta itemprop="image" content="http://www.theinquirer.net/w-images/9faf7d79-eff6-4cef-af54-7ea63fe37d3f/1/surveillanceshutterstock180253067-370x229.jpeg" />
<link href="//assets.theinquirer.net/cdn/inq/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
		<script src="http://assets.theinquirer.net/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.theinquirer.net/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
<!--[if lt IE 9]>
        	<script src="http://assets.theinquirer.net/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->
<script src="//assets.theinquirer.net/cdn/global/scripts/jquery_1-11-2.min.js"></script>


<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"inquirer", "author":"tom-allen", "medium":"text", "published":"2018-10-15T15:42:00+01:00", "tag":["iot","internet-of-things","government","ncsc","security"], "image":"/w-images/9faf7d79-eff6-4cef-af54-7ea63fe37d3f/1/surveillanceshutterstock180253067-185x114.jpeg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.theinquirer.net/inquirer/news/3064548/uk-gov-launches-worlds-first-code-of-practice-for-iot-security", "title": "UK gov launches &amp;#39;world&amp;#39;s first&amp;#39; Code of Practice for IoT security", "description": "The IoT has gone unsecured for too long, says DCMS and NCSC", "type": "article", "category": "security", "parentcategory": "communications", "id": "3064548", "environment": "live", "site":"theinquirer.net", "platform":"desktop"} }';
</script>

<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.head.min.js'></script>

<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		
		  !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.theinquirer.net/cdn/inq/styles/fonts/sourcesanspro.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/incisivemedia-theinquirer/loader.js');
	 </script>
<script>
        var _prum = [['id', '58fdbe6c837975e23a7862b3'],
        ['mark', 'firstbyte', (new Date()).getTime()]];
        (function() {
        var s = document.getElementsByTagName('script')[0]
        , p = document.createElement('script');
        p.async = 'async';
        p.src = '//rum-static.pingdom.net/prum.min.js';
        s.parentNode.insertBefore(p, s);
        })();
    </script>
</head>
<body class="article inquirer">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li class="active">
<div class="mobile-menu-title">
<a title="Home" href="/">Home</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="News" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Open Source" href="/tag/open-source">Open Source</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Hardware" href="/category/hardware">Hardware</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Software" href="/category/software">Software</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Security" href="/tag/security">Security</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
</li>
<li>
<a href="/inquirer/content-hub/3030163/data-strategy-spotlight">Data Strategy Spotlight</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col span-lrg_4_of_5">
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/250ff076-17cc-47ca-8825-3cbe7db5869c/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Five things you should look for in choosing a Testing provider</a>
<p>Choosing a Testing Partner can be complex.&nbsp; So what do you look for?&nbsp; This guide offers insight into the qualities you must look for in choosing a Testing provider.&nbsp; Download now to learn more.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/59308cd1-dd2a-46a1-be10-c0728532bf56/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Your questions answered: How to protect your data in the cloud</a>
<p>The number of successful cyberattacks per year per company has increased by 46% over the last four years. But what really needs to be considered when exploring a solution? What questions need to be asked? Download to find out...</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find resources</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="theinquirer" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="//www.computing.co.uk/static/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all resources
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
<a href="#">Follow us</a>
<ul class="header-tools-content">
<li>
<div class="nav-tools rss-icon">
<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="//twitter.com/INQ" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="//www.linkedin.com/showcase/the-inquirer" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools gplus-icon">
<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletter</a>
</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
<li class="main-top-title main-top-tab-link main-top-left02">
<a href="/tag/industry-voice">Industry Voice</a>
</li>
<li class="main-top-title main-top-tab-link main-top-left03">
<a href="/inquirer/content-hub/3030163/data-strategy-spotlight">Data Strategy Spotlight</a>
</li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
The Inquirer
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="The Inquirer" class="sprite inquirer-logo"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>

</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">

<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="Home" href="/">Home</a>
</li>
<li class="menu-title">
<a title="News" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
</li>
<li class="menu-title">
<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
</li>
<li class="menu-title">
<a title="Open Source" href="/tag/open-source">Open Source</a>
</li>
<li class="menu-title">
<a title="Hardware" href="/category/hardware">Hardware</a>
</li>
<li class="menu-title">
<a title="Software" href="/category/software">Software</a>
</li>
<li class="menu-title">
<a title="Security" href="/tag/security">Security</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="The Inquirer"></a></div>
</div>
</nav>
<aside class="content">
<nav class="trendingbanner">
<ul>
<li>Trending</li>
<li><a title="China hardware attack" href="https://www.theinquirer.net/inquirer/news/3063945/chinese-spies-reportedly-used-microchips-to-infiltrate-apple-and-amazon">China hardware attack</a></li>
<li><a title="Nvidia GTC" href="https://www.theinquirer.net/tag/nvidia/">Nvidia GTC</a></li>
<li><a title="iPhone XS" href="https://www.theinquirer.net/inquirer/news/3021021/iphone-x2-intel-starts-production-of-modem-chips-for-2018-iphones">iPhone XS</a></li>
<li><a title="OnePlus 6T" href="https://www.theinquirer.net/inquirer/news/3064229/microsoft-sends-borked-windows-10-october-update-back-to-the-insiders">October Update borkage</a></li>
<li><a title="OnePlus 6T" href="https://www.theinquirer.net/inquirer/news/3062154/oneplus-6t-release-date-price-specs-pre-order-listing-confirms-full-specs">OnePlus 6T</a></li>
</ul>
</nav>
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
<img class="print-branding" src="//assets.theinquirer.net/cdn/inq/images/site-logo.png" alt="The Inquirer">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/communications/security/">Security</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">UK gov launches &#39;world&#39;s first&#39; Code of Practice for IoT security</h1>
<h2 class="article-sub-title">The IoT has gone unsecured for too long, says DCMS and NCSC</h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main role="main" class="content-inner">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main">
<img alt="UK gov launches &#39;world&#39;s first&#39; Code of Practice for IoT security" title="UK gov launches &#39;world&#39;s first&#39; Code of Practice for IoT security" src="/w-images/9faf7d79-eff6-4cef-af54-7ea63fe37d3f/1/surveillanceshutterstock180253067-580x358.jpeg" />
<figcaption>
<div class="caption-text">
UK gov launches &#39;world&#39;s first&#39; Code of Practice for IoT security
</div>
</figcaption>
</figure>
<div id="rdm-below-summary"></div>
<div class="article-meta-container group">
<ul class="meta-taxonomy-list author-dateline ">
<li class="author-dateline-image">
<a title="Tom Allen" href="/author/profile/6020/tom-allen"><img class="author-pic" alt="Tom Allen" src="/w-images/7ba41693-458f-4417-bd89-c07a14f77814/0/Headshot-100x100.png" /></a>
</li>
<li class="author-dateline-name">
<a href="/author/profile/6020/tom-allen">Tom Allen</a>
</li>
<li class="author-dateline-time">
<time datetime="2018-10-15" itemprop="datePublished">
15 October 2018
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=UK+gov+launches+%27world%27s+first%27+Code+of+Practice+for+IoT+security&amp;url=https://www.theinquirer.net/3064548/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3064548" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Google plus" class="article-tools gplus-icon icons pos3">
<span class="screen-reader-text">Google plus</span>
<a href="https://plus.google.com/share?url=https://www.theinquirer.net/3064548" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
<a href="https://reddit.com/submit?url=UK+gov+launches+%27world%27s+first%27+Code+of+Practice+for+IoT+security&amp;url=https://www.theinquirer.net/3064548" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">
<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3064548" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#85baf6f0e7efe0e6f1b8d0cea5e2eaf3a5e9e4f0ebe6ede0f6a5a3e4e8f5bea6b6bcbef2eaf7e9e1a3e4e8f5bea6b6bcbef6a5e3ecf7f6f1a3e4e8f5bea6b6bcbea5c6eae1e0a5eae3a5d5f7e4e6f1ece6e0a5e3eaf7a5ccead1a5f6e0e6f0f7ecf1fca3e4e8f5bee7eae1fcb8a0b5c1a0b5c4a0b5c1a0b5c4edf1f1f5a0b6c4a0b7c3a0b7c3f2f2f2abf1ede0ecebf4f0ecf7e0f7abebe0f1a0b7c3b6b5b3b1b0b1bd">&nbsp;</a>
</div>
</li>
</ul>

<div class="article-meta-numbers">
<div class="comment-count">
<a href="https://www.theinquirer.net/inquirer/news/3064548/uk-gov-launches-worlds-first-code-of-practice-for-iot-security#disqus_thread">0 Comments</a>
</div>
<div class="social-count">
<a href="https://www.theinquirer.net/inquirer/news/3064548/uk-gov-launches-worlds-first-code-of-practice-for-iot-security"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div class="article-page-body-content">

<p><strong>UK GOV'S</strong> Department for Digital, Culture, Media and Sport (DCMS) and the National Cyber Security Centre (NCSC) have published new measures to combat the insecurity of the Internet of Things.</p>
<p>The IoT has a poor cyber reputation. Manufacturers often don't install appropriate safeguards on their products, and consumers fail to change default passwords or update the pre-installed software.</p>
<p>With connected devices now controlling entire homes full of electronics, including door locks, childrens' toys, cameras and medical products, the importance of securing the IoT is greater than ever.</p>
<div id="rdm-above-related"></div>
<p>The DCMS and NCSC, in what the government is calling a &lsquo;world first', have set out plans to embed security by design, rather than as an afterthought.</p>
<p>The government has worked with industry partners to develop a new voluntary&nbsp;<a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/747413/Code_of_Practice_for_Consumer_IoT_Security_October_2018.pdf" target="_blank" rel="noopener noreferrer">Code of Practice</a>, to improve security and consumer safety.</p>
<p>The Code defines 13 guidelines for manufacturers, service providers, developers and retailers to implement in order to ensure that IoT products are safe to use. They are: no default passwords; implement a vulnerability disclosure policy; keep software updated; securely store credentials and security-sensitive data; communicate securely, minimise exposed attack surface; ensure software integrity; ensure that personal data is protected; make systems resilient to outages; monitor system telemetry data; make it easy for consumers to delete personal data; make installation and maintenance of devices easy and validate input data</p>
<p>HP Inc. and Centrica Hive are the first companies to sign up to the new Code. Minister for Digital Margot James said that these pledges are "a welcome first step," but "it is vital other manufacturers follow their lead to ensure strong security measures are built into everyday technology from the moment it is designed."</p>
<p>The government has published a <a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/747977/Mapping_of_IoT__Security_Recommendations_Guidance_and_Standards_to_CoP_Oct_2018.pdf" target="_blank" rel="noopener noreferrer">mapping document</a> to make it easy for other manufacturers to follow HP and Hive 's example; and <a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/747624/Consumer_Guidance_for_Smart_Devices_in_the_Home_Oct_2018.pdf" target="_blank" rel="noopener noreferrer">a document for consumers</a> with guidance on securing IoT devices in the home.</p>
<p>CA Veracode's consultant solution architect, John Smith, praised the move: "This government initiative is exactly what many in the industry have been craving for years. Manufacturers have not really felt any market pressure to improve the security of these devices because consumers still have a lack of understanding of the security implications of IoT devices.</p>
<p>"Providing concrete guidance to manufacturers while also raising public awareness of these issues can only help address the gap that currently exists. It's not just about the hardware anymore, it's about the software behind it, and it's really encouraging to see that the UK government wake up to the potential vulnerabilities in consumer IoT devices."</p>
<p>Ronen Priel, VP of product and strategy at Allot Communications, welcomed the guidelines but pointed out that as a voluntary document, "ultimately there are no guarantees companies will sign up, particularly if it affects time to market."&nbsp;</p>
<p>However,&nbsp;Judy Krieg - privacy, security and information partner at Fieldfisher - said that companies risk ignoring the document at their peril:</p>
<p>"Although this is a voluntary 'Code of Practice' and contains security 'recommendations', any IoT manufacturer would be hard-pressed to explain why they have not adhered to this guidance. Particularly in the case of a cyber weakness in the design of an IoT product, this document would be an important tool for both regulators and private litigants to show the expected standard of care.</p>
<p>"Irrespective of whether a company wants to affirmatively sign up to the Code, they ignore it at their great peril." &micro;</p>

<section class="further-reading">
<header>
<h4 itemprop="name">Further reading</h4>
</header>
<div class="section group">
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/hardware/">Hardware</a>
</li>
</ul>
<div class="listings-article-title"><a title="ARM buys analytics firm Treasure Data for $600m in IoT push" href="/inquirer/news/3036739/arm-buys-analytics-firm-treasure-data-for-usd600m-in-iot-push">ARM buys analytics firm Treasure Data for $600m in IoT push</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2018-07-30" itemprop="datePublished">
30 Jul 2018
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/software/">Software</a>
</li>
</ul>
<div class="listings-article-title"><a title="Amazon Dash now lets IoT kitchen appliances reorder their own supplies" href="/inquirer/news/3036483/amazon-dash-replenishment-uk-official">Amazon Dash now lets IoT kitchen appliances reorder their own supplies</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2018-07-25" itemprop="datePublished">
25 Jul 2018
</time>
</li>
</ul>
</div>
</article>
</div>
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/communications/security/">Security</a>
</li>
</ul>
<div class="listings-article-title"><a title="Half a billion enterprise IoT devices vulnerable to DNS rebinding attacks" href="/inquirer/news/3036359/half-a-billion-iot-devices-in-the-office-vulnerable-to-dns-attacks-warns-armis">Half a billion enterprise IoT devices vulnerable to DNS rebinding attacks</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2018-07-23" itemprop="datePublished">
23 Jul 2018
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/software/open-source/">Open Source</a>
</li>
</ul>
<div class="listings-article-title"><a title="Microsoft&#39;s new Linux distro wants IoT developers to sit on their Sphere" href="/inquirer/news/3030304/microsofts-new-linux-distro-wants-iot-developers-to-sit-on-their-sphere">Microsoft&#39;s new Linux distro wants IoT developers to sit on their Sphere</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2018-04-17" itemprop="datePublished">
17 Apr 2018
</time>
</li>
</ul>
</div>
</article>
</div>
</div>
</section>

<div id="rdm-below-article-body"></div>
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=UK+gov+launches+%27world%27s+first%27+Code+of+Practice+for+IoT+security&amp;url=https://www.theinquirer.net/3064548/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3064548" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Google plus" class="article-tools gplus-icon icons pos3">
<span class="screen-reader-text">Google plus</span>
<a href="https://plus.google.com/share?url=https://www.theinquirer.net/3064548" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
<a href="https://reddit.com/submit?url=UK+gov+launches+%27world%27s+first%27+Code+of+Practice+for+IoT+security&amp;url=https://www.theinquirer.net/3064548" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">
<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3064548" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#08377b7d6a626d6b7c355d43286f677e2864697d666b606d7b282e696578332b3b31337f677a646c2e696578332b3b31337b286e617a7b7c2e696578332b3b3133284b676c6d28676e28587a696b7c616b6d286e677a2841675c287b6d6b7d7a617c712e696578336a676c71352d384c2d38492d384c2d3849607c7c782d3b492d3a4e2d3a4e7f7f7f267c606d6166797d617a6d7a26666d7c2d3a4e3b383e3c3d3c30">&nbsp;</a>
</div>
</li>
</ul>

<ul class="meta-taxonomy-list related-links">
<li>
Topics
</li>
<li>
<a href="/category/communications/security/">Security</a>
</li>
<li>
<a href="/tag/iot/">IoT</a>
</li>
<li>
<a href="/tag/internet-of-things/">internet of things</a>
</li>
<li>
<a href="/tag/government/">government</a>
</li>
<li>
<a href="/tag/ncsc/">ncsc</a>
</li>
<li>
<a href="/tag/security/">Security</a>
</li>
</ul>


</div>
</div>
</article>

<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3064548/uk-gov-launches-worlds-first-code-of-practice-for-iot-security';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3064548/uk-gov-launches-worlds-first-code-of-practice-for-iot-security'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div id="rdm-above-series-blog"></div>
<div id="rdm-above-related"></div>

<div id="rdm-above-more-news"></div>
<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">INQ Latest</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/inquirer/review/3064575/huawei-mate-20-pro-review"><img title="" alt="" src="/w-images/1ac85005-a989-42e0-a69e-d0da59a625c4/3/Mate201-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Huawei Mate 20 Pro review" href="/inquirer/review/3064575/huawei-mate-20-pro-review">Huawei Mate 20 Pro review</a></h5>
<p class="section-story">
Huawei had nothing to prove, so it went and proved it anyway
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/hardware/">Hardware</a>
</li>
<li>
<time datetime="2018-10-16" itemprop="datePublished">
16 October 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3064576/huawei-launches-mate-20-and-mate-20-pro-with-even-more-ai"><img title="Huawei launches Mate 20 and Mate 20 Pro with even more AI" alt="Huawei launches Mate 20 and Mate 20 Pro with even more AI" src="/w-images/53c4e5a5-baf8-4fd2-ac45-d54705c5a978/3/Mate20Prolaunch-230x142.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Huawei&#39;s Mate 20 Pro can wirelessly charge your iPhone" href="/inquirer/news/3064576/huawei-launches-mate-20-and-mate-20-pro-with-even-more-ai">Huawei&#39;s Mate 20 Pro can wirelessly charge your iPhone</a></h5>
<p class="section-story">
One of the best phones of the year just got owned by its new sibling
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/hardware/">Hardware</a>
</li>
<li>
<time datetime="2018-10-16" itemprop="datePublished">
16 October 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3064612/qualcomms-chips-target-5g-speeds-over-wi-fi"><img title="Qualcomm&#39;s new 60GHz chips target 5G speeds over WiFi" alt="Qualcomm&#39;s new 60GHz chips target 5G speeds over WiFi" src="/w-images/5e2f63d8-b813-4406-b42d-da96a245bb15/1/wifigraphic-230x142.jpeg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Qualcomm&#39;s new 60GHz chips target 5G speeds over WiFi" href="/inquirer/news/3064612/qualcomms-chips-target-5g-speeds-over-wi-fi">Qualcomm&#39;s new 60GHz chips target 5G speeds over WiFi</a></h5>
<p class="section-story">
10Gbps is being targeted using 60Ghz mmWave frequencies
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/chips/">Chips</a>
</li>
<li>
<time datetime="2018-10-16" itemprop="datePublished">
16 October 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3064590/pentagon-data-breach-exposed-details-of-30-000-civilians-and-military-personnel"><img title="Pentagon data breach exposed details of 30,000 civilians and military personnel" alt="Pentagon data breach exposed details of 30,000 civilians and military personnel" src="/w-images/0628f28d-07e8-4565-bd5a-17946bb49410/1/thepentagonhasbeentargetedbyrussianhackers-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Pentagon data breach exposed details of 30,000 civilians and military personnel" href="/inquirer/news/3064590/pentagon-data-breach-exposed-details-of-30-000-civilians-and-military-personnel">Pentagon data breach exposed details of 30,000 civilians and military personnel</a></h5>
<p class="section-story">
Pentagon, more like, er... data-gone
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/hardware/security/">Security</a>
</li>
<li>
<time datetime="2018-10-16" itemprop="datePublished">
16 October 2018
</time>
</li>
</ul>
</div>
</article>
</div>
</section>


<section class="taboola-content" id="taboola-below-article-thumbnails">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
		        window._taboola = window._taboola || [];
		        _taboola.push({
		        mode: 'thumbnails-rd-a',
		        container: 'taboola-below-article-thumbnails',
		        placement: 'Below Article Thumbnails',
		        target_type: 'mix'
		        });
		    </script>
</section>
<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3064548/uk-gov-launches-worlds-first-code-of-practice-for-iot-security';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3064548/uk-gov-launches-worlds-first-code-of-practice-for-iot-security'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div class="scrollup">
Back to Top
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">Most read</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3062154/oneplus-6t-release-date-price-specs-oneplus-teases-whole-new-ui-with-no-gimmicks"><img title="OnePlus 6T release date, price and specs: OnePlus teases &#39;whole new UI&#39; with &#39;no gimmicks&#39;" alt="OnePlus 6T release date, price and specs: OnePlus teases &#39;whole new UI&#39; with &#39;no gimmicks&#39;" src="/w-images/cda1b6a3-a4ec-487f-91ae-e1ee966ead26/2/Screenshot20180927at102855-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="OnePlus 6T release date, price and specs: OnePlus teases &#39;whole new UI&#39; with &#39;no gimmicks&#39;" href="/inquirer/news/3062154/oneplus-6t-release-date-price-specs-oneplus-teases-whole-new-ui-with-no-gimmicks">OnePlus 6T release date, price and specs: OnePlus teases &#39;whole new UI&#39; with &#39;no gimmicks&#39;</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3033144/pixel-3-xl-release-date-specs-shipping-times-slip-for-some-models"><img title="Pixel 3 XL release date, specs and price: Shipping dates slip for some Pixel 3 XL models" alt="Pixel 3 XL release date, specs and price: Shipping dates slip for some Pixel 3 XL models" src="/w-images/979afdb1-004b-400a-b5b5-922b01765bf0/3/fill/DpE61O54AAzemC-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Pixel 3 XL release date, specs and price: Shipping dates slip for some  models" href="/inquirer/news/3033144/pixel-3-xl-release-date-specs-shipping-times-slip-for-some-models">Pixel 3 XL release date, specs and price: Shipping dates slip for some models</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3064495/intel-i9-9900k-vs-amd-ryzen-7-2700x"><img title="Benchmark re-do shows Intel&#39;s i9-9900k is just 12 per cent faster than AMD&#39;s Ryzen 7 2700X" alt="Benchmark re-do shows Intel&#39;s i9-9900k is just 12 per cent faster than AMD&#39;s Ryzen 7 2700X" src="/w-images/5d5ea520-c592-4685-85a9-907abcdcf65c/1/intelchip-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Benchmark re-do shows Intel&#39;s i9-9900K is just 12 per cent faster than AMD&#39;s Ryzen 7 2700X" href="/inquirer/news/3064495/intel-i9-9900k-vs-amd-ryzen-7-2700x">Benchmark re-do shows Intel&#39;s i9-9900K is just 12 per cent faster than AMD&#39;s Ryzen 7 2700X</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3064523/amazon-has-found-a-workaround-to-get-youtube-back-on-the-echo-show"><img title="Amazon has found a workaround to get YouTube back on the Echo Show" alt="Amazon has found a workaround to get YouTube back on the Echo Show" src="/w-images/1c362971-4d4f-4787-8884-f8c2f237286a/4/amazonechoshowofficial-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Amazon has found a workaround to get YouTube back on the Echo Show" href="/inquirer/news/3064523/amazon-has-found-a-workaround-to-get-youtube-back-on-the-echo-show">Amazon has found a workaround to get YouTube back on the Echo Show</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3064540/galaxy-note-10-release-date-specs-price-set-to-dwarf-iphone-xs-max-with-biggest-ever-screen"><img title="Galaxy Note 10 set to dwarf iPhone XS Max with &#39;biggest ever&#39; screen" alt="Galaxy Note 10 set to dwarf iPhone XS Max with &#39;biggest ever&#39; screen" src="/w-images/ee49f838-e5ae-4cbb-9ac4-dc61936456dc/3/SamsungGalaxyNote9Aug2018590360-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Galaxy Note 10 set to dwarf iPhone XS Max with &#39;biggest ever&#39; screen" href="/inquirer/news/3064540/galaxy-note-10-release-date-specs-price-set-to-dwarf-iphone-xs-max-with-biggest-ever-screen">Galaxy Note 10 set to dwarf iPhone XS Max with &#39;biggest ever&#39; screen</a>
</h5>
</div>
</article>
</div>
</section>

<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">
<ul class="main-footer-nav">
<li class="menu-title"><a title="" href="https://www.theinquirer.net/static/aboutus">Contact</a></li>
<li class="menu-title"><a title="" href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a title="" href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">About Incisive Media</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/terms-and-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy policy</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">
<li>
<div class="nav-tools rss-icon">
<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="//twitter.com/INQ" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="//www.linkedin.com/showcase/the-inquirer" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools gplus-icon">
<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
</div>
</li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">
<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="//assets.incisivemedia.com/production/global/images/im_logo_white.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>

<script defer="defer" src="//get.s-onetag.com/c80c8815-1563-4bcb-9219-e5a9f57282c0/tag.min.js" async=""></script>
</div>
</div>
</div>
</footer>
</div>
<script src="/javascripts/cookie.js"></script>
<script type="text/javascript">
	  jQuery(document).ready(function() {
	    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		var userlogin_path=location.pathname;
		if(userlogin_path == "/userlogin"){
		$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
		deleteCookie("series_token_error_message");
		}}});
		 jQuery(document).ready(function() {
		$("#userlogin .btn.login").on("click",function(){
		$("span#login_error_message_header").html("").hide();
		})});
	</script>
<script type="text/javascript">
	  jQuery(document).ready(function() {
	      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
	      if(getCookie("series_token_error_message").match("articles$") !=null){
	   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
	   deleteCookie("series_token_error_message");
	   }
	   }
	   });
	    jQuery(document).ready(function() {
	   $("#login_barrier .login_submit").on("click",function(){
	   $("span#login_error_message_teaser").html("").hide();
	   });});
	</script>
<script src="//assets.theinquirer.net/cdn/inq/scripts/scripts.js"></script>
<script src="/javascripts/KRESearch.js"></script>
<script type="text/javascript">
	    jQuery(document).ready(function() {
	    	$("#login").hover(function(){
		       $(".login-offset").hide();
			});
	    	 setTimeout(function(){ 
	    	 	jQuery("#register,#login,#follow,#free-trial").show();
				if(getCookie("logged_in") == "false"){
						jQuery("#register,#login,#follow,#free-trial").show();
					    jQuery("#user").hide();
				}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
						if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
							$("#user,#follow").show();
					        $("#register,#login,#free-trial").hide();
					        jQuery(".user-info").html('My account');
							if(getCookie("institutional_login") == "true"){
								if(getCookie("individual_login") == "true"){
									$(".individual").show();
									$('.institutional').hide();
									$(".user-info").html('My account');
									$("#user").removeClass("main-top-institution");
								}else{
									$(".individual").hide();
									$(".user-info").html('Welcome');
									$("#user").addClass("main-top-institution");
								}
							}else{
									$(".individual").show();
									$("#user").removeClass("main-top-institution");
							}
						}else{
								jQuery.ajax({
		                        type : 'GET',
		                        dataType : 'html',
		                        beforeSend : function(xhr) {
		                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
		                        },
		                        url : '/user_info',
		                        success : function(data) {
		                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
		                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
											$("#user,#follow").show();
					        				$("#register,#login,#free-trial").hide();
					        				jQuery(".user-info").html('My account');
											if(getCookie("institutional_login") == "true"){
												if(getCookie("individual_login") == "true"){
													$(".individual").show();
													$('.institutional').hide();
													$(".user-info").html('My account');
													$("#user").removeClass("main-top-institution");
												}else{
													$(".individual").hide();
													$('.institutional').show();
													$(".user-info").html('Welcome');
													$("#user").addClass("main-top-institution");
												}
											}else{
													$(".individual").show();
													$("#user").removeClass("main-top-institution");
											}
		                                }
		                            }
		                           else{
									   $("#register,#login,#follow,#free-trial").show();
								if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
									   var userlogin_path=location.pathname;
									   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
									   location.pathname="/userlogin";
									   }}
									}
		                        }
		                    });
						}
				}
					}, 2000);
			$("#user").hover(function(event){
			   event.preventDefault();
			   if(getCookie("institutional_login") == "true"){
					if(getCookie("individual_login") == "true"){
						$(".individual").show();
						$('.institutional').hide();
					}else{
						$(".individual").hide();
						$('.institutional').show();
					}
				}
			});
		});
	</script>
<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
	</script>
<script type="text/javascript">
/*script for login */

jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userloginpop").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             $("#follow,#register,#login,#free-trial").hide();
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	$("#follow,#user").show();
                location.reload();
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.btn.login', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userlogin").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	var a=$(".cls_redirect").attr("value");
            	location.href=a;
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.submit_style.login_submit', function(event) {
    event.preventDefault();

    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery('#login_barrier').serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             setTimeout(function(){ 
              $( "#export_loaders" ).show();
             }, 1000);
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
                location.reload()
            } else {
               jQuery("#register,#login,#follow,#free-trial").show();
               $( "#export_loaders" ).hide();
               jQuery('#login_error_message_header,#login_error_message_teaser').show();
               jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });
});
</script>
<script type="text/javascript">
	    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
	    var disqus_shortname = 'theinq'; // required: replace example with your forum shortname
	 var disqus_identifier = "/inquirer/news/3064548/uk-gov-launches-worlds-first-code-of-practice-for-iot-security";
	    /* * * DON'T EDIT BELOW THIS LINE * * */
	    (function () {
	        var s = document.createElement('script'); 
	        s.async = true;
	        s.type = 'text/javascript';
	        s.src = '//theinq.disqus.com/count.js';
	        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	    }());
</script>

<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.body.min.js'></script>

<script type="text/javascript">
   	 window._taboola = window._taboola || [];
  	_taboola.push({flush: true});
	</script>
<script id="dsq-count-scr" src="//theinq.disqus.com/count.js" async></script> 
</body>
</html>
