<!DOCTYPE html>
<html class="no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":1292,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="Q6-HYgph0PP5v8F5bD1wZ1Z8Pcg2QQd47eiwnlJ07NU" />
<title>Windows 10 now has a fully-functioning Dark Theme for File Explorer</title>
<meta name="description" content="Windows 10 now has a fully-functioning Dark Theme for File Explorer" />
<meta name="keywords" content="Software, Windows, Microsoft" />

<meta name="DCSext.topics" content="software;windows;microsoft;windows-10" />

<link rel="canonical" href="https://www.theinquirer.net/inquirer/news/3060858/windows-10-now-has-a-fully-functioning-dark-theme-including-file-explorer" />
<link rel="syndication-source" href="https://www.theinquirer.net/inquirer/news/3060858/windows-10-now-has-a-fully-functioning-dark-theme-including-file-explorer" />
<link rel="original-source" href="https://www.theinquirer.net/inquirer/news/3060858/windows-10-now-has-a-fully-functioning-dark-theme-including-file-explorer" />
<meta property="article:modified_time" content="2018-08-09T13:09:44+01:00" />
<meta property="article:published_time" content="2018-08-09T13:09:00+01:00" />
<meta name="news_keywords" content="Software ,Software,Windows,Microsoft,windows 10" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.theinquirer.net/inquirer/news/3060858/windows-10-now-has-a-fully-functioning-dark-theme-including-file-explorer;path=/;expires=2018-08-09 21:17:35 +0100;domain=.theinquirer.net;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/inquirer/news/3060858/windows-10-now-has-a-fully-functioning-dark-theme-including-file-explorer;path=/;expires=2018-08-09 21:17:36 +0100;domain=.theinquirer.net;">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.theinquirer.net/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="https://www.theinquirer.net/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="https://www.theinquirer.net/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.theinquirer.net/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#fd1d01">
<meta property="og:title" content="Windows 10 now has a fully-functioning Dark Theme for File Explorer | TheINQUIRER " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theinquirer.net/inquirer/news/3060858/windows-10-now-has-a-fully-functioning-dark-theme-including-file-explorer" />
<meta property="og:image" content="http://www.theinquirer.net/w-images/403ca617-6ab7-480b-810b-b34514f02677/3/darkmode-370x229.jpg" />
<meta property="og:site_name" content="http://www.theinquirer.net" />
<meta property="og:description" content="Let there be dark,Software ,Software,Windows,Microsoft,windows 10" " />
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="INQ" />
<meta name="twitter:domain" content="//www.theinquirer.net/">
<meta property="twitter:creator" content="ChrisTheDJ" />
<meta property="twitter:url" content="https://www.theinquirer.net/inquirer/news/3060858/windows-10-now-has-a-fully-functioning-dark-theme-including-file-explorer" />
<meta property="twitter:image" content="http://www.theinquirer.net/w-images/403ca617-6ab7-480b-810b-b34514f02677/3/darkmode-370x229.jpg" />
<meta property="twitter:description" content="Let there be dark" />
<link href="https://plus.google.com/theinquirer" rel="publisher" />
<meta itemprop="name" content="Windows 10 now has a fully-functioning Dark Theme for File Explorer | TheINQUIRER" />
<meta itemprop="description" content="Let there be dark,Software ,Software,Windows,Microsoft,windows 10" />
<meta itemprop="image" content="http://www.theinquirer.net/w-images/403ca617-6ab7-480b-810b-b34514f02677/3/darkmode-370x229.jpg" />
<link href="//assets.theinquirer.net/cdn/inq/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
		<script src="http://assets.theinquirer.net/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.theinquirer.net/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
<!--[if lt IE 9]>
        	<script src="http://assets.theinquirer.net/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->
<script src="//assets.theinquirer.net/cdn/global/scripts/jquery_1-11-2.min.js"></script>


<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"inquirer", "author":"chris-merriman", "medium":"text", "published":"2018-08-09T13:09:00+01:00", "tag":["software","windows","microsoft","windows-10"], "image":"/w-images/403ca617-6ab7-480b-810b-b34514f02677/3/darkmode-185x114.jpg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.theinquirer.net/inquirer/news/3060858/windows-10-now-has-a-fully-functioning-dark-theme-including-file-explorer", "title": "Windows 10 now has a fully-functioning Dark Theme for File Explorer", "description": "Let there be dark", "type": "article", "category": "software", "parentcategory": "software", "id": "3060858", "environment": "live", "site":"theinquirer.net", "platform":"desktop"} }';
</script>

<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.head.min.js'></script>

<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		
		  !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.theinquirer.net/cdn/inq/styles/fonts/sourcesanspro.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/incisivemedia-theinquirer/loader.js');
	 </script>
<script>
        var _prum = [['id', '58fdbe6c837975e23a7862b3'],
        ['mark', 'firstbyte', (new Date()).getTime()]];
        (function() {
        var s = document.getElementsByTagName('script')[0]
        , p = document.createElement('script');
        p.async = 'async';
        p.src = '//rum-static.pingdom.net/prum.min.js';
        s.parentNode.insertBefore(p, s);
        })();
    </script>
</head>
<body class="article inquirer">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li class="active">
<div class="mobile-menu-title">
<a title="Home" href="/">Home</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="News" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Open Source" href="/tag/open-source">Open Source</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Hardware" href="/category/hardware">Hardware</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Software" href="/category/software">Software</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Security" href="/tag/security">Security</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
</li>
<li>
<a href="/tag/industry-voice">Industry Voice</a>
</li>
<li>
<a href="/inquirer/content-hub/3030163/data-strategy-spotlight">Data Strategy Spotlight</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col span-lrg_4_of_5">
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/250ff076-17cc-47ca-8825-3cbe7db5869c/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Five things you should look for in choosing a Testing provider</a>
<p>Choosing a Testing Partner can be complex.&nbsp; So what do you look for?&nbsp; This guide offers insight into the qualities you must look for in choosing a Testing provider.&nbsp; Download now to learn more.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/59308cd1-dd2a-46a1-be10-c0728532bf56/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Your questions answered: How to protect your data in the cloud</a>
<p>The number of successful cyberattacks per year per company has increased by 46% over the last four years. But what really needs to be considered when exploring a solution? What questions need to be asked? Download to find out...</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find resources</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="theinquirer" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="//www.computing.co.uk/static/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all resources
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
<a href="#">Follow us</a>
<ul class="header-tools-content">
<li>
<div class="nav-tools rss-icon">
<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="//twitter.com/INQ" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="//www.linkedin.com/showcase/the-inquirer" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools gplus-icon">
<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletter</a>
</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
<li class="main-top-title main-top-tab-link main-top-left02">
<a href="/tag/industry-voice">Industry Voice</a>
</li>
<li class="main-top-title main-top-tab-link main-top-left03">
<a href="/inquirer/content-hub/3030163/data-strategy-spotlight">Data Strategy Spotlight</a>
</li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
The Inquirer
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="The Inquirer" class="sprite inquirer-logo"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>

</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">

<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="Home" href="/">Home</a>
</li>
<li class="menu-title">
<a title="News" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
</li>
<li class="menu-title">
<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
</li>
<li class="menu-title">
<a title="Open Source" href="/tag/open-source">Open Source</a>
</li>
<li class="menu-title">
<a title="Hardware" href="/category/hardware">Hardware</a>
</li>
<li class="menu-title">
<a title="Software" href="/category/software">Software</a>
</li>
<li class="menu-title">
<a title="Security" href="/tag/security">Security</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="The Inquirer"></a></div>
</div>
</nav>
<aside class="content">
<nav class="trendingbanner">
<ul>
<li>Trending</li>
<li><a title="Galaxy Note 9" href="https://www.theinquirer.net/inquirer/news/3020485/galaxy-note-9-release-date-price-specs-512gb-model-unlikely-to-see-uk-release">Galaxy Note 9</a></li>
<li><a title="Nvidia GTX 1180" href="https://www.theinquirer.net/inquirer/news/3036808/nvidias-gtx-1180-gpu-will-launch-ahead-of-gamescom-on-20-august">Nvidia GTX 1180</a></li>
<li><a title="WPA2 flaw lets attackers easily crack WiFi passwords" href="https://www.theinquirer.net/inquirer/news/3037316/wpa2-flaw-lets-attackers-easily-crack-wifi-passwords">WPA2 flaw</a></li>
<li><a title="AMD Threadripper 2" href="https://www.theinquirer.net/inquirer/news/3037172/amd-threadripper-2-official">AMD Threadripper 2</a></li>
<li><a title="iPhone 9" href="https://www.theinquirer.net/inquirer/news/3021021/iphone-x2-intel-starts-production-of-modem-chips-for-2018-iphones">iPhone 9</a></li>
</ul>
</nav>
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
<img class="print-branding" src="//assets.theinquirer.net/cdn/inq/images/site-logo.png" alt="The Inquirer">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/software/">Software</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">Windows 10 now has a fully-functioning Dark Theme for File Explorer</h1>
<h2 class="article-sub-title">Let there be dark</h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main role="main" class="content-inner">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main">
<img alt="Windows 10 now has a fully-functioning Dark Theme for File Explorer" title="Windows 10 now has a fully-functioning Dark Theme for File Explorer" src="/w-images/403ca617-6ab7-480b-810b-b34514f02677/3/darkmode-580x358.jpg" />
<figcaption>
<div class="caption-text">
Windows still carries a torch
</div>
</figcaption>
</figure>
<div id="rdm-below-summary"></div>
<div class="article-meta-container group">
<ul class="meta-taxonomy-list author-dateline ">
<li class="author-dateline-image">
<a title="Chris Merriman" href="/author/profile/2960/chris-merriman"><img class="author-pic" alt="Chris Merriman" src="/w-images/a44f6696-e74c-496c-a91e-c6a6fd3bd7cf/0/Picture13-100x100.jpg" /></a>
</li>
<li class="author-dateline-name">
<a href="/author/profile/2960/chris-merriman">Chris Merriman</a>
</li>
<li class="author-dateline-social">
<div class="meta-twitter">
<a class="twitter-follow" target="_blank" data-component="meta-twitter-handle" data-link-name="twitter-handle" href="https://twitter.com/ChrisTheDJ">
<svg viewBox="0 0 15 12" height="0.813em" width="0.938em" y="0" x="0" class="twitter-icon">
<path d="M15,1.422c-0.541,0.241-1.128,0.404-1.74,0.477c0.625-0.376,1.106-0.969,1.331-1.678
							c-0.584,0.347-1.235,0.602-1.924,0.737c-0.555-0.59-1.342-0.956-2.21-0.956c-1.675,0-3.03,1.354-3.03,3.028
							c0,0.236,0.027,0.468,0.077,0.692C4.986,3.594,2.756,2.39,1.262,0.556C1.001,1.002,0.851,1.522,0.851,2.078
							c0,1.051,0.536,1.977,1.348,2.521C1.702,4.582,1.237,4.446,0.828,4.222c0,0.013,0,0.025,0,0.037c0,1.467,1.043,2.691,2.429,2.971
							C3.003,7.297,2.735,7.334,2.459,7.334c-0.196,0-0.387-0.018-0.57-0.052c0.384,1.204,1.502,2.078,2.83,2.102
							c-1.035,0.813-2.343,1.299-3.76,1.299c-0.247,0-0.487-0.015-0.726-0.044C1.574,11.498,3.167,12,4.879,12
							c5.571,0,8.616-4.616,8.616-8.618c0-0.13,0-0.263-0.006-0.393C14.08,2.562,14.592,2.031,15,1.422z" />
</svg>
<div class="contact">
@ChrisTheDJ
</div>
</a>
</div>
</li>
<li class="author-dateline-time">
<time datetime="2018-08-09" itemprop="datePublished">
09 August 2018
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Windows+10+now+has+a+fully-functioning+Dark+Theme+for+File+Explorer&amp;url=https://www.theinquirer.net/3060858/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3060858" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Google plus" class="article-tools gplus-icon icons pos3">
<span class="screen-reader-text">Google plus</span>
<a href="https://plus.google.com/share?url=https://www.theinquirer.net/3060858" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
<a href="https://reddit.com/submit?url=Windows+10+now+has+a+fully-functioning+Dark+Theme+for+File+Explorer&amp;url=https://www.theinquirer.net/3060858" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">
<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3060858" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#3c034f495e56595f48016b555258534b4f1c0d0c1c52534b1c545d4f1c5d1c5a49505045115a49525f4855535255525b1c785d4e571c68545951591c5a534e1c7a5550591c79444c50534e594e1a5d514c075e53584501190c78190c7d190c78190c7d5448484c190f7d190e7a190e7a4b4b4b1248545955524d49554e594e12525948190e7a0f0c0a0c040904">&nbsp;</a>
</div>
</li>
</ul>

<div class="article-meta-numbers">
<div class="comment-count">
<a href="https://www.theinquirer.net/inquirer/news/3060858/windows-10-now-has-a-fully-functioning-dark-theme-including-file-explorer#disqus_thread">0 Comments</a>
</div>
<div class="social-count">
<a href="https://www.theinquirer.net/inquirer/news/3060858/windows-10-now-has-a-fully-functioning-dark-theme-including-file-explorer"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div class="article-page-body-content">

<p><strong>ITS BEEN</strong> one of the most lusted after features in Windows history and from today, it's finally here.</p>
<p>Yes, the latest Insider build of Windows 10 has a fully functioning <a title="Dark Theme" href="https://www.theinquirer.net/inquirer/news/2453718/windows-10-first-insider-build-with-bash-for-linux-arrives" target="_blank" rel="noopener noreferrer">Dark Theme</a>, including the File Explorer, much like <a title="macOS 10.14 Mojave offers a 'sneak peek' at iOS apps on Mac" href="https://www.theinquirer.net/inquirer/news/3033530/macos-1014-mojave-offers-a-sneak-peek-at-ios-apps-on-mac" target="_blank" rel="noopener noreferrer">Apple's macOS Mojave</a>.&nbsp;</p>
<p>Build 17733 won't be noted for much - it's mostly bug fixes, but it does mean that, finally, you'll be able to have a black background to your thumbnails instead of white.</p>
<div id="rdm-above-related"></div>
<p>It's at times like this we are reminded just how hung up we all seem to get over the slightest details in life.</p>
<p>But there is one significant reason for wanting a dark theme if you're a laptop or tablet user. Dark uses less battery than light. Them's the facts, so you may be able to squeeze a little bit of extra juice if you go black and don't go back. Apparently, that's what that phrase means. Nothing else.</p>
<p>"With Build 17666 we started our journey bringing dark theme to File Explorer. Today's build marks the turning point where we've finished what we set out to do for this release.&nbsp;Thank you to all Insiders that have shared feedback during this time," said Microsoft.</p>
<p>We've know that a Dark Theme has been in the offing for Windows 10 since April or May, but what may seem like simply changing a colour has lots of dependencies - not least of all making sure all the ink is a completely different, contrasting colour. This stuff takes time, but it seems that File Explorer was the sticking point and now it's done, it's full steam ahead for Dark Windows 10.</p>
<p>If you want in now, you'll need to sign up for the Insider Programme and choose the quick-but-buggy Fast Ring. For the rest of us. <a title="Redstone 5" href="https://www.theinquirer.net/inquirer/news/3036602/first-microsoft-windows-10-redstone-6-build-is-called-19h1" target="_blank" rel="noopener noreferrer">Redstone 5</a> will be out in September and we can't see any reason why we won't see it there. &mu;</p>

<section class="further-reading">
<header>
<h4 itemprop="name">Further reading</h4>
</header>
<div class="section group">
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/software/">Software</a>
</li>
</ul>
<div class="listings-article-title"><a title="Microsoft and Google bring native Windows 10 notifications to Chrome 68" href="/inquirer/news/3060850/microsoft-and-google-bring-native-notifications-to-chrome-68-for-windows-10">Microsoft and Google bring native Windows 10 notifications to Chrome 68</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2018-08-09" itemprop="datePublished">
09 Aug 2018
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/software/">Software</a>
</li>
</ul>
<div class="listings-article-title"><a title="Microsoft tells us why buggy Windows 10 updates aren&#39;t buggy at all" href="/inquirer/news/3037144/microsoft-blog-tells-us-why-things-are-doesnt-address-how-customers-want-them">Microsoft tells us why buggy Windows 10 updates aren&#39;t buggy at all</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2018-08-06" itemprop="datePublished">
06 Aug 2018
</time>
</li>
</ul>
</div>
</article>
</div>
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/software/">Software</a>
</li>
</ul>
<div class="listings-article-title"><a title="Microsoft&#39;s Windows Store is nagging users to update to the latest version of Windows 10" href="/inquirer/news/3036794/microsofts-store-is-nagging-windows-10-users-to-update-to-the-latest-build">Microsoft&#39;s Windows Store is nagging users to update to the latest version of Windows 10</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2018-07-31" itemprop="datePublished">
31 Jul 2018
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<ul class="article-meta-above-title">
<li>
<a class="inquirer-link" href="/category/software/">Software</a>
</li>
</ul>
<div class="listings-article-title"><a title="Microsoft is planning a service to keep Windows 10 bork-free for cash" href="/inquirer/news/3036754/microsoft-is-planning-a-service-to-keep-your-windows-10-users-bork-free-for-cash">Microsoft is planning a service to keep Windows 10 bork-free for cash</a></div>
<ul class="article-meta-details">
<li>
<time datetime="2018-07-30" itemprop="datePublished">
30 Jul 2018
</time>
</li>
</ul>
</div>
</article>
</div>
</div>
</section>

<div id="rdm-below-article-body"></div>
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Windows+10+now+has+a+fully-functioning+Dark+Theme+for+File+Explorer&amp;url=https://www.theinquirer.net/3060858/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3060858" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Google plus" class="article-tools gplus-icon icons pos3">
<span class="screen-reader-text">Google plus</span>
<a href="https://plus.google.com/share?url=https://www.theinquirer.net/3060858" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
<a href="https://reddit.com/submit?url=Windows+10+now+has+a+fully-functioning+Dark+Theme+for+File+Explorer&amp;url=https://www.theinquirer.net/3060858" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">
<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3060858" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#07387472656d6264733a506e696368707427363727696870276f667427662761726b6b7e2a61726964736e68696e6960274366756c27536f626a622761687527416e6b6227427f776b6875627521666a773c6568637e3a2237432237462237432237466f73737722344622354122354170707029736f626e6976726e75627529696273223541343731373f323f">&nbsp;</a>
</div>
</li>
</ul>

<ul class="meta-taxonomy-list related-links">
<li>
Topics
</li>
<li>
<a href="/category/software/">Software</a>
</li>
<li>
<a href="/tag/software/">Software</a>
</li>
<li>
<a href="/tag/windows/">Windows</a>
</li>
<li>
<a href="/tag/microsoft/">Microsoft</a>
</li>
<li>
<a href="/tag/windows-10/">windows 10</a>
</li>
</ul>


</div>
</div>
</article>

<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3060858/windows-10-now-has-a-fully-functioning-dark-theme-including-file-explorer';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3060858/windows-10-now-has-a-fully-functioning-dark-theme-including-file-explorer'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div id="rdm-above-series-blog"></div>
<div id="rdm-above-related"></div>

<div id="rdm-above-more-news"></div>
<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">INQ Latest</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/inquirer/news/3060902/samsung-galaxy-home-is-an-odd-looking-bixby-powered-homepod-rival"><img title="Samsung Galaxy Home is an odd-looking, Bixby-powered HomePod rival" alt="Samsung Galaxy Home is an odd-looking, Bixby-powered HomePod rival" src="/w-images/40c39fdb-1885-4c2b-bb44-31fd1fff990a/1/GalaxyHome-230x142.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Samsung Galaxy Home is an odd-looking, Bixby-powered HomePod rival" href="/inquirer/news/3060902/samsung-galaxy-home-is-an-odd-looking-bixby-powered-homepod-rival">Samsung Galaxy Home is an odd-looking, Bixby-powered HomePod rival</a></h5>
<p class="section-story">
Firm takes another shot at Apple with Spotify partnership
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/hardware/gadgets/">Gadgets</a>
</li>
<li>
<time datetime="2018-08-09" itemprop="datePublished">
09 August 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3060900/samsungs-galaxy-watch-wants-to-help-you-manage-your-stress"><img title="Samsung&#39;s Galaxy Watch wants to help you manage your stress" alt="Samsung&#39;s Galaxy Watch wants to help you manage your stress" src="/w-images/ea5f7000-3d46-43ce-b3a9-f0bf498ccf9f/1/GalaxyWatchmain-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Samsung&#39;s Galaxy Watch wants to help you manage your stress" href="/inquirer/news/3060900/samsungs-galaxy-watch-wants-to-help-you-manage-your-stress">Samsung&#39;s Galaxy Watch wants to help you manage your stress</a></h5>
<p class="section-story">
If it&#39;s as if it was designed for the editor of INQ
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/hardware/gadgets/">Gadgets</a>
</li>
<li>
<time datetime="2018-08-09" itemprop="datePublished">
09 August 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3020485/galaxy-note-9-release-date-price-its-official-and-pre-orders-begin-today"><img title="Galaxy Note 9" alt="Galaxy Note 9" src="/w-images/2bc14eee-e83e-4bd5-8f01-2dc1a37737f5/2/Note9official-230x142.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Galaxy Note 9 release date, specs and price: It&#39;s official and pre-orders begin today" href="/inquirer/news/3020485/galaxy-note-9-release-date-price-its-official-and-pre-orders-begin-today">Galaxy Note 9 release date, specs and price: It&#39;s official and pre-orders begin today</a></h5>
<p class="section-story">
Big-screened flagship will be available to buy from £899
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/hardware/phones/">Phones</a>
</li>
<li>
<time datetime="2018-08-09" itemprop="datePublished">
09 August 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3060872/galaxy-note-9-official"><img title="Galaxy Note 9 official with Bluetooth-enabled S Pen and &#39;biggest ever&#39; battery" alt="Galaxy Note 9 official with Bluetooth-enabled S Pen and &#39;biggest ever&#39; battery" src="/w-images/3d6759ec-63e8-493a-b36a-43b56a8c199d/2/Note9official-230x142.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Galaxy Note 9 official with Bluetooth-enabled S Pen and &#39;biggest ever&#39; battery" href="/inquirer/news/3060872/galaxy-note-9-official">Galaxy Note 9 official with Bluetooth-enabled S Pen and &#39;biggest ever&#39; battery</a></h5>
<p class="section-story">
It&#39;ll be available to pre-order tomorrow before it starts shipping on 24 August
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/hardware/phones/">Phones</a>
</li>
<li>
<time datetime="2018-08-09" itemprop="datePublished">
09 August 2018
</time>
</li>
</ul>
</div>
</article>
</div>
</section>


<section class="taboola-content" id="taboola-below-article-thumbnails">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
		        window._taboola = window._taboola || [];
		        _taboola.push({
		        mode: 'thumbnails-rd-a',
		        container: 'taboola-below-article-thumbnails',
		        placement: 'Below Article Thumbnails',
		        target_type: 'mix'
		        });
		    </script>
</section>
<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3060858/windows-10-now-has-a-fully-functioning-dark-theme-including-file-explorer';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3060858/windows-10-now-has-a-fully-functioning-dark-theme-including-file-explorer'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div class="scrollup">
Back to Top
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">Most read</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3020485/galaxy-note-9-release-date-price-its-official-and-pre-orders-begin-today"><img title="Galaxy Note 9" alt="Galaxy Note 9" src="/w-images/2bc14eee-e83e-4bd5-8f01-2dc1a37737f5/2/Note9official-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Galaxy Note 9 release date, specs and price: It&#39;s official and pre-orders begin today" href="/inquirer/news/3020485/galaxy-note-9-release-date-price-its-official-and-pre-orders-begin-today">Galaxy Note 9 release date, specs and price: It&#39;s official and pre-orders begin today</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3021021/iphone-11-hands-on-video-2018-iphone-dummies"><img title="iPhone 11: Hands-on video talks-up second-gen Face ID, new colour options" alt="iPhone 11: Hands-on video talks-up second-gen Face ID, new colour options" src="/w-images/83ada729-645f-4e9a-99eb-aa9096d48f16/2/2018iPhones-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="iPhone 11: Hands-on video talks-up second-gen Face ID, new colour options" href="/inquirer/news/3021021/iphone-11-hands-on-video-2018-iphone-dummies">iPhone 11: Hands-on video talks-up second-gen Face ID, new colour options</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3037316/wpa2-flaw-lets-attackers-easily-crack-wifi-passwords"><img title="WPA2 flaw lets attackers easily crack WiFi passwords" alt="WPA2 flaw lets attackers easily crack WiFi passwords" src="/w-images/27558590-e51d-48e0-b00a-2866bb777485/2/wifirouter-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="WPA2 flaw lets attackers easily crack WiFi passwords" href="/inquirer/news/3037316/wpa2-flaw-lets-attackers-easily-crack-wifi-passwords">WPA2 flaw lets attackers easily crack WiFi passwords</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3037323/galaxy-s7-vulnerable-to-meltdown-exploit"><img title="Samsung&#39;s Galaxy S7 is vulnerable to Meltdown exploit, researchers claim" alt="Samsung&#39;s Galaxy S7 is vulnerable to Meltdown exploit, researchers claim" src="/w-images/dad049de-6ecb-4bd0-b592-b76c40573713/1/galaxys7edgerenderleak-140x87.jpeg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Samsung&#39;s Galaxy S7 is vulnerable to Meltdown exploit, researchers claim" href="/inquirer/news/3037323/galaxy-s7-vulnerable-to-meltdown-exploit">Samsung&#39;s Galaxy S7 is vulnerable to Meltdown exploit, researchers claim</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3033144/pixel-3-xl-leak-shows-off-finalised-hardware-usb-c-pixel-buds"><img title="Pixel 3 XL leak shows off &#39;finalised&#39; hardware and USB-C Pixel Buds " alt="Pixel 3 XL leak shows off &#39;finalised&#39; hardware and USB-C Pixel Buds " src="/w-images/87c66088-5072-45ac-b8a5-4c37096e5a02/2/PIXEL3VSPIXEL3XL1qyfjho796448-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Pixel 3 XL leak shows off &#39;finalised&#39; hardware and USB-C Pixel Buds " href="/inquirer/news/3033144/pixel-3-xl-leak-shows-off-finalised-hardware-usb-c-pixel-buds">Pixel 3 XL leak shows off &#39;finalised&#39; hardware and USB-C Pixel Buds </a>
</h5>
</div>
</article>
</div>
</section>

<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">
<ul class="main-footer-nav">
<li class="menu-title"><a title="" href="https://www.theinquirer.net/static/aboutus">Contact</a></li>
<li class="menu-title"><a title="" href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a title="" href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">About Incisive Media</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/terms-and-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy policy</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">
<li>
<div class="nav-tools rss-icon">
<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="//twitter.com/INQ" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="//www.linkedin.com/showcase/the-inquirer" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools gplus-icon">
<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
</div>
</li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">
<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="//assets.incisivemedia.com/production/global/images/im_logo_white.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
<script src="//s.skimresources.com/js/3305X620930.skimlinks.js" type="text/javascript"></script>
</div>
</div>
</div>
</footer>
</div>
<script src="/javascripts/cookie.js"></script>
<script type="text/javascript">
	  jQuery(document).ready(function() {
	    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		var userlogin_path=location.pathname;
		if(userlogin_path == "/userlogin"){
		$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
		deleteCookie("series_token_error_message");
		}}});
		 jQuery(document).ready(function() {
		$("#userlogin .btn.login").on("click",function(){
		$("span#login_error_message_header").html("").hide();
		})});
	</script>
<script type="text/javascript">
	  jQuery(document).ready(function() {
	      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
	      if(getCookie("series_token_error_message").match("articles$") !=null){
	   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
	   deleteCookie("series_token_error_message");
	   }
	   }
	   });
	    jQuery(document).ready(function() {
	   $("#login_barrier .login_submit").on("click",function(){
	   $("span#login_error_message_teaser").html("").hide();
	   });});
	</script>
<script src="//assets.theinquirer.net/cdn/inq/scripts/scripts.js"></script>
<script src="/javascripts/KRESearch.js"></script>
<script type="text/javascript">
	    jQuery(document).ready(function() {
	    	$("#login").hover(function(){
		       $(".login-offset").hide();
			});
	    	 setTimeout(function(){ 
	    	 	jQuery("#register,#login,#follow,#free-trial").show();
				if(getCookie("logged_in") == "false"){
						jQuery("#register,#login,#follow,#free-trial").show();
					    jQuery("#user").hide();
				}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
						if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
							$("#user,#follow").show();
					        $("#register,#login,#free-trial").hide();
					        jQuery(".user-info").html('My account');
							if(getCookie("institutional_login") == "true"){
								if(getCookie("individual_login") == "true"){
									$(".individual").show();
									$('.institutional').hide();
									$(".user-info").html('My account');
									$("#user").removeClass("main-top-institution");
								}else{
									$(".individual").hide();
									$(".user-info").html('Welcome');
									$("#user").addClass("main-top-institution");
								}
							}else{
									$(".individual").show();
									$("#user").removeClass("main-top-institution");
							}
						}else{
								jQuery.ajax({
		                        type : 'GET',
		                        dataType : 'html',
		                        beforeSend : function(xhr) {
		                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
		                        },
		                        url : '/user_info',
		                        success : function(data) {
		                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
		                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
											$("#user,#follow").show();
					        				$("#register,#login,#free-trial").hide();
					        				jQuery(".user-info").html('My account');
											if(getCookie("institutional_login") == "true"){
												if(getCookie("individual_login") == "true"){
													$(".individual").show();
													$('.institutional').hide();
													$(".user-info").html('My account');
													$("#user").removeClass("main-top-institution");
												}else{
													$(".individual").hide();
													$('.institutional').show();
													$(".user-info").html('Welcome');
													$("#user").addClass("main-top-institution");
												}
											}else{
													$(".individual").show();
													$("#user").removeClass("main-top-institution");
											}
		                                }
		                            }
		                           else{
									   $("#register,#login,#follow,#free-trial").show();
								if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
									   var userlogin_path=location.pathname;
									   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
									   location.pathname="/userlogin";
									   }}
									}
		                        }
		                    });
						}
				}
					}, 2000);
			$("#user").hover(function(event){
			   event.preventDefault();
			   if(getCookie("institutional_login") == "true"){
					if(getCookie("individual_login") == "true"){
						$(".individual").show();
						$('.institutional').hide();
					}else{
						$(".individual").hide();
						$('.institutional').show();
					}
				}
			});
		});
	</script>
<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
	</script>
<script type="text/javascript">
/*script for login */

jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userloginpop").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             $("#follow,#register,#login,#free-trial").hide();
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	$("#follow,#user").show();
                location.reload();
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.btn.login', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userlogin").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	var a=$(".cls_redirect").attr("value");
            	location.href=a;
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.submit_style.login_submit', function(event) {
    event.preventDefault();

    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery('#login_barrier').serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             setTimeout(function(){ 
              $( "#export_loaders" ).show();
             }, 1000);
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
                location.reload()
            } else {
               jQuery("#register,#login,#follow,#free-trial").show();
               $( "#export_loaders" ).hide();
               jQuery('#login_error_message_header,#login_error_message_teaser').show();
               jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });
});
</script>
<script type="text/javascript">
	    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
	    var disqus_shortname = 'theinq'; // required: replace example with your forum shortname
	 var disqus_identifier = "/inquirer/news/3060858/windows-10-now-has-a-fully-functioning-dark-theme-including-file-explorer";
	    /* * * DON'T EDIT BELOW THIS LINE * * */
	    (function () {
	        var s = document.createElement('script'); 
	        s.async = true;
	        s.type = 'text/javascript';
	        s.src = '//theinq.disqus.com/count.js';
	        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	    }());
</script>

<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.body.min.js'></script>

<script type="text/javascript">
   	 window._taboola = window._taboola || [];
  	_taboola.push({flush: true});
	</script>
<script id="dsq-count-scr" src="//theinq.disqus.com/count.js" async></script> 
</body>
</html>
