<!DOCTYPE html>
<html class="no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":1258,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="Q6-HYgph0PP5v8F5bD1wZ1Z8Pcg2QQd47eiwnlJ07NU" />
<title>Samsung’s Galaxy Tab S4 could be Bixby-free, according to new leak</title>
<meta name="description" content="Samsung’s Galaxy Tab S4 could be Bixby-free, according to new leak" />
<meta name="keywords" content="smartphones, leaks, samsung galaxy, galaxy tab s4" />

<meta name="DCSext.topics" content="smartphones;leaks;samsung-galaxy;galaxy-tab-s4;tablets" />

<link rel="canonical" href="https://www.theinquirer.net/inquirer/news/3035202/samsungs-galaxy-tab-s4-could-be-bixby-free-according-to-new-leak" />
<link rel="syndication-source" href="https://www.theinquirer.net/inquirer/news/3035202/samsungs-galaxy-tab-s4-could-be-bixby-free-according-to-new-leak" />
<link rel="original-source" href="https://www.theinquirer.net/inquirer/news/3035202/samsungs-galaxy-tab-s4-could-be-bixby-free-according-to-new-leak" />
<meta property="article:modified_time" content="2018-07-03T09:37:43+01:00" />
<meta property="article:published_time" content="2018-07-03T09:37:00+01:00" />
<meta name="news_keywords" content="Phones ,smartphones,leaks,samsung galaxy,galaxy tab s4,tablets" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.theinquirer.net/inquirer/news/3035202/samsungs-galaxy-tab-s4-could-be-bixby-free-according-to-new-leak;path=/;expires=2018-07-04 04:43:22 +0100;domain=.theinquirer.net;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/inquirer/news/3035202/samsungs-galaxy-tab-s4-could-be-bixby-free-according-to-new-leak;path=/;expires=2018-07-04 04:43:22 +0100;domain=.theinquirer.net;">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.theinquirer.net/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="https://www.theinquirer.net/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="https://www.theinquirer.net/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.theinquirer.net/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#fd1d01">
<meta property="og:title" content="Samsung&#39;s Galaxy Tab S4 could be Bixby-free, according to new leak | TheINQUIRER " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theinquirer.net/inquirer/news/3035202/samsungs-galaxy-tab-s4-could-be-bixby-free-according-to-new-leak" />
<meta property="og:image" content="http://www.theinquirer.net/w-images/7fcacbd1-0db9-407c-8d08-aeab54cf701b/2/SamsungGalaxyTabS4AH011600961-370x229.jpg" />
<meta property="og:site_name" content="http://www.theinquirer.net" />
<meta property="og:description" content="It&#39;s almost as if Korea wants us to know,Phones ,smartphones,leaks,samsung galaxy,galaxy tab s4,tablets" " />
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="INQ" />
<meta name="twitter:domain" content="//www.theinquirer.net/">
<meta property="twitter:creator" content="IsaacHarrisHolt" />
<meta property="twitter:url" content="https://www.theinquirer.net/inquirer/news/3035202/samsungs-galaxy-tab-s4-could-be-bixby-free-according-to-new-leak" />
<meta property="twitter:image" content="http://www.theinquirer.net/w-images/7fcacbd1-0db9-407c-8d08-aeab54cf701b/2/SamsungGalaxyTabS4AH011600961-370x229.jpg" />
<meta property="twitter:description" content="It&#39;s almost as if Korea wants us to know" />
<link href="https://plus.google.com/theinquirer" rel="publisher" />
<meta itemprop="name" content="Samsung&#39;s Galaxy Tab S4 could be Bixby-free, according to new leak | TheINQUIRER" />
<meta itemprop="description" content="It&#39;s almost as if Korea wants us to know,Phones ,smartphones,leaks,samsung galaxy,galaxy tab s4,tablets" />
<meta itemprop="image" content="http://www.theinquirer.net/w-images/7fcacbd1-0db9-407c-8d08-aeab54cf701b/2/SamsungGalaxyTabS4AH011600961-370x229.jpg" />
<link href="//assets.theinquirer.net/cdn/inq/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
		<script src="http://assets.theinquirer.net/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.theinquirer.net/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
<!--[if lt IE 9]>
        	<script src="http://assets.theinquirer.net/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->
<script src="//assets.theinquirer.net/cdn/global/scripts/jquery_1-11-2.min.js"></script>


<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"inquirer", "author":"isaac-harris-holt", "medium":"text", "published":"2018-07-03T09:37:00+01:00", "tag":["smartphones","leaks","samsung-galaxy","galaxy-tab-s4","tablets"], "image":"/w-images/7fcacbd1-0db9-407c-8d08-aeab54cf701b/2/SamsungGalaxyTabS4AH011600961-185x114.jpg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.theinquirer.net/inquirer/news/3035202/samsungs-galaxy-tab-s4-could-be-bixby-free-according-to-new-leak", "title": "Samsung&amp;#39;s Galaxy Tab S4 could be Bixby-free, according to new leak", "description": "It&amp;#39;s almost as if Korea wants us to know", "type": "article", "category": "phones", "parentcategory": "hardware", "id": "3035202", "environment": "live", "site":"theinquirer.net", "platform":"desktop"} }';
</script>

<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.head.min.js'></script>

<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		
		  !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.theinquirer.net/cdn/inq/styles/fonts/sourcesanspro.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/incisivemedia-theinquirer/loader.js');
	 </script>
<script>
        var _prum = [['id', '58fdbe6c837975e23a7862b3'],
        ['mark', 'firstbyte', (new Date()).getTime()]];
        (function() {
        var s = document.getElementsByTagName('script')[0]
        , p = document.createElement('script');
        p.async = 'async';
        p.src = '//rum-static.pingdom.net/prum.min.js';
        s.parentNode.insertBefore(p, s);
        })();
    </script>
</head>
<body class="article inquirer">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li class="active">
<div class="mobile-menu-title">
<a title="Home" href="/">Home</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="News" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Open Source" href="/tag/open-source">Open Source</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Hardware" href="/category/hardware">Hardware</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Software" href="/category/software">Software</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Security" href="/tag/security">Security</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
</li>
<li>
<a href="/tag/industry-voice">Industry Voice</a>
</li>
<li>
<a href="/inquirer/content-hub/3030163/data-strategy-spotlight">Data Strategy Spotlight</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col span-lrg_4_of_5">
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/250ff076-17cc-47ca-8825-3cbe7db5869c/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Five things you should look for in choosing a Testing provider</a>
<p>Choosing a Testing Partner can be complex.&nbsp; So what do you look for?&nbsp; This guide offers insight into the qualities you must look for in choosing a Testing provider.&nbsp; Download now to learn more.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/59308cd1-dd2a-46a1-be10-c0728532bf56/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Your questions answered: How to protect your data in the cloud</a>
<p>The number of successful cyberattacks per year per company has increased by 46% over the last four years. But what really needs to be considered when exploring a solution? What questions need to be asked? Download to find out...</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find resources</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="theinquirer" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="//www.computing.co.uk/static/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all resources
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
<a href="#">Follow us</a>
<ul class="header-tools-content">
<li>
<div class="nav-tools rss-icon">
<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="//twitter.com/INQ" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="//www.linkedin.com/groups?gid=1080097" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools gplus-icon">
<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletter</a>
</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
<li class="main-top-title main-top-tab-link main-top-left02">
<a href="/tag/industry-voice">Industry Voice</a>
</li>
<li class="main-top-title main-top-tab-link main-top-left03">
<a href="/inquirer/content-hub/3030163/data-strategy-spotlight">Data Strategy Spotlight</a>
</li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
The Inquirer
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="The Inquirer" class="sprite inquirer-logo"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>

</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">

<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="Home" href="/">Home</a>
</li>
<li class="menu-title">
<a title="News" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
</li>
<li class="menu-title">
<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
</li>
<li class="menu-title">
<a title="Open Source" href="/tag/open-source">Open Source</a>
</li>
<li class="menu-title">
<a title="Hardware" href="/category/hardware">Hardware</a>
</li>
<li class="menu-title">
<a title="Software" href="/category/software">Software</a>
</li>
<li class="menu-title">
<a title="Security" href="/tag/security">Security</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="The Inquirer"></a></div>
</div>
</nav>
<aside class="content">
<nav class="trendingbanner">
<ul>
<li>Trending</li>
<li><a title="ZTE shakes up board of directors in bid to lift US trade ban" href="https://www.theinquirer.net/inquirer/news/3035207/zte-shakes-up-board-of-directors-in-bid-to-lift-us-trade-ban" target="_blank" rel="noopener noreferrer">NHS data breach</a></li>
<li><a title="iOS 12" href="https://www.theinquirer.net/inquirer/news/3034775/ios-12-public-beta-released">iOS 12</a></li>
<li><a title="Galaxy Note 9" href="https://www.theinquirer.net/inquirer/news/3020485/galaxy-note-9-release-date-price-specs-512gb-model-unlikely-to-see-uk-release">Galaxy Note 9</a></li>
<li><a title="iPhone 9" href="https://www.theinquirer.net/inquirer/news/3021021/iphone-x2-intel-starts-production-of-modem-chips-for-2018-iphones">iPhone 9</a></li>
<li><a title="World Cup" href="https://www.theinquirer.net/inquirer/opinion/3035091/world-cup-host-moscow-suffers-from-smart-city-surveillance-tech">World Cup</a></li>
</ul>
</nav>
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
<img class="print-branding" src="//assets.theinquirer.net/cdn/inq/images/site-logo.png" alt="The Inquirer">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/hardware/phones/">Phones</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">Samsung&#39;s Galaxy Tab S4 could be Bixby-free, according to new leak</h1>
<h2 class="article-sub-title">It's almost as if Korea wants us to know</h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main role="main" class="content-inner">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main">
<img alt="Samsung’s Galaxy Tab S4 could be Bixby-free, according to new leak" title="Samsung’s Galaxy Tab S4 could be Bixby-free, according to new leak" src="/w-images/7fcacbd1-0db9-407c-8d08-aeab54cf701b/2/SamsungGalaxyTabS4AH011600961-580x358.jpg" />
<figcaption>
<div class="caption-text">
Credit: Android Headlines
</div>
</figcaption>
</figure>
<div id="rdm-below-summary"></div>
<div class="article-meta-container group">
<ul class="meta-taxonomy-list author-dateline ">
<li class="author-dateline-image">
<a title="Isaac Harris-Holt" href="/author/profile/6073/isaac-harris-holt"><img class="author-pic" alt="Isaac Harris-Holt" src="/w-images/5d668f9e-d4f3-41e6-8e0d-e14590631355/0/IMG20170807195248-100x100.jpg" /></a>
</li>
<li class="author-dateline-name">
<a href="/author/profile/6073/isaac-harris-holt">Isaac Harris-Holt</a>
</li>
<li class="author-dateline-social">
<div class="meta-twitter">
<a class="twitter-follow" target="_blank" data-component="meta-twitter-handle" data-link-name="twitter-handle" href="https://twitter.com/IsaacHarrisHolt">
<svg viewBox="0 0 15 12" height="0.813em" width="0.938em" y="0" x="0" class="twitter-icon">
<path d="M15,1.422c-0.541,0.241-1.128,0.404-1.74,0.477c0.625-0.376,1.106-0.969,1.331-1.678
							c-0.584,0.347-1.235,0.602-1.924,0.737c-0.555-0.59-1.342-0.956-2.21-0.956c-1.675,0-3.03,1.354-3.03,3.028
							c0,0.236,0.027,0.468,0.077,0.692C4.986,3.594,2.756,2.39,1.262,0.556C1.001,1.002,0.851,1.522,0.851,2.078
							c0,1.051,0.536,1.977,1.348,2.521C1.702,4.582,1.237,4.446,0.828,4.222c0,0.013,0,0.025,0,0.037c0,1.467,1.043,2.691,2.429,2.971
							C3.003,7.297,2.735,7.334,2.459,7.334c-0.196,0-0.387-0.018-0.57-0.052c0.384,1.204,1.502,2.078,2.83,2.102
							c-1.035,0.813-2.343,1.299-3.76,1.299c-0.247,0-0.487-0.015-0.726-0.044C1.574,11.498,3.167,12,4.879,12
							c5.571,0,8.616-4.616,8.616-8.618c0-0.13,0-0.263-0.006-0.393C14.08,2.562,14.592,2.031,15,1.422z" />
</svg>
<div class="contact">
@IsaacHarrisHolt
</div>
</a>
</div>
</li>
<li class="author-dateline-time">
<time datetime="2018-07-03" itemprop="datePublished">
03 July 2018
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Samsung%27s+Galaxy+Tab+S4+could+be+Bixby-free%2C+according+to+new+leak&amp;url=https://www.theinquirer.net/3035202/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3035202" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Google plus" class="article-tools gplus-icon icons pos3">
<span class="screen-reader-text">Google plus</span>
<a href="https://plus.google.com/share?url=https://www.theinquirer.net/3035202" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
<a href="https://reddit.com/submit?url=Samsung%27s+Galaxy+Tab+S4+could+be+Bixby-free%2C+according+to+new+leak&amp;url=https://www.theinquirer.net/3035202" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">
<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3035202" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#edd29e988f87888e99d0be8c809e98838acb8c809dd6ceded4d69ecdaa8c818c9594cdb98c8fcdbed9cd8e82988189cd8f88cdaf84958f94c08b9f8888c1cd8c8e8e829f8984838acd9982cd83889acd81888c86cb8c809dd68f828994d0c8dda9c8ddacc8dda9c8ddac8599999dc8deacc8dfabc8dfab9a9a9ac399858884839c98849f889fc3838899c8dfabdeddded8dfdddf">&nbsp;</a>
</div>
</li>
</ul>

<div class="article-meta-numbers">
<div class="comment-count">
<a href="https://www.theinquirer.net/inquirer/news/3035202/samsungs-galaxy-tab-s4-could-be-bixby-free-according-to-new-leak#disqus_thread">0 Comments</a>
</div>
<div class="social-count">
<a href="https://www.theinquirer.net/inquirer/news/3035202/samsungs-galaxy-tab-s4-could-be-bixby-free-according-to-new-leak"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div class="article-page-body-content">

<p><strong>A LEAKED RENDER&nbsp;</strong>showing&nbsp;what could be Samsung's Galaxy Tab S4&nbsp;suggest that the device&nbsp;might arrive Bixby-free.&nbsp;</p>
<p>An anonymous source provided <em><a title="Exclusive: Samsung Galaxy Tab S4 Official Render Confirms Design Rumors" href="https://www.androidheadlines.com/2018/07/exclusive-samsung-galaxy-tab-s4-leaked-image.html" target="_blank" rel="noopener noreferrer">Android Headlines</a></em> with the render that appears to show the new Galaxy Tab S4 in all its wonderful glory.</p>
<p>If this leak is anything to go by, the tablet will have fairly thin bezels but will not follow the trend of edge-to-edge screens. Rumours suggest that Samsung will be trying to compete directly with the iPad Pro by shipping their newest tablet with a 10.5in display. Nothing has been confirmed yet, but we're hoping for at least an OLED screen.</p>
<div id="rdm-above-related"></div>
<p>The leak doesn't show any form of home button or fingerprint scanner, even on the back of the device. This has led a few to believe that the tablet may be one of the first Samsung devices with a fingerprint scanner under the screen, though it is more likely that this is a feature that would be saved for <a title="a future flagship phone" href="https://www.theinquirer.net/inquirer/news/3020485/galaxy-note-9-release-date-price-samsungs-s-pen-will-boast-bluetooth-functionality" target="_blank" rel="noopener noreferrer">a future flagship phone</a>.</p>
<p>As such, it's likely that the device will be unlocked with Samsung's Intelligent Scan face recognition software. No more bedtime Netflix, we're afraid.</p>
<p>The device appears to be thinner than the <a title="Galaxy Tab S3" href="https://www.theinquirer.net/inquirer/review/3009240/samsung-galaxy-tab-s3-review" target="_blank" rel="noopener noreferrer">Galaxy Tab S3</a>, with a single camera on the rear of the device and AKG audio technology.</p>
<p>What the renders don't show,&nbsp;however, is a dedicated button for everyone's favourite AI assistant - Bixby. What a great shame. This does seem rather odd considering the extent to which Samsung has pushed the Bixby button on its previous flagship devices.</p>
<p>The renders haven't yet been made official, so we suggest that you take all of this with a pinch of salt. You never know, we may be stuck with an ever-present AI chimpanzee after all. &micro;</p>


<div id="rdm-below-article-body"></div>
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Samsung%27s+Galaxy+Tab+S4+could+be+Bixby-free%2C+according+to+new+leak&amp;url=https://www.theinquirer.net/3035202/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3035202" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Google plus" class="article-tools gplus-icon icons pos3">
<span class="screen-reader-text">Google plus</span>
<a href="https://plus.google.com/share?url=https://www.theinquirer.net/3035202" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
<a href="https://reddit.com/submit?url=Samsung%27s+Galaxy+Tab+S4+could+be+Bixby-free%2C+according+to+new+leak&amp;url=https://www.theinquirer.net/3035202" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">
<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3035202" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#5f602c2a3d353a3c2b620c3e322c2a3138793e322f647c6c66642c7f183e333e27267f0b3e3d7f0c6b7f3c302a333b7f3d3a7f1d36273d2672392d3a3a737f3e3c3c302d3b3631387f2b307f313a287f333a3e34793e322f643d303b26627a6f1b7a6f1e7a6f1b7a6f1e372b2b2f7a6c1e7a6d197a6d19282828712b373a36312e2a362d3a2d71313a2b7a6d196c6f6c6a6d6f6d">&nbsp;</a>
</div>
</li>
</ul>

<ul class="meta-taxonomy-list related-links">
<li>
Topics
</li>
<li>
<a href="/category/hardware/phones/">Phones</a>
</li>
<li>
<a href="/tag/smartphones/">smartphones</a>
</li>
<li>
<a href="/tag/leaks/">leaks</a>
</li>
<li>
<a href="/tag/samsung-galaxy/">samsung galaxy</a>
</li>
<li>
<a href="/tag/galaxy-tab-s4/">galaxy tab s4</a>
</li>
<li>
<a href="/tag/tablets/">tablets</a>
</li>
</ul>
 

</div>
</div>
</article>

<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3035202/samsungs-galaxy-tab-s4-could-be-bixby-free-according-to-new-leak';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3035202/samsungs-galaxy-tab-s4-could-be-bixby-free-according-to-new-leak'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div id="rdm-above-series-blog"></div>
<div id="rdm-above-related"></div>

<div id="rdm-above-more-news"></div>
<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">INQ Latest</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/inquirer/news/3035266/amd-polaris-30-12nm-gpus-could-arrive-at-the-end-of-2018"><img title="AMD&#39;s Polaris 30 12nm GPUs could arrive at the end of 2018" alt="AMD&#39;s Polaris 30 12nm GPUs could arrive at the end of 2018" src="/w-images/a12c9ad3-da3d-4a3a-a8a7-342ebc2f5311/2/AMDVega-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="AMD&#39;s Polaris 30 12nm GPUs could arrive at the end of 2018" href="/inquirer/news/3035266/amd-polaris-30-12nm-gpus-could-arrive-at-the-end-of-2018">AMD&#39;s Polaris 30 12nm GPUs could arrive at the end of 2018</a></h5>
<p class="section-story">
Navi-based graphics cards might arrive before their pixel-pushing brethren
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/hardware/graphics/">Graphics</a>
</li>
<li>
<time datetime="2018-07-03" itemprop="datePublished">
03 July 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/review/3035260/asus-zenfone-5-review"><img title="Asus ZenFone 5 review" alt="Asus ZenFone 5 review" src="/w-images/51397a33-9b5e-4364-814c-f292e450e5de/3/IMG20180703124758-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Asus ZenFone 5 review" href="/inquirer/review/3035260/asus-zenfone-5-review">Asus ZenFone 5 review</a></h5>
<p class="section-story">
The bang for your buck beast of Beitou
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/hardware/phones/">Phones</a>
</li>
<li>
<time datetime="2018-07-03" itemprop="datePublished">
03 July 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3035271/intel-is-reportedly-planning-nuc-trio-with-coffee-lake-u-series-cpus"><img title="Intel is reportedly planning NUC trio with Coffee Lake U-series CPUs" alt="Intel is reportedly planning NUC trio with Coffee Lake U-series CPUs" src="/w-images/a27fa886-d231-4fc8-bbf9-608904ca1a6a/0/intelnuckitmemoryssd-230x142.JPG" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Intel is reportedly planning NUC trio with Coffee Lake U-series CPUs" href="/inquirer/news/3035271/intel-is-reportedly-planning-nuc-trio-with-coffee-lake-u-series-cpus">Intel is reportedly planning NUC trio with Coffee Lake U-series CPUs</a></h5>
<p class="section-story">
Chipmaker&#39;s ultra-mini PC is about to get an upgrade
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/hardware/gadgets/">Gadgets</a>
</li>
<li>
<time datetime="2018-07-03" itemprop="datePublished">
03 July 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3035262/fortnite-cheats-malware"><img title="Fortnite cheats are being served with adware and malware" alt="Fortnite cheats are being served with adware and malware" src="/w-images/2e0b8bcf-2991-4fbd-bd52-fd1c1bda6d6a/2/Fortnitemalware-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Fortnite cheats are being served with adware and malware" href="/inquirer/news/3035262/fortnite-cheats-malware">Fortnite cheats are being served with adware and malware</a></h5>
<p class="section-story">
Fake Fortnite apps are duping unsuspecting users
</p>
<ul class="article-meta-details">
<li>
<a class="inquirer-link" href="/category/software/games/">Games</a>
</li>
<li>
<time datetime="2018-07-03" itemprop="datePublished">
03 July 2018
</time>
</li>
</ul>
</div>
</article>
</div>
</section>


<section class="taboola-content" id="taboola-below-article-thumbnails">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
		        window._taboola = window._taboola || [];
		        _taboola.push({
		        mode: 'thumbnails-rd-a',
		        container: 'taboola-below-article-thumbnails',
		        placement: 'Below Article Thumbnails',
		        target_type: 'mix'
		        });
		    </script>
</section>
<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3035202/samsungs-galaxy-tab-s4-could-be-bixby-free-according-to-new-leak';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3035202/samsungs-galaxy-tab-s4-could-be-bixby-free-according-to-new-leak'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div class="scrollup">
Back to Top
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">Most read</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3021021/iphone-9-iphone-x-plus-trounces-iphone-x-in-leaked-benchmarks"><img title="iPhone 9: iPhone X Plus trounces last year&#39;s iPhone X in leaked benchmarks" alt="iPhone 9: iPhone X Plus trounces last year&#39;s iPhone X in leaked benchmarks" src="/w-images/6ed310b8-4143-4738-8ddf-dc1a623686fd/2/iPhoneXPlusschmatics-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="iPhone 9: iPhone X Plus trounces last year&#39;s iPhone X in leaked benchmarks" href="/inquirer/news/3021021/iphone-9-iphone-x-plus-trounces-iphone-x-in-leaked-benchmarks">iPhone 9: iPhone X Plus trounces last year&#39;s iPhone X in leaked benchmarks</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3020485/galaxy-note-9-release-date-price-samsungs-s-pen-will-boast-bluetooth-functionality"><img title="Galaxy Note 9 release date, specs and price: Samsung&#39;s S Pen will boast Bluetooth functionality" alt="Galaxy Note 9 release date, specs and price: Samsung&#39;s S Pen will boast Bluetooth functionality" src="/w-images/8c7b1bb5-7880-4017-89b4-4b185a03ff35/2/GalaxyNote9launchevent-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Galaxy Note 9 release date, specs and price: Samsung&#39;s S Pen will boast Bluetooth functionality" href="/inquirer/news/3020485/galaxy-note-9-release-date-price-samsungs-s-pen-will-boast-bluetooth-functionality">Galaxy Note 9 release date, specs and price: Samsung&#39;s S Pen will boast Bluetooth functionality</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3027576/oneplus-6-price-specs-and-oneplus-6-red-edition-will-be-available-in-blighty-next-week"><img title="OnePlus 6 price, specs and news: OnePlus 6 &#39;Red&#39; edition is coming to Blighty next week" alt="OnePlus 6 price, specs and news: OnePlus 6 &#39;Red&#39; edition is coming to Blighty next week" src="/w-images/5979c392-f8ef-4641-b9fe-1d930a9e3b96/2/RedOnePlus6-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="OnePlus 6 price, specs and news: OnePlus 6 &#39;Red&#39; edition is coming to Blighty next week" href="/inquirer/news/3027576/oneplus-6-price-specs-and-oneplus-6-red-edition-will-be-available-in-blighty-next-week">OnePlus 6 price, specs and news: OnePlus 6 &#39;Red&#39; edition is coming to Blighty next week</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/review/3035260/asus-zenfone-5-review"><img title="Asus ZenFone 5 review" alt="Asus ZenFone 5 review" src="/w-images/51397a33-9b5e-4364-814c-f292e450e5de/3/IMG20180703124758-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Asus ZenFone 5 review" href="/inquirer/review/3035260/asus-zenfone-5-review">Asus ZenFone 5 review</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/inquirer/news/3035064/samsung-messages-photos-bug"><img title="Samsung Messages is sending photos without permission. Yes, all of them" alt="Samsung Messages is sending photos without permission. Yes, all of them" src="/w-images/7561c737-6dcf-448c-a157-0d70ae661dcd/2/textmessage-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Samsung Messages is sending photos without permission. Yes, all of them" href="/inquirer/news/3035064/samsung-messages-photos-bug">Samsung Messages is sending photos without permission. Yes, all of them</a>
</h5>
</div>
</article>
</div>
</section>

<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">
<ul class="main-footer-nav">
<li class="menu-title"><a title="" href="https://www.theinquirer.net/static/aboutus">Contact</a></li>
<li class="menu-title"><a title="" href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a title="" href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">About Incisive Media</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/terms-and-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy policy</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">
<li>
<div class="nav-tools rss-icon">
<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="//twitter.com/INQ" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="//www.linkedin.com/groups?gid=1080097" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools gplus-icon">
<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
</div>
</li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">
<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="//assets.incisivemedia.com/production/global/images/im_logo_white.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
<script src="//s.skimresources.com/js/3305X620930.skimlinks.js" type="text/javascript"></script>
</div>
</div>
</div>
</footer>
</div>
<script src="/javascripts/cookie.js"></script>
<script type="text/javascript">
	  jQuery(document).ready(function() {
	    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		var userlogin_path=location.pathname;
		if(userlogin_path == "/userlogin"){
		$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
		deleteCookie("series_token_error_message");
		}}});
		 jQuery(document).ready(function() {
		$("#userlogin .btn.login").on("click",function(){
		$("span#login_error_message_header").html("").hide();
		})});
	</script>
<script type="text/javascript">
	  jQuery(document).ready(function() {
	      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
	      if(getCookie("series_token_error_message").match("articles$") !=null){
	   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
	   deleteCookie("series_token_error_message");
	   }
	   }
	   });
	    jQuery(document).ready(function() {
	   $("#login_barrier .login_submit").on("click",function(){
	   $("span#login_error_message_teaser").html("").hide();
	   });});
	</script>
<script src="//assets.theinquirer.net/cdn/inq/scripts/scripts.js"></script>
<script src="/javascripts/KRESearch.js"></script>
<script type="text/javascript">
	    jQuery(document).ready(function() {
	    	$("#login").hover(function(){
		       $(".login-offset").hide();
			});
	    	 setTimeout(function(){ 
	    	 	jQuery("#register,#login,#follow,#free-trial").show();
				if(getCookie("logged_in") == "false"){
						jQuery("#register,#login,#follow,#free-trial").show();
					    jQuery("#user").hide();
				}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
						if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
							$("#user,#follow").show();
					        $("#register,#login,#free-trial").hide();
					        jQuery(".user-info").html('My account');
							if(getCookie("institutional_login") == "true"){
								if(getCookie("individual_login") == "true"){
									$(".individual").show();
									$('.institutional').hide();
									$(".user-info").html('My account');
									$("#user").removeClass("main-top-institution");
								}else{
									$(".individual").hide();
									$(".user-info").html('Welcome');
									$("#user").addClass("main-top-institution");
								}
							}else{
									$(".individual").show();
									$("#user").removeClass("main-top-institution");
							}
						}else{
								jQuery.ajax({
		                        type : 'GET',
		                        dataType : 'html',
		                        beforeSend : function(xhr) {
		                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
		                        },
		                        url : '/user_info',
		                        success : function(data) {
		                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
		                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
											$("#user,#follow").show();
					        				$("#register,#login,#free-trial").hide();
					        				jQuery(".user-info").html('My account');
											if(getCookie("institutional_login") == "true"){
												if(getCookie("individual_login") == "true"){
													$(".individual").show();
													$('.institutional').hide();
													$(".user-info").html('My account');
													$("#user").removeClass("main-top-institution");
												}else{
													$(".individual").hide();
													$('.institutional').show();
													$(".user-info").html('Welcome');
													$("#user").addClass("main-top-institution");
												}
											}else{
													$(".individual").show();
													$("#user").removeClass("main-top-institution");
											}
		                                }
		                            }
		                           else{
									   $("#register,#login,#follow,#free-trial").show();
								if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
									   var userlogin_path=location.pathname;
									   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
									   location.pathname="/userlogin";
									   }}
									}
		                        }
		                    });
						}
				}
					}, 2000);
			$("#user").hover(function(event){
			   event.preventDefault();
			   if(getCookie("institutional_login") == "true"){
					if(getCookie("individual_login") == "true"){
						$(".individual").show();
						$('.institutional').hide();
					}else{
						$(".individual").hide();
						$('.institutional').show();
					}
				}
			});
		});
	</script>
<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
	</script>
<script type="text/javascript">
/*script for login */

jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userloginpop").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             $("#follow,#register,#login,#free-trial").hide();
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	$("#follow,#user").show();
                location.reload();
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.btn.login', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userlogin").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	var a=$(".cls_redirect").attr("value");
            	location.href=a;
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.submit_style.login_submit', function(event) {
    event.preventDefault();

    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery('#login_barrier').serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             setTimeout(function(){ 
              $( "#export_loaders" ).show();
             }, 1000);
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
                location.reload()
            } else {
               jQuery("#register,#login,#follow,#free-trial").show();
               $( "#export_loaders" ).hide();
               jQuery('#login_error_message_header,#login_error_message_teaser').show();
               jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });
});
</script>
<script type="text/javascript">
	    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
	    var disqus_shortname = 'theinq'; // required: replace example with your forum shortname
	 var disqus_identifier = "/inquirer/news/3035202/samsungs-galaxy-tab-s4-could-be-bixby-free-according-to-new-leak";
	    /* * * DON'T EDIT BELOW THIS LINE * * */
	    (function () {
	        var s = document.createElement('script'); 
	        s.async = true;
	        s.type = 'text/javascript';
	        s.src = '//theinq.disqus.com/count.js';
	        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	    }());
</script>

<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.body.min.js'></script>

<script type="text/javascript">
   	 window._taboola = window._taboola || [];
  	_taboola.push({flush: true});
	</script>
<script id="dsq-count-scr" src="//theinq.disqus.com/count.js" async></script> 
</body>
</html>
