<!DOCTYPE html>
<html class="no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
	<head>
		<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":1251,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="format-detection" content="telephone=no"/>
<meta name="HandheldFriendly" content="True"/>
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript"/>
<meta name="google-site-verification" content="Q6-HYgph0PP5v8F5bD1wZ1Z8Pcg2QQd47eiwnlJ07NU" />
	<title>Great Western Railway back on track after suffering data breach</title>

	<meta name="description" content="Great Western Railway back on track after suffering data breach"/>
	<meta name="keywords" content="data breach, Hacking, Security, password" />
	

<!--Dont change the position of this file -->
<meta name="DCSext.topics" content="data-breach;hacking;security;password"/>
<!-- <link rel="canonical" href="" /> 
<link rel="syndication-source" href="" /> 
<link rel="original-source" href="" />  -->


<link rel="canonical" href="https://www.theinquirer.net/inquirer/news/3029969/great-western-railway-back-on-track-after-suffering-data-breach" />
<link rel="syndication-source" href="https://www.theinquirer.net/inquirer/news/3029969/great-western-railway-back-on-track-after-suffering-data-breach" />
<link rel="original-source" href="https://www.theinquirer.net/inquirer/news/3029969/great-western-railway-back-on-track-after-suffering-data-breach" />
<meta property="article:modified_time" content="2018-04-11T11:21:04+01:00" />
<meta property="article:published_time" content="2018-04-11T11:20:00+01:00" />
<meta name="news_keywords" content="Security ,data breach,Hacking,Security,password"/>

<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.theinquirer.net/inquirer/news/3029969/great-western-railway-back-on-track-after-suffering-data-breach;path=/;expires=2018-04-12 07:41:52 +0100;domain=.theinquirer.net;"/>
<meta http-equiv="Set-Cookie" content="last_visited_page=/inquirer/news/3029969/great-western-railway-back-on-track-after-suffering-data-breach;path=/;expires=2018-04-12 07:41:53 +0100;domain=.theinquirer.net;">



<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.theinquirer.net/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="https://www.theinquirer.net/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="https://www.theinquirer.net/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">

<meta name="msapplication-TileImage" content="https://www.theinquirer.net/images/favicons/mstile-144x144.png">
	<meta name="msapplication-TileColor" content="#fd1d01">

<meta property="og:title" content="Great Western Railway back on track after suffering data breach | TheINQUIRER "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.theinquirer.net/inquirer/news/3029969/great-western-railway-back-on-track-after-suffering-data-breach"/>
<meta property="og:image" content="http://www.theinquirer.net/w-images/fd330155-b3fc-4c39-b1ca-571070fd5070/2/GreatWesternRailway-370x229.jpg"/>
<meta property="og:site_name" content="http://www.theinquirer.net"/>
<meta property="og:description" content="Customers given a freight, but only 1,000 accounts were directly affected,Security ,data breach,Hacking,Security,password""/>

<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="INQ"/>
<meta name="twitter:domain" content="//www.theinquirer.net/">
<meta property="twitter:creator" content="CarlyPage_"/>
<meta property="twitter:url" content="https://www.theinquirer.net/inquirer/news/3029969/great-western-railway-back-on-track-after-suffering-data-breach"/>
<meta property="twitter:image" content="http://www.theinquirer.net/w-images/fd330155-b3fc-4c39-b1ca-571070fd5070/2/GreatWesternRailway-370x229.jpg"/>
<meta property="twitter:description" content="Customers given a freight, but only 1,000 accounts were directly affected"/>
<link href="https://plus.google.com/theinquirer" rel="publisher"/>
<meta itemprop="name" content="Great Western Railway back on track after suffering data breach | TheINQUIRER"/>
<meta itemprop="description" content="Customers given a freight, but only 1,000 accounts were directly affected,Security ,data breach,Hacking,Security,password"/>
<meta itemprop="image" content="http://www.theinquirer.net/w-images/fd330155-b3fc-4c39-b1ca-571070fd5070/2/GreatWesternRailway-370x229.jpg"/>






		<link href="//assets.theinquirer.net/cdn/inq/styles/styles.css" media="all" rel="stylesheet" type="text/css">
		<!--[if lt IE 9]>
		<script src="http://assets.theinquirer.net/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.theinquirer.net/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
		 
		<!--[if lt IE 9]>
        	<script src="http://assets.theinquirer.net/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->
		 <script src="//assets.theinquirer.net/cdn/global/scripts/jquery_1-11-2.min.js"></script>
			 		 
        	<!-- START below code is used for universalvariablestring purpose -->
<!-- END above code is used for universalvariablestring purpose -->

<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"inquirer", "author":"carly-page", "medium":"text", "published":"2018-04-11T11:20:00+01:00", "tag":["data-breach","hacking","security","password"], "image":"/w-images/fd330155-b3fc-4c39-b1ca-571070fd5070/2/GreatWesternRailway-185x114.jpg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.theinquirer.net/inquirer/news/3029969/great-western-railway-back-on-track-after-suffering-data-breach", "title": "Great Western Railway back on track after suffering data breach", "description": "Customers given a freight, but only 1,000 accounts were directly affected", "type": "article", "category": "security", "parentcategory": "communications", "id": "3029969", "environment": "live", "site":"theinquirer.net", "platform":"desktop"} }';
</script>

		<!-- Start: GIT head script -->
			<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.head.min.js'></script>
		<!-- Start: GIT head script -->
		 
		
		<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		
		  !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.theinquirer.net/cdn/inq/styles/fonts/sourcesanspro.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
	  <script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/incisivemedia-theinquirer/loader.js');
	 </script>
    <script>
        var _prum = [['id', '58fdbe6c837975e23a7862b3'],
        ['mark', 'firstbyte', (new Date()).getTime()]];
        (function() {
        var s = document.getElementsByTagName('script')[0]
        , p = document.createElement('script');
        p.async = 'async';
        p.src = '//rum-static.pingdom.net/prum.min.js';
        s.parentNode.insertBefore(p, s);
        })();
    </script>
	</head>
			<body class="article inquirer">
	<div id="rdm-overlay" class="ad-slot-overlay"></div>
	<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
			<div class="container">
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>

				<div class="menu-sidebar">
	<div class="menu-sidebar-inner">
		<div class="search-3 header-search-holder blur">
			<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
				<input type="submit" value="" aria-labelledby="Search" />
				<span>
					 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
				</span>
				<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
				<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
				<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>		</div>
	</div>
	<nav class="mobile-nav">
	<ul class="mobile-nav-ul">
		<li class="active">
		    <div class="mobile-menu-title">
		        <a title="Home" href="/">Home</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="News" href="/type/news">News</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Internet of Things" href="/tag/iot">Internet of Things</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Open Source" href="/tag/open-source">Open Source</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Hardware" href="/category/hardware">Hardware</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Software" href="/category/software">Software</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Security" href="/tag/security">Security</a>
		    </div>
		</li>
  </ul>
</nav>
<div class="menu-sidebar-inner"> 
    <ul class="sidebar-list">


			        <li>
			        	<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
			        </li>


	        
		        <li>
		        	<a href="/tag/industry-voice">Industry Voice</a>
		        </li>


		        <li>
		        	<a href="/inquirer/content-hub/2430149/smb-spotlight">SMB Spotlight</a>
		        </li>


        


			<li class="nav-tools newsletters">
				<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
			</li>
    </ul>
</div> 

</div>

<nav class="main-top-nav">
	<ul class="main-top-content main-top-menu content-width">
			<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
				   <a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
				<ul class="menu-top-panel">
					<li>
						<!-- ::::::::::::::::::::: hound panel content start  ::::::::::::::::::::: -->
						<div class="section group content">
							<div class="col span-lrg_4_of_5">
								<section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/250ff076-17cc-47ca-8825-3cbe7db5869c/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Five things you should look for in choosing a Testing provider</a>
		<p>Choosing a Testing Partner can be complex.&nbsp; So what do you look for?&nbsp; This guide offers insight into the qualities you must look for in choosing a Testing provider.&nbsp; Download now to learn more.</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
	</div>
</section>
	                            <section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/59308cd1-dd2a-46a1-be10-c0728532bf56/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Your questions answered: How to protect your data in the cloud</a>
		<p>The number of successful cyberattacks per year per company has increased by 46% over the last four years. But what really needs to be considered when exploring a solution? What questions need to be asked? Download to find out...</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
	</div>
</section>
							</div>
							
<div class="col span-lrg_1_of_5">
	<section class="hound-search">
		<header>
			<div class="menu-top-panel-heading">Find resources</div>
			<div class="menu-top-panel-subheading">Search by title or subject area</div>
		</header>
		<aside>
			<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
				<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
					<input type="hidden" value="theinquirer" name="publisher">
				<input type="submit" class="btn search-hound">
			</form>		
		</aside>
	</section>
	<div class="panel-section-footer">
		<div class="more-holder">
			<a class="more-link" href="//www.computing.co.uk/static/resources" target="_blank">
				<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
					<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
				</svg> 
				View all resources
			</a>
		</div>
	</div>
</div>

						</div>
						<!-- ::::::::::::::::::::: hound panel content end  ::::::::::::::::::::::: -->
					</li>
				</ul>
			</li>
		
		
		<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
			<a href="#">Follow us</a>
			<ul class="header-tools-content">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="//twitter.com/INQ" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="//www.linkedin.com/groups?gid=1080097" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
	</div>
</li>
<li>
	<div class="nav-tools facebook-icon">
		<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
	</div>
</li>
<li>
	<div class="nav-tools gplus-icon">
		<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
	</div>
</li>
<li>
	<div class="nav-tools youtube">
		<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
	</div>
</li>

			</ul>
		</li>
			<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
		<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletter</a>
	</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
			

			<li class="main-top-title main-top-tab-link main-top-left02">
			    <a href="/tag/industry-voice">Industry Voice</a>
			</li>


				<li class="main-top-title main-top-tab-link main-top-left03">
			    <a href="/inquirer/content-hub/2430149/smb-spotlight">SMB Spotlight</a>
				</li>
	</ul>
</nav>


<header role="banner" class="main-head">

<div class="main-head-content content-width">
    <div class="site-header">
    	    <div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
	<div itemprop="name" class="screen-reader-text">
		The Inquirer
	</div>
	<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="The Inquirer" class="sprite inquirer-logo"></a>
</div>
			<div class="search-1 header-search-holder blur">



				<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
					<input type="submit" value="" aria-labelledby="Search" />
					<span>
						 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
					</span>
					<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
					<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
					<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>			</div>
			<!-- search-1 header-search-holder blur end -->
		</div>
	</div>
</header>

<nav class="nav">
	<div class="holder">
		<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
			<span></span>
		</div>
		<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
		<div id="conditional-navigation" class="" >
			<!-- no script default fall back -->
			<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
				<ul class="main-menu main-top-content content-width">
						<li class="menu-title">
							<a title="Home" href="/">Home</a>
						</li>
						<li class="menu-title">
							<a title="News" href="/type/news">News</a>
						</li>
						<li class="menu-title">
							<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
						</li>
						<li class="menu-title">
							<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
						</li>
						<li class="menu-title">
							<a title="Open Source" href="/tag/open-source">Open Source</a>
						</li>
						<li class="menu-title">
							<a title="Hardware" href="/category/hardware">Hardware</a>
						</li>
						<li class="menu-title">
							<a title="Software" href="/category/software">Software</a>
						</li>
						<li class="menu-title">
							<a title="Security" href="/tag/security">Security</a>
						</li>
				</ul>
			</nav>
		</div>
		<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="The Inquirer" ></a></div> 
	</div>
</nav>

<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-below-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>


				<div class="page-content ajax_search">
						<header class="article-header">
	<div class="content">
		<div class="content-inner">
			<div class="main-content">
				<div class="section group">
					<div class="col span_1_of_5">
						
						<img class="print-branding" src="//assets.theinquirer.net/cdn/inq/images/site-logo.png" alt="The Inquirer">

						

						<nav>
							<ul class="meta-taxonomy-list breadcrumb">
									<li>
										<a href="/category/communications/security/">Security</a>
									</li>
							</ul>
						</nav>
					</div>
					<div class="col span_4_of_5">
						<h1 itemprop="name" class="article-title">Great Western Railway back on track after suffering data breach</h1>
							<h2 class="article-sub-title">Customers given a freight, but only 1,000 accounts were directly affected</h2>
					</div>
				</div>
			</div><!--  end main-content -->
		</div><!-- content-inner end  -->
	</div><!-- content end -->
</header>
<div class="content">
	<main role="main" class="content-inner">
		<div class="main-content">
				<article class="section group article"> 
		<div class="col span_1_of_5"></div>
		<div class="col span_4_of_5 article-col">
						<figure class="main">
				<img alt="Great Western Railway back on track after suffering data breach" title="Great Western Railway back on track after suffering data breach" src="/w-images/fd330155-b3fc-4c39-b1ca-571070fd5070/2/GreatWesternRailway-580x358.jpg" />

				<figcaption>
					<div class="caption-text">
						 Great Western Railway back on track after suffering data breach 
					</div>
				</figcaption>
			</figure>
		<div id="rdm-below-summary"></div>

			<div class="article-meta-container group">
				


	<ul class="meta-taxonomy-list author-dateline ">
				<li class="author-dateline-image">
					<a title="Carly Page" href="/author/profile/2353/carly-page"><img class="author-pic" alt="Carly Page" src="/w-images/b51bccc8-9f34-4a60-bef3-c624b1d9b97f/0/si27NOLy-100x100.jpg" /></a>
				</li>
			<li class="author-dateline-name">
				<a href="/author/profile/2353/carly-page">Carly Page</a>
			</li>
			<li class="author-dateline-social">
				<div class="meta-twitter">
					<a class="twitter-follow" target="_blank" data-component="meta-twitter-handle" data-link-name="twitter-handle" href="https://twitter.com/CarlyPage_">
						<svg viewBox="0 0 15 12" height="0.813em" width="0.938em" y="0" x="0" class="twitter-icon">
							<path d="M15,1.422c-0.541,0.241-1.128,0.404-1.74,0.477c0.625-0.376,1.106-0.969,1.331-1.678
							c-0.584,0.347-1.235,0.602-1.924,0.737c-0.555-0.59-1.342-0.956-2.21-0.956c-1.675,0-3.03,1.354-3.03,3.028
							c0,0.236,0.027,0.468,0.077,0.692C4.986,3.594,2.756,2.39,1.262,0.556C1.001,1.002,0.851,1.522,0.851,2.078
							c0,1.051,0.536,1.977,1.348,2.521C1.702,4.582,1.237,4.446,0.828,4.222c0,0.013,0,0.025,0,0.037c0,1.467,1.043,2.691,2.429,2.971
							C3.003,7.297,2.735,7.334,2.459,7.334c-0.196,0-0.387-0.018-0.57-0.052c0.384,1.204,1.502,2.078,2.83,2.102
							c-1.035,0.813-2.343,1.299-3.76,1.299c-0.247,0-0.487-0.015-0.726-0.044C1.574,11.498,3.167,12,4.879,12
							c5.571,0,8.616-4.616,8.616-8.618c0-0.13,0-0.263-0.006-0.393C14.08,2.562,14.592,2.031,15,1.422z"/>
						</svg> 
							<div class="contact">
								@CarlyPage_
							</div> 
				    </a>
				</div>
			</li>
			<li class="author-dateline-time">
				<time datetime="2018-04-11" itemprop="datePublished">
					11 April 2018
				</time>
			</li>
	</ul>

				<div class="tools-meta-outer">
	<ul class="tools-container">
		<li>

			<div title="Tweet" class="article-tools twitter-icon icons pos1">
			<span title="Tweet" class="screen-reader-text">Tweet</span>
			<a href="https://twitter.com/share?text=Great+Western+Railway+back+on+track+after+suffering+data+breach&amp;url=https://www.theinquirer.net/3029969/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
		</li>
		<li>
			<div title="Facebook" class="article-tools facebook-icon icons pos2">
				<span class="screen-reader-text">Facebook</span>
				<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3029969" rel="nofollow" target="_blank">&nbsp;</a>
			</div>
		</li>

			<li>
				<div title="Google plus" class="article-tools gplus-icon icons pos3">
					<span class="screen-reader-text">Google plus</span>
					<a href="https://plus.google.com/share?url=https://www.theinquirer.net/3029969" rel="nofollow" target="_blank">&nbsp;</a>
				</div>
			</li>

			<li>
			   <div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
						<a href="https://reddit.com/submit?url=Great+Western+Railway+back+on+track+after+suffering+data+breach&amp;url=https://www.theinquirer.net/3029969" rel="nofollow" target="_blank">&nbsp;</a>
			   </div>
			</li>

			<li>	
			  <div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">	  
					<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3029969" rel="nofollow" target="_blank">&nbsp;</a>
			  </div>
			</li>


		<!-- <li>
			<div title="Save article" class="article-sticky-tools save-icon icons pos5">
				<span class="screen-reader-text">Save this article</span>
				<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
			</div>
		</li> -->
		<li>
			<div title="Send to" class="article-tools email-icon icons pos6">
				<span class="screen-reader-text">Send to</span>
				<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#79460a0c1b131c1a0d443e0b1c180d592e1c0a0d1c0b17592b1810150e1800591b181a12591617590d0b181a1259181f0d1c0b590a0c1f1f1c0b10171e591d180d18591b0b1c181a115f181409421b161d00445c493d5c49385c493d5c4938110d0d095c4a385c4b3f5c4b3f0e0e0e570d111c1017080c100b1c0b57171c0d5c4b3f4a494b40404f40">&nbsp;</a>
			</div>
		</li>
	</ul>
	<!-- tools end -->
	<div class="article-meta-numbers">      
	    <div class="comment-count">
	    	<a href="https://www.theinquirer.net/inquirer/news/3029969/great-western-railway-back-on-track-after-suffering-data-breach#disqus_thread">0 Comments</a>
	    </div>
	    <div class="social-count">
	        <a href="https://www.theinquirer.net/inquirer/news/3029969/great-western-railway-back-on-track-after-suffering-data-breach"><span class="share-total"></span></a>
	    </div>
	</div>
</div><!-- tools-meta-outer end -->
			</div>
			
			<div class="article-page-body-content">
				<!-- <div class="article-content"> -->
					 

	
	
	<p><strong>GREAT WESTERN RAILWAY</strong> (GWR) has&nbsp;given customers a freight after identifying a successful breach&nbsp;of its systems last week.</p>
<p>GWR confirmed&nbsp;to&nbsp;<em>the INQUIRER</em> that it has&nbsp;tracked a series of&nbsp;automated attempts to get into a "small percentage" of user accounts in the last week.</p>
<p>It says that around 1,000 accounts were directly affected out of more than one million, noting that the success rate of the login attempts was "extremely low", a sign that&nbsp;passwords used were likely harvested elsewhere.</p>
	
	<div id="rdm-above-related"></div>
	
	
<p>While users took to Twitter to note that they have credit card details registered with the company, GWR noted that no usable information is stored on its website.&nbsp;</p>
	
	
	
<center>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">How many <a href="https://twitter.com/GWRHelp?ref_src=twsrc%5Etfw">@GWRHelp</a> accounts were accessed &amp; what information was obtained by the hackers? All regular users will have credit card details registered with you! <a href="https://t.co/OcAFsQ9tqU">https://t.co/OcAFsQ9tqU</a></p>
&mdash; Stuart Allen 🇬🇧 (@StuartAllenFCMI) <a href="https://twitter.com/StuartAllenFCMI/status/983836412310147072?ref_src=twsrc%5Etfw">April 10, 2018</a></blockquote>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script charset="utf-8" src="https://platform.twitter.com/widgets.js" async=""></script>
</center>
<p>The firm says that it's&nbsp;telling all users to change&nbsp;their passwords on GWR.com and advises that they follow good password practices, which is fare.&nbsp;</p>
<p>"Our security systems mean that financial information is encrypted to the high standards customers would expect, and no unencrypted bank card information is stored in GWR.com accounts," the company said in a statement given to <em>INQ</em>.&nbsp;</p>
<p>&nbsp;"Today we have contacted other GWR.com account holders to let them know what's happened and encourage them to check and change their passwords.</p>
<p>"This kind of attack uses account details harvested from other areas of the web to try and catch out consumers with poor password habits. Sadly, it is the kind of attack that is experienced on a daily basis by businesses across the globe and is a reminder of the importance of good password practice.</p>
<p>"We have acted quickly and decisively with our partners to protect our customers'' data, and have taken clear steps to stop it happening again." &micro;</p>

				<!-- </div> -->
				



				
				<!-- <footer> -->
				<div id="rdm-below-article-body"></div>
<ul class="tools-container">
	<li>

			<div title="Tweet" class="article-tools twitter-icon icons pos1">
			<span title="Tweet" class="screen-reader-text">Tweet</span>
			<a href="https://twitter.com/share?text=Great+Western+Railway+back+on+track+after+suffering+data+breach&amp;url=https://www.theinquirer.net/3029969/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	
	</li>
	<li>
		<div title="Facebook" class="article-tools facebook-icon icons pos2">
			<span class="screen-reader-text">Facebook</span>
			<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3029969" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>

	<li>
		<div title="Google plus" class="article-tools gplus-icon icons pos3">
			<span class="screen-reader-text">Google plus</span>
			<a href="https://plus.google.com/share?url=https://www.theinquirer.net/3029969" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>

	<li>
	   <div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
				<a href="https://reddit.com/submit?url=Great+Western+Railway+back+on+track+after+suffering+data+breach&amp;url=https://www.theinquirer.net/3029969" rel="nofollow" target="_blank">&nbsp;</a>
	   </div>
	</li>

	<li>	
	  <div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">	  
			<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3029969" rel="nofollow" target="_blank">&nbsp;</a>
	  </div>
	</li>


	
	
	<!-- <li>
		<div title="Save article" class="article-sticky-tools save-icon icons pos5">
			<span class="screen-reader-text">Save this article</span>
			<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
		</div>
	</li> -->
	
	
	<li>
		<div title="Send to" class="article-tools email-icon icons pos6">
			<span class="screen-reader-text">Send to</span>
			<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#b887cbcddad2dddbcc85ffcaddd9cc98efddcbccddcad698ead9d1d4cfd9c198dad9dbd398d7d698cccad9dbd398d9deccddca98cbcddededdcad1d6df98dcd9ccd998dacaddd9dbd09ed9d5c883dad7dcc1859d88fc9d88f99d88fc9d88f9d0ccccc89d8bf99d8afe9d8afecfcfcf96ccd0ddd1d6c9cdd1caddca96d6ddcc9d8afe8b888a81818e81">&nbsp;</a>
		</div>
	</li>
	
</ul>
				<!-- tools end -->
				<ul class="meta-taxonomy-list related-links">
	<li>
		Topics
	</li>
	<li>
		<a href="/category/communications/security/">Security</a>
	</li>
	<li>
		<a href="/tag/data-breach/">data breach</a>
	</li>
	<li>
		<a href="/tag/hacking/">Hacking</a>
	</li>
	<li>
		<a href="/tag/security/">Security</a>
	</li>
	<li>
		<a href="/tag/password/">password</a>
	</li>
</ul>

				<!-- about author start -->
				
				<!-- about author end -->
			</div>
		</div>
	</article>
	<!-- article chunk end  -->
		<div id="rdm-above-comments"></div>
			<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3029969/great-western-railway-back-on-track-after-suffering-data-breach';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3029969/great-western-railway-back-on-track-after-suffering-data-breach'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

	<div id="rdm-above-series-blog"></div>
	<div id="rdm-above-related"></div>
	<!-- end related articles  -->
	<div id="rdm-above-more-news"></div>
	<section class="news-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">INQ Latest</h4>
	</header>
	<div class="section group">
		<article class="col span_2_of_4 first-element">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3030012/microsofts-april-patch-tuesday-takes-aim-at-22-critical-vulnerabilities"><img title="Microsoft&#39;s April Patch Tuesday takes aim at 22 critical vulnerabilities " alt="Microsoft&#39;s April Patch Tuesday takes aim at 22 critical vulnerabilities " src="/w-images/4a96efc1-b0b7-4fb4-b35d-36e3d3b76a02/0/softwarebug-230x142.jpeg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Microsoft&#39;s April Patch Tuesday takes aim at 22 critical vulnerabilities " href="/inquirer/news/3030012/microsofts-april-patch-tuesday-takes-aim-at-22-critical-vulnerabilities">Microsoft&#39;s April Patch Tuesday takes aim at 22 critical vulnerabilities </a></h5>

				<p class="section-story">
					Majority fix vulns in browsers and browser-related technologies

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/software/security/">Security</a>
	</li>
	<li>
		<time datetime="2018-04-11" itemprop="datePublished">
			11 April 2018
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3029998/steams-updated-privacy-setting-make-it-easier-for-gamers-to-lurk-unseen"><img title="Steam&#39;s updated privacy settings make it easier for gamers to lurk unseen" alt="Steam&#39;s updated privacy settings make it easier for gamers to lurk unseen" src="/w-images/a0e6dc4d-6baf-402d-80c7-bef6701abf48/2/Streamprofilepage-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Steam&#39;s updated privacy settings make it easier for gamers to lurk unseen" href="/inquirer/news/3029998/steams-updated-privacy-setting-make-it-easier-for-gamers-to-lurk-unseen">Steam&#39;s updated privacy settings make it easier for gamers to lurk unseen</a></h5>

				<p class="section-story">
					But the update borks data-powered third-party services

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/numb-thumbs/">Numb Thumbs</a>
	</li>
	<li>
		<time datetime="2018-04-11" itemprop="datePublished">
			11 April 2018
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3030005/qualcomm-unveils-its-first-chips-designed-for-iot-gadgets"><img title="Qualcomm&#39;s unveils its first chips designed specifically for IoT gadgets" alt="Qualcomm&#39;s unveils its first chips designed specifically for IoT gadgets" src="/w-images/bb61b2ec-de65-413f-9cd3-f043dee41042/2/QualcommQCS605IoTchip-230x142.png" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Qualcomm unveils its first chips designed for IoT gadgets" href="/inquirer/news/3030005/qualcomm-unveils-its-first-chips-designed-for-iot-gadgets">Qualcomm unveils its first chips designed for IoT gadgets</a></h5>

				<p class="section-story">
					US chipmaker looks to extend its dominance beyond smartphones

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/chips/">Chips</a>
	</li>
	<li>
		<time datetime="2018-04-11" itemprop="datePublished">
			11 April 2018
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3030004/microsoft-delays-windows-10-spring-creators-update-after-finding-blocking-bug"><img title="Windows 10 Spring Creators Update delayed after Microsoft finds &#39;blocking bug&#39;" alt="Windows 10 Spring Creators Update delayed after Microsoft finds &#39;blocking bug&#39;" src="/w-images/959a763b-3c4a-4de8-a98b-64bf8f64feb7/2/Sleeping-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Windows 10 Spring Creators Update delayed after Microsoft finds &#39;blocking bug&#39;" href="/inquirer/news/3030004/microsoft-delays-windows-10-spring-creators-update-after-finding-blocking-bug">Windows 10 Spring Creators Update delayed after Microsoft finds &#39;blocking bug&#39;</a></h5>

				<p class="section-story">
					Springs&#39;s forward falls back

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/software/">Software</a>
	</li>
	<li>
		<time datetime="2018-04-11" itemprop="datePublished">
			11 April 2018
		</time>
	</li>
</ul>
			</div>
		</article>
	</div>
</section>
<!-- end more news -->

	<!-- end more news articles  -->
		<section class="taboola-content" id="taboola-below-article-thumbnails">
		    <div id="taboola-below-article-thumbnails"></div>
		    <script type="text/javascript">
		        window._taboola = window._taboola || [];
		        _taboola.push({
		        mode: 'thumbnails-rd-a',
		        container: 'taboola-below-article-thumbnails',
		        placement: 'Below Article Thumbnails',
		        target_type: 'mix'
		        });
		    </script>
		</section>
	<div id="rdm-above-comments"></div>
			<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3029969/great-western-railway-back-on-track-after-suffering-data-breach';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3029969/great-western-railway-back-on-track-after-suffering-data-breach'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

	<div class="scrollup">
		Back to Top
	</div>

		</div><!--  end main-content -->
		<div role="complementary" class="sidebar">
			<div id="rdm-rhc-top" class="ad-slot"></div>
<!-- popular-articles - start -->
<section class="popular-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">Most read</h4>
	</header>
	<div class="section group">
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3027576/oneplus-release-date-price-and-specs-leaked-render-teases-triple-digital-dxomark-rating"><img title="OnePlus 6 release date, specs and price: Leaked render teases triple-digit DxOMark rating" alt="OnePlus 6 release date, specs and price: Leaked render teases triple-digit DxOMark rating" src="/w-images/0d5c80a9-8cfc-4a25-9187-79979d830c03/2/OnePlus6leakedimages-140x87.png" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="OnePlus 6 release date, specs and price: Leaked render teases triple-digit DxOMark rating" href="/inquirer/news/3027576/oneplus-release-date-price-and-specs-leaked-render-teases-triple-digital-dxomark-rating">OnePlus 6 release date, specs and price: Leaked render teases triple-digit DxOMark rating</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3030004/microsoft-delays-windows-10-spring-creators-update-after-finding-blocking-bug"><img title="Windows 10 Spring Creators Update delayed after Microsoft finds &#39;blocking bug&#39;" alt="Windows 10 Spring Creators Update delayed after Microsoft finds &#39;blocking bug&#39;" src="/w-images/959a763b-3c4a-4de8-a98b-64bf8f64feb7/2/Sleeping-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Windows 10 Spring Creators Update delayed after Microsoft finds &#39;blocking bug&#39;" href="/inquirer/news/3030004/microsoft-delays-windows-10-spring-creators-update-after-finding-blocking-bug">Windows 10 Spring Creators Update delayed after Microsoft finds &#39;blocking bug&#39;</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3029894/microsoft-set-to-release-spring-creators-update-for-windows-10"><img title="Microsoft set to release Spring Creators Update for Windows 10 today" alt="Microsoft set to release Spring Creators Update for Windows 10 today" src="/w-images/e9138378-22ba-4a6b-8115-7a72ab72e5ea/1/windows10sign-140x87.jpeg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Microsoft set to release Spring Creators Update for Windows 10 today" href="/inquirer/news/3029894/microsoft-set-to-release-spring-creators-update-for-windows-10">Microsoft set to release Spring Creators Update for Windows 10 today</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3029912/ncsc-cyber-threat-to-brit-firms-greater-than-ever-before"><img title="NCSC: Cyber threat to Brit firms &#39;greater than ever before&#39;" alt="NCSC: Cyber threat to Brit firms &#39;greater than ever before&#39;" src="/w-images/0990a4e1-47b7-4e1c-ad0d-3d2ac4a0b633/0/cybercrime1-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="NCSC: Cyber threat to Brit firms &#39;greater than ever before&#39;" href="/inquirer/news/3029912/ncsc-cyber-threat-to-brit-firms-greater-than-ever-before">NCSC: Cyber threat to Brit firms &#39;greater than ever before&#39;</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3029979/a-google-chromecast-running-android-tv-will-be-launched-at-i-o"><img title="A Chromecast device running Android TV might launch at Google I/O" alt="A Chromecast device running Android TV might launch at Google I/O" src="/w-images/e4935290-984d-486d-a2cc-d1be9bd6a714/2/25-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="A Chromecast device running Android TV might launch at Google I/O" href="/inquirer/news/3029979/a-google-chromecast-running-android-tv-will-be-launched-at-i-o">A Chromecast device running Android TV might launch at Google I/O</a>
</h5>
			</div>
		</article>
	</div><!-- end first section group -->
</section>
<!-- popular-articles - end -->


<div id="rdm-rhc-bottom" class="ad-slot"></div>


		</div><!--  end sidebar -->
	</main>
</div>

				</div>
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-footer" class="ad-slot-full"></div>
		</div>
	</div>
</aside>
				<footer class="main-footer">
	<div class="main-footer-content main-footer-links">
		<div class="main-footer-content-inner content-width">
			
<ul class="main-footer-nav">
<li class="menu-title"><a title="" href="https://www.theinquirer.net/static/aboutus">Contact</a></li>
<li class="menu-title"><a title="" href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a title="" href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">About Incisive Media</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/terms-and-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy policy</a></li>
</ul>
			<ul class="footer-tools-content main-footer-align-right">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="//twitter.com/INQ" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="//www.linkedin.com/groups?gid=1080097" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
	</div>
</li>
<li>
	<div class="nav-tools facebook-icon">
		<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
	</div>
</li>
<li>
	<div class="nav-tools gplus-icon">
		<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
	</div>
</li>
<li>
	<div class="nav-tools youtube">
		<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
	</div>
</li>

			</ul>

		</div>
	</div>
	<div class="main-footer-content main-footer-copyright">
		<div class="main-footer-content-inner content-width">
			<div class="incisivemedia-footer">
				
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="//assets.incisivemedia.com/production/global/images/im_logo_white.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
			</div>
			<div class="incisivemedia-accreditation">
				
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
<script src="//s.skimresources.com/js/3305X620930.skimlinks.js" type="text/javascript"></script>
			</div>

		</div>
	</div>
</footer>
			</div>
    		<script src="/javascripts/cookie.js"></script>
	<script type="text/javascript">
	  jQuery(document).ready(function() {
	    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		var userlogin_path=location.pathname;
		if(userlogin_path == "/userlogin"){
		$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
		deleteCookie("series_token_error_message");
		}}});
		 jQuery(document).ready(function() {
		$("#userlogin .btn.login").on("click",function(){
		$("span#login_error_message_header").html("").hide();
		})});
	</script>
	
	<script type="text/javascript">
	  jQuery(document).ready(function() {
	      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
	      if(getCookie("series_token_error_message").match("articles$") !=null){
	   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
	   deleteCookie("series_token_error_message");
	   }
	   }
	   });
	    jQuery(document).ready(function() {
	   $("#login_barrier .login_submit").on("click",function(){
	   $("span#login_error_message_teaser").html("").hide();
	   });});
	</script>

    <script src="//assets.theinquirer.net/cdn/inq/scripts/scripts.js"></script>
          
        <script src="/javascripts/KRESearch.js"></script>
	<script type="text/javascript">
	    jQuery(document).ready(function() {
	    	$("#login").hover(function(){
		       $(".login-offset").hide();
			});
	    	 setTimeout(function(){ 
	    	 	jQuery("#register,#login,#follow,#free-trial").show();
				if(getCookie("logged_in") == "false"){
						jQuery("#register,#login,#follow,#free-trial").show();
					    jQuery("#user").hide();
				}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
						if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
							$("#user,#follow").show();
					        $("#register,#login,#free-trial").hide();
					        jQuery(".user-info").html('My account');
							if(getCookie("institutional_login") == "true"){
								if(getCookie("individual_login") == "true"){
									$(".individual").show();
									$('.institutional').hide();
									$(".user-info").html('My account');
									$("#user").removeClass("main-top-institution");
								}else{
									$(".individual").hide();
									$(".user-info").html('Welcome');
									$("#user").addClass("main-top-institution");
								}
							}else{
									$(".individual").show();
									$("#user").removeClass("main-top-institution");
							}
						}else{
								jQuery.ajax({
		                        type : 'GET',
		                        dataType : 'html',
		                        beforeSend : function(xhr) {
		                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
		                        },
		                        url : '/user_info',
		                        success : function(data) {
		                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
		                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
											$("#user,#follow").show();
					        				$("#register,#login,#free-trial").hide();
					        				jQuery(".user-info").html('My account');
											if(getCookie("institutional_login") == "true"){
												if(getCookie("individual_login") == "true"){
													$(".individual").show();
													$('.institutional').hide();
													$(".user-info").html('My account');
													$("#user").removeClass("main-top-institution");
												}else{
													$(".individual").hide();
													$('.institutional').show();
													$(".user-info").html('Welcome');
													$("#user").addClass("main-top-institution");
												}
											}else{
													$(".individual").show();
													$("#user").removeClass("main-top-institution");
											}
		                                }
		                            }
		                           else{
									   $("#register,#login,#follow,#free-trial").show();
								if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
									   var userlogin_path=location.pathname;
									   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
									   location.pathname="/userlogin";
									   }}
									}
		                        }
		                    });
						}
				}
					}, 2000);
			$("#user").hover(function(event){
			   event.preventDefault();
			   if(getCookie("institutional_login") == "true"){
					if(getCookie("individual_login") == "true"){
						$(".individual").show();
						$('.institutional').hide();
					}else{
						$(".individual").hide();
						$('.institutional').show();
					}
				}
			});
		});
	</script>

	<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
	</script> 


	 <script type="text/javascript">
/*script for login */

jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userloginpop").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             $("#follow,#register,#login,#free-trial").hide();
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	$("#follow,#user").show();
                location.reload();
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.btn.login', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userlogin").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	var a=$(".cls_redirect").attr("value");
            	location.href=a;
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.submit_style.login_submit', function(event) {
    event.preventDefault();

    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery('#login_barrier').serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             setTimeout(function(){ 
              $( "#export_loaders" ).show();
             }, 1000);
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
                location.reload()
            } else {
               jQuery("#register,#login,#follow,#free-trial").show();
               $( "#export_loaders" ).hide();
               jQuery('#login_error_message_header,#login_error_message_teaser').show();
               jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });
});
</script>
<script type="text/javascript">
	    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
	    var disqus_shortname = 'theinq'; // required: replace example with your forum shortname
	 var disqus_identifier = "/inquirer/news/3029969/great-western-railway-back-on-track-after-suffering-data-breach";
	    /* * * DON'T EDIT BELOW THIS LINE * * */
	    (function () {
	        var s = document.createElement('script'); 
	        s.async = true;
	        s.type = 'text/javascript';
	        s.src = '//theinq.disqus.com/count.js';
	        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	    }());
</script>
<!-- Start: GIT body script -->
	<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.body.min.js'></script>
<!-- End: GIT body script -->
	<script type="text/javascript">
   	 window._taboola = window._taboola || [];
  	_taboola.push({flush: true});
	</script>

    	<script id="dsq-count-scr" src="//theinq.disqus.com/count.js" async></script>  <!--Replace SITE_SHORTNAME with your site’s shortname-->
	</body>
</html>
