<!DOCTYPE html>
<html class="no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
	<head>
		<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":1139,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="format-detection" content="telephone=no"/>
<meta name="HandheldFriendly" content="True"/>
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript"/>
<meta name="google-site-verification" content="Q6-HYgph0PP5v8F5bD1wZ1Z8Pcg2QQd47eiwnlJ07NU" />
	<title>OnePlus 6 release date, specs and price: Silk White model sells out in less than 24 hours</title>

	<meta name="description" content="OnePlus 6 release date, specs and price: Silk White model sells out in less than 24 hours"/>
	<meta name="keywords" content="oneplus, oneplus 6, smartphones, Android, notch" />
	

<!--Dont change the position of this file -->
<meta name="DCSext.topics" content="oneplus;oneplus-6;smartphones;android;notch"/>
<!-- <link rel="canonical" href="" /> 
<link rel="syndication-source" href="" /> 
<link rel="original-source" href="" />  -->


<link rel="canonical" href="https://www.theinquirer.net/inquirer/news/3027576/oneplus-6-release-date-specs-and-price-silk-white-model-sells-out-in-less-than-24-hours" />
<link rel="syndication-source" href="https://www.theinquirer.net/inquirer/news/3027576/oneplus-6-release-date-specs-and-price-silk-white-model-sells-out-in-less-than-24-hours" />
<link rel="original-source" href="https://www.theinquirer.net/inquirer/news/3027576/oneplus-6-release-date-specs-and-price-silk-white-model-sells-out-in-less-than-24-hours" />
<meta property="article:modified_time" content="2018-06-06T09:11:55+01:00" />
<meta property="article:published_time" content="2018-06-06T09:11:00+01:00" />
<meta name="news_keywords" content="Phones ,oneplus,oneplus 6,smartphones,Android,notch"/>

<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.theinquirer.net/inquirer/news/3027576/oneplus-6-release-date-specs-and-price-silk-white-model-sells-out-in-less-than-24-hours;path=/;expires=2018-06-06 13:14:38 +0100;domain=.theinquirer.net;"/>
<meta http-equiv="Set-Cookie" content="last_visited_page=/inquirer/news/3027576/oneplus-6-release-date-specs-and-price-silk-white-model-sells-out-in-less-than-24-hours;path=/;expires=2018-06-06 13:14:38 +0100;domain=.theinquirer.net;">



<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.theinquirer.net/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="https://www.theinquirer.net/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="https://www.theinquirer.net/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">

<meta name="msapplication-TileImage" content="https://www.theinquirer.net/images/favicons/mstile-144x144.png?100518">
	<meta name="msapplication-TileColor" content="#fd1d01">

<meta property="og:title" content="OnePlus 6 release date, specs and price: Silk White model sells out in less than 24 hours | TheINQUIRER "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.theinquirer.net/inquirer/news/3027576/oneplus-6-release-date-specs-and-price-silk-white-model-sells-out-in-less-than-24-hours"/>
<meta property="og:image" content="http://www.theinquirer.net/w-images/18956dfb-18b8-43d4-b7ac-f7c49420e48f/2/SilkWhite05-370x229.jpg"/>
<meta property="og:site_name" content="http://www.theinquirer.net"/>
<meta property="og:description" content="But more stock is expected next week,Phones ,oneplus,oneplus 6,smartphones,Android,notch""/>

<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="INQ"/>
<meta name="twitter:domain" content="//www.theinquirer.net/">
<meta property="twitter:creator" content="CarlyPage_"/>
<meta property="twitter:url" content="https://www.theinquirer.net/inquirer/news/3027576/oneplus-6-release-date-specs-and-price-silk-white-model-sells-out-in-less-than-24-hours"/>
<meta property="twitter:image" content="http://www.theinquirer.net/w-images/18956dfb-18b8-43d4-b7ac-f7c49420e48f/2/SilkWhite05-370x229.jpg"/>
<meta property="twitter:description" content="But more stock is expected next week"/>
<link href="https://plus.google.com/theinquirer" rel="publisher"/>
<meta itemprop="name" content="OnePlus 6 release date, specs and price: Silk White model sells out in less than 24 hours | TheINQUIRER"/>
<meta itemprop="description" content="But more stock is expected next week,Phones ,oneplus,oneplus 6,smartphones,Android,notch"/>
<meta itemprop="image" content="http://www.theinquirer.net/w-images/18956dfb-18b8-43d4-b7ac-f7c49420e48f/2/SilkWhite05-370x229.jpg"/>






		<link href="//assets.theinquirer.net/cdn/inq/styles/styles.css" media="all" rel="stylesheet" type="text/css">
		<!--[if lt IE 9]>
		<script src="http://assets.theinquirer.net/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.theinquirer.net/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
		 
		<!--[if lt IE 9]>
        	<script src="http://assets.theinquirer.net/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->
		 <script src="//assets.theinquirer.net/cdn/global/scripts/jquery_1-11-2.min.js"></script>
			 		 
        	<!-- START below code is used for universalvariablestring purpose -->
<!-- END above code is used for universalvariablestring purpose -->

<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"inquirer", "author":"carly-page", "medium":"text", "published":"2018-06-06T09:11:00+01:00", "tag":["oneplus","oneplus-6","smartphones","android","notch"], "image":"/w-images/18956dfb-18b8-43d4-b7ac-f7c49420e48f/2/SilkWhite05-185x114.jpg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.theinquirer.net/inquirer/news/3027576/oneplus-6-release-date-specs-and-price-silk-white-model-sells-out-in-less-than-24-hours", "title": "OnePlus 6 release date, specs and price: Silk White model sells out in less than 24 hours", "description": "But more stock is expected next week", "type": "article", "category": "phones", "parentcategory": "hardware", "id": "3027576", "environment": "live", "site":"theinquirer.net", "platform":"desktop"} }';
</script>

		<!-- Start: GIT head script -->
			<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.head.min.js'></script>
		<!-- Start: GIT head script -->
		 
		
		<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		
		  !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.theinquirer.net/cdn/inq/styles/fonts/sourcesanspro.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
	  <script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/incisivemedia-theinquirer/loader.js');
	 </script>
    <script>
        var _prum = [['id', '58fdbe6c837975e23a7862b3'],
        ['mark', 'firstbyte', (new Date()).getTime()]];
        (function() {
        var s = document.getElementsByTagName('script')[0]
        , p = document.createElement('script');
        p.async = 'async';
        p.src = '//rum-static.pingdom.net/prum.min.js';
        s.parentNode.insertBefore(p, s);
        })();
    </script>
	</head>
			<body class="article inquirer">
	<div id="rdm-overlay" class="ad-slot-overlay"></div>
	<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
			<div class="container">
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>

				<div class="menu-sidebar">
	<div class="menu-sidebar-inner">
		<div class="search-3 header-search-holder blur">
			<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
				<input type="submit" value="" aria-labelledby="Search" />
				<span>
					 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
				</span>
				<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
				<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
				<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>		</div>
	</div>
	<nav class="mobile-nav">
	<ul class="mobile-nav-ul">
		<li class="active">
		    <div class="mobile-menu-title">
		        <a title="Home" href="/">Home</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="News" href="/type/news">News</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Internet of Things" href="/tag/iot">Internet of Things</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Open Source" href="/tag/open-source">Open Source</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Hardware" href="/category/hardware">Hardware</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Software" href="/category/software">Software</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Security" href="/tag/security">Security</a>
		    </div>
		</li>
  </ul>
</nav>
<div class="menu-sidebar-inner"> 
    <ul class="sidebar-list">


			        <li>
			        	<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
			        </li>


	        
		        <li>
		        	<a href="/tag/industry-voice">Industry Voice</a>
		        </li>


		        <li>
		        	<a href="/inquirer/content-hub/3030163/data-strategy-spotlight">Data Strategy Spotlight</a>
		        </li>


        


			<li class="nav-tools newsletters">
				<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
			</li>
    </ul>
</div> 

</div>

<nav class="main-top-nav">
	<ul class="main-top-content main-top-menu content-width">
			<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
				   <a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
				<ul class="menu-top-panel">
					<li>
						<!-- ::::::::::::::::::::: hound panel content start  ::::::::::::::::::::: -->
						<div class="section group content">
							<div class="col span-lrg_4_of_5">
								<section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/250ff076-17cc-47ca-8825-3cbe7db5869c/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Five things you should look for in choosing a Testing provider</a>
		<p>Choosing a Testing Partner can be complex.&nbsp; So what do you look for?&nbsp; This guide offers insight into the qualities you must look for in choosing a Testing provider.&nbsp; Download now to learn more.</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3546&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
	</div>
</section>
	                            <section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/59308cd1-dd2a-46a1-be10-c0728532bf56/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Your questions answered: How to protect your data in the cloud</a>
		<p>The number of successful cyberattacks per year per company has increased by 46% over the last four years. But what really needs to be considered when exploring a solution? What questions need to be asked? Download to find out...</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
	</div>
</section>
							</div>
							
<div class="col span-lrg_1_of_5">
	<section class="hound-search">
		<header>
			<div class="menu-top-panel-heading">Find resources</div>
			<div class="menu-top-panel-subheading">Search by title or subject area</div>
		</header>
		<aside>
			<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
				<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
					<input type="hidden" value="theinquirer" name="publisher">
				<input type="submit" class="btn search-hound">
			</form>		
		</aside>
	</section>
	<div class="panel-section-footer">
		<div class="more-holder">
			<a class="more-link" href="//www.computing.co.uk/static/resources" target="_blank">
				<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
					<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
				</svg> 
				View all resources
			</a>
		</div>
	</div>
</div>

						</div>
						<!-- ::::::::::::::::::::: hound panel content end  ::::::::::::::::::::::: -->
					</li>
				</ul>
			</li>
		
		
		<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
			<a href="#">Follow us</a>
			<ul class="header-tools-content">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="//twitter.com/INQ" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="//www.linkedin.com/groups?gid=1080097" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
	</div>
</li>
<li>
	<div class="nav-tools facebook-icon">
		<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
	</div>
</li>
<li>
	<div class="nav-tools gplus-icon">
		<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
	</div>
</li>
<li>
	<div class="nav-tools youtube">
		<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
	</div>
</li>

			</ul>
		</li>
			<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
		<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletter</a>
	</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
			

			<li class="main-top-title main-top-tab-link main-top-left02">
			    <a href="/tag/industry-voice">Industry Voice</a>
			</li>


				<li class="main-top-title main-top-tab-link main-top-left03">
			    <a href="/inquirer/content-hub/3030163/data-strategy-spotlight">Data Strategy Spotlight</a>
				</li>
	</ul>
</nav>


<header role="banner" class="main-head">

<div class="main-head-content content-width">
    <div class="site-header">
    	    <div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
	<div itemprop="name" class="screen-reader-text">
		The Inquirer
	</div>
	<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="The Inquirer" class="sprite inquirer-logo"></a>
</div>
			<div class="search-1 header-search-holder blur">



				<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
					<input type="submit" value="" aria-labelledby="Search" />
					<span>
						 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
					</span>
					<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
					<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
					<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>			</div>
			<!-- search-1 header-search-holder blur end -->
		</div>
	</div>
</header>

<nav class="nav">
	<div class="holder">
		<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
			<span></span>
		</div>
		<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
		<div id="conditional-navigation" class="" >
			<!-- no script default fall back -->
			<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
				<ul class="main-menu main-top-content content-width">
						<li class="menu-title">
							<a title="Home" href="/">Home</a>
						</li>
						<li class="menu-title">
							<a title="News" href="/type/news">News</a>
						</li>
						<li class="menu-title">
							<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
						</li>
						<li class="menu-title">
							<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
						</li>
						<li class="menu-title">
							<a title="Open Source" href="/tag/open-source">Open Source</a>
						</li>
						<li class="menu-title">
							<a title="Hardware" href="/category/hardware">Hardware</a>
						</li>
						<li class="menu-title">
							<a title="Software" href="/category/software">Software</a>
						</li>
						<li class="menu-title">
							<a title="Security" href="/tag/security">Security</a>
						</li>
				</ul>
			</nav>
		</div>
		<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="The Inquirer" ></a></div> 
	</div>
</nav>

<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-below-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>


				<div class="page-content ajax_search">
						<header class="article-header">
	<div class="content">
		<div class="content-inner">
			<div class="main-content">
				<div class="section group">
					<div class="col span_1_of_5">
						
						<img class="print-branding" src="//assets.theinquirer.net/cdn/inq/images/site-logo.png" alt="The Inquirer">

						

						<nav>
							<ul class="meta-taxonomy-list breadcrumb">
									<li>
										<a href="/category/hardware/phones/">Phones</a>
									</li>
							</ul>
						</nav>
					</div>
					<div class="col span_4_of_5">
						<h1 itemprop="name" class="article-title">OnePlus 6 release date, specs and price: Silk White model sells out in less than 24 hours</h1>
							<h2 class="article-sub-title">But more stock is expected next week</h2>
					</div>
				</div>
			</div><!--  end main-content -->
		</div><!-- content-inner end  -->
	</div><!-- content end -->
</header>

<div class="content">
	<main role="main" class="content-inner">
		<div class="main-content">
				<article class="section group article"> 
		<div class="col span_1_of_5"></div>
		<div class="col span_4_of_5 article-col">
						<figure class="main">
				<img alt="OnePlus 6 release date, specs and price: Silk White model sells out in less than 24 hours" title="OnePlus 6 release date, specs and price: Silk White model sells out in less than 24 hours" src="/w-images/18956dfb-18b8-43d4-b7ac-f7c49420e48f/2/SilkWhite05-580x358.jpg" />

				<figcaption>
					<div class="caption-text">
						 Everything you need to know about the OnePlus 6 
					</div>
				</figcaption>
			</figure>
		<div id="rdm-below-summary"></div>

			<div class="article-meta-container group">
				


	<ul class="meta-taxonomy-list author-dateline ">
				<li class="author-dateline-image">
					<a title="Carly Page" href="/author/profile/2353/carly-page"><img class="author-pic" alt="Carly Page" src="/w-images/b51bccc8-9f34-4a60-bef3-c624b1d9b97f/0/si27NOLy-100x100.jpg" /></a>
				</li>
			<li class="author-dateline-name">
				<a href="/author/profile/2353/carly-page">Carly Page</a>
			</li>
			<li class="author-dateline-social">
				<div class="meta-twitter">
					<a class="twitter-follow" target="_blank" data-component="meta-twitter-handle" data-link-name="twitter-handle" href="https://twitter.com/CarlyPage_">
						<svg viewBox="0 0 15 12" height="0.813em" width="0.938em" y="0" x="0" class="twitter-icon">
							<path d="M15,1.422c-0.541,0.241-1.128,0.404-1.74,0.477c0.625-0.376,1.106-0.969,1.331-1.678
							c-0.584,0.347-1.235,0.602-1.924,0.737c-0.555-0.59-1.342-0.956-2.21-0.956c-1.675,0-3.03,1.354-3.03,3.028
							c0,0.236,0.027,0.468,0.077,0.692C4.986,3.594,2.756,2.39,1.262,0.556C1.001,1.002,0.851,1.522,0.851,2.078
							c0,1.051,0.536,1.977,1.348,2.521C1.702,4.582,1.237,4.446,0.828,4.222c0,0.013,0,0.025,0,0.037c0,1.467,1.043,2.691,2.429,2.971
							C3.003,7.297,2.735,7.334,2.459,7.334c-0.196,0-0.387-0.018-0.57-0.052c0.384,1.204,1.502,2.078,2.83,2.102
							c-1.035,0.813-2.343,1.299-3.76,1.299c-0.247,0-0.487-0.015-0.726-0.044C1.574,11.498,3.167,12,4.879,12
							c5.571,0,8.616-4.616,8.616-8.618c0-0.13,0-0.263-0.006-0.393C14.08,2.562,14.592,2.031,15,1.422z"/>
						</svg> 
							<div class="contact">
								@CarlyPage_
							</div> 
				    </a>
				</div>
			</li>
			<li class="author-dateline-time">
				<time datetime="2018-06-06" itemprop="datePublished">
					06 June 2018
				</time>
			</li>
	</ul>

				<div class="tools-meta-outer">
	<ul class="tools-container">
		<li>

			<div title="Tweet" class="article-tools twitter-icon icons pos1">
			<span title="Tweet" class="screen-reader-text">Tweet</span>
			<a href="https://twitter.com/share?text=OnePlus+6+release+date%2C+specs+and+price%3A+Silk+White+model+sells+out+in+less+than+24+hours&amp;url=https://www.theinquirer.net/3027576/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
		</li>
		<li>
			<div title="Facebook" class="article-tools facebook-icon icons pos2">
				<span class="screen-reader-text">Facebook</span>
				<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3027576" rel="nofollow" target="_blank">&nbsp;</a>
			</div>
		</li>

			<li>
				<div title="Google plus" class="article-tools gplus-icon icons pos3">
					<span class="screen-reader-text">Google plus</span>
					<a href="https://plus.google.com/share?url=https://www.theinquirer.net/3027576" rel="nofollow" target="_blank">&nbsp;</a>
				</div>
			</li>

			<li>
			   <div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
						<a href="https://reddit.com/submit?url=OnePlus+6+release+date%2C+specs+and+price%3A+Silk+White+model+sells+out+in+less+than+24+hours&amp;url=https://www.theinquirer.net/3027576" rel="nofollow" target="_blank">&nbsp;</a>
			   </div>
			</li>

			<li>	
			  <div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">	  
					<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3027576" rel="nofollow" target="_blank">&nbsp;</a>
			  </div>
			</li>


		<!-- <li>
			<div title="Save article" class="article-sticky-tools save-icon icons pos5">
				<span class="screen-reader-text">Save this article</span>
				<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
			</div>
		</li> -->
		<li>
			<div title="Send to" class="article-tools email-icon icons pos6">
				<span class="screen-reader-text">Send to</span>
				<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#023d717760686761763f4d6c67526e777122342270676e6763716722666376672e22717267617122636c662272706b616727314322516b6e6922556a6b7667226f6d66676e2271676e6e71226d7776226b6c226e67717122766a636c223036226a6d77707124636f7239606d667b3f2732462732432732462732436a7676722731432730442730447575752c766a676b6c73776b7067702c6c677627304431323035373534">&nbsp;</a>
			</div>
		</li>
	</ul>
	<!-- tools end -->
	<div class="article-meta-numbers">      
	    <div class="comment-count">
	    	<a href="https://www.theinquirer.net/inquirer/news/3027576/oneplus-6-release-date-specs-and-price-silk-white-model-sells-out-in-less-than-24-hours#disqus_thread">0 Comments</a>
	    </div>
	    <div class="social-count">
	        <a href="https://www.theinquirer.net/inquirer/news/3027576/oneplus-6-release-date-specs-and-price-silk-white-model-sells-out-in-less-than-24-hours"><span class="share-total"></span></a>
	    </div>
	</div>
</div><!-- tools-meta-outer end -->
			</div>
			
			<div class="article-page-body-content">
				<!-- <div class="article-content"> -->
					 

	
	
	<p><strong>THE LONG-AWAITED</strong> OnePlus 6 is now official, following its launch last week, and thanks to the huge amount of spoilers and leaks building up to the grand unveiling,&nbsp;<a title="OnePlus 6 official with glass design, notch and souped-up innards" href="https://www.theinquirer.net/3031698" target="_blank" rel="noopener noreferrer">the latest OnePlus flagship has few surprises in store</a>.</p>
<p>As expected, the OnePlus 6 is the firm's biggest smartphone yet thanks to its enlarged 6.2in display. However, it's the same size as its 5T predecessor thanks to its, er, iPhone X-style notch.</p>
<p>Elsewhere, you'll find a Snapdragon 845 CPU, upgraded dual 16MP and 20MP cameras and an all-new glass design, which will be made available in Midnight Black, Mirror Black and Silk White colour options</p>
	
	<div id="rdm-above-related"></div>
	
	
<p>We've rounded up everything you need to know about picking up the handset below. You can also check out our&nbsp;<a title="OnePlus 6 hands-on review" href="https://www.theinquirer.net/inquirer/review/3032611/oneplus-6-review" target="_blank" rel="noopener noreferrer">OnePlus 6 review</a>.</p>
	
	
	
<p><strong>Specs</strong><br />- 6.2in 2280x1080 Full Optic AMOLED 19:9 display<br />- Qualcomm Snapdragon 845 with 8GB LPDDR4X RAM<br />- 64GB, 128GB or 256GB storage<br />- Dual 16MP (f/1.7) and 20MP cameras with OIS, Advanced HDR<br />- 16MP front-facing camera with 'Portrait Mode'<br />- Rear-mounted fingerprint scanner, Face Unlock<br />- Android 8.1 Oreo with OxygenOS<br />- USB-C, 3.5mm headphone jack<br />- Cat 16 LTE support&nbsp;<br />- Midnight Black, Mirror Black, Silk White colour options</p>
<p><strong>Release date</strong><br />The OnePlus 6 in Midnight Black, Mirror Black and Silk White is now available from&nbsp;<a title="OnePlus 6" href="https://www.oneplus.com/uk/" target="_blank" rel="noopener noreferrer">the firm's official website</a>.&nbsp;</p>
<p><strong>Price</strong><br />The OnePlus 6 will be made available in Midnight Black (8GB/128GB and 8GB/256GB configurations), Mirror Black (6GB/64GB, 8GB/128GB) and Silk White (8GB/128GB). The 64GB model OnePlus 6&nbsp;will set you back &pound;419, while the 128GB and 256GB&nbsp;cost &pound;519 and &pound;569. respectively.&nbsp;</p>
<p>O2, the exclusive UK high street retailer of the OnePlus 6, <a title="O2 OnePlus 6" href="https://www.o2.co.uk/shop/tariff/oneplus/6?productId=bd859970-8ab0-404d-8b95-d54dea28812f&amp;planId=&amp;contractType=paymonthly" target="_blank" rel="noopener noreferrer">has also started taking orders.</a>&nbsp;Prices start from &pound;40 a month with a &pound;19.99 upfront cost, a tariff that bags you unlimited minutes and texts and 4GB data.&nbsp;</p>
<p><strong>Latest news<br />6/6/18:&nbsp;</strong>The Silk White version of the OnePlus 6 sold out in less than 24 hours, the company boasted on Wednesday, as did the firm's Bullet Wireless earphones.&nbsp;The company said it expects to have more stock&nbsp;of the "limited edition" OnePlus 6 model available on 12 June.&nbsp;</p>
<div dir="auto">"It's incredible to see the passion for OnePlus products, we've listened to what people want and the response is humbling," Carl Pei, OnePlus founder, said in statement. "Both the limited-edition Silk&nbsp;White&nbsp;and our first batch of Bullets Wireless sold out in just 24 hours. The demand has been so strong that we're working hard to release more stock of both." said Carl Pei, co-founder of OnePlus.</div>
<div dir="auto"></div>
<p><strong>5/6/18:&nbsp;</strong>OnePlus' 'limited edition' Silk White OnePlus 6 is now available to buy. Over on the firm's online shop, the handset - which&nbsp;packs "pearl powder" to create a shimmering effect, alongside 8GB RAM and&nbsp;128GB storage - c<a title="OnePlus 6" href="https://www.oneplus.com/uk/oneplus-6" target="_blank" rel="noopener noreferrer">an be picked up for &pound;519 SIM-free</a>.&nbsp;</p>
<p><strong>1/6/18:&nbsp;</strong>OnePlus had promised that the Silk White version of the OnePlus 6 would be available to buy this month, and <a title="OnePlus" href="https://www.oneplus.com/uk/oneplus-6" target="_blank" rel="noopener noreferrer">a listing at its online store</a> confirms it'll arrive&nbsp;in five days time on&nbsp;5 June. At launch, the company said the iridescent model would be made available in "limited quantities", but it's not yet clear how many will be made available.&nbsp;</p>
<p><strong>30/5/18:&nbsp;</strong><a title="Windows 10" href="https://www.theinquirer.net/inquirer/news/3023509/windows-10-face-recognition-login-can-be-bypassed-using-a-photo" target="_blank" rel="noopener noreferrer">We've been here before with Windows 10</a>, and now it seems that OnePlus' Face Unlock feature can also be&nbsp;bypassed using a photograph. So says Twitter user&nbsp;Twitter @rikvduijn, who posted a video (<em>below</em>) showing shows the phone being unlocked by a black and white photo of his face, held in front of his friend's face. According to the savvy Twitter user, OnePlus is investigating the issue.</p>
<center>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">I printed my face to unlock my OnePlus 6 for the lulz... it worked &macr;\_(ツ)_/&macr; <a href="https://t.co/rAVMq8JKBr">pic.twitter.com/rAVMq8JKBr</a></p>
&mdash; rik (@rikvduijn) <a href="https://twitter.com/rikvduijn/status/1001472715566538752?ref_src=twsrc%5Etfw">May 29, 2018</a></blockquote>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script charset="utf-8" src="https://platform.twitter.com/widgets.js" async=""></script>
</center>
<p><strong>&nbsp;</strong><strong>29/5/18:&nbsp;</strong>OnePlus has reportedly been forced to remove the&nbsp;'always on display' feature from the OnePlus 6 after it caused battery issues. While there's no official the company, <a title="Reddit" href="https://www.reddit.com/r/oneplus/comments/8mgznp/do_you_want_always_on_display/?st=jhrf5xiq&amp;sh=e108bff7" target="_blank" rel="noopener noreferrer">Reddit users have noted</a> that the handset shipped with this mode still present in the software, before the option was removed in OnePlus' launch day update. While there's no official word from the company yet, a OnePlus customer service rep confirmed that "always on display on OnePlus 6 was removed due to battery saving concern."</p>
<p><strong>22/5/18:</strong>&nbsp;OnePlus has, as promised, released an update for the freshly released OnePlus 6 that will remove the Apple iPhone X-style notch at the top of the new device's screen - along with a number of other new features and improvements.&nbsp;</p>
<p>The patch will enable users to blank out the entire top section of the&nbsp;screen,&nbsp;if the notch bothers them that much, while the time, battery life, notifications etcetera will shift down a line.&nbsp;</p>
<p>However, there's more to the update than just that.&nbsp;OnePlus has introduced a slow-motion recording mode to the camera that enables 720p resolution at 480 frames-per-second (yes, four hundred and eighty) or 1080p at a mere 240 frames-per-second.&nbsp;</p>
<p>The camera will also support&nbsp;quick capture in portrait mode and support for more actions for recently deleted files in the OnePlus 6 Gallery.&nbsp;</p>
<p>Users will also find the OnePlus Switch app that is intended to help users transfer data from previous OnePlus smartphones to their shiny new one.&nbsp;</p>
<p>And, if you can't wait for the update to arrive OTA,&nbsp;<a title="OnePlus Forums" href="https://forums.oneplus.com/threads/oneplus-6-rom-ota-oxygen-os-mirrors-for-official-oxygen-os-roms-and-ota-updates.835607/#post-18456140" target="_blank" rel="noopener noreferrer">you can always download the files manually from the OnePlus website</a>.&nbsp;</p>
<p><strong>18/5/18:&nbsp;</strong>The OnePlus 6 made its debut just two days ago, but its already been put well and truly through its paces courtesy of JerryRigEverything (<em>below</em>).&nbsp;</p>
<p>The notorious YouTuber carried out a number of durability tests on the OnePlus flagship. The scratch test saw the handset's Gorilla Glass-protected chassis start showing signs of damage at level 6, with deeper marks appearing at level 7, which is pretty much to be expected. The notch, which controversial, didn't pick up any nicks however, nor did the handset's rear-mounted camera or fingerprint scanner.&nbsp;</p>
<p>The OnePlus 6 also stood up well to the burn test, lasting around 20 seconds its pixels permanently died.&nbsp;The metal frame of the OnePlus 6 is also hard enough to resist from bent, with JerryRigEverything noting that the test didn't result in any cracks or kinks even with an impressive amount of force being pushed onto handset.</p>
<p><iframe src="https://www.youtube.com/embed/U4d7430ccE4" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong><br />16/5/18:</strong>&nbsp;OnePlus has officially unveiled the OnePlus 6. On paper, it looks like an incremental update over the&nbsp;<a title="OnePlus 5 review" href="https://www.theinquirer.net/inquirer/review/3013167/oneplus-5-review" target="_blank" rel="noopener noreferrer">OnePlus 5</a>&nbsp;and 5T and despite the rumours to the contrary, there's no added IP67 certification, no wireless charging support and no Galaxy S9-rivalling 'Super Slo-Mo' mode.&nbsp;</p>
<p>Rather, OnePlus has focused on speed, with the Chinese firm telling&nbsp;<em>INQ</em>&nbsp;that it wants to give customers the best user experience possible with "no lag, and no frustrations."</p>
<p>To that end, the OnePlus 6 comes kitted out with Snapdragon's latest-and-greatest Snapdragon 845 CPU, paired with an Adreno 630 GPU and a hefty 8GB RAM. The firm is promising a 30&nbsp;per cent&nbsp;boost in performance compared to its last-gen release, and a 10&nbsp;per cent&nbsp;improvement in battery life, despite the handset's souped-up, power-slurping display.</p>
<p><iframe src="https://www.youtube.com/embed/GcXUi1Xj9i8" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>At 6.28in, the Full Optic AMOLED screen on the OnePlus is its biggest yet. It's also its highest-resolution - just - with its 2280x1080 resolution delivering a pixel density of 402ppi.</p>
<p>Despite the handset's sized-up screen, OnePlus says its latest flagship boasts the same footprint as the&nbsp;<a title="OnePlus 5T review" href="https://www.theinquirer.net/inquirer/review/3023190/oneplus-5t-review" target="_blank" rel="noopener noreferrer">OnePlus 5T</a>&nbsp;before it thanks to its slimmed down bezels and iPhone X-a-like notch. This display cutout, which houses the OnePlus 6's 16MP front-facing cam and speaker, is unlikely to go down well with all of OnePlus' vocal fans, so the firm said an incoming OTA update will&nbsp;add the functionality for users to hide it.</p>
<p>The OnePlus 6 is also the firm's first smartphone to come clad completely in glass, which has been beefed-up by a layer of Gorilla Glass 5.&nbsp;Although there's no added waterproofing, OnePlus tells us that the handset does offer improved water-resistance thanks to a new foam sealant and the use of silicon around the handset's buttons. Just, er, don't take it swimming.&nbsp;</p>
<p><img border="0" alt="" src="/w-images/bcbd5daa-5b26-4f1c-90f0-e1df48bf0f97/1/SilkWhite08preview-560x334.jpg" width="560" height="334" /></p>
<p>There have been a few other design tweaks too, with OnePlus shifting the Alert Slider to the right-hand side the phone, redesigning the fingerprint scanner and opting for a vertically-aligned camera on the rear of the phone.</p>
<p>This "optimal" positioning has enabled OnePlus to re-introduce OIS, last seen on the&nbsp;<a title="OnePlus 3T review" href="https://www.theinquirer.net/inquirer/review/3002728/oneplus-3t-review" target="_blank" rel="noopener noreferrer">OnePlus 3T</a>, and to make the main 16MP sensor 19&nbsp;per cent&nbsp;larger than before. The secondary 20MP lens remains unchanged, but the front-facing 16MP camera has been upgraded to support OnePlus' new 'Portrait Mode' feature.</p>
<p>Although there were rumours that OnePlus planned to introduce a 'Super&nbsp;Slo Mo' mode capable of shooting footage at 960fps, the company, er, hasn't. Instead, its upgraded&nbsp;the camera to allow users to record one minute of slowed-down footage - compared to the industry-standard of 0.2s. While this will result in around 6 minutes of footage, OnePlus is equipping the OnePlus 6 with a new video editing tool for chopping down.</p>
<p>Software-wise, the Oreo-powered OnePlus 6 also features gesture controls, Face Unlock support and a new version of OnePlus' Gaming Mode that promises faster app loading times brings with it a new data prioritisation feature.</p>
<p>Elsewhere, the OnePlus 6 offers a 3.5mm headphone jack, USB-C port for charging, Dash Charge support, a dual-SIM port with dual-LTE support, and Cat 16 network support, making it the first OnePlus device to support Gigabit download speeds.</p>
<p><strong>16/5/18:&nbsp;</strong>OnePlus has confirmed that the unveiling of the OnePlus 6 will be live-streamed. The event, taking place in London, will kick off at 5pm UK time, and you can watch the&nbsp;action right here:&nbsp;</p>
<p><iframe src="https://www.youtube.com/embed/QpFcf7uBacI" width="500" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>15/5/18:&nbsp;</strong>The OnePlus 6 has been briefly listed on Amazon Germany, outing the handset's "Midnight Black" and "Mirror Black" (<em>above</em>) colour variants. The Amazon listing, which has since been removed, also revealed that the handset will be available to buy from 22 May, priced at &euro;519 for the 64GB model and &euro;569 for the 128GB version.&nbsp;</p>
<p><strong>14/5/18:&nbsp;</strong>We're just days away from the official unveiling of the OnePlus 6,&nbsp;but it seems online leakers are keen to ensure there are no surprises in store. The latest leak, courtesy of <a title="SlashLeaks" href="http://www.slashleaks.com/l/oneplus-6-official-renders-price-from-amazon" target="_blank" rel="noopener noreferrer"><em>SlashLeaks</em></a>, shows off the OnePlus 6 in all its glory (<em>below</em>), 'confirming' the handset's glass design, iPhone X-a-like notch and vertically-aligned dual rear-facing cameras.</p>
<p><img border="0" src="/w-images/df97d5de-3cf5-4820-a7eb-5044291fff24/2/fill/oneplus68-560x334.jpg" width="560" height="334" alt="OnePlus 6" title="OnePlus 6" class="center" /></p>
<p><em>SlashLeaks</em> also claims to have got its mitts on availability details. It says the OnePlus 6 will be available on 22 May (a day after OnePlus' pop-up events) priced at &euro;519 (around &pound;460) for the 64GB model, and &euro;569 (&pound;500) for the 128GB version.&nbsp;</p>
<p><strong>11/5/18:&nbsp;</strong>The OnePlus 6 has been fully-outed in detailed CAD renders (<em>below</em>) from <a title="[CompareRaja EXCLUSIVE] OnePlus 6 Fresh CAD Renders" href="https://www.compareraja.in/blog/compareraja-exclusive-oneplus-6-fresh-cad-renders/" target="_blank" rel="noopener noreferrer"><em>CompareRaja</em></a>, just days before it's official unveiling on 16 May. The renders don't reveal much we don't already know - but confirms that the handset will sort an iPhone X notch cutout, a vertical dual camera on its rear and a 3.5mm headphone jack.</p>
<p><img border="0" alt="" src="/w-images/5f571d1a-ab44-4447-a8fd-ebcdacabdba2/1/OnePlus6CADrender-560x334.jpg" width="560" height="334" class="center" /></p>
<p><em>CompareRaja</em> also gives us a full rundown of the OnePlus 6's specs, and again, there's not much we didn't know already.&nbsp;Expect Qualcomm's Snapdragon 845 CPU, 6GB or 8GB RAM paired with 128GB or 256GB storage, a 3,350mAh battery and Android 8.1 Oreo out of the box.</p>
<p><strong>10/5/18:&nbsp;</strong>OnePlus has revamped <a title="OnePlus trade-in" href="https://www.oneplus.com/uk/trade-in" target="_blank" rel="noopener noreferrer">its trade-in programme in&nbsp;the UK</a> ahead of the impending launch of the OnePlus 6, and is offering customers up to &pound;245 off of the incoming flagship. You'll only bag&nbsp;this much if you have a OnePlus 5 (128GB) in good condition, while the lesser-spec 64GB model will bag you &pound;149 if free of scratches and dents. The firm is offering trade-in prices of &pound;149 and &pound;189 for the 64GB and 128GB OnePlus 3T handsets, and &pound;132 for the now-ageing OnePlus 3.&nbsp;</p>
<p><img border="0" alt="" src="/w-images/b40e9a0e-2658-4714-8c57-715f2b04c655/1/OnePlus6-560x334.png" width="560" height="334" class="center" /></p>
<p>Carl Pei, OnePlus CEO, said: "We involved the Community since we began OnePlus and we're always looking for new ways to reward our users. The value of smartphone trade-ins can change over time, and we've ensured we'll always offer competitive trade-ins.</p>
<p>"Our Community have been on an incredible journey with us already and we're looking forward to launching the OnePlus 6 with them."</p>
<p><strong>9/5/18:&nbsp;</strong>OnePlus has announced that <a title="Android P public beta available with iPhone X-like gestures, Adaptive Battery" href="https://www.theinquirer.net/inquirer/news/3031888/android-p-public-beta-available-with-iphone-x-like-gestures-adaptive-battery" target="_blank" rel="noopener noreferrer">the newly-launched Android P public beta</a> will be available on the OnePlus 6 on launch day.&nbsp; The firm also said that it's created Team FSE (fast, smooth, efficient) in a bid to ensure that OnePlus devices offer the "fastest and smoothest user experience available."</p>
<p>Commenting on the unexpected move, OnePlus CEO Pete Lau said: "By empowering and trusting in our community we learned users want a fast, smooth, and clean user experience - something we call 'burden-less'.</p>
<p>"Beyond building the best possible Android phone, we work to provide more value to users by ensuring the smartphone experience is not dominated by bloatware and intrusive notifications. The creation of Team FSE (fast, smooth, efficient) helps create a recurring theme across all user reviews of OnePlus phone experiences as fast and smooth."</p>
<p><strong>8/5/18:&nbsp;</strong>A new, promptly-deleted image (<em>below</em>) shared by Amitabh Bachchan, Indian actor and OnePlus ambassador, all-but-confirms that the upcoming OnePlus 6 will be made available in both black and white variants. The image, spotted by <a title="Android Authority" href="https://www.androidauthority.com/oneplus-6-images-862647/" target="_blank" rel="noopener noreferrer"><em>Android Authority</em></a>, gives us our first&nbsp;proper look at the long-rumoured white model, which appears to feature a gold trim and a glass and aluminium build. The picture also confirms that the&nbsp;OnePlus 6 will be made available in a glossy black variant.</p>
<p><img border="0" alt="" src="/w-images/648ed3d4-ad36-48c5-a519-d61dffed1dd4/1/OnePlusambassadorOnePlus61840472-560x334.jpg" width="560" height="334" class="center" /></p>
<p><strong>4/5/18:&nbsp;</strong>Yet more images of the OnePlus 6 have surfaced online showing off what looks like a glass design, adding more weight to the rumours that the handset could support wireless charging. The hands-on pictures, via <a title="ITHome" href="https://www.ithome.com/" target="_blank" rel="noopener noreferrer"><em>ITHome</em></a>, don't reveal much else we don't already know - there's a display notch, dual cameras on the rear and a redesigned fingerprint sensor underneath.&nbsp;However, a second image shows the handset's specs - albeit in Chinese - and confirming that the OnePlus 6 will be made&nbsp;available with 6GB RAM, 64GB storage and Google's Android 8.1 Oreo OS.&nbsp;</p>
<p><img border="0" alt="" src="/w-images/37446ec7-9841-4c7c-b301-617d629b11ce/1/OnePlus6handson-560x334.png" width="560" height="334" class="center" /></p>
<p><strong>3/5/18:&nbsp;</strong>OnePlus has announced plans to open pop-up shops where buyers will be able to get their mitts on the OnePlus 6 ahead of the smartphone's general release The shops, of which there will be one in Shoreditch in London, will open on 21 May at 12pm, but OnePlus has warned that "stock will be limited" and advises that you get there "in advance" to ensure you secure a device.&nbsp;</p>
<p><strong>2/5/18:&nbsp;</strong><a title="TechTastic" href="https://www.techtastic.nl/oneplus-6/#!"><em>TechTastic</em></a> has got its mitts on yet more images of the OnePlus 6 ahead of its launch in two week's time, including one that shows the handset sized-up against the iPhone X (<em>below</em>). While the image doesn't reveal much we didn't already know about the OnePlus 6, it does confirm that its screen will be bigger than Apple's 5.8in offering, complete with a smaller notch cutout.&nbsp;</p>
<p><img border="0" alt="" src="/w-images/ecf30121-8523-431e-bcc3-05769e134014/1/OnePlus6vsiPhoneX-560x334.png" width="560" height="334" class="center" /></p>
<p><strong>1/5/18:&nbsp;</strong>Alleged pricing details for the OnePlus 6 have surfaced online, courtesy of <a title="True-Tech" href="http://true-tech.net/oneplus/oneplus-6-india-pricing-start-rs-36999-reliable-source/"><em>True-Tech</em></a>. It&nbsp;has heard from a "reliable source" that the 64GB variant will be priced at Rs 36,999 in India (around &pound;400), while the 128GB variant will fetch Rs 39,999 (around &pound;440). There's no word as to how much the rumoured 256GB OnePlus 6 handset will cost.&nbsp;</p>
<p><strong>30/4/18:&nbsp;</strong>The OnePlus 6 has been teased on video, thanks to a bunch of fans who got their hands on the device ahead of its release. The clip (<em>below</em>), posted to the official OnePlus YouTube channel, doesn't give too much away as the handset has been blurred out and the mention of certain features censored. However, the footage does suggest that the OnePlus 6 will be available in white, while another shot of the device confirms that it will retain - as expected - the 3.5mm headphone jack.&nbsp;&nbsp;</p>
<p><strong>27/4/18:&nbsp;</strong>A live image of the OnePlus 6 (<em>below</em>) has surfaced online, courtesy of <em><a title="Twitter" href="https://twitter.com/igyaan/status/988808062281568256">iGyuaan</a></em>, ahead of its imminent 16 March unveiling, showing off&nbsp;the handset's almost bezel-less FullView display complete with an iPhone-style notch. Given that OnePlus has confirmed pretty much all there is to know about the incoming flagship, the image doesn't give much else away, but you can also expect a glass design with wireless charging support, Snapdragon 845 internals and a Galaxy S9-rivalling dual camera setup.</p>
<p><img border="0" alt="" src="/w-images/5151f6a7-fc4f-41fd-84d3-d7ac01f03faa/2/oneplus6leaktechtastic-300x500.jpg" width="300" height="500" class="center" /></p>
<p><strong>26/4/18:&nbsp;</strong>The OnePlus 6 will support Galaxy S9-esque super slo-mo video recording, a teaser image posted - and&nbsp;promptly deleted - by OnePlus India has confirmed. The image (<em>below</em>), spotted by <em><a title="Mobigyaan" href="https://www.mobigyaan.com/oneplus-6-super-slo-mo">Mobigyaan</a></em>, doesn't reveal exact specs, but reads: "Slow down time and experience the Super Slo Mo feature of the OnePlus 6." Given that 'Super Slo-Mo'&nbsp;is also the name of Samsung's slow-motion functionality, it's expected that the OnePlus 6 will be capable of shooting footage at 960fps.&nbsp;</p>
<p><img border="0" alt="" src="/w-images/90507889-c5a0-449f-aa17-09d9acd0c15d/1/oneplus6superslomofeaturemobigyaan1524719235103-560x334.jpg" width="560" height="334" class="center" /></p>
<p><strong>25/4/18:&nbsp;</strong>OnePlus has&nbsp;confirmed that its much-teased flagship, the OnePlus 6, will launch at an event in London on 16 May at 5pm BST. For the first time, the firm will be selling around 1,000 tickets to fans who want to attend, with prices starting at &pound;16 if you buy before 27 April.&nbsp;</p>
<p><img border="0" alt="" src="/w-images/2d70a491-e21d-49fd-aa1a-71ed9cebb2a7/1/OnePlus6launch-560x334.png" width="560" height="334" class="center" /></p>
<p><strong>24/4/18:&nbsp;</strong>While a teaser earlier this week suggested OnePlus was planning to equip the OnePlus 6 with a ceramic chassis, the company's CEO Pete Lau has since confirmed that the flagship&nbsp;will feature a glass back, similar to that seen on the <a title="OnePlus X review" href="https://www.theinquirer.net/inquirer/review/2434092/oneplus-x-review">OnePlus X</a>. In a <a title="OnePlus forum" href="https://forums.oneplus.com/threads/our-approach-to-honest-design.824059/">post on the OnePlus forum</a>, Lau says that the handset's glass design will offer up&nbsp;a "sense of value" and "premium hand-feel", and reveals that the glass black contains five printed layers of Nanotech Coating, a first in the smartphone industry.</p>
<p>"The additional layers give the back of the device a stronger impression of depth that our most demanding users will surely appreciate," he remarked.</p>
<p><img border="0" alt="" src="/w-images/14336364-cc71-4aac-942b-56a88e6ecace/1/OnePlus6sketch-560x334.png" width="560" height="334" class="center" /></p>
<p>Sketches shared by Lau (<em>above</em>) also suggest that the OnePlus 6 will be curvier than previous OnePlus devices, and hints that the flagship will also see more vibrant colour options. Although unconfirmed, the glass back is likely also a sign that the OnePlus 6 will be the first to support wireless charging.&nbsp;</p>
<p><strong>23/4/18:&nbsp;</strong>OnePlus has pushed out yet another teaser ahead of the unveiling of the OnePlus 6, this time promising "expert craftsmanship"&nbsp;and "new materials". All signs point to a ceramic back that will offer wireless charging, similar to the Essential Phone, and the tweeted image (<em>below</em>) reveals that the rear of the phone will come with a "Designed by OnePlus" engraving.</p>
<center>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">More immersion in a refined form factor. Are you ready for the <a href="https://twitter.com/hashtag/OnePlus6?src=hash&amp;ref_src=twsrc%5Etfw">#OnePlus6</a>? <a href="https://t.co/2HR2YE5Jb6">pic.twitter.com/2HR2YE5Jb6</a></p>
&mdash; OnePlus (@oneplus) <a href="https://twitter.com/oneplus/status/984083666186973192?ref_src=twsrc%5Etfw">April 11, 2018</a></blockquote>
</center>
<p>If not ceramic, OnePlus likely will go for an iPhone X-style glass design, which would also bring wireless charging functionality to its smartphone lineup for the first time.&nbsp;</p>
<p>&nbsp;</p>
<center></center>
<p><strong>17/4/18:&nbsp;</strong>OnePlus, in an official teaser video posted to Twitter on Monday (<em>below</em>), has confirmed that the OnePlus 6 will be its first water-resistant device. It's unclear what level of waterproofing the OnePlus 6 will offer, but if it follows in the footsteps of the majority of Android devices, it could be either IP67 or IP68 certified.</p>
<center>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Don't you just hate it when you have to stop using your phone when it rains? So do we 😉 <a href="https://t.co/QEnOdm3Xtk">pic.twitter.com/QEnOdm3Xtk</a></p>
&mdash; OnePlus (@oneplus) <a href="https://twitter.com/oneplus/status/985895603019235328?ref_src=twsrc%5Etfw">April 16, 2018</a></blockquote>
</center>
<p><strong>16/4/18:&nbsp;</strong>OnePlus CEO Pete Lau has&nbsp;shared the first OnePlus 6 camera samples (<em>below</em>) on Chinese social network Weibo, as spotted by&nbsp;<em><a title="Android Headlines" href="https://www.androidheadlines.com/2018/04/ceo-reveals-oneplus-6-camera-samples-shot-in-california.html">Android Headlines</a></em>. While the images don't give too much away, they all-but-confirm that the handset will feature a telephoto lens, much like the newly-announced <a title="Sony Xperia XZ2 Premium" href="https://www.theinquirer.net/inquirer/news/3030216/sony-shows-off-xperia-xz2-premium-with-dual-cameras-4k-display">Sony Xperia XZ2 Premium</a>,&nbsp;enabling the camera to capture photos with a natural bokeh effect. According to earlier rumours, the OnePlus 6 will sport a dual-lens camera setup comprising of 20MP and 16MP lenses.</p>
<p><img border="0" alt="" src="/w-images/543d245d-7448-4be1-a78f-55fe48a10292/1/OnePlus6camerasample-270x400.png" width="270" height="400" class="center" /></p>
<p><strong>13/4/18:&nbsp;</strong>Casemaker <a title="Mobile FUn" href="https://www.mobilefun.co.uk/oneplus/6/cases">Olixar has prematurely revealed its accessory lineup for the OnePlus 6</a>&nbsp;(<em>above</em>). in turn giving us a good look at the upcoming smartphone. The images reveal&nbsp;how the front and back of OnePlus' latest device will look, and show off the phones vertically-aligned dual camera, rear-mounted fingerprint sensor and controversial 'notch' design.&nbsp;</p>
<p>These renders have appears as OnePlus&nbsp;confirmed that its last flagship, the OnePlus 5T, has sold out across Europe 'ahead of schedule', as it clears room for the incoming OnePlus 6. For those looking to pick up a 5T, <a title="O2 - OnePlus 5T" href="https://www.o2.co.uk/shop/phones/oneplus/5t?osr=oneplus_5t">O2 still has the handset in stock</a>.&nbsp;</p>
<p><strong>12/4/18:&nbsp;</strong>Hinting that a launch is imminent, OnePlus has posted yet another teaser (<em>below</em>) of its upcoming flagship, captioned: "More immersion in a refined form factor. Are you ready for the #OnePlus6?"</p>
<center>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">More immersion in a refined form factor. Are you ready for the <a href="https://twitter.com/hashtag/OnePlus6?src=hash&amp;ref_src=twsrc%5Etfw">#OnePlus6</a>? <a href="https://t.co/2HR2YE5Jb6">pic.twitter.com/2HR2YE5Jb6</a></p>
&mdash; OnePlus (@oneplus) <a href="https://twitter.com/oneplus/status/984083666186973192?ref_src=twsrc%5Etfw">April 11, 2018</a></blockquote>
</center>
<p>The shadowy image doesn't give much away, but suggests that the OnePlus 6 likely will be slimmer than its 5T predecessor, while retaining the same dual-lens rear camera setup. We can also see that the alert slider appears to have swapped sides with the SIM tray, and that antenna lines will run along the top and bottom and the device.</p>
<p>&nbsp;</p>
</p>

				<!-- </div> -->
					  <div class="article-pagination">
			<div class="pagination" renderer="NormalListingPaginate"><span class="previous">&nbsp;</span><span class="current">1</span><span><a rel="next" href="/inquirer/news/3027576/oneplus-6-release-date-specs-and-price-silk-white-model-sells-out-in-less-than-24-hours/page/2">2</a></span><span class="next"><a rel="next" href="/inquirer/news/3027576/oneplus-6-release-date-specs-and-price-silk-white-model-sells-out-in-less-than-24-hours/page/2">&nbsp;</a></span></div>
	  </div><!-- article-pagination -->




					<section class="further-reading">
	    <header>
	        <h4 itemprop="name">Further reading</h4>
	    </header>
	    <div class="section group">
	        <div class="col span_2_of_4">
		        	<article>
		                <div class="listing-article-list-block">
		                	<ul class="article-meta-above-title">
	<li>
		<a class="inquirer-link" href="/category/hardware/phones/">Phones</a>
	</li>
</ul>

								<div class="listings-article-title"><a title="OnePlus 6 review" href="/inquirer/review/3032611/oneplus-6-review">OnePlus 6 review</a></div>
							<ul class="article-meta-details">
		<li>
			<time datetime="2018-05-21" itemprop="datePublished">
				21 May 2018
			</time>
		</li>
</ul>
		                </div>
		            </article>
		        	<article>
		                <div class="listing-article-list-block">
		                	<ul class="article-meta-above-title">
	<li>
		<a class="inquirer-link" href="/category/hardware/phones/">Phones</a>
	</li>
</ul>

								<div class="listings-article-title"><a title="OnePlus 6 official with glass design, notch and souped-up innards" href="/inquirer/news/3031698/oneplus-6-official">OnePlus 6 official with glass design, notch and souped-up innards</a></div>
							<ul class="article-meta-details">
		<li>
			<time datetime="2018-05-16" itemprop="datePublished">
				16 May 2018
			</time>
		</li>
</ul>
		                </div>
		            </article>
	        </div>
	        <div class="col span_2_of_4">
		            <article>
		                <div class="listing-article-list-block">
		                	<ul class="article-meta-above-title">
	<li>
		<a class="inquirer-link" href="/category/hardware/phones/">Phones</a>
	</li>
</ul>

								<div class="listings-article-title"><a title="OnePlus 5 and 5T handsets will get Netflix HD support, but only if you return them" href="/inquirer/news/3027362/oneplus-will-add-netflix-hd-to-5-and-5t-handsets-but-only-if-you-return-them">OnePlus 5 and 5T handsets will get Netflix HD support, but only if you return them</a></div>
							<ul class="article-meta-details">
		<li>
			<time datetime="2018-02-26" itemprop="datePublished">
				26 Feb 2018
			</time>
		</li>
</ul>
		                </div>
		            </article>
		            <article>
		                <div class="listing-article-list-block">
		                	<ul class="article-meta-above-title">
	<li>
		<a class="inquirer-link" href="/category/communications/security/">Security</a>
	</li>
</ul>

								<div class="listings-article-title"><a title="OnePlus admits 40,000 customers were affected by credit card breach" href="/inquirer/news/3024411/oneplus-admits-40-000-affected-by-credit-card-breach">OnePlus admits 40,000 customers were affected by credit card breach</a></div>
							<ul class="article-meta-details">
		<li>
			<time datetime="2018-01-19" itemprop="datePublished">
				19 Jan 2018
			</time>
		</li>
</ul>
		                </div>
		            </article>
	        </div>
	    </div>
	</section>

				<!-- <footer> -->
				<div id="rdm-below-article-body"></div>
<ul class="tools-container">
	<li>

			<div title="Tweet" class="article-tools twitter-icon icons pos1">
			<span title="Tweet" class="screen-reader-text">Tweet</span>
			<a href="https://twitter.com/share?text=OnePlus+6+release+date%2C+specs+and+price%3A+Silk+White+model+sells+out+in+less+than+24+hours&amp;url=https://www.theinquirer.net/3027576/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	
	</li>
	<li>
		<div title="Facebook" class="article-tools facebook-icon icons pos2">
			<span class="screen-reader-text">Facebook</span>
			<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3027576" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>

	<li>
		<div title="Google plus" class="article-tools gplus-icon icons pos3">
			<span class="screen-reader-text">Google plus</span>
			<a href="https://plus.google.com/share?url=https://www.theinquirer.net/3027576" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>

	<li>
	   <div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
				<a href="https://reddit.com/submit?url=OnePlus+6+release+date%2C+specs+and+price%3A+Silk+White+model+sells+out+in+less+than+24+hours&amp;url=https://www.theinquirer.net/3027576" rel="nofollow" target="_blank">&nbsp;</a>
	   </div>
	</li>

	<li>	
	  <div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">	  
			<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3027576" rel="nofollow" target="_blank">&nbsp;</a>
	  </div>
	</li>


	
	
	<!-- <li>
		<div title="Save article" class="article-sticky-tools save-icon icons pos5">
			<span class="screen-reader-text">Save this article</span>
			<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
		</div>
	</li> -->
	
	
	<li>
		<div title="Send to" class="article-tools email-icon icons pos6">
			<span class="screen-reader-text">Send to</span>
			<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#e7d89492858d828493daa88982b78b9294c7d1c795828b82869482c783869382cbc79497828494c7868983c797958e8482c2d4a6c7b48e8b8cc7b08f8e9382c78a8883828bc794828b8b94c7889293c78e89c78b829494c7938f8689c7d5d3c78f88929594c1868a97dc8588839edac2d7a3c2d7a6c2d7a3c2d7a68f939397c2d4a6c2d5a1c2d5a1909090c9938f828e8996928e958295c9898293c2d5a1d4d7d5d0d2d0d1">&nbsp;</a>
		</div>
	</li>
	
</ul>
				<!-- tools end -->
				<ul class="meta-taxonomy-list related-links">
	<li>
		Topics
	</li>
	<li>
		<a href="/category/hardware/phones/">Phones</a>
	</li>
	<li>
		<a href="/tag/oneplus/">oneplus</a>
	</li>
	<li>
		<a href="/tag/oneplus-6/">oneplus 6</a>
	</li>
	<li>
		<a href="/tag/smartphones/">smartphones</a>
	</li>
	<li>
		<a href="/tag/android/">Android</a>
	</li>
	<li>
		<a href="/tag/notch/">notch</a>
	</li>
</ul>

				<!-- about author start -->
				
				<!-- about author end -->
			</div>
		</div>
	</article>
	<!-- article chunk end  -->
		<div id="rdm-above-comments"></div>
			<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3027576/oneplus-6-release-date-specs-and-price-silk-white-model-sells-out-in-less-than-24-hours';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3027576/oneplus-6-release-date-specs-and-price-silk-white-model-sells-out-in-less-than-24-hours'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

	<div id="rdm-above-series-blog"></div>
	<div id="rdm-above-related"></div>
	<!-- end related articles  -->
	<div id="rdm-above-more-news"></div>
	<section class="news-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">INQ Latest</h4>
	</header>
	<div class="section group">
		<article class="col span_2_of_4 first-element">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3033650/mozilla-brings-colour-and-side-view-to-its-test-pilot-program"><img title="Mozilla brings Colour and Side View to its Firefox pilot programme" alt="Mozilla brings Colour and Side View to its Firefox pilot programme" src="/w-images/d8d73893-ccd5-49c2-851d-ea9571a6d39d/1/rainbowlayercake-230x142.jpeg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Mozilla brings Colour and Side View to its Firefox pilot programme" href="/inquirer/news/3033650/mozilla-brings-colour-and-side-view-to-its-test-pilot-program">Mozilla brings Colour and Side View to its Firefox pilot programme</a></h5>

				<p class="section-story">
					Your friends will be green with envy. As will your wallpaper

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/software/">Software</a>
	</li>
	<li>
		<time datetime="2018-06-06" itemprop="datePublished">
			06 June 2018
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3033660/nvidia-geforce-turing-arrive-for-a-long-time"><img title="Nvidia CEO Jensen Huang mildly trolled the press at Computex 2018" alt="Nvidia CEO Jensen Huang mildly trolled the press at Computex 2018" src="/w-images/d55e66d7-affe-43e1-88e7-0a65e564a512/1/nvidiaceojenhsunhuanggtctitanzgtx-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Nvidia: GeForce Turing won&#39;t arrive &#39;for a long time&#39;" href="/inquirer/news/3033660/nvidia-geforce-turing-arrive-for-a-long-time">Nvidia: GeForce Turing won&#39;t arrive &#39;for a long time&#39;</a></h5>

				<p class="section-story">
					But that long time could be a mere month or two

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/hardware/graphics/">Graphics</a>
	</li>
	<li>
		<time datetime="2018-06-06" itemprop="datePublished">
			06 June 2018
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3033659/microsoft-throws-entire-data-centre-in-the-sea-off-scottish-coast"><img title="Microsoft throws entire data centre in the sea off Scottish coast" alt="Microsoft throws entire data centre in the sea off Scottish coast" src="/w-images/5b75c9c1-3afd-43f1-be08-918af8ff3d43/1/spongebob-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Microsoft throws entire data centre in the sea off Scottish coast" href="/inquirer/news/3033659/microsoft-throws-entire-data-centre-in-the-sea-off-scottish-coast">Microsoft throws entire data centre in the sea off Scottish coast</a></h5>

				<p class="section-story">
					Yet again, Redmond goes overboard

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/hardware/storage/">Storage</a>
	</li>
	<li>
		<time datetime="2018-06-06" itemprop="datePublished">
			06 June 2018
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3033645/facebook-confirms-data-sharing-partnerships-with-chinese-tech-firms-including-us-scorned-huawei"><img title="Facebook confirms data-sharing partnerships with Chinese tech firms, including US-scorned Huawei" alt="Facebook confirms data-sharing partnerships with Chinese tech firms, including US-scorned Huawei" src="/w-images/c0109c26-60eb-4cc0-b832-536f7fe0d7cc/2/facepalm3-230x142.png" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Facebook confirms data-sharing partnerships with Chinese firms, including US-scorned Huawei" href="/inquirer/news/3033645/facebook-confirms-data-sharing-partnerships-with-chinese-tech-firms-including-us-scorned-huawei">Facebook confirms data-sharing partnerships with Chinese firms, including US-scorned Huawei</a></h5>

				<p class="section-story">
					Another data-sharing debacle...?

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/communications/security/">Security</a>
	</li>
	<li>
		<time datetime="2018-06-06" itemprop="datePublished">
			06 June 2018
		</time>
	</li>
</ul>
			</div>
		</article>
	</div>
</section>
<!-- end more news -->

	<!-- end more news articles  -->
		<section class="taboola-content" id="taboola-below-article-thumbnails">
		    <div id="taboola-below-article-thumbnails"></div>
		    <script type="text/javascript">
		        window._taboola = window._taboola || [];
		        _taboola.push({
		        mode: 'thumbnails-rd-a',
		        container: 'taboola-below-article-thumbnails',
		        placement: 'Below Article Thumbnails',
		        target_type: 'mix'
		        });
		    </script>
		</section>
	<div id="rdm-above-comments"></div>
			<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3027576/oneplus-6-release-date-specs-and-price-silk-white-model-sells-out-in-less-than-24-hours';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3027576/oneplus-6-release-date-specs-and-price-silk-white-model-sells-out-in-less-than-24-hours'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

	<div class="scrollup">
		Back to Top
	</div>

		</div><!--  end main-content -->
		<div role="complementary" class="sidebar">
			<div id="rdm-rhc-top" class="ad-slot"></div>
<!-- popular-articles - start -->
<section class="popular-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">Most read</h4>
	</header>
	<div class="section group">
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3027576/oneplus-6-release-date-specs-and-price-silk-white-model-sells-out-in-less-than-24-hours"><img title="OnePlus 6 release date, specs and price: Silk White model sells out in less than 24 hours" alt="OnePlus 6 release date, specs and price: Silk White model sells out in less than 24 hours" src="/w-images/18956dfb-18b8-43d4-b7ac-f7c49420e48f/2/SilkWhite05-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="OnePlus 6 release date, specs and price: Silk White model sells out in less than 24 hours" href="/inquirer/news/3027576/oneplus-6-release-date-specs-and-price-silk-white-model-sells-out-in-less-than-24-hours">OnePlus 6 release date, specs and price: Silk White model sells out in less than 24 hours</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3020485/galaxy-note-9-release-date-price-specs-samsung-reportedly-plans-early-august-launch"><img title="Galaxy Note 9 release date, specs and price: Samsung reportedly plans early-August launch event" alt="Galaxy Note 9 release date, specs and price: Samsung reportedly plans early-August launch event" src="/w-images/0d92dabc-3756-4234-b74a-682b2703bac2/3/GalaxyNote9render-140x87.png" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Galaxy Note 9 release date, specs and price: Samsung reportedly plans early August pre-IFA launch" href="/inquirer/news/3020485/galaxy-note-9-release-date-price-specs-samsung-reportedly-plans-early-august-launch">Galaxy Note 9 release date, specs and price: Samsung reportedly plans early August pre-IFA launch</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3033545/game-developers-fume-as-apple-deprecates-opengl"><img title="Game developers fume as Apple depreciates OpenGL" alt="Game developers fume as Apple depreciates OpenGL" src="/w-images/c2017619-c498-4055-826d-83af834b18e5/4/Fortnite-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Game developers fume as Apple deprecates OpenGL" href="/inquirer/news/3033545/game-developers-fume-as-apple-deprecates-opengl">Game developers fume as Apple deprecates OpenGL</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/analysis/3033566/microsoft-has-snapped-up-github-and-the-internet-has-feelings"><img title="Microsoft has snapped up GitHub and the internet has feelings" alt="Microsoft has snapped up GitHub and the internet has feelings" src="/w-images/ac057991-c8f0-4142-af3a-cad37e2b36bd/3/sad-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Microsoft has snapped up GitHub and the internet has feelings" href="/inquirer/analysis/3033566/microsoft-has-snapped-up-github-and-the-internet-has-feelings">Microsoft has snapped up GitHub and the internet has feelings</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3033568/intels-new-display-tech-can-cut-laptop-power-consumption-in-half"><img title="Intel claims its new display tech can cut laptop power consumption in half" alt="Intel claims its new display tech can cut laptop power consumption in half" src="/w-images/5628b848-a81e-406f-9691-2f363659cce1/1/dellxps13review-140x87.jpeg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Intel claims its new display tech can cut laptop power consumption in half" href="/inquirer/news/3033568/intels-new-display-tech-can-cut-laptop-power-consumption-in-half">Intel claims its new display tech can cut laptop power consumption in half</a>
</h5>
			</div>
		</article>
	</div><!-- end first section group -->
</section>
<!-- popular-articles - end -->


<div id="rdm-rhc-bottom" class="ad-slot"></div>


		</div><!--  end sidebar -->
	</main>
</div>

				</div>
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-footer" class="ad-slot-full"></div>
		</div>
	</div>
</aside>
				<footer class="main-footer">
	<div class="main-footer-content main-footer-links">
		<div class="main-footer-content-inner content-width">
			
<ul class="main-footer-nav">
<li class="menu-title"><a title="" href="https://www.theinquirer.net/static/aboutus">Contact</a></li>
<li class="menu-title"><a title="" href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a title="" href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">About Incisive Media</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/terms-and-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy policy</a></li>
</ul>
			<ul class="footer-tools-content main-footer-align-right">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="//twitter.com/INQ" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="//www.linkedin.com/groups?gid=1080097" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.theinquirer.net/k/Incisive-Business/inq_nlsuf" target="_blank">Newsletters</a>
	</div>
</li>
<li>
	<div class="nav-tools facebook-icon">
		<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
	</div>
</li>
<li>
	<div class="nav-tools gplus-icon">
		<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
	</div>
</li>
<li>
	<div class="nav-tools youtube">
		<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
	</div>
</li>

			</ul>

		</div>
	</div>
	<div class="main-footer-content main-footer-copyright">
		<div class="main-footer-content-inner content-width">
			<div class="incisivemedia-footer">
				
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="//assets.incisivemedia.com/production/global/images/im_logo_white.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
			</div>
			<div class="incisivemedia-accreditation">
				
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
<script src="//s.skimresources.com/js/3305X620930.skimlinks.js" type="text/javascript"></script>
			</div>

		</div>
	</div>
</footer>
			</div>
    		<script src="/javascripts/cookie.js"></script>
	<script type="text/javascript">
	  jQuery(document).ready(function() {
	    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		var userlogin_path=location.pathname;
		if(userlogin_path == "/userlogin"){
		$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
		deleteCookie("series_token_error_message");
		}}});
		 jQuery(document).ready(function() {
		$("#userlogin .btn.login").on("click",function(){
		$("span#login_error_message_header").html("").hide();
		})});
	</script>
	
	<script type="text/javascript">
	  jQuery(document).ready(function() {
	      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
	      if(getCookie("series_token_error_message").match("articles$") !=null){
	   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
	   deleteCookie("series_token_error_message");
	   }
	   }
	   });
	    jQuery(document).ready(function() {
	   $("#login_barrier .login_submit").on("click",function(){
	   $("span#login_error_message_teaser").html("").hide();
	   });});
	</script>

    <script src="//assets.theinquirer.net/cdn/inq/scripts/scripts.js"></script>
          
        <script src="/javascripts/KRESearch.js"></script>
	<script type="text/javascript">
	    jQuery(document).ready(function() {
	    	$("#login").hover(function(){
		       $(".login-offset").hide();
			});
	    	 setTimeout(function(){ 
	    	 	jQuery("#register,#login,#follow,#free-trial").show();
				if(getCookie("logged_in") == "false"){
						jQuery("#register,#login,#follow,#free-trial").show();
					    jQuery("#user").hide();
				}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
						if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
							$("#user,#follow").show();
					        $("#register,#login,#free-trial").hide();
					        jQuery(".user-info").html('My account');
							if(getCookie("institutional_login") == "true"){
								if(getCookie("individual_login") == "true"){
									$(".individual").show();
									$('.institutional').hide();
									$(".user-info").html('My account');
									$("#user").removeClass("main-top-institution");
								}else{
									$(".individual").hide();
									$(".user-info").html('Welcome');
									$("#user").addClass("main-top-institution");
								}
							}else{
									$(".individual").show();
									$("#user").removeClass("main-top-institution");
							}
						}else{
								jQuery.ajax({
		                        type : 'GET',
		                        dataType : 'html',
		                        beforeSend : function(xhr) {
		                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
		                        },
		                        url : '/user_info',
		                        success : function(data) {
		                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
		                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
											$("#user,#follow").show();
					        				$("#register,#login,#free-trial").hide();
					        				jQuery(".user-info").html('My account');
											if(getCookie("institutional_login") == "true"){
												if(getCookie("individual_login") == "true"){
													$(".individual").show();
													$('.institutional').hide();
													$(".user-info").html('My account');
													$("#user").removeClass("main-top-institution");
												}else{
													$(".individual").hide();
													$('.institutional').show();
													$(".user-info").html('Welcome');
													$("#user").addClass("main-top-institution");
												}
											}else{
													$(".individual").show();
													$("#user").removeClass("main-top-institution");
											}
		                                }
		                            }
		                           else{
									   $("#register,#login,#follow,#free-trial").show();
								if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
									   var userlogin_path=location.pathname;
									   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
									   location.pathname="/userlogin";
									   }}
									}
		                        }
		                    });
						}
				}
					}, 2000);
			$("#user").hover(function(event){
			   event.preventDefault();
			   if(getCookie("institutional_login") == "true"){
					if(getCookie("individual_login") == "true"){
						$(".individual").show();
						$('.institutional').hide();
					}else{
						$(".individual").hide();
						$('.institutional').show();
					}
				}
			});
		});
	</script>

	<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
	</script> 


	 <script type="text/javascript">
/*script for login */

jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userloginpop").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             $("#follow,#register,#login,#free-trial").hide();
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	$("#follow,#user").show();
                location.reload();
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.btn.login', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userlogin").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	var a=$(".cls_redirect").attr("value");
            	location.href=a;
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.submit_style.login_submit', function(event) {
    event.preventDefault();

    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery('#login_barrier').serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             setTimeout(function(){ 
              $( "#export_loaders" ).show();
             }, 1000);
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
                location.reload()
            } else {
               jQuery("#register,#login,#follow,#free-trial").show();
               $( "#export_loaders" ).hide();
               jQuery('#login_error_message_header,#login_error_message_teaser').show();
               jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });
});
</script>
<script type="text/javascript">
	    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
	    var disqus_shortname = 'theinq'; // required: replace example with your forum shortname
	 var disqus_identifier = "/inquirer/news/3027576/oneplus-6-release-date-specs-and-price-silk-white-model-sells-out-in-less-than-24-hours";
	    /* * * DON'T EDIT BELOW THIS LINE * * */
	    (function () {
	        var s = document.createElement('script'); 
	        s.async = true;
	        s.type = 'text/javascript';
	        s.src = '//theinq.disqus.com/count.js';
	        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	    }());
</script>
<!-- Start: GIT body script -->
	<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.body.min.js'></script>
<!-- End: GIT body script -->
	<script type="text/javascript">
   	 window._taboola = window._taboola || [];
  	_taboola.push({flush: true});
	</script>

    	<script id="dsq-count-scr" src="//theinq.disqus.com/count.js" async></script>  <!--Replace SITE_SHORTNAME with your site’s shortname-->
	</body>
</html>
