<!DOCTYPE html>
<html class="no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
	<head>
		<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":1462,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="format-detection" content="telephone=no"/>
<meta name="HandheldFriendly" content="True"/>
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript"/>
<meta name="google-site-verification" content="Q6-HYgph0PP5v8F5bD1wZ1Z8Pcg2QQd47eiwnlJ07NU" />
	<title>Microsoft seems to be planning a Workstation edition of Windows 10 Pro</title>

	<meta name="description" content="Last weeks accidental update hid a payload of future shocks. Maybe."/>
	<meta name="keywords" content="Software, Windows, Microsoft, windows 10, windows 10 pro, workstation" />
	

<!--Dont change the position of this file -->
<meta name="DCSext.topics" content="software;windows;microsoft;windows-10"/>
<!-- <link rel="canonical" href="" /> 
<link rel="syndication-source" href="" /> 
<link rel="original-source" href="" />  -->


<link rel="canonical" href="https://www.theinquirer.net/inquirer/news/3011283/microsoft-seems-to-be-planning-a-workstation-edition-of-windows-10-pro" />
<link rel="syndication-source" href="https://www.theinquirer.net/inquirer/news/3011283/microsoft-seems-to-be-planning-a-workstation-edition-of-windows-10-pro" />
<link rel="original-source" href="https://www.theinquirer.net/inquirer/news/3011283/microsoft-seems-to-be-planning-a-workstation-edition-of-windows-10-pro" />
<meta property="article:modified_time" content="2017-06-05T12:38:21+01:00" />
<meta property="article:published_time" content="2017-06-05T12:38:00+01:00" />
<meta name="news_keywords" content="Software ,Software,Windows,Microsoft,windows 10"/>

<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.theinquirer.net/inquirer/news/3011283/microsoft-seems-to-be-planning-a-workstation-edition-of-windows-10-pro;path=/;expires=2017-06-06 07:16:45 +0100;domain=.theinquirer.net;"/>
<meta http-equiv="Set-Cookie" content="last_visited_page=/inquirer/news/3011283/microsoft-seems-to-be-planning-a-workstation-edition-of-windows-10-pro;path=/;expires=2017-06-06 07:16:46 +0100;domain=.theinquirer.net;">



<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.theinquirer.net/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="https://www.theinquirer.net/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="https://www.theinquirer.net/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">

<meta name="msapplication-TileImage" content="https://www.theinquirer.net/images/favicons/mstile-144x144.png">
	<meta name="msapplication-TileColor" content="#fd1d01">

<meta property="og:title" content="Microsoft might be planning a Workstation edition of Windows 10 Pro | TheINQUIRER "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.theinquirer.net/inquirer/news/3011283/microsoft-seems-to-be-planning-a-workstation-edition-of-windows-10-pro"/>
<meta property="og:image" content="http://www.theinquirer.net/w-images/05d9ade4-1c5c-4f15-9995-1604288997a0/2/windows10workstation-370x229.jpg"/>
<meta property="og:site_name" content="http://www.theinquirer.net"/>
<meta property="og:description" content="Last weeks accidental update hid a payload of future shocks. Maybe,Software ,Software,Windows,Microsoft,windows 10""/>

<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="INQ"/>
<meta name="twitter:domain" content="//www.theinquirer.net/">
<meta property="twitter:creator" content="ChrisTheDJ"/>
<meta property="twitter:url" content="https://www.theinquirer.net/inquirer/news/3011283/microsoft-seems-to-be-planning-a-workstation-edition-of-windows-10-pro"/>
<meta property="twitter:image" content="http://www.theinquirer.net/w-images/05d9ade4-1c5c-4f15-9995-1604288997a0/2/windows10workstation-370x229.jpg"/>
<meta property="twitter:description" content="Last weeks accidental update hid a payload of future shocks. Maybe"/>
<link href="https://plus.google.com/theinquirer" rel="publisher"/>
<meta itemprop="name" content="Microsoft might be planning a Workstation edition of Windows 10 Pro | TheINQUIRER"/>
<meta itemprop="description" content="Last weeks accidental update hid a payload of future shocks. Maybe,Software ,Software,Windows,Microsoft,windows 10"/>
<meta itemprop="image" content="http://www.theinquirer.net/w-images/05d9ade4-1c5c-4f15-9995-1604288997a0/2/windows10workstation-370x229.jpg"/>



		<link href="https://assets.theinquirer.net/cdn/inq/styles/styles.css" media="all" rel="stylesheet" type="text/css">
		<!--[if lt IE 9]>
		<script src="http://assets.theinquirer.net/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.theinquirer.net/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
		
		<!--[if lt IE 9]>
        	<script src="http://assets.theinquirer.net/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->
		 <script src="https://assets.theinquirer.net/cdn/global/scripts/jquery_1-11-2.min.js"></script>
			<script type="text/javascript">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</script>		 
        	<!-- START below code is used for universalvariablestring purpose -->
<!-- END above code is used for universalvariablestring purpose -->

<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"inquirer", "author":"chris-merriman", "medium":"text", "published":"2017-06-05T12:38:00+01:00", "tag":["software","windows","microsoft","windows-10"], "image":"/w-images/05d9ade4-1c5c-4f15-9995-1604288997a0/2/windows10workstation-185x114.jpg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.theinquirer.net/inquirer/news/3011283/microsoft-seems-to-be-planning-a-workstation-edition-of-windows-10-pro", "title": "Microsoft might be planning a Workstation edition of Windows 10 Pro", "description": "Last weeks accidental update hid a payload of future shocks. Maybe", "type": "article", "category": "software", "parentcategory": "software", "id": "3011283", "environment": "live", "site":"theinquirer.net", "platform":"desktop"} }';
</script>

		<!-- Start: GIT head script -->
			<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.head.min.js'></script>
		<!-- Start: GIT head script -->
		
		<!-- QUBIT OpenTag Start -->
		<!-- (1:V9:IW: investmentweek.co.uk (Investment Week)) , loads V9:All and 0:Global as dependancies -->
		<script src='//d3c3cq33003psk.cloudfront.net/opentag-53775-238483.js' async defer></script>
		<!-- QUBIT OpenTag End -->
		<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		
		  !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.theinquirer.net/cdn/inq/styles/fonts/sourcesanspro.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
	  <script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/incisivemedia-theinquirer/loader.js');
	 </script>
	</head>
			<body class="article inquirer">
	<div id="rdm-overlay" class="ad-slot-overlay"></div>
	<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
			<div class="container">
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>

				<div class="menu-sidebar">
	<div class="menu-sidebar-inner">
		<div class="search-3 header-search-holder blur">
			<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
				<input type="submit" value="" aria-labelledby="Search" />
				<span>
					 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
				</span>
				<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
				<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
				<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>		</div>
	</div>
	<nav class="mobile-nav">
	<ul class="mobile-nav-ul">
		<li class="active">
		    <div class="mobile-menu-title">
		        <a title="Home" href="/">Home</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="News" href="/type/news">News</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Internet of Things" href="/tag/iot">Internet of Things</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Open Source" href="/tag/open-source">Open Source</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Hardware" href="/category/hardware">Hardware</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Software" href="/category/software">Software</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Security" href="/tag/security">Security</a>
		    </div>
		</li>
  </ul>
</nav>
<div class="menu-sidebar-inner"> 
    <ul class="sidebar-list">


			        <li>
			        	<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
			        </li>
		        <li>
		        	<a href="/tag/industry-voice">Industry Voice</a>
		        </li>


		        <li>
		        	<a href="/inquirer/content-hub/2430149/smb-spotlight">SMB Spotlight</a>
		        </li>


			<li class="nav-tools newsletters">
				<a href="http://email.theinquirer.net/k/Incisive-Media/the_inquirer_sign_up_form/" target="_blank">Newsletters</a>
			</li>
    </ul>
</div> 

</div>

<nav class="main-top-nav">
	<ul class="main-top-content main-top-menu content-width">
			<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
				   <a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
				<ul class="menu-top-panel">
					<li>
						<!-- ::::::::::::::::::::: hound panel content start  ::::::::::::::::::::: -->
						<div class="section group content">
							<div class="col span-lrg_4_of_5">
								<section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1866&amp;sid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/3feb98db-b06b-4d63-872e-310f3a9299d1/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1866&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Inject life into your cloud-hosted applications: 5 best practices to boost end-user experience</a>
		<p>Feel as though the performance of your cloud-hosted applications has become lacklustre? Here are five best practices that can help you boost end-user experiences, simplify performance management, and reduce the cost of your AWS environment.&nbsp;</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1866&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
	</div>
</section>
	                            <section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/59308cd1-dd2a-46a1-be10-c0728532bf56/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Your questions answered: How to protect your data in the cloud</a>
		<p>The number of successful cyberattacks per year per company has increased by 46% over the last four years. But what really needs to be considered when exploring a solution? What questions need to be asked? Download to find out...</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
	</div>
</section>
							</div>
							
<div class="col span-lrg_1_of_5">
	<section class="hound-search">
		<header>
			<div class="menu-top-panel-heading">Find resources</div>
			<div class="menu-top-panel-subheading">Search by title or subject area</div>
		</header>
		<aside>
			<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
				<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
					<input type="hidden" value="theinquirer" name="publisher">
				<input type="submit" class="btn search-hound">
			</form>		
		</aside>
	</section>
	<div class="panel-section-footer">
		<div class="more-holder">
			<a class="more-link" href="//www.computing.co.uk/static/resources" target="_blank">
				<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
					<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
				</svg> 
				View all resources
			</a>
		</div>
	</div>
</div>

						</div>
						<!-- ::::::::::::::::::::: hound panel content end  ::::::::::::::::::::::: -->
					</li>
				</ul>
			</li>
		
		
		<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
			<a href="#">Follow us</a>
			<ul class="header-tools-content">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="//twitter.com/INQ" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="//www.linkedin.com/groups?gid=1080097" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.theinquirer.net/k/Incisive-Media/the_inquirer_sign_up_form/" target="_blank">Newsletters</a>
	</div>
</li>
<li>
	<div class="nav-tools facebook-icon">
		<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
	</div>
</li>
<li>
	<div class="nav-tools gplus-icon">
		<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
	</div>
</li>
<li>
	<div class="nav-tools youtube">
		<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
	</div>
</li>

			</ul>
		</li>
			<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
		<a href="http://email.theinquirer.net/k/Incisive-Media/the_inquirer_sign_up_form/" target="_blank">Newsletter</a>
	</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
			

			<li class="main-top-title main-top-tab-link main-top-left02">
			    <a href="/tag/industry-voice">Industry Voice</a>
			</li>


				<li class="main-top-title main-top-tab-link main-top-left03">
			    <a href="/inquirer/content-hub/2430149/smb-spotlight">SMB Spotlight</a>
				</li>
	</ul>
</nav>


<header role="banner" class="main-head">

<div class="main-head-content content-width">
    <div class="site-header">
    	    <div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
	<div itemprop="name" class="screen-reader-text">
		The Inquirer
	</div>
	<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="The Inquirer" class="sprite inquirer-logo"></a>
</div>
			<div class="search-1 header-search-holder blur">



				<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
					<input type="submit" value="" aria-labelledby="Search" />
					<span>
						 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
					</span>
					<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
					<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
					<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>			</div>
			<!-- search-1 header-search-holder blur end -->
		</div>
	</div>
</header>

<nav class="nav">
	<div class="holder">
		<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
			<span></span>
		</div>
		<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
		<div id="conditional-navigation" class="" >
			<!-- no script default fall back -->
			<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
				<ul class="main-menu main-top-content content-width">
						<li class="menu-title">
							<a title="Home" href="/">Home</a>
						</li>
						<li class="menu-title">
							<a title="News" href="/type/news">News</a>
						</li>
						<li class="menu-title">
							<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
						</li>
						<li class="menu-title">
							<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
						</li>
						<li class="menu-title">
							<a title="Open Source" href="/tag/open-source">Open Source</a>
						</li>
						<li class="menu-title">
							<a title="Hardware" href="/category/hardware">Hardware</a>
						</li>
						<li class="menu-title">
							<a title="Software" href="/category/software">Software</a>
						</li>
						<li class="menu-title">
							<a title="Security" href="/tag/security">Security</a>
						</li>
				</ul>
			</nav>
		</div>
		<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="The Inquirer" ></a></div> 
	</div>
</nav>

<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-below-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>


				<div class="page-content ajax_search">
						<header class="article-header">
	<div class="content">
		<div class="content-inner">
			<div class="main-content">
				<div class="section group">
					<div class="col span_1_of_5">
						
						<img class="print-branding" src="//assets.theinquirer.net/cdn/inq/images/site-logo.png" alt="The Inquirer">

						

						<nav>
							<ul class="meta-taxonomy-list breadcrumb">
									<li>
										<a href="/category/software/">Software</a>
									</li>
							</ul>
						</nav>
					</div>
					<div class="col span_4_of_5">
						<h1 itemprop="name" class="article-title">Microsoft might be planning a Workstation edition of Windows 10 Pro</h1>
							<h2 class="article-sub-title">Last weeks accidental update hid a payload of future shocks. Maybe</h2>
					</div>
				</div>
			</div><!--  end main-content -->
		</div><!-- content-inner end  -->
	</div><!-- content end -->
</header>
<div class="content">
	<main role="main" class="content-inner">
		<div class="main-content">
				<article class="section group article"> 
		<div class="col span_1_of_5"></div>
		<div class="col span_4_of_5 article-col">
						<figure class="main">
				<img alt="Microsoft might be planning a Workstation edition of Windows 10 Pro" title="Microsoft might be planning a Workstation edition of Windows 10 Pro" src="/w-images/05d9ade4-1c5c-4f15-9995-1604288997a0/2/windows10workstation-580x358.jpg" />

				<figcaption>
					<div class="caption-text">
						Windows 10 Pro Workstation: Really? 
					</div>
				</figcaption>
			</figure>
		<div id="rdm-below-summary"></div>

			<div class="article-meta-container group">
				


	<ul class="meta-taxonomy-list author-dateline ">
				<li class="author-dateline-image">
					<a title="Chris Merriman" href="/author/profile/2960/chris-merriman"><img class="author-pic" alt="Chris Merriman" src="/w-images/a355ac9b-56e4-45b2-86ed-e2c7b98402bc/0/chrismerriman2014-100x100.jpg" /></a>
				</li>
			<li class="author-dateline-name">
				<a href="/author/profile/2960/chris-merriman">Chris Merriman</a>
			</li>
			<li class="author-dateline-social">
				<div class="meta-twitter">
					<a class="twitter-follow" target="_blank" data-component="meta-twitter-handle" data-link-name="twitter-handle" href="https://twitter.com/ChrisTheDJ">
						<svg viewBox="0 0 15 12" height="0.813em" width="0.938em" y="0" x="0" class="twitter-icon">
							<path d="M15,1.422c-0.541,0.241-1.128,0.404-1.74,0.477c0.625-0.376,1.106-0.969,1.331-1.678
							c-0.584,0.347-1.235,0.602-1.924,0.737c-0.555-0.59-1.342-0.956-2.21-0.956c-1.675,0-3.03,1.354-3.03,3.028
							c0,0.236,0.027,0.468,0.077,0.692C4.986,3.594,2.756,2.39,1.262,0.556C1.001,1.002,0.851,1.522,0.851,2.078
							c0,1.051,0.536,1.977,1.348,2.521C1.702,4.582,1.237,4.446,0.828,4.222c0,0.013,0,0.025,0,0.037c0,1.467,1.043,2.691,2.429,2.971
							C3.003,7.297,2.735,7.334,2.459,7.334c-0.196,0-0.387-0.018-0.57-0.052c0.384,1.204,1.502,2.078,2.83,2.102
							c-1.035,0.813-2.343,1.299-3.76,1.299c-0.247,0-0.487-0.015-0.726-0.044C1.574,11.498,3.167,12,4.879,12
							c5.571,0,8.616-4.616,8.616-8.618c0-0.13,0-0.263-0.006-0.393C14.08,2.562,14.592,2.031,15,1.422z"/>
						</svg> 
							<div class="contact">
								@ChrisTheDJ
							</div> 
				    </a>
				</div>
			</li>
			<li class="author-dateline-time">
				<time datetime="2017-06-05" itemprop="datePublished">
					05 June 2017
				</time>
			</li>
	</ul>

				<div class="tools-meta-outer">
	<ul class="tools-container">
		<li>
			<div title="Tweet" class="article-tools twitter-icon icons pos1">
				<span title="Tweet" class="screen-reader-text">Tweet</span>
				<a href="https://twitter.com/share?text=Microsoft+might+be+planning+a+Workstation+edition+of+Windows+10+Pro&amp;url=https://www.theinquirer.net/3011283" rel="nofollow" target="_blank">&nbsp;</a>
			</div>
		</li>
		<li>
			<div title="Facebook" class="article-tools facebook-icon icons pos2">
				<span class="screen-reader-text">Facebook</span>
				<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3011283" rel="nofollow" target="_blank">&nbsp;</a>
			</div>
		</li>

			<li>
				<div title="Google plus" class="article-tools gplus-icon icons pos3">
					<span class="screen-reader-text">Google plus</span>
					<a href="https://plus.google.com/share?url=https://www.theinquirer.net/3011283" rel="nofollow" target="_blank">&nbsp;</a>
				</div>
			</li>

			<li>
			   <div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
						<a href="https://reddit.com/submit?url=Microsoft+might+be+planning+a+Workstation+edition+of+Windows+10+Pro&amp;url=https://www.theinquirer.net/3011283" rel="nofollow" target="_blank">&nbsp;</a>
			   </div>
			</li>

			<li>	
			  <div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">	  
					<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3011283" rel="nofollow" target="_blank">&nbsp;</a>
			  </div>
			</li>


		<!-- <li>
			<div title="Save article" class="article-sticky-tools save-icon icons pos5">
				<span class="screen-reader-text">Save this article</span>
				<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
			</div>
		</li> -->
		<li>
			<div title="Send to" class="article-tools email-icon icons pos6">
				<span class="screen-reader-text">Send to</span>
				<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#49763a3c2b232c2a3d7404202a3b263a262f3d6924202e213d692b2c69392528272720272e6928691e263b223a3d283d202627692c2d203d20262769262f691e20272d263e3a69787969193b266f282439722b262d30746c790d6c79086c790d6c7908213d3d396c7a086c7b0f6c7b0f3e3e3e673d212c2027383c203b2c3b67272c3d6c7b0f7a7978787b717a">&nbsp;</a>
			</div>
		</li>
	</ul>
	<!-- tools end -->
	<div class="article-meta-numbers">      
	    <div class="comment-count">
	    	<a href="http://www.theinquirer.net/inquirer/news/3011283/microsoft-seems-to-be-planning-a-workstation-edition-of-windows-10-pro#disqus_thread">0 Comments</a>
	    </div>
	    <div class="social-count">
	        <a href="https://www.theinquirer.net/inquirer/news/3011283/microsoft-seems-to-be-planning-a-workstation-edition-of-windows-10-pro"><span class="share-total"></span></a>
	    </div>
	</div>
</div><!-- tools-meta-outer end -->
			</div>
			
			<div class="article-page-body-content">
				<!-- <div class="article-content"> -->
					 

	
	
	<p><strong>MICROSOFT IS</strong> set to bring back an edition of Windows for Workstations, following a discovery in a borked update.</p>
<p>As we reported last week, a version of Windows 10 not meant for the public was <a title="Windows Insiders" href="https://www.theinquirer.net/inquirer/news/3011201/microsoft-accidentally-releases-test-build-of-windows-10-to-insiders" target="_blank" rel="noopener noreferrer">sent out to Windows Insiders</a> and although for most it wasn't any great shakes, two Twitter users (@AndItsTito and @GrandMofongo) spotted something rather unusual.</p>
<p>The build references "Windows 10 Pro for Advanced PCs", designed for high-spec hardware.</p>
	
	<div id="rdm-above-related"></div>
	
	
<p>A leaked slide shows the product billed as "Windows 10 Pro for Workstation PCs" with the caveat "Name not final placeholder for now".</p>
	
	
	
<p>This would be the first Workstation edition since Windows NT Workstation 4.0 and things have moved on a lot since those days - specifically since 2004 when support ended.</p>
<p>The new OS is said to be built around four pillars. First, a Workstation Mode, which will optimise for advanced graphic intense workloads</p>
<p>A new file system, ReFS to succeed NTFS will be enabled, offering fault-tolerance, auto-correction and optimised towards large data volumes.</p>
<p>"Faster" file handling via SMBDirect offers higher throughput, low latency, and low CPU utilisation.</p>
<p>Finally, this version will run on double the number of CPUs currently offered, up to 4, with a memory limit of up to 6TB.</p>
<p>A second slide states: "Based on feedback regarding product truths - we went back to the drawing board studying typical workstation use cases and using the information from the Insiders using Windows 10 Pro on high-end machine and held several engineering discussions within Microsoft and also without partners to identify what new value we can bring to the market that benefits advanced users of PC in the market."</p>
<p>Now, that's a fairly sloppily written "Paragraph-as-a-Sentence" and some of the phrasing sounds distinctly Chinese-English, making us a little wary of reading too much into this being, you know, true. After all, we were all convinced that we'd seen a <a title="Windows 9 release date" href="https://www.theinquirer.net/inquirer/news/2370507/windows-9-release-date-and-features-microsoft-announces-30-september-event&amp;sa=U&amp;ved=0ahUKEwjliaehw6bUAhXFHJoKHYEBBq8QFggLMAI&amp;client=internal-uds-cse&amp;usg=AFQjCNH-IIRAzuaU7kluDioDk2Zeoh_2Kw" target="_blank" rel="noopener noreferrer">Windows 9 logo</a> that was the real deal before Windows 10 launched.</p>
<p>As this is a far from official arrival, it does seem like there's a lot of room for change, and there's nothing to even hint at when it's likely to be released, but at a guess, if it really exists, we'd imagine it'll tie in with the launch of <a title="Windows 10 Redstone 3" href="https://www.theinquirer.net/inquirer/news/2478122/windows-10-redstone-3-could-feature-game-changing-arm-to-x86-converter" target="_blank" rel="noopener noreferrer">Creators' Update 2</a> aka Redstone 3 which is scheduled for this autumn.</p>
<p>Microsoft has committed to updates to Windows on a bi-annual basis as part of its &lsquo;Windows-as-a-Service' strategy. The next edition is said to finally contain unifying technology to run across ARM and Intel processors, thus making Continuum work properly, only two years later than billed. &micro;</p>
	

				<!-- </div> -->
				



				
				<!-- <footer> -->
				<div id="rdm-below-article-body"></div>
<ul class="tools-container">
	<li>
		<div title="Tweet" class="article-tools twitter-icon icons pos1">
			<span title="Tweet" class="screen-reader-text">Tweet</span>
			<a href="https://twitter.com/share?text=Microsoft+might+be+planning+a+Workstation+edition+of+Windows+10+Pro&amp;url=https://www.theinquirer.net/3011283" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>
	<li>
		<div title="Facebook" class="article-tools facebook-icon icons pos2">
			<span class="screen-reader-text">Facebook</span>
			<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/3011283" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>

	<li>
		<div title="Google plus" class="article-tools gplus-icon icons pos3">
			<span class="screen-reader-text">Google plus</span>
			<a href="https://plus.google.com/share?url=https://www.theinquirer.net/3011283" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>

	<li>
	   <div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
				<a href="https://reddit.com/submit?url=Microsoft+might+be+planning+a+Workstation+edition+of+Windows+10+Pro&amp;url=https://www.theinquirer.net/3011283" rel="nofollow" target="_blank">&nbsp;</a>
	   </div>
	</li>

	<li>	
	  <div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">	  
			<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/3011283" rel="nofollow" target="_blank">&nbsp;</a>
	  </div>
	</li>


	
	
	<!-- <li>
		<div title="Save article" class="article-sticky-tools save-icon icons pos5">
			<span class="screen-reader-text">Save this article</span>
			<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
		</div>
	</li> -->
	
	
	<li>
		<div title="Send to" class="article-tools email-icon icons pos6">
			<span class="screen-reader-text">Send to</span>
			<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#bc83cfc9ded6d9dfc881f1d5dfced3cfd3dac89cd1d5dbd4c89cded99cccd0ddd2d2d5d2db9cdd9cebd3ced7cfc8ddc8d5d3d29cd9d8d5c8d5d3d29cd3da9cebd5d2d8d3cbcf9c8d8c9cecced39addd1cc87ded3d8c581998cf8998cfd998cf8998cfdd4c8c8cc998ffd998efa998efacbcbcb92c8d4d9d5d2cdc9d5ced9ce92d2d9c8998efa8f8c8d8d8e848f">&nbsp;</a>
		</div>
	</li>
	
</ul>
				<!-- tools end -->
				<ul class="meta-taxonomy-list related-links">
	<li>
		Topics
	</li>
	<li>
		<a href="/category/software/">Software</a>
	</li>
	<li>
		<a href="/tag/software/">Software</a>
	</li>
	<li>
		<a href="/tag/windows/">Windows</a>
	</li>
	<li>
		<a href="/tag/microsoft/">Microsoft</a>
	</li>
	<li>
		<a href="/tag/windows-10/">windows 10</a>
	</li>
</ul>

				<!-- about author start -->
				
				<!-- about author end -->
			</div>
		</div>
	</article>
	<!-- article chunk end  -->

		<div id="rdm-above-comments"></div>
			<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3011283/microsoft-seems-to-be-planning-a-workstation-edition-of-windows-10-pro';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3011283/microsoft-seems-to-be-planning-a-workstation-edition-of-windows-10-pro'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>





	<div id="rdm-above-series-blog"></div>



	<div id="rdm-above-related"></div>
	<!-- end related articles  -->
	<div id="rdm-above-more-news"></div>
	<section class="news-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">INQ Latest</h4>
	</header>
	<div class="section group">
		<article class="col span_2_of_4 first-element">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3011332/apple-homepod-siri-speaker-official"><img title="Apple&#39;s Siri speaker official as the, er, HomePod" alt="Apple&#39;s Siri speaker official as the, er, HomePod" src="/w-images/f26d492a-84e8-49b3-98b1-cd56e2d35a03/2/homepodwhiteshelf1496690169-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Apple&#39;s Siri speaker official as the, er, HomePod" href="/inquirer/news/3011332/apple-homepod-siri-speaker-official">Apple&#39;s Siri speaker official as the, er, HomePod</a></h5>

				<p class="section-story">
					&#39;Breakthrough home speaker&#39; features A8 processor and spatial awareness

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/hardware/gadgets/">Gadgets</a>
	</li>
	<li>
		<time datetime="2017-06-05" itemprop="datePublished">
			05 June 2017
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3011329/apple-unveils-105in-ipad-pro-with-a10x-processor-7mp-facetime-camera"><img title=" Apple unveils 10.5in iPad Pro with A10X processor" alt=" Apple unveils 10.5in iPad Pro with A10X processor" src="/w-images/f91d120b-f4f1-44e9-bcde-564872989fc4/2/applepencilipadpronotes-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Apple unveils 10.5in iPad Pro with A10X processor" href="/inquirer/news/3011329/apple-unveils-105in-ipad-pro-with-a10x-processor-7mp-facetime-camera">Apple unveils 10.5in iPad Pro with A10X processor</a></h5>

				<p class="section-story">
					Firm claims tablet is 30 per cent faster than now-defunct 9.7in model

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/hardware/handhelds/">Handhelds</a>
	</li>
	<li>
		<time datetime="2017-06-05" itemprop="datePublished">
			05 June 2017
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3011302/ios-11-official"><img title="Apple unveils 10.5in iPad Pro with A10X processor" alt="Apple unveils 10.5in iPad Pro with A10X processor" src="/w-images/61e68c62-0e53-4023-b79b-73ecc5f0cdbf/2/iOS11-230x142.png" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="iOS 11 official with Siri translation and P2P payments support" href="/inquirer/news/3011302/ios-11-official">iOS 11 official with Siri translation and P2P payments support</a></h5>

				<p class="section-story">
					Firm also talks up redesigned App Store and ARKit dev tool

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/software/phone/">Phone</a>
	</li>
	<li>
		<time datetime="2017-06-05" itemprop="datePublished">
			05 June 2017
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3011328/apple-teases-imac-packing-18-core-intel-xeon-cpu-amd-vega-gpu"><img title=" Apple teases iMac packing 18-core Intel Xeon CPU, AMD Vega GPU" alt=" Apple teases iMac packing 18-core Intel Xeon CPU, AMD Vega GPU" src="/w-images/3f0e048e-7c2c-4226-975c-a89c6a81e692/2/new2017imacthreemonitorsdarkgrey-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Apple teases iMac packing 18-core Intel Xeon CPU, AMD Vega GPU" href="/inquirer/news/3011328/apple-teases-imac-packing-18-core-intel-xeon-cpu-amd-vega-gpu">Apple teases iMac packing 18-core Intel Xeon CPU, AMD Vega GPU</a></h5>

				<p class="section-story">
					Oh, yeah, and there&#39;s some new MacBooks or something

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/hardware/">Hardware</a>
	</li>
	<li>
		<time datetime="2017-06-05" itemprop="datePublished">
			05 June 2017
		</time>
	</li>
</ul>
			</div>
		</article>
	</div>
</section>
<!-- end more news -->

	<!-- end more news articles  -->
	

		<section class="taboola-content" id="taboola-below-article-thumbnails">
		    <div id="taboola-below-article-thumbnails"></div>
		    <script type="text/javascript">
		        window._taboola = window._taboola || [];
		        _taboola.push({
		        mode: 'thumbnails-rd-a',
		        container: 'taboola-below-article-thumbnails',
		        placement: 'Below Article Thumbnails',
		        target_type: 'mix'
		        });
		    </script>
		</section>

		<div id="rdm-above-comments"></div>
			<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3011283/microsoft-seems-to-be-planning-a-workstation-edition-of-windows-10-pro';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3011283/microsoft-seems-to-be-planning-a-workstation-edition-of-windows-10-pro'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

	<div class="scrollup">
		Back to Top
	</div>

		</div><!--  end main-content -->
		<div role="complementary" class="sidebar">
			<div id="rdm-rhc-top" class="ad-slot"></div>
<!-- popular-articles - start -->
<!--most read article updated START-->
<div class= "mst_updt" style="display:none;">
05/06/2017 20:44:04
</div>
<!--most read article updated END-->
<section class="popular-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">Most read</h4>
	</header>
	<div class="section group">
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3011332/apple-homepod-siri-speaker-official"><img title="Apple&#39;s Siri speaker official as the, er, HomePod" alt="Apple&#39;s Siri speaker official as the, er, HomePod" src="/w-images/f26d492a-84e8-49b3-98b1-cd56e2d35a03/2/homepodwhiteshelf1496690169-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Apple&#39;s Siri speaker official as the, er, HomePod" href="/inquirer/news/3011332/apple-homepod-siri-speaker-official">Apple&#39;s Siri speaker official as the, er, HomePod</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3011329/apple-unveils-105in-ipad-pro-with-a10x-processor-7mp-facetime-camera"><img title=" Apple unveils 10.5in iPad Pro with A10X processor" alt=" Apple unveils 10.5in iPad Pro with A10X processor" src="/w-images/f91d120b-f4f1-44e9-bcde-564872989fc4/2/applepencilipadpronotes-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Apple unveils 10.5in iPad Pro with A10X processor" href="/inquirer/news/3011329/apple-unveils-105in-ipad-pro-with-a10x-processor-7mp-facetime-camera">Apple unveils 10.5in iPad Pro with A10X processor</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3011302/ios-11-official"><img title="Apple unveils 10.5in iPad Pro with A10X processor" alt="Apple unveils 10.5in iPad Pro with A10X processor" src="/w-images/61e68c62-0e53-4023-b79b-73ecc5f0cdbf/2/iOS11-140x87.png" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="iOS 11 official with Siri translation and P2P payments support" href="/inquirer/news/3011302/ios-11-official">iOS 11 official with Siri translation and P2P payments support</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3011328/apple-teases-imac-packing-18-core-intel-xeon-cpu-amd-vega-gpu"><img title=" Apple teases iMac packing 18-core Intel Xeon CPU, AMD Vega GPU" alt=" Apple teases iMac packing 18-core Intel Xeon CPU, AMD Vega GPU" src="/w-images/3f0e048e-7c2c-4226-975c-a89c6a81e692/2/new2017imacthreemonitorsdarkgrey-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Apple teases iMac packing 18-core Intel Xeon CPU, AMD Vega GPU" href="/inquirer/news/3011328/apple-teases-imac-packing-18-core-intel-xeon-cpu-amd-vega-gpu">Apple teases iMac packing 18-core Intel Xeon CPU, AMD Vega GPU</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3011327/watchos-4-official-with-siri-watchface-and-improved-apple-music-app"><img title="watchOS 4 official with Siri watchface and improved Apple Music app" alt="watchOS 4 official with Siri watchface and improved Apple Music app" src="/w-images/8befffd1-70f3-4947-a2bc-3f4c40e0048d/1/applewatchheartrate-140x87.png" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="watchOS 4 official with Siri watchface and improved Apple Music app" href="/inquirer/news/3011327/watchos-4-official-with-siri-watchface-and-improved-apple-music-app">watchOS 4 official with Siri watchface and improved Apple Music app</a>
</h5>
			</div>
		</article>
	</div><!-- end first section group -->
</section>
<!-- popular-articles - end -->


<div id="rdm-rhc-bottom" class="ad-slot"></div>


		</div><!--  end sidebar -->
	</main>
</div>

				</div>
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-footer" class="ad-slot-full"></div>
		</div>
	</div>
</aside>
				<footer class="main-footer">
	<div class="main-footer-content main-footer-links">
		<div class="main-footer-content-inner content-width">
			
<ul class="main-footer-nav">
<li class="menu-title"><a href="https://www.theinquirer.net/static/aboutus" title="">Contact</a></li>
<li class="menu-title"><a href="http://btgmarketingsolutions.incisivemedia.com/" title="">Marketing solutions</a></li>
<li class="menu-title"><a href="http://www.enterpriseitevents.com/" title="">Enterprise IT Events</a></li>
<li class="menu-title"><a href="http://www.incisivemedia.com/our-story/" target="_blank" title="">About Incisive Media</a></li>
<li class="menu-title"><a href="http://www.incisivemedia.com/terms-and-conditions/" target="_blank" title="">Terms &amp; conditions</a></li>
<li class="menu-title"><a href="http://www.incisivemedia.com/privacy-policy/" target="_blank" title="">Privacy policy</a></li>
</ul>
			<ul class="footer-tools-content main-footer-align-right">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="//twitter.com/INQ" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="//www.linkedin.com/groups?gid=1080097" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.theinquirer.net/k/Incisive-Media/the_inquirer_sign_up_form/" target="_blank">Newsletters</a>
	</div>
</li>
<li>
	<div class="nav-tools facebook-icon">
		<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
	</div>
</li>
<li>
	<div class="nav-tools gplus-icon">
		<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
	</div>
</li>
<li>
	<div class="nav-tools youtube">
		<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
	</div>
</li>

			</ul>

		</div>
	</div>
	<div class="main-footer-content main-footer-copyright">
		<div class="main-footer-content-inner content-width">
			<div class="incisivemedia-footer">
				
<p style="float: left;"><a href="http://www.incisivemedia.com/" target="_blank" title="Incisive Media 2015"> <span class="logo"> <span class="screen-reader-text">&copy; Incisive Media Investments Limited 2015</span> </span> </a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, Haymarket House, 28-29 Haymarket, London SW1Y 4RX, are companies registered in England and Wales with company registration numbers 9177174 &amp; 9178013</p>
			</div>
			<div class="incisivemedia-accreditation">
				
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013 &amp; 2016</span></div>
<p class="accredit-text"><a href="http://www.incisivemedia.com/our-news/incisive-voted-best-digital-publisher-uk-peers-record-third-time/" target="_blank" rel="noopener noreferrer">Digital publisher of the year 2010, 2013 &amp; 2016</a></p>
<script src="//s.skimresources.com/js/3305X620930.skimlinks.js" type="text/javascript"></script>
			</div>

		</div>
	</div>
</footer>
			</div>
    		<script src="/javascripts/cookie.js"></script>
	<script type="text/javascript">
	  jQuery(document).ready(function() {
	    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		var userlogin_path=location.pathname;
		if(userlogin_path == "/userlogin"){
		$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
		deleteCookie("series_token_error_message");
		}}});
		 jQuery(document).ready(function() {
		$("#userlogin .btn.login").on("click",function(){
		$("span#login_error_message_header").html("").hide();
		})});
	</script>
	
	<script type="text/javascript">
	  jQuery(document).ready(function() {
	      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
	      if(getCookie("series_token_error_message").match("articles$") !=null){
	   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
	   deleteCookie("series_token_error_message");
	   }
	   }
	   });
	    jQuery(document).ready(function() {
	   $("#login_barrier .login_submit").on("click",function(){
	   $("span#login_error_message_teaser").html("").hide();
	   });});
	</script>

    <script src="https://assets.theinquirer.net/cdn/inq/scripts/scripts.js"></script>
          
        <script src="/javascripts/KRESearch.js"></script>
	<script type="text/javascript">
	    jQuery(document).ready(function() {
	    	$("#login").hover(function(){
		       $(".login-offset").hide();
			});
	    	 setTimeout(function(){ 
	    	 	jQuery("#register,#login,#follow,#free-trial").show();
				if(getCookie("logged_in") == "false"){
						jQuery("#register,#login,#follow,#free-trial").show();
					    jQuery("#user").hide();
				}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
						if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
							$("#user,#follow").show();
					        $("#register,#login,#free-trial").hide();
					        jQuery(".user-info").html('My account');
							if(getCookie("institutional_login") == "true"){
								if(getCookie("individual_login") == "true"){
									$(".individual").show();
									$('.institutional').hide();
									$(".user-info").html('My account');
									$("#user").removeClass("main-top-institution");
								}else{
									$(".individual").hide();
									$(".user-info").html('Welcome');
									$("#user").addClass("main-top-institution");
								}
							}else{
									$(".individual").show();
									$("#user").removeClass("main-top-institution");
							}
						}else{
								jQuery.ajax({
		                        type : 'GET',
		                        dataType : 'html',
		                        beforeSend : function(xhr) {
		                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
		                        },
		                        url : '/user_info',
		                        success : function(data) {
		                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
		                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
											$("#user,#follow").show();
					        				$("#register,#login,#free-trial").hide();
					        				jQuery(".user-info").html('My account');
											if(getCookie("institutional_login") == "true"){
												if(getCookie("individual_login") == "true"){
													$(".individual").show();
													$('.institutional').hide();
													$(".user-info").html('My account');
													$("#user").removeClass("main-top-institution");
												}else{
													$(".individual").hide();
													$('.institutional').show();
													$(".user-info").html('Welcome');
													$("#user").addClass("main-top-institution");
												}
											}else{
													$(".individual").show();
													$("#user").removeClass("main-top-institution");
											}
		                                }
		                            }
		                           else{
									   $("#register,#login,#follow,#free-trial").show();
								if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
									   var userlogin_path=location.pathname;
									   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
									   location.pathname="/userlogin";
									   }}
									}
		                        }
		                    });
						}
				}
					}, 2000);
			$("#user").hover(function(event){
			   event.preventDefault();
			   if(getCookie("institutional_login") == "true"){
					if(getCookie("individual_login") == "true"){
						$(".individual").show();
						$('.institutional').hide();
					}else{
						$(".individual").hide();
						$('.institutional').show();
					}
				}
			});
		});
	</script>

	<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
	</script> 


	 <script type="text/javascript">
/*script for login */

jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userloginpop").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             $("#follow,#register,#login,#free-trial").hide();
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	$("#follow,#user").show();
                location.reload();
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.btn.login', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userlogin").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	var a=$(".cls_redirect").attr("value");
            	location.href=a;
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.submit_style.login_submit', function(event) {
    event.preventDefault();

    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery('#login_barrier').serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             setTimeout(function(){ 
              $( "#export_loaders" ).show();
             }, 1000);
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
                location.reload()
            } else {
               jQuery("#register,#login,#follow,#free-trial").show();
               $( "#export_loaders" ).hide();
               jQuery('#login_error_message_header,#login_error_message_teaser').show();
               jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });
});
</script>
<script type="text/javascript">
	    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
	    var disqus_shortname = 'theinq'; // required: replace example with your forum shortname
	 var disqus_identifier = "/inquirer/news/3011283/microsoft-seems-to-be-planning-a-workstation-edition-of-windows-10-pro";
	    /* * * DON'T EDIT BELOW THIS LINE * * */
	    (function () {
	        var s = document.createElement('script'); 
	        s.async = true;
	        s.type = 'text/javascript';
	        s.src = '//theinq.disqus.com/count.js';
	        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	    }());
</script>
<!-- Start: GIT body script -->
	<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.body.min.js'></script>
<!-- End: GIT body script -->
	<script type="text/javascript">
   	 window._taboola = window._taboola || [];
  	_taboola.push({flush: true});
	</script>

    	<script id="dsq-count-scr" src="//theinq.disqus.com/count.js" async></script>  <!--Replace SITE_SHORTNAME with your site’s shortname-->
	<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
