<!DOCTYPE html>
<html class="no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
	<head>
		<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":1593,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="format-detection" content="telephone=no"/>
<meta name="HandheldFriendly" content="True"/>
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript"/>
<meta name="google-site-verification" content="Q6-HYgph0PP5v8F5bD1wZ1Z8Pcg2QQd47eiwnlJ07NU" />
	<title>Each Galaxy S8 costs Samsung £240 to build | TheINQUIRER</title>
	<meta name="description" content="Flagship is firm&#39;s most expensive handset to manufacture to date" />
	<meta name="keywords" content="Phones ,Mobile,Samsung,cloud computing,Galaxy " />
	

<!--Dont change the position of this file -->
<meta name="DCSext.topics" content="mobile;samsung;cloud-computing;galaxy"/>
<!-- <link rel="canonical" href="" /> 
<link rel="syndication-source" href="" /> 
<link rel="original-source" href="" />  -->


<link rel="canonical" href="https://www.theinquirer.net/inquirer/news/3008834/each-galaxy-s8-costs-samsung-gbp240-to-build"/>
<link rel="syndication-source" href="https://www.theinquirer.net/inquirer/news/3008834/each-galaxy-s8-costs-samsung-gbp240-to-build"/>
<link rel="original-source" href="https://www.theinquirer.net/inquirer/news/3008834/each-galaxy-s8-costs-samsung-gbp240-to-build"/>
<meta property="article:modified_time" content="2017-04-24T11:03:17+01:00" />
<meta property="article:published_time" content="2017-04-24T11:03:17+01:00" />
<meta name="news_keywords" content="Phones ,Mobile,Samsung,cloud computing,Galaxy "/>

<meta http-equiv="Set-Cookie" content="last_page_viewed=http://www.theinquirer.net/inquirer/news/3008834/each-galaxy-s8-costs-samsung-gbp240-to-build;path=/;expires=2017-04-25 14:33:40 +0100;domain=.theinquirer.net;"/>
<meta http-equiv="Set-Cookie" content="last_visited_page=/inquirer/news/3008834/each-galaxy-s8-costs-samsung-gbp240-to-build;path=/;expires=2017-04-25 14:33:40 +0100;domain=.theinquirer.net;">



<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.theinquirer.net/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="https://www.theinquirer.net/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="https://www.theinquirer.net/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">

<meta name="msapplication-TileImage" content="http://www.theinquirer.net/images/favicons/mstile-144x144.png">
	<meta name="msapplication-TileColor" content="#fd1d01">

<meta property="og:title" content="Each Galaxy S8 costs Samsung £240 to build | TheINQUIRER "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.theinquirer.net/inquirer/news/3008834/each-galaxy-s8-costs-samsung-gbp240-to-build"/>
<meta property="og:image" content="http://www.theinquirer.net/w-images/6a270814-dbb3-4e68-92c8-0793936f1a23/2/GalaxyS80-370x229.jpg"/>
<meta property="og:site_name" content="http://www.theinquirer.net"/>
<meta property="og:description" content="Flagship is firm&#39;s most expensive handset to manufacture to date,Phones ,Mobile,Samsung,cloud computing,Galaxy ""/>

<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="INQ"/>
<meta name="twitter:domain" content="//www.theinquirer.net/">
<meta property="twitter:creator" content="CarlyPage_"/>
<meta property="twitter:url" content="http://www.theinquirer.net/inquirer/news/3008834/each-galaxy-s8-costs-samsung-gbp240-to-build"/>
<meta property="twitter:image" content="http://www.theinquirer.net/w-images/6a270814-dbb3-4e68-92c8-0793936f1a23/2/GalaxyS80-370x229.jpg"/>
<meta property="twitter:description" content="Flagship is firm&#39;s most expensive handset to manufacture to date"/>
<link href="https://plus.google.com/theinquirer" rel="publisher"/>
<meta itemprop="name" content="Each Galaxy S8 costs Samsung £240 to build | TheINQUIRER"/>
<meta itemprop="description" content="Flagship is firm&#39;s most expensive handset to manufacture to date,Phones ,Mobile,Samsung,cloud computing,Galaxy "/>
<meta itemprop="image" content="http://www.theinquirer.net/w-images/6a270814-dbb3-4e68-92c8-0793936f1a23/2/GalaxyS80-370x229.jpg"/>



		<link href="https://assets.theinquirer.net/cdn/inq/styles/styles.css" media="all" rel="stylesheet" type="text/css">
		<!--[if lt IE 9]>
		<script src="http://assets.theinquirer.net/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.theinquirer.net/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
		
		<!--[if lt IE 9]>
        	<script src="http://assets.theinquirer.net/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->
		 <script src="https://assets.theinquirer.net/cdn/global/scripts/jquery_1-11-2.min.js"></script>
			<script type="text/javascript">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</script>		 
        	<!-- START below code is used for universalvariablestring purpose -->
<!-- END above code is used for universalvariablestring purpose -->

<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"inquirer", "author":"carly-page", "medium":"text", "published":"2017-04-24T11:03:17+01:00", "tag":["mobile","samsung","cloud-computing","galaxy"], "image":"/w-images/6a270814-dbb3-4e68-92c8-0793936f1a23/2/GalaxyS80-185x114.jpg", "restriction":"default","barrier":"free"}, "page": { "url": "http://www.theinquirer.net/inquirer/news/3008834/each-galaxy-s8-costs-samsung-gbp240-to-build", "title": "Each Galaxy S8 costs Samsung £240 to build", "description": "Flagship is firm&amp;#39;s most expensive handset to manufacture to date", "type": "article", "category": "phones", "parentcategory": "hardware", "id": "3008834", "environment": "", "site":"theinquirer.net", "platform":""} }';
</script>

		<!-- Start: GIT head script -->
			<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.head.min.js'></script>
		<!-- Start: GIT head script -->
		
		<!-- QUBIT OpenTag Start -->
		<!-- (1:V9:IW: investmentweek.co.uk (Investment Week)) , loads V9:All and 0:Global as dependancies -->
		<script src='//d3c3cq33003psk.cloudfront.net/opentag-53775-238483.js' async defer></script>
		<!-- QUBIT OpenTag End -->
		<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		
		  !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.theinquirer.net/cdn/inq/styles/fonts/sourcesanspro.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
	  <script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/incisivemedia-theinquirer/loader.js');
	 </script>
	</head>
			<body class="article inquirer">
	<div id="rdm-overlay" class="ad-slot-overlay"></div>
	<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
			<div class="container">
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>

				<div class="menu-sidebar">
	<div class="menu-sidebar-inner">
		<div class="search-3 header-search-holder blur">
			<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
				<input type="submit" value="" aria-labelledby="Search" />
				<span>
					 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
				</span>
				<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
				<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
				<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>		</div>
	</div>
	<nav class="mobile-nav">
	<ul class="mobile-nav-ul">
		<li class="active">
		    <div class="mobile-menu-title">
		        <a title="Home" href="/">Home</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="News" href="/type/news">News</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Internet of Things" href="/tag/iot">Internet of Things</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Open Source" href="/tag/open-source">Open Source</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Hardware" href="/category/hardware">Hardware</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Software" href="/category/software">Software</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Security" href="/tag/security">Security</a>
		    </div>
		</li>
  </ul>
</nav>
<div class="menu-sidebar-inner"> 
    <ul class="sidebar-list">


			        <li>
			        	<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
			        </li>
		        <li>
		        	<a href="/tag/industry-voice">Industry Voice</a>
		        </li>


		        <li>
		        	<a href="/inquirer/content-hub/2430149/smb-spotlight">SMB Spotlight</a>
		        </li>


			<li class="nav-tools newsletters">
				<a href="http://email.theinquirer.net/k/Incisive-Media/the_inquirer_sign_up_form/" target="_blank">Newsletters</a>
			</li>
    </ul>
</div> 

</div>

<nav class="main-top-nav">
	<ul class="main-top-content main-top-menu content-width">
			<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
				   <a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
				<ul class="menu-top-panel">
					<li>
						<!-- ::::::::::::::::::::: hound panel content start  ::::::::::::::::::::: -->
						<div class="section group content">
							<div class="col span-lrg_4_of_5">
								<section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1866&amp;sid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/3feb98db-b06b-4d63-872e-310f3a9299d1/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1866&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Inject life into your cloud-hosted applications: 5 best practices to boost end-user experience</a>
		<p>Feel as though the performance of your cloud-hosted applications has become lacklustre? Here are five best practices that can help you boost end-user experiences, simplify performance management, and reduce the cost of your AWS environment.&nbsp;</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1866&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
	</div>
</section>
	                            <section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/59308cd1-dd2a-46a1-be10-c0728532bf56/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Your questions answered: How to protect your data in the cloud</a>
		<p>The number of successful cyberattacks per year per company has increased by 46% over the last four years. But what really needs to be considered when exploring a solution? What questions need to be asked? Download to find out...</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
	</div>
</section>
							</div>
							
<div class="col span-lrg_1_of_5">
	<section class="hound-search">
		<header>
			<div class="menu-top-panel-heading">Find resources</div>
			<div class="menu-top-panel-subheading">Search by title or subject area</div>
		</header>
		<aside>
			<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
				<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
					<input type="hidden" value="theinquirer" name="publisher">
				<input type="submit" class="btn search-hound">
			</form>		
		</aside>
	</section>
	<div class="panel-section-footer">
		<div class="more-holder">
			<a class="more-link" href="//www.computing.co.uk/static/resources" target="_blank">
				<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
					<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
				</svg> 
				View all resources
			</a>
		</div>
	</div>
</div>

						</div>
						<!-- ::::::::::::::::::::: hound panel content end  ::::::::::::::::::::::: -->
					</li>
				</ul>
			</li>
		
		
		<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
			<a href="#">Follow us</a>
			<ul class="header-tools-content">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="//twitter.com/INQ" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="//www.linkedin.com/groups?gid=1080097" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.theinquirer.net/k/Incisive-Media/the_inquirer_sign_up_form/" target="_blank">Newsletters</a>
	</div>
</li>
<li>
	<div class="nav-tools facebook-icon">
		<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
	</div>
</li>
<li>
	<div class="nav-tools gplus-icon">
		<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
	</div>
</li>
<li>
	<div class="nav-tools youtube">
		<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
	</div>
</li>

			</ul>
		</li>
			<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
		<a href="http://email.theinquirer.net/k/Incisive-Media/the_inquirer_sign_up_form/" target="_blank">Newsletter</a>
	</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
			

			<li class="main-top-title main-top-tab-link main-top-left02">
			    <a href="/tag/industry-voice">Industry Voice</a>
			</li>


				<li class="main-top-title main-top-tab-link main-top-left03">
			    <a href="/inquirer/content-hub/2430149/smb-spotlight">SMB Spotlight</a>
				</li>
	</ul>
</nav>


<header role="banner" class="main-head">

<div class="main-head-content content-width">
    <div class="site-header">
    	    <div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
	<div itemprop="name" class="screen-reader-text">
		The Inquirer
	</div>
	<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="The Inquirer" class="sprite inquirer-logo"></a>
</div>
			<div class="search-1 header-search-holder blur">
				<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
					<input type="submit" value="" aria-labelledby="Search" />
					<span>
						 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
					</span>
					<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
					<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
					<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>			</div>
			<!-- search-1 header-search-holder blur end -->
		</div>
	</div>
</header>

<nav class="nav">
	<div class="holder">
		<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
			<span></span>
		</div>
		<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
		<div id="conditional-navigation" class="" >
			<!-- no script default fall back -->
			<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
				<ul class="main-menu main-top-content content-width">
						<li class="menu-title">
							<a title="Home" href="/">Home</a>
						</li>
						<li class="menu-title">
							<a title="News" href="/type/news">News</a>
						</li>
						<li class="menu-title">
							<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
						</li>
						<li class="menu-title">
							<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
						</li>
						<li class="menu-title">
							<a title="Open Source" href="/tag/open-source">Open Source</a>
						</li>
						<li class="menu-title">
							<a title="Hardware" href="/category/hardware">Hardware</a>
						</li>
						<li class="menu-title">
							<a title="Software" href="/category/software">Software</a>
						</li>
						<li class="menu-title">
							<a title="Security" href="/tag/security">Security</a>
						</li>
				</ul>
			</nav>
		</div>
		<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="The Inquirer" ></a></div> 
	</div>
</nav>

<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-below-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>


				<div class="page-content ajax_search">
						<header class="article-header">
	<div class="content">
		<div class="content-inner">
			<div class="main-content">
				<div class="section group">
					<div class="col span_1_of_5">
						
						<img class="print-branding" src="//assets.incisivemedia.com/cdn/inq/images/site-logo.png" alt="The Inquirer">

						

						<nav>
							<ul class="meta-taxonomy-list breadcrumb">
									<li>
										<a href="/category/hardware/phones/">Phones</a>
									</li>
							</ul>
						</nav>
					</div>
					<div class="col span_4_of_5">
						<h1 itemprop="name" class="article-title">Each Galaxy S8 costs Samsung £240 to build</h1>
							<h2 class="article-sub-title">Flagship is firm's most expensive handset to manufacture to date</h2>
					</div>
				</div>
			</div><!--  end main-content -->
		</div><!-- content-inner end  -->
	</div><!-- content end -->
</header>
<div class="content">
	<main role="main" class="content-inner">
		<div class="main-content">
				<article class="section group article"> 
		<div class="col span_1_of_5"></div>
		<div class="col span_4_of_5 article-col">
								<figure class="main">
						<img alt="Each Galaxy S8 costs Samsung £240 to build" title="Each Galaxy S8 costs Samsung £240 to build" src="/w-images/6a270814-dbb3-4e68-92c8-0793936f1a23/2/GalaxyS80-580x358.jpg" />
						<figcaption><div class="caption-text">Each Galaxy S8 costs Samsung £240 to build</div></figcaption>
					</figure>

			<div class="article-meta-container group">
				


	<ul class="meta-taxonomy-list author-dateline ">
				<li class="author-dateline-image">
					<a title="Carly Page" href="/author/profile/2353/carly-page"><img class="author-pic" alt="Carly Page" src="/w-images/cbd42b0a-25a9-424e-af30-8f0997581b9c/0/carlypage-100x100.jpg" /></a>
				</li>
			<li class="author-dateline-name">
				<a href="/author/profile/2353/carly-page">Carly Page</a>
			</li>
			<li class="author-dateline-social">
				<div class="meta-twitter">
					<a class="twitter-follow" target="_blank" data-component="meta-twitter-handle" data-link-name="twitter-handle" href="https://twitter.com/CarlyPage_">
						<svg viewBox="0 0 15 12" height="0.813em" width="0.938em" y="0" x="0" class="twitter-icon">
							<path d="M15,1.422c-0.541,0.241-1.128,0.404-1.74,0.477c0.625-0.376,1.106-0.969,1.331-1.678
							c-0.584,0.347-1.235,0.602-1.924,0.737c-0.555-0.59-1.342-0.956-2.21-0.956c-1.675,0-3.03,1.354-3.03,3.028
							c0,0.236,0.027,0.468,0.077,0.692C4.986,3.594,2.756,2.39,1.262,0.556C1.001,1.002,0.851,1.522,0.851,2.078
							c0,1.051,0.536,1.977,1.348,2.521C1.702,4.582,1.237,4.446,0.828,4.222c0,0.013,0,0.025,0,0.037c0,1.467,1.043,2.691,2.429,2.971
							C3.003,7.297,2.735,7.334,2.459,7.334c-0.196,0-0.387-0.018-0.57-0.052c0.384,1.204,1.502,2.078,2.83,2.102
							c-1.035,0.813-2.343,1.299-3.76,1.299c-0.247,0-0.487-0.015-0.726-0.044C1.574,11.498,3.167,12,4.879,12
							c5.571,0,8.616-4.616,8.616-8.618c0-0.13,0-0.263-0.006-0.393C14.08,2.562,14.592,2.031,15,1.422z"/>
						</svg> 
							<div class="contact">
								@CarlyPage_
							</div> 
				    </a>
				</div>
			</li>
			<li class="author-dateline-time">
				<time datetime="2017-04-24" itemprop="datePublished">
					24 April 2017
				</time>
			</li>
	</ul>

				<div class="tools-meta-outer">
	<ul class="tools-container">
		<li>
			<div title="Tweet" class="article-tools twitter-icon icons pos1">
				<span title="Tweet" class="screen-reader-text">Tweet</span>
				<a href="https://twitter.com/share?text=Each+Galaxy+S8+costs+Samsung+%C2%A3240+to+build&amp;url=http://www.theinquirer.net/3008834" rel="nofollow" target="_blank">&nbsp;</a>
			</div>
		</li>
		<li>
			<div title="Facebook" class="article-tools facebook-icon icons pos2">
				<span class="screen-reader-text">Facebook</span>
				<a href="https://www.facebook.com/sharer.php?u=http://www.theinquirer.net/3008834" rel="nofollow" target="_blank">&nbsp;</a>
			</div>
		</li>

			<li>
				<div title="Google plus" class="article-tools gplus-icon icons pos3">
					<span class="screen-reader-text">Google plus</span>
					<a href="https://plus.google.com/share?url=http://www.theinquirer.net/3008834" rel="nofollow" target="_blank">&nbsp;</a>
				</div>
			</li>

			<li>
			   <div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
						<a href="https://reddit.com/submit?url=Each+Galaxy+S8+costs+Samsung+%C2%A3240+to+build&amp;url=http://www.theinquirer.net/3008834" rel="nofollow" target="_blank">&nbsp;</a>
			   </div>
			</li>

			<li>	
			  <div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">	  
					<a href="http://www.stumbleupon.com/submit?url=Each+Galaxy+S8+costs+Samsung+%C2%A3240+to+build&amp;url=http://www.theinquirer.net/3008834" rel="nofollow" target="_blank">&nbsp;</a>
			  </div>
			</li>


		<!-- <li>
			<div title="Save article" class="article-sticky-tools save-icon icons pos5">
				<span class="screen-reader-text">Save this article</span>
				<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
			</div>
		</li> -->
		<li>
			<div title="Send to" class="article-tools email-icon icons pos6">
				<span class="screen-reader-text">Send to</span>
				<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#be81cdcbdcd4dbddca83fbdfddd69ef9dfd2dfc6c79eed869eddd1cdcacd9eeddfd3cdcbd0d99e7c1d8c8a8e9ecad19edccbd7d2da98dfd3ce85dcd1dac7839b8efa9b8eff9b8efa9b8effd6cacace9b8dff9b8cf89b8cf8c9c9c990cad6dbd7d0cfcbd7ccdbcc90d0dbca9b8cf88d8e8e86868d8a">&nbsp;</a>
			</div>
		</li>
	</ul>
	<!-- tools end -->
	<div class="article-meta-numbers">      
	    <div class="comment-count">
	    	<a href="http://www.theinquirer.net/inquirer/news/3008834/each-galaxy-s8-costs-samsung-gbp240-to-build#disqus_thread">0 Comments</a>
	    </div>
	    <div class="social-count">
	        <a href="http://www.theinquirer.net/inquirer/news/3008834/each-galaxy-s8-costs-samsung-gbp240-to-build"><span class="share-total"></span></a>
	    </div>
	</div>
</div><!-- tools-meta-outer end -->
			</div>
			
			<div id="rdm-below-summary"></div>
			<div class="article-page-body-content">
				<!-- <div class="article-content"> -->
					 

	
	
	<p><strong>THE&nbsp;GALAXY S8</strong> costs Samsung&nbsp;$307.50 (around &pound;240) to put together, making it the firm's most expensive smartphone to manufacture&nbsp;to date.</p>
<p>That's according to a research note from IHS Markit, which claims that the&nbsp;total bill of materials (BOM) for&nbsp;the <a title="Samsung&nbsp;Galaxy S8 review" href="https://www.theinquirer.net/inquirer/review/3008375/samsung-galaxy-s8-review" target="_blank" rel="noopener noreferrer">Samsung&nbsp;Galaxy S8</a>&nbsp;comes in at&nbsp;$301.60, with an added $5.90 in manufacturing expenses.&nbsp;That's&nbsp;$43.34 more than the firm spent making each&nbsp;Galaxy&nbsp;S7, and&nbsp;and $36.29 more than it cost to build the <a title="Galaxy S7 Edge review" href="http://www.theinquirer.net/inquirer/review/2451319/samsung-galaxy-s7-edge-review" target="_blank" rel="noopener noreferrer">Galaxy S7 Edge</a>.</p>
<p>This makes the Galaxy S8's SIM-free $720&nbsp;more forgiveable, especially when it's considered that this&nbsp;$307.50 cost doesn't include&nbsp;transportation, shipping, support and marketing charges. However, it perhaps won't make Brits feel much better, who are having to cough up &pound;689 for the Galaxy S8 - almost triple Samsung's manufacturing costs.</p>
	
	<div id="rdm-above-related"></div>
	
	
<p>IHS hasn't revealed the cost of&nbsp;individual components, but&nbsp;estimates that the NAND flash memory and the DRAM cost Samsung $41.50 combined, with&nbsp;the 3,000mAh battery coming in at a mere $4.50.</p>
	
	
	
<p>It also notes that Samsung likely saved some cash on the <a title="Galaxy S8 price, release date and specs" href="https://www.theinquirer.net/inquirer/news/2462247/galaxy-s8-release-date-price-specs-and-features" target="_blank" rel="noopener noreferrer">Galaxy S8</a>'s camera component, which is largely identical to that seen on last year's Galaxy S7.&nbsp;</p>
<p>Andrew Rassweller, senior director of cost benchmarking services at IHS, said: "The higher total BOM costs for the Galaxy S8 seem to be part of a trend that reflects something of an arms race in features among Apple, Samsung and other phone manufacturers, as they all try to add new and distinguishing hardware features.</p>
<p>"While there are new non-hardware features in the Galaxy S8, such as a virtual assistant called Bixby, from a teardown perspective the hardware in the Galaxy S8 and that of the forthcoming new iPhone is expected to be very similar." &micro;</p>
	

				<!-- </div> -->
				



				
				<!-- <footer> -->
				<div id="rdm-below-article-body"></div>
<ul class="tools-container">
	<li>
		<div title="Tweet" class="article-tools twitter-icon icons pos1">
			<span title="Tweet" class="screen-reader-text">Tweet</span>
			<a href="https://twitter.com/share?text=Each+Galaxy+S8+costs+Samsung+%C2%A3240+to+build&amp;url=http://www.theinquirer.net/3008834" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>
	<li>
		<div title="Facebook" class="article-tools facebook-icon icons pos2">
			<span class="screen-reader-text">Facebook</span>
			<a href="https://www.facebook.com/sharer.php?u=http://www.theinquirer.net/3008834" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>

	<li>
		<div title="Google plus" class="article-tools gplus-icon icons pos3">
			<span class="screen-reader-text">Google plus</span>
			<a href="https://plus.google.com/share?url=http://www.theinquirer.net/3008834" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>

	<li>
	   <div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
				<a href="https://reddit.com/submit?url=Each+Galaxy+S8+costs+Samsung+%C2%A3240+to+build&amp;url=http://www.theinquirer.net/3008834" rel="nofollow" target="_blank">&nbsp;</a>
	   </div>
	</li>

	<li>	
	  <div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">	  
			<a href="http://www.stumbleupon.com/submit?url=Each+Galaxy+S8+costs+Samsung+%C2%A3240+to+build&amp;url=http://www.theinquirer.net/3008834" rel="nofollow" target="_blank">&nbsp;</a>
	  </div>
	</li>


	
	
	<!-- <li>
		<div title="Save article" class="article-sticky-tools save-icon icons pos5">
			<span class="screen-reader-text">Save this article</span>
			<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
		</div>
	</li> -->
	
	
	<li>
		<div title="Send to" class="article-tools email-icon icons pos6">
			<span class="screen-reader-text">Send to</span>
			<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#0d327e786f67686e7930486c6e652d4a6c616c75742d5e352d6e627e797e2d5e6c607e78636a2dcfae3f393d2d79622d6f786461692b6c607d366f62697430283d49283d4c283d49283d4c6579797d283e4c283f4b283f4b7a7a7a2379656864637c78647f687f23636879283f4b3e3d3d35353e39">&nbsp;</a>
		</div>
	</li>
	
</ul>
				<!-- tools end -->
				<ul class="meta-taxonomy-list related-links">
	<li>
		Topics
	</li>
	<li>
		<a href="/category/hardware/phones/">Phones</a>
	</li>
	<li>
		<a href="/tag/mobile/">Mobile</a>
	</li>
	<li>
		<a href="/tag/samsung/">Samsung</a>
	</li>
	<li>
		<a href="/tag/cloud-computing/">cloud computing</a>
	</li>
	<li>
		<a href="/tag/galaxy/">Galaxy </a>
	</li>
</ul>

				<!-- about author start -->
				
				<!-- about author end -->
			</div>
		</div>
	</article>
	<!-- article chunk end  -->
	<div id="rdm-above-series-blog"></div>
		<section class="taboola-content" id="taboola-below-article-thumbnails">
		    <div id="taboola-below-article-thumbnails"></div>
		    <script type="text/javascript">
		        window._taboola = window._taboola || [];
		        _taboola.push({
		        mode: 'thumbnails-rd-a',
		        container: 'taboola-below-article-thumbnails',
		        placement: 'Below Article Thumbnails',
		        target_type: 'mix'
		        });
		    </script>
		</section>
	<div id="rdm-above-more-news"></div>
		<section class="news-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">INQ Latest</h4>
	</header>
	<div class="section group">
		<article class="col span_2_of_4 first-element">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3008936/wikitribune-is-jimmy-wales-solution-to-the-donald-trump-cavalcade-of-bullsh-t"><img title="Wikitribune is Jimmy Wales&#39; solution to the Donald Trump cavalcade of bullsh*t" alt="Wikitribune is Jimmy Wales&#39; solution to the Donald Trump cavalcade of bullsh*t" src="/w-images/4cf3ac83-b283-416c-9128-3d27492ea26e/1/bullswaters0915-230x142.png" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Wikitribune is Jimmy Wales&#39; solution to the Donald Trump cavalcade of bullsh*t" href="/inquirer/news/3008936/wikitribune-is-jimmy-wales-solution-to-the-donald-trump-cavalcade-of-bullsh-t">Wikitribune is Jimmy Wales&#39; solution to the Donald Trump cavalcade of bullsh*t</a></h5>

				<p class="section-story">
					Fake news? You can&#39;t handle the fake news

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/software/">Software</a>
	</li>
	<li>
		<time datetime="2017-04-25" itemprop="datePublished">
			25 April 2017
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3008929/royal-society-warns-of-the-dangers-of-unchecked-ai-and-machine-learning"><img title="Royal Society calls for action over the development of machine learning and AI" alt="Royal Society calls for action over the development of machine learning and AI" src="/w-images/bb4ff05e-4a17-49ea-84c7-5cab80e42ae5/1/robotguardianangel-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Royal Society warns of the dangers of unchecked AI and machine learning" href="/inquirer/news/3008929/royal-society-warns-of-the-dangers-of-unchecked-ai-and-machine-learning">Royal Society warns of the dangers of unchecked AI and machine learning</a></h5>

				<p class="section-story">
					Blah blah, kill all humans, blah blah

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/boffin-watch/">Boffin Watch</a>
	</li>
	<li>
		<time datetime="2017-04-25" itemprop="datePublished">
			25 April 2017
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3008927/sinister-startup-claims-it-can-imitate-any-voice-in-just-one-minute"><img title="Lyrebird claims it can imitate any voice in just one minute" alt="Lyrebird claims it can imitate any voice in just one minute" src="/w-images/8feaf036-0400-4b64-a353-d6cb42242ac5/6/voice-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Sinister startup claims it can imitate any voice in just one minute" href="/inquirer/news/3008927/sinister-startup-claims-it-can-imitate-any-voice-in-just-one-minute">Sinister startup claims it can imitate any voice in just one minute</a></h5>

				<p class="section-story">
					Creepy tech could put your voice-authenticated bank account at risk

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/communications/security/">Security</a>
	</li>
	<li>
		<time datetime="2017-04-25" itemprop="datePublished">
			25 April 2017
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3008924/googles-waymo-wants-members-of-the-public-to-test-its-self-driving-vehicles"><img title="Google&#39;s Waymo wants members of the public to test its self-driving vehicles" alt="Google&#39;s Waymo wants members of the public to test its self-driving vehicles" src="/w-images/836ce923-69ed-4413-be58-cf8524954f8c/1/waymodriverlesscar-230x142.jpeg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Google&#39;s Waymo wants members of the public to test its self-driving vehicles" href="/inquirer/news/3008924/googles-waymo-wants-members-of-the-public-to-test-its-self-driving-vehicles">Google&#39;s Waymo wants members of the public to test its self-driving vehicles</a></h5>

				<p class="section-story">
					Open to Phoenix residents with plenty of spare trousers

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/hardware/">Hardware</a>
	</li>
	<li>
		<time datetime="2017-04-25" itemprop="datePublished">
			25 April 2017
		</time>
	</li>
</ul>
			</div>
		</article>
	</div>
</section>
<!-- end more news -->

	<!-- end more news articles  -->
		<div id="rdm-above-comments"></div>
			<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3008834/each-galaxy-s8-costs-samsung-gbp240-to-build';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3008834/each-galaxy-s8-costs-samsung-gbp240-to-build'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

	<div class="scrollup">
		Back to Top
	</div>

		</div><!--  end main-content -->
		<div role="complementary" class="sidebar">
			<div id="rdm-rhc-top" class="ad-slot"></div>
<!-- popular-articles - start -->
<section class="popular-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">Most read</h4>
	</header>
	<div class="section group">
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/2462247/galaxy-s8-release-date-price-specs-and-features"><img title="Galaxy S8 display" alt="Galaxy S8 display" src="/w-images/b09bde7d-66b3-40a4-9edf-0285a984beee/4/GalaxyS82-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Galaxy S8 and S8+ specs, release date and price" href="/inquirer/news/2462247/galaxy-s8-release-date-price-specs-and-features">Galaxy S8 and S8+ specs, release date and price</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3008754/elon-musk-says-brain-interface-will-be-ready-within-four-years"><img title="Carrie" alt="Carrie" src="/w-images/e523295d-07fe-4c67-b768-492ee15fd2d7/2/image310-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Elon Musk says brain interface will be ready within four years" href="/inquirer/news/3008754/elon-musk-says-brain-interface-will-be-ready-within-four-years">Elon Musk says brain interface will be ready within four years</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/review/3008657/amd-ryzen-7-vs-intel-core-i7-kaby-lake-which-cpu-is-best"><img title="AMD Ryzen 7 vs Core i7 Kaby Lake" alt="AMD Ryzen 7 vs Core i7 Kaby Lake" src="/w-images/64b0b853-598f-401e-a140-c1ac311401ea/4/fill/ryzen7vskabylakecorei7-140x87.png" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="AMD Ryzen 7 vs Intel Core i7 Kaby Lake: Which CPU is best?" href="/inquirer/review/3008657/amd-ryzen-7-vs-intel-core-i7-kaby-lake-which-cpu-is-best">AMD Ryzen 7 vs Intel Core i7 Kaby Lake: Which CPU is best?</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3008531/google-tells-users-with-borked-wifi-to-stop-using-windows-10"><img title="Google Wifi" alt="Google Wifi" src="/w-images/cde8f7a4-c904-4182-ade7-632c383b8fb6/1/wificellular-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Google tells users with borked WiFi to stop using Windows 10" href="/inquirer/news/3008531/google-tells-users-with-borked-wifi-to-stop-using-windows-10">Google tells users with borked WiFi to stop using Windows 10</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/review/3008375/samsung-galaxy-s8-review"><img title="Galaxy S8 review" alt="Galaxy S8 review" src="/w-images/099f5d5d-fc34-4d91-aa0a-06b46a5a0c96/3/GalaxyS80-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Samsung Galaxy S8 review" href="/inquirer/review/3008375/samsung-galaxy-s8-review">Samsung Galaxy S8 review</a>
</h5>
			</div>
		</article>
	</div><!-- end first section group -->
</section>
<!-- popular-articles - end -->


<div id="rdm-rhc-bottom" class="ad-slot"></div>


		</div><!--  end sidebar -->
	</main>
</div>

				</div>
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-footer" class="ad-slot-full"></div>
		</div>
	</div>
</aside>
				<footer class="main-footer">
	<div class="main-footer-content main-footer-links">
		<div class="main-footer-content-inner content-width">
			
<ul class="main-footer-nav">
<li class="menu-title"><a href="https://www.theinquirer.net/static/aboutus" title="">Contact</a></li>
<li class="menu-title"><a href="http://btgmarketingsolutions.incisivemedia.com/" title="">Marketing solutions</a></li>
<li class="menu-title"><a href="http://www.enterpriseitevents.com/" title="">Enterprise IT Events</a></li>
<li class="menu-title"><a href="http://www.incisivemedia.com/our-story/" target="_blank" title="">About Incisive Media</a></li>
<li class="menu-title"><a href="http://www.incisivemedia.com/terms-and-conditions/" target="_blank" title="">Terms &amp; conditions</a></li>
<li class="menu-title"><a href="http://www.incisivemedia.com/privacy-policy/" target="_blank" title="">Privacy policy</a></li>
</ul>
			<ul class="footer-tools-content main-footer-align-right">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="//twitter.com/INQ" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="//www.linkedin.com/groups?gid=1080097" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.theinquirer.net/k/Incisive-Media/the_inquirer_sign_up_form/" target="_blank">Newsletters</a>
	</div>
</li>
<li>
	<div class="nav-tools facebook-icon">
		<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
	</div>
</li>
<li>
	<div class="nav-tools gplus-icon">
		<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
	</div>
</li>
<li>
	<div class="nav-tools youtube">
		<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
	</div>
</li>

			</ul>

		</div>
	</div>
	<div class="main-footer-content main-footer-copyright">
		<div class="main-footer-content-inner content-width">
			<div class="incisivemedia-footer">
				
<p style="float: left;"><a href="http://www.incisivemedia.com/" target="_blank" title="Incisive Media 2015"> <span class="logo"> <span class="screen-reader-text">&copy; Incisive Media Investments Limited 2015</span> </span> </a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, Haymarket House, 28-29 Haymarket, London SW1Y 4RX, are companies registered in England and Wales with company registration numbers 9177174 &amp; 9178013</p>
			</div>
			<div class="incisivemedia-accreditation">
				
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013 &amp; 2016</span></div>
<p class="accredit-text"><a href="http://www.incisivemedia.com/our-news/incisive-voted-best-digital-publisher-uk-peers-record-third-time/" target="_blank" rel="noopener noreferrer">Digital publisher of the year 2010, 2013 &amp; 2016</a></p>
			</div>

		</div>
	</div>
</footer>
			</div>
    		<script src="/javascripts/cookie.js"></script>
	<script type="text/javascript">
	  jQuery(document).ready(function() {
	    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		var userlogin_path=location.pathname;
		if(userlogin_path == "/userlogin"){
		$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
		deleteCookie("series_token_error_message");
		}}});
		 jQuery(document).ready(function() {
		$("#userlogin .btn.login").on("click",function(){
		$("span#login_error_message_header").html("").hide();
		})});
	</script>
	
	<script type="text/javascript">
	  jQuery(document).ready(function() {
	      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
	      if(getCookie("series_token_error_message").match("articles$") !=null){
	   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
	   deleteCookie("series_token_error_message");
	   }
	   }
	   });
	    jQuery(document).ready(function() {
	   $("#login_barrier .login_submit").on("click",function(){
	   $("span#login_error_message_teaser").html("").hide();
	   });});
	</script>

    <script src="https://assets.theinquirer.net/cdn/inq/scripts/scripts.js"></script>
          
        <script src="/javascripts/KRESearch.js"></script>
	<script type="text/javascript">
	    jQuery(document).ready(function() {
	    	$("#login").hover(function(){
		       $(".login-offset").hide();
			});
	    	 setTimeout(function(){ 
	    	 	jQuery("#register,#login,#follow,#free-trial").show();
				if(getCookie("logged_in") == "false"){
						jQuery("#register,#login,#follow,#free-trial").show();
					    jQuery("#user").hide();
				}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
						if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
							$("#user,#follow").show();
					        $("#register,#login,#free-trial").hide();
					        jQuery(".user-info").html('My account');
							if(getCookie("institutional_login") == "true"){
								if(getCookie("individual_login") == "true"){
									$(".individual").show();
									$('.institutional').hide();
									$(".user-info").html('My account');
									$("#user").removeClass("main-top-institution");
								}else{
									$(".individual").hide();
									$(".user-info").html('Welcome');
									$("#user").addClass("main-top-institution");
								}
							}else{
									$(".individual").show();
									$("#user").removeClass("main-top-institution");
							}
						}else{
								jQuery.ajax({
		                        type : 'GET',
		                        dataType : 'html',
		                        beforeSend : function(xhr) {
		                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
		                        },
		                        url : '/user_info',
		                        success : function(data) {
		                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
		                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
											$("#user,#follow").show();
					        				$("#register,#login,#free-trial").hide();
					        				jQuery(".user-info").html('My account');
											if(getCookie("institutional_login") == "true"){
												if(getCookie("individual_login") == "true"){
													$(".individual").show();
													$('.institutional').hide();
													$(".user-info").html('My account');
													$("#user").removeClass("main-top-institution");
												}else{
													$(".individual").hide();
													$('.institutional').show();
													$(".user-info").html('Welcome');
													$("#user").addClass("main-top-institution");
												}
											}else{
													$(".individual").show();
													$("#user").removeClass("main-top-institution");
											}
		                                }
		                            }
		                           else{
									   $("#register,#login,#follow,#free-trial").show();
								if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
									   var userlogin_path=location.pathname;
									   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
									   location.pathname="/userlogin";
									   }}
									}
		                        }
		                    });
						}
				}
					}, 2000);
			$("#user").hover(function(event){
			   event.preventDefault();
			   if(getCookie("institutional_login") == "true"){
					if(getCookie("individual_login") == "true"){
						$(".individual").show();
						$('.institutional').hide();
					}else{
						$(".individual").hide();
						$('.institutional').show();
					}
				}
			});
		});
	</script>

	<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
	</script> 


	 <script type="text/javascript">
/*script for login */

jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userloginpop").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             $("#follow,#register,#login,#free-trial").hide();
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	$("#follow,#user").show();
                location.reload();
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.btn.login', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userlogin").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	var a=$(".cls_redirect").attr("value");
            	location.href=a;
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.submit_style.login_submit', function(event) {
    event.preventDefault();

    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery('#login_barrier').serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             setTimeout(function(){ 
              $( "#export_loaders" ).show();
             }, 1000);
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
                location.reload()
            } else {
               jQuery("#register,#login,#follow,#free-trial").show();
               $( "#export_loaders" ).hide();
               jQuery('#login_error_message_header,#login_error_message_teaser').show();
               jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });
});
</script>
<script type="text/javascript">
	    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
	    var disqus_shortname = 'theinq'; // required: replace example with your forum shortname
	 var disqus_identifier = "/inquirer/news/3008834/each-galaxy-s8-costs-samsung-gbp240-to-build";
	    /* * * DON'T EDIT BELOW THIS LINE * * */
	    (function () {
	        var s = document.createElement('script'); 
	        s.async = true;
	        s.type = 'text/javascript';
	        s.src = '//theinq.disqus.com/count.js';
	        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	    }());
</script>
<!-- Start: GIT body script -->
	<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.body.min.js'></script>
<!-- End: GIT body script -->
	<script type="text/javascript">
   	 window._taboola = window._taboola || [];
  	_taboola.push({flush: true});
	</script>

    	<script id="dsq-count-scr" src="//theinq.disqus.com/count.js" async></script>  <!--Replace SITE_SHORTNAME with your site’s shortname-->
	<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
