<!DOCTYPE html>
<html class="no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
	<head>
		<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":1812,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="format-detection" content="telephone=no"/>
<meta name="HandheldFriendly" content="True"/>
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript"/>
<meta name="google-site-verification" content="Q6-HYgph0PP5v8F5bD1wZ1Z8Pcg2QQd47eiwnlJ07NU" />
	<title>Twitter boss Jack Dorsey brings Square payments service to the UK | TheINQUIRER</title>
	<meta name="description" content="Looks to the 5.4 million small businesses that don&#39;t yet accept card payments" />
	<meta name="keywords" content="Hardware ,Money,cloud computing,SMB services,SMB Spotlight" />
	

<!--Dont change the position of this file -->
<meta name="DCSext.topics" content="money;cloud-computing;smb-services;smb-spotlight"/>
<!-- <link rel="canonical" href="" /> 
<link rel="syndication-source" href="" /> 
<link rel="original-source" href="" />  -->


<link rel="canonical" href="https://www.theinquirer.net/inquirer/news/3007323/twitter-boss-jack-dorsey-brings-square-payments-service-to-the-uk"/>
<link rel="syndication-source" href="https://www.theinquirer.net/inquirer/news/3007323/twitter-boss-jack-dorsey-brings-square-payments-service-to-the-uk"/>
<link rel="original-source" href="https://www.theinquirer.net/inquirer/news/3007323/twitter-boss-jack-dorsey-brings-square-payments-service-to-the-uk"/>
<meta property="article:modified_time" content="2017-03-28T13:00:23+01:00" />
<meta property="article:published_time" content="2017-03-28T12:56:00+01:00" />
<meta name="news_keywords" content="Hardware ,Money,cloud computing,SMB services,SMB Spotlight"/>

<meta http-equiv="Set-Cookie" content="last_page_viewed=http://www.theinquirer.net/inquirer/news/3007323/twitter-boss-jack-dorsey-brings-square-payments-service-to-the-uk;path=/;expires=2017-03-28 18:03:42 +0100;domain=.theinquirer.net;"/>
<meta http-equiv="Set-Cookie" content="last_visited_page=/inquirer/news/3007323/twitter-boss-jack-dorsey-brings-square-payments-service-to-the-uk;path=/;expires=2017-03-28 18:03:42 +0100;domain=.theinquirer.net;">



<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.theinquirer.net/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="https://www.theinquirer.net/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="https://www.theinquirer.net/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">

<meta name="msapplication-TileImage" content="http://www.theinquirer.net/images/favicons/mstile-144x144.png">
	<meta name="msapplication-TileColor" content="#fd1d01">

<meta property="og:title" content="Twitter boss Jack Dorsey brings Square payments service to the UK | TheINQUIRER "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.theinquirer.net/inquirer/news/3007323/twitter-boss-jack-dorsey-brings-square-payments-service-to-the-uk"/>
<meta property="og:image" content="http://www.theinquirer.net/w-images/b2c953f9-6582-44c3-8165-37c46fcb78c7/2/squarecomestotheUK-370x229.png"/>
<meta property="og:site_name" content="http://www.theinquirer.net"/>
<meta property="og:description" content="Looks to the 5.4 million small businesses that don&#39;t yet accept card payments,Hardware ,Money,cloud computing,SMB services,SMB Spotlight""/>

<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="INQ"/>
<meta name="twitter:domain" content="//www.theinquirer.net/">
<meta property="twitter:creator" content="CarlyPage_"/>
<meta property="twitter:url" content="http://www.theinquirer.net/inquirer/news/3007323/twitter-boss-jack-dorsey-brings-square-payments-service-to-the-uk"/>
<meta property="twitter:image" content="http://www.theinquirer.net/w-images/b2c953f9-6582-44c3-8165-37c46fcb78c7/2/squarecomestotheUK-370x229.png"/>
<meta property="twitter:description" content="Looks to the 5.4 million small businesses that don&#39;t yet accept card payments"/>
<link href="https://plus.google.com/theinquirer" rel="publisher"/>
<meta itemprop="name" content="Twitter boss Jack Dorsey brings Square payments service to the UK | TheINQUIRER"/>
<meta itemprop="description" content="Looks to the 5.4 million small businesses that don&#39;t yet accept card payments,Hardware ,Money,cloud computing,SMB services,SMB Spotlight"/>
<meta itemprop="image" content="http://www.theinquirer.net/w-images/b2c953f9-6582-44c3-8165-37c46fcb78c7/2/squarecomestotheUK-370x229.png"/>



		<link href="https://assets.theinquirer.net/cdn/inq/styles/styles.css" media="all" rel="stylesheet" type="text/css">
		<!--[if lt IE 9]>
		<script src="http://assets.theinquirer.net/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.theinquirer.net/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
		
		<!--[if lt IE 9]>
        	<script src="http://assets.theinquirer.net/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->
		 <script src="https://assets.theinquirer.net/cdn/global/scripts/jquery_1-11-2.min.js"></script>
			<script type="text/javascript">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</script>		 
        	
<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"inquirer", "author":"carly-page", "medium":"text", "published":"2017-03-28T12:56:00+01:00", "tag":["money","cloud-computing","smb-services","smb-spotlight"], "image":"/w-images/b2c953f9-6582-44c3-8165-37c46fcb78c7/2/squarecomestotheUK-185x114.png", "restriction":"default","barrier":"free"}, "page": { "url": "http://www.theinquirer.net/inquirer/news/3007323/twitter-boss-jack-dorsey-brings-square-payments-service-to-the-uk", "title": "Twitter boss Jack Dorsey brings Square payments service to the UK", "description": "Looks to the 5.4 million small businesses that don&amp;#39;t yet accept card payments", "type": "article", "category": "hardware", "parentcategory": "hardware", "id": "3007323", "environment": "", "site":"theinquirer.net", "platform":""} }';
</script>



		<!-- Start: GIT head script -->
			<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.head.min.js'></script>
		<!-- Start: GIT head script -->
		
		<!-- QUBIT OpenTag Start -->
		<!-- (1:V9:IW: investmentweek.co.uk (Investment Week)) , loads V9:All and 0:Global as dependancies -->
		<script src='//d3c3cq33003psk.cloudfront.net/opentag-53775-238483.js' async defer></script>
		<!-- QUBIT OpenTag End -->
		<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		
		  !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.theinquirer.net/cdn/inq/styles/fonts/sourcesanspro.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
	  <script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/incisivemedia-theinquirer/loader.js');
	 </script>
	</head>
			<body class="article inquirer">
	<div id="rdm-overlay" class="ad-slot-overlay"></div>
	<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
			<div class="container">
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>

				<div class="menu-sidebar">
	<div class="menu-sidebar-inner">
		<div class="search-3 header-search-holder blur">
			<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
				<input type="submit" value="" aria-labelledby="Search" />
				<span>
					 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
				</span>
				<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
				<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
				<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>		</div>
	</div>
	<nav class="mobile-nav">
	<ul class="mobile-nav-ul">
		<li class="active">
		    <div class="mobile-menu-title">
		        <a title="Home" href="/">Home</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="News" href="/type/news">News</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Internet of Things" href="/tag/iot">Internet of Things</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Open Source" href="/category/software/open-source">Open Source</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Hardware" href="/category/hardware">Hardware</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Software" href="/category/software">Software</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Security" href="/tag/security">Security</a>
		    </div>
		</li>
  </ul>
</nav>
<div class="menu-sidebar-inner">
    <ul class="sidebar-list">


			        <li>
			        	<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
			        </li>
		        <li>
		        	<a href="/tag/industry-voice">Industry Voice</a>
		        </li>


		        <li>
		        	<a href="/inquirer/content-hub/2430149/smb-spotlight">SMB Spotlight</a>
		        </li>


			<li class="nav-tools newsletters">
				<a href="http://email.theinquirer.net/k/Incisive-Media/the_inquirer_sign_up_form/" target="_blank">Newsletters</a>
			</li>
    </ul>
</div>

</div>

<nav class="main-top-nav">
	<ul class="main-top-content main-top-menu content-width">
			<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
				   <a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
				<ul class="menu-top-panel">
					<li>
						<!-- ::::::::::::::::::::: hound panel content start  ::::::::::::::::::::: -->
						<div class="section group content">
							<div class="col span-lrg_4_of_5">
								<section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1866&amp;sid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/3feb98db-b06b-4d63-872e-310f3a9299d1/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1866&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Inject life into your cloud-hosted applications: 5 best practices to boost end-user experience</a>
		<p>Feel as though the performance of your cloud-hosted applications has become lacklustre? Here are five best practices that can help you boost end-user experiences, simplify performance management, and reduce the cost of your AWS environment.&nbsp;</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1866&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
	</div>
</section>
	                            <section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/59308cd1-dd2a-46a1-be10-c0728532bf56/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Your questions answered: How to protect your data in the cloud</a>
		<p>The number of successful cyberattacks per year per company has increased by 46% over the last four years. But what really needs to be considered when exploring a solution? What questions need to be asked? Download to find out...</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
	</div>
</section>
							</div>
							
<div class="col span-lrg_1_of_5">
	<section class="hound-search">
		<header>
			<div class="menu-top-panel-heading">Find resources</div>
			<div class="menu-top-panel-subheading">Search by title or subject area</div>
		</header>
		<aside>
			<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
				<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
					<input type="hidden" value="theinquirer" name="publisher">
				<input type="submit" class="btn search-hound">
			</form>		
		</aside>
	</section>
	<div class="panel-section-footer">
		<div class="more-holder">
			<a class="more-link" href="//www.computing.co.uk/static/resources" target="_blank">
				<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
					<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
				</svg> 
				View all resources
			</a>
		</div>
	</div>
</div>

						</div>
						<!-- ::::::::::::::::::::: hound panel content end  ::::::::::::::::::::::: -->
					</li>
				</ul>
			</li>
		
		
		<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
			<a href="#">Follow us</a>
			<ul class="header-tools-content">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="//twitter.com/INQ" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="//www.linkedin.com/groups?gid=1080097" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.theinquirer.net/k/Incisive-Media/the_inquirer_sign_up_form/" target="_blank">Newsletters</a>
	</div>
</li>
<li>
	<div class="nav-tools facebook-icon">
		<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
	</div>
</li>
<li>
	<div class="nav-tools gplus-icon">
		<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
	</div>
</li>
<li>
	<div class="nav-tools youtube">
		<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
	</div>
</li>

			</ul>
		</li>
			<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
		<a href="http://email.theinquirer.net/k/Incisive-Media/the_inquirer_sign_up_form/" target="_blank">Newsletter</a>
	</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
			

			<li class="main-top-title main-top-tab-link main-top-left02">
			    <a href="/tag/industry-voice">Industry Voice</a>
			</li>


				<li class="main-top-title main-top-tab-link main-top-left03">
			    <a href="/inquirer/content-hub/2430149/smb-spotlight">SMB Spotlight</a>
				</li>
	</ul>
</nav>


<header role="banner" class="main-head">

<div class="main-head-content content-width">
    <div class="site-header">
    	    <div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
	<div itemprop="name" class="screen-reader-text">
		The Inquirer
	</div>
	<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="The Inquirer" class="sprite inquirer-logo"></a>
</div>
			<div class="search-1 header-search-holder blur">
				<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
					<input type="submit" value="" aria-labelledby="Search" />
					<span>
						 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
					</span>
					<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
					<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
					<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>			</div>
			<!-- search-1 header-search-holder blur end -->
		</div>
	</div>
</header>

<nav class="nav">
	<div class="holder">
		<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
			<span></span>
		</div>
		<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
		<div id="conditional-navigation" class="" >
			<!-- no script default fall back -->
			<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
				<ul class="main-menu main-top-content content-width">
						<li class="menu-title">
							<a title="Home" href="/">Home</a>
						</li>
						<li class="menu-title">
							<a title="News" href="/type/news">News</a>
						</li>
						<li class="menu-title">
							<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
						</li>
						<li class="menu-title">
							<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
						</li>
						<li class="menu-title">
							<a title="Open Source" href="/category/software/open-source">Open Source</a>
						</li>
						<li class="menu-title">
							<a title="Hardware" href="/category/hardware">Hardware</a>
						</li>
						<li class="menu-title">
							<a title="Software" href="/category/software">Software</a>
						</li>
						<li class="menu-title">
							<a title="Security" href="/tag/security">Security</a>
						</li>
				</ul>
			</nav>
		</div>
		<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="The Inquirer" ></a></div> 
	</div>
</nav>

<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-below-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>


				<div class="page-content ajax_search">
						<header class="article-header">
	<div class="content">
		<div class="content-inner">
			<div class="main-content">
				<div class="section group">
					<div class="col span_1_of_5">
						
						<img class="print-branding" src="//assets.incisivemedia.com/cdn/inq/images/site-logo.png" alt="The Inquirer">

						

						<nav>
							<ul class="meta-taxonomy-list breadcrumb">
									<li>
										<a href="/category/hardware/">Hardware</a>
									</li>
							</ul>
						</nav>
					</div>
					<div class="col span_4_of_5">
						<h1 itemprop="name" class="article-title">Twitter boss Jack Dorsey brings Square payments service to the UK</h1>
							<h2 class="article-sub-title">Looks to the 5.4 million small businesses that don't yet accept card payments</h2>
					</div>
				</div>
			</div><!--  end main-content -->
		</div><!-- content-inner end  -->
	</div><!-- content end -->
</header>
<div class="content">
	<main role="main" class="content-inner">
		<div class="main-content">
				<article class="section group article"> 
		<div class="col span_1_of_5"></div>
		<div class="col span_4_of_5 article-col">
						<figure class="main">
				<img alt="Twitter boss Jack Dorsey brings Square payments service to the UK" title="Twitter boss Jack Dorsey brings Square payments service to the UK" src="/w-images/b2c953f9-6582-44c3-8165-37c46fcb78c7/2/squarecomestotheUK-580x358.png" />

				<figcaption>
					<div class="caption-text">
						 Twitter boss Jack Dorsey brings Square payments service to the UK 
					</div>
				</figcaption>
			</figure>

			<div class="article-meta-container group">
				


	<ul class="meta-taxonomy-list author-dateline ">
				<li class="author-dateline-image">
					<a title="Carly Page" href="/author/profile/2353/carly-page"><img class="author-pic" alt="Carly Page" src="/w-images/cbd42b0a-25a9-424e-af30-8f0997581b9c/0/carlypage-100x100.jpg" /></a>
				</li>
			<li class="author-dateline-name">
				<a href="/author/profile/2353/carly-page">Carly Page</a>
			</li>
			<li class="author-dateline-social">
				<div class="meta-twitter">
					<a class="twitter-follow" target="_blank" data-component="meta-twitter-handle" data-link-name="twitter-handle" href="https://twitter.com/CarlyPage_">
						<svg viewBox="0 0 15 12" height="0.813em" width="0.938em" y="0" x="0" class="twitter-icon">
							<path d="M15,1.422c-0.541,0.241-1.128,0.404-1.74,0.477c0.625-0.376,1.106-0.969,1.331-1.678
							c-0.584,0.347-1.235,0.602-1.924,0.737c-0.555-0.59-1.342-0.956-2.21-0.956c-1.675,0-3.03,1.354-3.03,3.028
							c0,0.236,0.027,0.468,0.077,0.692C4.986,3.594,2.756,2.39,1.262,0.556C1.001,1.002,0.851,1.522,0.851,2.078
							c0,1.051,0.536,1.977,1.348,2.521C1.702,4.582,1.237,4.446,0.828,4.222c0,0.013,0,0.025,0,0.037c0,1.467,1.043,2.691,2.429,2.971
							C3.003,7.297,2.735,7.334,2.459,7.334c-0.196,0-0.387-0.018-0.57-0.052c0.384,1.204,1.502,2.078,2.83,2.102
							c-1.035,0.813-2.343,1.299-3.76,1.299c-0.247,0-0.487-0.015-0.726-0.044C1.574,11.498,3.167,12,4.879,12
							c5.571,0,8.616-4.616,8.616-8.618c0-0.13,0-0.263-0.006-0.393C14.08,2.562,14.592,2.031,15,1.422z"/>
						</svg> 
							<div class="contact">
								@CarlyPage_
							</div> 
				    </a>
				</div>
			</li>
			<li class="author-dateline-time">
				<time datetime="2017-03-28" itemprop="datePublished">
					28 March 2017
				</time>
			</li>
	</ul>

				<div class="tools-meta-outer">
	<ul class="tools-container">
		<li>
			<div title="Tweet" class="article-tools twitter-icon icons pos1">
				<span title="Tweet" class="screen-reader-text">Tweet</span>
				<a href="https://twitter.com/share?text=Twitter+boss+Jack+Dorsey+brings+Square+payments+service+to+the+UK&amp;url=http://www.theinquirer.net/3007323" rel="nofollow" target="_blank">&nbsp;</a>
			</div>
		</li>
		<li>
			<div title="Facebook" class="article-tools facebook-icon icons pos2">
				<span class="screen-reader-text">Facebook</span>
				<a href="https://www.facebook.com/sharer.php?u=http://www.theinquirer.net/3007323" rel="nofollow" target="_blank">&nbsp;</a>
			</div>
		</li>

			<li>
				<div title="Google plus" class="article-tools gplus-icon icons pos3">
					<span class="screen-reader-text">Google plus</span>
					<a href="https://plus.google.com/share?url=http://www.theinquirer.net/3007323" rel="nofollow" target="_blank">&nbsp;</a>
				</div>
			</li>

			<li>
			   <div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
						<a href="https://reddit.com/submit?url=Twitter+boss+Jack+Dorsey+brings+Square+payments+service+to+the+UK&amp;url=http://www.theinquirer.net/3007323" rel="nofollow" target="_blank">&nbsp;</a>
			   </div>
			</li>

			<li>	
			  <div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">	  
					<a href="http://www.stumbleupon.com/submit?url=Twitter+boss+Jack+Dorsey+brings+Square+payments+service+to+the+UK&amp;url=http://www.theinquirer.net/3007323" rel="nofollow" target="_blank">&nbsp;</a>
			  </div>
			</li>


		<!-- <li>
			<div title="Save article" class="article-sticky-tools save-icon icons pos5">
				<span class="screen-reader-text">Save this article</span>
				<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
			</div>
		</li> -->
		<li>
			<div title="Send to" class="article-tools email-icon icons pos6">
				<span class="screen-reader-text">Send to</span>
				<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#211e5254434b4442551c7556485555445301434e5252016b40424a01654e53524458014353484f465201725054405344015140584c444f5552015244535748424401554e0155494401746a07404c511a434e45581c041165041160041165041160495555510412600413670413675656560f554944484f5054485344530f4f445504136712111116121312">&nbsp;</a>
			</div>
		</li>
	</ul>
	<!-- tools end -->
	<div class="article-meta-numbers">      
	    <div class="comment-count">
	    	<a href="http://www.theinquirer.net/inquirer/news/3007323/twitter-boss-jack-dorsey-brings-square-payments-service-to-the-uk#disqus_thread">0 Comments</a>
	    </div>
	    <div class="social-count">
	        <a href="http://www.theinquirer.net/inquirer/news/3007323/twitter-boss-jack-dorsey-brings-square-payments-service-to-the-uk"><span class="share-total"></span></a>
	    </div>
	</div>
</div><!-- tools-meta-outer end -->
			</div>
			
			<div id="rdm-below-summary"></div>
			<div class="article-page-body-content">
				<!-- <div class="article-content"> -->
					 

	
	
	<p><strong>TWITTER BOSS</strong> Jack Dorsey has bought Square, a payment service that allows&nbsp;small businesses to accept debit and credit card payments, to the UK.</p>
<p>The UK if the fifth market for the iZettle rival after the US, Canada, Japan and Australia since Dorsey launched the payments service back in 2009.&nbsp;</p>
<p>Dorsey, who heads up both Square and Twitter, is looking to the UK's 5.4 million small businesses that do not yet accept card payments, noting that the&nbsp;average UK adult now carries less than &pound;25 in cash, and 70 per cent of UK shoppers prefer to pay by card.&nbsp;</p>
	
	<div id="rdm-above-related"></div>
	
	
<p>"We founded Square to empower small businesses with tools to accept all forms of payment and to make a sale anytime, anywhere," said Dorsey. "We look forward to working alongside the millions of entrepreneurs and thriving small and medium-sized businesses across the UK, especially those who do not yet take card payments."</p>
	
	
	
<p>To get started with Square, businesses will need to purchase a Square Reader device for &pound;39 from the&nbsp;<a title="Square shop" href="https://squareup.com/gb/shop" target="_blank" rel="noopener noreferrer">Square Shop</a>. This then needs to hooked up to a phone or tablet via Bluetooth, and Square's free Point of Sale app download. &nbsp;</p>
<p>Square charges a fee of 1.75 per cent for in-person payments, and 2.5 per cent for all other transactions such as online or by phone.&nbsp;</p>
<p>A handful of small merchants in London have been trialling Square in the run-up to the launch, including Piano Bar in Soho and a florist in South London.</p>
<p>George Hudson, owner of Piano Bar Soho, said: "Square has been a perfect fit for my business, allowing me to easily take card payments both at the table and at the door.</p>
<p>"It's intuitive for our staff to use with no training necessary, and the real-time sales data helps me keep track of how the business is doing, even when I'm in a remote location. I have always valued innovation and design in business, and I appreciate Square's focus on those important elements as well."&nbsp;&micro;</p>
	

				<!-- </div> -->
				



				
				<!-- <footer> -->
				<div id="rdm-below-article-body"></div>
<ul class="tools-container">
	<li>
		<div title="Tweet" class="article-tools twitter-icon icons pos1">
			<span title="Tweet" class="screen-reader-text">Tweet</span>
			<a href="https://twitter.com/share?text=Twitter+boss+Jack+Dorsey+brings+Square+payments+service+to+the+UK&amp;url=http://www.theinquirer.net/3007323" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>
	<li>
		<div title="Facebook" class="article-tools facebook-icon icons pos2">
			<span class="screen-reader-text">Facebook</span>
			<a href="https://www.facebook.com/sharer.php?u=http://www.theinquirer.net/3007323" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>

	<li>
		<div title="Google plus" class="article-tools gplus-icon icons pos3">
			<span class="screen-reader-text">Google plus</span>
			<a href="https://plus.google.com/share?url=http://www.theinquirer.net/3007323" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>

	<li>
	   <div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
				<a href="https://reddit.com/submit?url=Twitter+boss+Jack+Dorsey+brings+Square+payments+service+to+the+UK&amp;url=http://www.theinquirer.net/3007323" rel="nofollow" target="_blank">&nbsp;</a>
	   </div>
	</li>

	<li>	
	  <div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">	  
			<a href="http://www.stumbleupon.com/submit?url=Twitter+boss+Jack+Dorsey+brings+Square+payments+service+to+the+UK&amp;url=http://www.theinquirer.net/3007323" rel="nofollow" target="_blank">&nbsp;</a>
	  </div>
	</li>


	
	
	<!-- <li>
		<div title="Save article" class="article-sticky-tools save-icon icons pos5">
			<span class="screen-reader-text">Save this article</span>
			<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
		</div>
	</li> -->
	
	
	<li>
		<div title="Send to" class="article-tools email-icon icons pos6">
			<span class="screen-reader-text">Send to</span>
			<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#340b4741565e5157400960435d4040514614565b4747147e55575f14705b4647514d1456465d5a5347146745415546511444554d59515a404714475146425d575114405b14405c5114617f125559440f565b504d091104701104751104701104755c4040441107751106721106724343431a405c515d5a45415d4651461a5a514011067207040403070607">&nbsp;</a>
		</div>
	</li>
	
</ul>
				<!-- tools end -->
				<ul class="meta-taxonomy-list related-links">
	<li>
		Topics
	</li>
	<li>
		<a href="/category/hardware/">Hardware</a>
	</li>
	<li>
		<a href="/tag/money/">Money</a>
	</li>
	<li>
		<a href="/tag/cloud-computing/">cloud computing</a>
	</li>
	<li>
		<a href="/tag/smb-services/">SMB services</a>
	</li>
	<li>
		<a href="/tag/smb-spotlight/">SMB Spotlight</a>
	</li>
</ul>

				<!-- about author start -->
				
				<!-- about author end -->
			</div>
		</div>
	</article>
	<!-- article chunk end  -->
	<div id="rdm-above-series-blog"></div>
		<section class="taboola-content" id="taboola-below-article-thumbnails">
		    <div id="taboola-below-article-thumbnails"></div>
		    <script type="text/javascript">
		        window._taboola = window._taboola || [];
		        _taboola.push({
		        mode: 'thumbnails-rd-a',
		        container: 'taboola-below-article-thumbnails',
		        placement: 'Below Article Thumbnails',
		        target_type: 'mix'
		        });
		    </script>
		</section>
	<div id="rdm-above-more-news"></div>
		<section class="news-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">INQ Latest</h4>
	</header>
	<div class="section group">
		<article class="col span_2_of_4 first-element">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3007361/johnny-depp-signs-on-to-play-john-mcafee-in-a-film-of-his-life"><img title="The John McAfee movie maybe filmed in bath salts-avision" alt="The John McAfee movie maybe filmed in bath salts-avision" src="/w-images/76fb1a65-ed07-4391-a14b-25e3118963bb/1/johnmcafeenovermber2015-230x142.jpeg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Johnny Depp signs on to play John McAfee in a film of his life" href="/inquirer/news/3007361/johnny-depp-signs-on-to-play-john-mcafee-in-a-film-of-his-life">Johnny Depp signs on to play John McAfee in a film of his life</a></h5>

				<p class="section-story">
					Fear and Loathing in Belize

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/communications/">Communications</a>
	</li>
	<li>
		<time datetime="2017-03-28" itemprop="datePublished">
			28 March 2017
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3007338/ikea-is-the-latest-entrant-to-the-race-for-your-smart-home"><img title="Lightbulbs" alt="Lightbulbs" src="/w-images/ae689fb2-ae45-4970-8648-f65b5a04c27b/1/lightbulbsbigidea-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Ikea is the latest entrant to the race for your smart home" href="/inquirer/news/3007338/ikea-is-the-latest-entrant-to-the-race-for-your-smart-home">Ikea is the latest entrant to the race for your smart home</a></h5>

				<p class="section-story">
					And the whole point is that they&#39;re minimum assembly

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/hardware/">Hardware</a>
	</li>
	<li>
		<time datetime="2017-03-28" itemprop="datePublished">
			28 March 2017
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3007356/org-calls-out-amber-rudd-on-investigatory-powers-codes-consultations"><img title="The Open Rights Group wants answers from the Home Office" alt="The Open Rights Group wants answers from the Home Office" src="/w-images/1bb61988-f24a-4865-8728-32692669dc1c/1/questionmarkblue-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="ORG calls out Amber Rudd on Investigatory Powers codes consultations" href="/inquirer/news/3007356/org-calls-out-amber-rudd-on-investigatory-powers-codes-consultations">ORG calls out Amber Rudd on Investigatory Powers codes consultations</a></h5>

				<p class="section-story">
					Privacy campaigners want answers

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/communications/">Communications</a>
	</li>
	<li>
		<time datetime="2017-03-28" itemprop="datePublished">
			28 March 2017
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3007327/brit-under-10s-crowdfunding-their-place-at-world-robotics-finals"><img title="WGCmicrobots" alt="WGCmicrobots" src="/w-images/a6678605-6c1e-471e-83b8-8a97ee365f8e/2/image-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Brit under-10s crowdfunding their place at World Robotics finals" href="/inquirer/news/3007327/brit-under-10s-crowdfunding-their-place-at-world-robotics-finals">Brit under-10s crowdfunding their place at World Robotics finals</a></h5>

				<p class="section-story">
					Two girls shouting &quot;in yo face, Lovelace&quot;

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/hardware/">Hardware</a>
	</li>
	<li>
		<time datetime="2017-03-28" itemprop="datePublished">
			28 March 2017
		</time>
	</li>
</ul>
			</div>
		</article>
	</div>
</section>
<!-- end more news -->

	<!-- end more news articles  -->
		<div id="rdm-above-comments"></div>
			<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/3007323/twitter-boss-jack-dorsey-brings-square-payments-service-to-the-uk';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/3007323/twitter-boss-jack-dorsey-brings-square-payments-service-to-the-uk'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

	<div class="scrollup">
		Back to Top
	</div>

		</div><!--  end main-content -->
		<div role="complementary" class="sidebar">
			<div id="rdm-rhc-top" class="ad-slot"></div>
<!-- popular-articles - start -->
<section class="popular-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">Most read</h4>
	</header>
	<div class="section group">
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3007322/amd-claims-imminent-radeon-rx-vega-4gb-cards-will-match-nvidias-11gb-gtx-1080-ti"><img title="AMD claims imminent Radeon RX Vega 4GB cards will match Nvidia&#39;s 11GB GTX 1080 Ti" alt="AMD claims imminent Radeon RX Vega 4GB cards will match Nvidia&#39;s 11GB GTX 1080 Ti" src="/w-images/c646b934-43f7-4fcb-ba48-c2384475368f/3/AMDRadeonimage-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="AMD claims imminent Radeon RX Vega 4GB cards will match Nvidia&#39;s 11GB GTX 1080 Ti" href="/inquirer/news/3007322/amd-claims-imminent-radeon-rx-vega-4gb-cards-will-match-nvidias-11gb-gtx-1080-ti">AMD claims imminent Radeon RX Vega 4GB cards will match Nvidia&#39;s 11GB GTX 1080 Ti</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/2462247/galaxy-s8-release-date-price-specs-and-features"><img title="Galaxy S8 and S8+ specs, release date and priceGalaxy S8 and S8+ specs, release date and price" alt="Galaxy S8 and S8+ specs, release date and priceGalaxy S8 and S8+ specs, release date and price" src="/w-images/6de83336-54c2-4d8d-af22-36d0dfeccf1f/3/fill/ScreenShot20170320at130619-140x87.png" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Galaxy S8 and S8+ specs, release date and price" href="/inquirer/news/2462247/galaxy-s8-release-date-price-specs-and-features">Galaxy S8 and S8+ specs, release date and price</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3007295/intel-punts-optane-2280-for-pc-motherboard-performance-kick"><img title="Intel Optane SSD motherboard cache " alt="Intel Optane SSD motherboard cache " src="/w-images/706cf9e7-f960-41e2-b4d5-cd02c568e1bf/3/IntelOptanescaled-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Intel punts Optane 2280 for PC motherboard performance kick" href="/inquirer/news/3007295/intel-punts-optane-2280-for-pc-motherboard-performance-kick">Intel punts Optane 2280 for PC motherboard performance kick</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3007216/amd-ryzen-forces-price-cuts-to-legacy-fx-and-a10-cpus"><img title="AMD Ryzen forces price cuts to legacy FX and A10 CPUs" alt="AMD Ryzen forces price cuts to legacy FX and A10 CPUs" src="/w-images/247058ab-1f22-4916-92aa-0773a3507665/1/amdcarrizoimage-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="AMD Ryzen forces price cuts to legacy FX and A10 CPUs" href="/inquirer/news/3007216/amd-ryzen-forces-price-cuts-to-legacy-fx-and-a10-cpus">AMD Ryzen forces price cuts to legacy FX and A10 CPUs</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3007307/elon-musk-wants-to-merge-your-brain-with-ai-because-of-course"><img title="Elon Musk wants to merge your brain with AI, because of course" alt="Elon Musk wants to merge your brain with AI, because of course" src="/w-images/f6884166-6b26-4322-a149-9fc7ccec40e9/2/artificialintelligence-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Elon Musk wants to merge your brain with AI, because of course" href="/inquirer/news/3007307/elon-musk-wants-to-merge-your-brain-with-ai-because-of-course">Elon Musk wants to merge your brain with AI, because of course</a>
</h5>
			</div>
		</article>
	</div><!-- end first section group -->
</section>
<!-- popular-articles - end -->


<div id="rdm-rhc-bottom" class="ad-slot"></div>


		</div><!--  end sidebar -->
	</main>
</div>

				</div>
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-footer" class="ad-slot-full"></div>
		</div>
	</div>
</aside>
				<footer class="main-footer">
	<div class="main-footer-content main-footer-links">
		<div class="main-footer-content-inner content-width">
			
<ul class="main-footer-nav">
<li class="menu-title"><a href="https://www.theinquirer.net/static/aboutus" title="">Contact</a></li>
<li class="menu-title"><a href="http://btgmarketingsolutions.incisivemedia.com/" title="">Marketing solutions</a></li>
<li class="menu-title"><a href="http://www.enterpriseitevents.com/" title="">Enterprise IT Events</a></li>
<li class="menu-title"><a href="http://www.incisivemedia.com/our-story/" target="_blank" title="">About Incisive Media</a></li>
<li class="menu-title"><a href="http://www.incisivemedia.com/terms-and-conditions/" target="_blank" title="">Terms &amp; conditions</a></li>
<li class="menu-title"><a href="http://www.incisivemedia.com/privacy-policy/" target="_blank" title="">Privacy policy</a></li>
</ul>
			<ul class="footer-tools-content main-footer-align-right">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="//twitter.com/INQ" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="//www.linkedin.com/groups?gid=1080097" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.theinquirer.net/k/Incisive-Media/the_inquirer_sign_up_form/" target="_blank">Newsletters</a>
	</div>
</li>
<li>
	<div class="nav-tools facebook-icon">
		<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
	</div>
</li>
<li>
	<div class="nav-tools gplus-icon">
		<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
	</div>
</li>
<li>
	<div class="nav-tools youtube">
		<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
	</div>
</li>

			</ul>

		</div>
	</div>
	<div class="main-footer-content main-footer-copyright">
		<div class="main-footer-content-inner content-width">
			<div class="incisivemedia-footer">
				
<p style="float: left;"><a href="http://www.incisivemedia.com/" target="_blank" title="Incisive Media 2015"> <span class="logo"> <span class="screen-reader-text">&copy; Incisive Media Investments Limited 2015</span> </span> </a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, Haymarket House, 28-29 Haymarket, London SW1Y 4RX, are companies registered in England and Wales with company registration numbers 9177174 &amp; 9178013</p>
			</div>
			<div class="incisivemedia-accreditation">
				
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013 &amp; 2016</span></div>
<p class="accredit-text"><a href="http://www.incisivemedia.com/our-news/incisive-voted-best-digital-publisher-uk-peers-record-third-time/" target="_blank">Digital publisher of the year 2010, 2013 &amp; 2016</a></p>
			</div>

		</div>
	</div>
</footer>
			</div>
    		<script src="/javascripts/cookie.js"></script>
	<script type="text/javascript">
	  jQuery(document).ready(function() {
	    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		var userlogin_path=location.pathname;
		if(userlogin_path == "/userlogin"){
		$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
		deleteCookie("series_token_error_message");
		}}});
		 jQuery(document).ready(function() {
		$("#userlogin .btn.login").on("click",function(){
		$("span#login_error_message_header").html("").hide();
		})});
	</script>
	
	<script type="text/javascript">
	  jQuery(document).ready(function() {
	      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
	      if(getCookie("series_token_error_message").match("articles$") !=null){
	   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
	   deleteCookie("series_token_error_message");
	   }
	   }
	   });
	    jQuery(document).ready(function() {
	   $("#login_barrier .login_submit").on("click",function(){
	   $("span#login_error_message_teaser").html("").hide();
	   });});
	</script>

    <script src="https://assets.theinquirer.net/cdn/inq/scripts/scripts.js"></script>
          
        <script src="/javascripts/KRESearch.js"></script>
	<script type="text/javascript">
	    jQuery(document).ready(function() {
	    	$("#login").hover(function(){
		       $(".login-offset").hide();
			});
	    	 setTimeout(function(){ 
	    	 	jQuery("#register,#login,#follow,#free-trial").show();
				if(getCookie("logged_in") == "false"){
						jQuery("#register,#login,#follow,#free-trial").show();
					    jQuery("#user").hide();
				}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
						if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
							$("#user,#follow").show();
					        $("#register,#login,#free-trial").hide();
					        jQuery(".user-info").html('My account');
							if(getCookie("institutional_login") == "true"){
								if(getCookie("individual_login") == "true"){
									$(".individual").show();
									$('.institutional').hide();
									$(".user-info").html('My account');
									$("#user").removeClass("main-top-institution");
								}else{
									$(".individual").hide();
									$(".user-info").html('Welcome');
									$("#user").addClass("main-top-institution");
								}
							}else{
									$(".individual").show();
									$("#user").removeClass("main-top-institution");
							}
						}else{
								jQuery.ajax({
		                        type : 'GET',
		                        dataType : 'html',
		                        beforeSend : function(xhr) {
		                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
		                        },
		                        url : '/user_info',
		                        success : function(data) {
		                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
		                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
											$("#user,#follow").show();
					        				$("#register,#login,#free-trial").hide();
					        				jQuery(".user-info").html('My account');
											if(getCookie("institutional_login") == "true"){
												if(getCookie("individual_login") == "true"){
													$(".individual").show();
													$('.institutional').hide();
													$(".user-info").html('My account');
													$("#user").removeClass("main-top-institution");
												}else{
													$(".individual").hide();
													$('.institutional').show();
													$(".user-info").html('Welcome');
													$("#user").addClass("main-top-institution");
												}
											}else{
													$(".individual").show();
													$("#user").removeClass("main-top-institution");
											}
		                                }
		                            }
		                           else{
									   $("#register,#login,#follow,#free-trial").show();
								if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
									   var userlogin_path=location.pathname;
									   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
									   location.pathname="/userlogin";
									   }}
									}
		                        }
		                    });
						}
				}
					}, 2000);
			$("#user").hover(function(event){
			   event.preventDefault();
			   if(getCookie("institutional_login") == "true"){
					if(getCookie("individual_login") == "true"){
						$(".individual").show();
						$('.institutional').hide();
					}else{
						$(".individual").hide();
						$('.institutional').show();
					}
				}
			});
		});
	</script>

	<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
	</script> 


	 <script type="text/javascript">
/*script for login */

jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userloginpop").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             $("#follow,#register,#login,#free-trial").hide();
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	$("#follow,#user").show();
                location.reload();
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.btn.login', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userlogin").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	var a=$(".cls_redirect").attr("value");
            	location.href=a;
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.submit_style.login_submit', function(event) {
    event.preventDefault();

    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery('#login_barrier').serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             setTimeout(function(){ 
              $( "#export_loaders" ).show();
             }, 1000);
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
                location.reload()
            } else {
               jQuery("#register,#login,#follow,#free-trial").show();
               $( "#export_loaders" ).hide();
               jQuery('#login_error_message_header,#login_error_message_teaser').show();
               jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });
});
</script>
<script type="text/javascript">
	    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
	    var disqus_shortname = 'theinq'; // required: replace example with your forum shortname
	 var disqus_identifier = "/inquirer/news/3007323/twitter-boss-jack-dorsey-brings-square-payments-service-to-the-uk";
	    /* * * DON'T EDIT BELOW THIS LINE * * */
	    (function () {
	        var s = document.createElement('script'); 
	        s.async = true;
	        s.type = 'text/javascript';
	        s.src = '//theinq.disqus.com/count.js';
	        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	    }());
</script>
<!-- Start: GIT body script -->
	<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.body.min.js'></script>
<!-- End: GIT body script -->
	<script type="text/javascript">
   	 window._taboola = window._taboola || [];
  	_taboola.push({flush: true});
	</script>

    	<script id="dsq-count-scr" src="//theinq.disqus.com/count.js" async></script>  <!--Replace SITE_SHORTNAME with your site’s shortname-->
	<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
