<!DOCTYPE html>
<html class="no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
	<head>
		<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":1447,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="format-detection" content="telephone=no"/>
<meta name="HandheldFriendly" content="True"/>
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript"/>
<meta name="google-site-verification" content="Q6-HYgph0PP5v8F5bD1wZ1Z8Pcg2QQd47eiwnlJ07NU" />
	<title>Galaxy Note 8 specs, release date and price: Samsung lists smartphone on official website</title>

	<meta name="description" content="Galaxy Note 8 specs, release date and price: Samsung lists smartphone on official website"/>
	<meta name="keywords" content="Mobile, Samsung, Galaxy , Android, smartphones, galaxy note 8" />
	

<!--Dont change the position of this file -->
<meta name="DCSext.topics" content="mobile;samsung;galaxy;android;smartphones;galaxy-note-8"/>
<!-- <link rel="canonical" href="" /> 
<link rel="syndication-source" href="" /> 
<link rel="original-source" href="" />  -->


<link rel="canonical" href="https://www.theinquirer.net/inquirer/news/2479542/galaxy-note-8-specs-release-date-price-samsung-lists-smartphone-on-official-website" />
<link rel="syndication-source" href="https://www.theinquirer.net/inquirer/news/2479542/galaxy-note-8-specs-release-date-price-samsung-lists-smartphone-on-official-website" />
<link rel="original-source" href="https://www.theinquirer.net/inquirer/news/2479542/galaxy-note-8-specs-release-date-price-samsung-lists-smartphone-on-official-website" />
<meta property="article:modified_time" content="2017-08-21T10:28:13+01:00" />
<meta property="article:published_time" content="2017-08-21T10:08:00+01:00" />
<meta name="news_keywords" content="Phones ,Mobile,Samsung,Galaxy ,Android,smartphones,galaxy note 8"/>

<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.theinquirer.net/inquirer/news/2479542/galaxy-note-8-specs-release-date-price-samsung-lists-smartphone-on-official-website;path=/;expires=2017-08-21 11:28:33 +0100;domain=.theinquirer.net;"/>
<meta http-equiv="Set-Cookie" content="last_visited_page=/inquirer/news/2479542/galaxy-note-8-specs-release-date-price-samsung-lists-smartphone-on-official-website;path=/;expires=2017-08-21 11:28:33 +0100;domain=.theinquirer.net;">



<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.theinquirer.net/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.theinquirer.net/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="https://www.theinquirer.net/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="https://www.theinquirer.net/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">

<meta name="msapplication-TileImage" content="https://www.theinquirer.net/images/favicons/mstile-144x144.png">
	<meta name="msapplication-TileColor" content="#fd1d01">

<meta property="og:title" content="Galaxy Note 8 specs, release date and price: Samsung lists smartphone on official website | TheINQUIRER "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.theinquirer.net/inquirer/news/2479542/galaxy-note-8-specs-release-date-price-samsung-lists-smartphone-on-official-website"/>
<meta property="og:image" content="http://www.theinquirer.net/w-images/21635b38-c525-467a-8d99-370412bee346/3/fill/GalaxyNote8-370x229.jpeg"/>
<meta property="og:site_name" content="http://www.theinquirer.net"/>
<meta property="og:description" content="Since-yanked listing confirms handset&#39;s S Pen support, Infinity display,Phones ,Mobile,Samsung,Galaxy ,Android,smartphones,galaxy note 8""/>

<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="INQ"/>
<meta name="twitter:domain" content="//www.theinquirer.net/">
<meta property="twitter:creator" content="CarlyPage_"/>
<meta property="twitter:url" content="https://www.theinquirer.net/inquirer/news/2479542/galaxy-note-8-specs-release-date-price-samsung-lists-smartphone-on-official-website"/>
<meta property="twitter:image" content="http://www.theinquirer.net/w-images/21635b38-c525-467a-8d99-370412bee346/3/fill/GalaxyNote8-370x229.jpeg"/>
<meta property="twitter:description" content="Since-yanked listing confirms handset&#39;s S Pen support, Infinity display"/>
<link href="https://plus.google.com/theinquirer" rel="publisher"/>
<meta itemprop="name" content="Galaxy Note 8 specs, release date and price: Samsung lists smartphone on official website | TheINQUIRER"/>
<meta itemprop="description" content="Since-yanked listing confirms handset&#39;s S Pen support, Infinity display,Phones ,Mobile,Samsung,Galaxy ,Android,smartphones,galaxy note 8"/>
<meta itemprop="image" content="http://www.theinquirer.net/w-images/21635b38-c525-467a-8d99-370412bee346/3/fill/GalaxyNote8-370x229.jpeg"/>



		<link href="https://assets.theinquirer.net/cdn/inq/styles/styles.css" media="all" rel="stylesheet" type="text/css">
		<!--[if lt IE 9]>
		<script src="http://assets.theinquirer.net/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.theinquirer.net/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
		
		<!--[if lt IE 9]>
        	<script src="http://assets.theinquirer.net/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->
		 <script src="https://assets.theinquirer.net/cdn/global/scripts/jquery_1-11-2.min.js"></script>
			<script type="text/javascript">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</script>		 
        	<!-- START below code is used for universalvariablestring purpose -->
<!-- END above code is used for universalvariablestring purpose -->

<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"inquirer", "author":"carly-page", "medium":"text", "published":"2017-08-21T10:08:00+01:00", "tag":["mobile","samsung","galaxy","android","smartphones","galaxy-note-8"], "image":"/w-images/21635b38-c525-467a-8d99-370412bee346/3/fill/GalaxyNote8-185x114.jpeg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.theinquirer.net/inquirer/news/2479542/galaxy-note-8-specs-release-date-price-samsung-lists-smartphone-on-official-website", "title": "Galaxy Note 8 specs, release date and price: Samsung lists smartphone on official website", "description": "Since-yanked listing confirms handset&amp;#39;s S Pen support, Infinity display", "type": "article", "category": "phones", "parentcategory": "hardware", "id": "2479542", "environment": "live", "site":"theinquirer.net", "platform":"desktop"} }';
</script>

		<!-- Start: GIT head script -->
			<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.head.min.js'></script>
		<!-- Start: GIT head script -->
		
		<!-- QUBIT OpenTag Start -->
		<!-- (1:V9:IW: investmentweek.co.uk (Investment Week)) , loads V9:All and 0:Global as dependancies -->
		<script src='//d3c3cq33003psk.cloudfront.net/opentag-53775-238483.js' async defer></script>
		<!-- QUBIT OpenTag End -->
		<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		
		  !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.theinquirer.net/cdn/inq/styles/fonts/sourcesanspro.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
	  <script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/incisivemedia-theinquirer/loader.js');
	 </script>
    <script>
        var _prum = [['id', '58fdbe6c837975e23a7862b3'],
        ['mark', 'firstbyte', (new Date()).getTime()]];
        (function() {
        var s = document.getElementsByTagName('script')[0]
        , p = document.createElement('script');
        p.async = 'async';
        p.src = '//rum-static.pingdom.net/prum.min.js';
        s.parentNode.insertBefore(p, s);
        })();
    </script>
	</head>
			<body class="article inquirer">
	<div id="rdm-overlay" class="ad-slot-overlay"></div>
	<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
			<div class="container">
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>

				<div class="menu-sidebar">
	<div class="menu-sidebar-inner">
		<div class="search-3 header-search-holder blur">
			<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
				<input type="submit" value="" aria-labelledby="Search" />
				<span>
					 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
				</span>
				<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
				<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
				<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>		</div>
	</div>
	<nav class="mobile-nav">
	<ul class="mobile-nav-ul">
		<li class="active">
		    <div class="mobile-menu-title">
		        <a title="Home" href="/">Home</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="News" href="/type/news">News</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Internet of Things" href="/tag/iot">Internet of Things</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Open Source" href="/tag/open-source">Open Source</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Hardware" href="/category/hardware">Hardware</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Software" href="/category/software">Software</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Security" href="/tag/security">Security</a>
		    </div>
		</li>
  </ul>
</nav>
<div class="menu-sidebar-inner"> 
    <ul class="sidebar-list">


			        <li>
			        	<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
			        </li>
		        <li>
		        	<a href="/tag/industry-voice">Industry Voice</a>
		        </li>


		        <li>
		        	<a href="/inquirer/content-hub/2430149/smb-spotlight">SMB Spotlight</a>
		        </li>


        


			<li class="nav-tools newsletters">
				<a href="http://email.theinquirer.net/k/Incisive-Media/the_inquirer_sign_up_form/" target="_blank">Newsletters</a>
			</li>
    </ul>
</div> 

</div>

<nav class="main-top-nav">
	<ul class="main-top-content main-top-menu content-width">
			<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
				   <a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
				<ul class="menu-top-panel">
					<li>
						<!-- ::::::::::::::::::::: hound panel content start  ::::::::::::::::::::: -->
						<div class="section group content">
							<div class="col span-lrg_4_of_5">
								<section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1866&amp;sid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/3feb98db-b06b-4d63-872e-310f3a9299d1/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1866&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Inject life into your cloud-hosted applications: 5 best practices to boost end-user experience</a>
		<p>Feel as though the performance of your cloud-hosted applications has become lacklustre? Here are five best practices that can help you boost end-user experiences, simplify performance management, and reduce the cost of your AWS environment.&nbsp;</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1866&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
	</div>
</section>
	                            <section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/59308cd1-dd2a-46a1-be10-c0728532bf56/1/inqlogo-120x194.jpeg" alt="Inqlogo 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Your questions answered: How to protect your data in the cloud</a>
		<p>The number of successful cyberattacks per year per company has increased by 46% over the last four years. But what really needs to be considered when exploring a solution? What questions need to be asked? Download to find out...</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=1654&amp;sid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
	</div>
</section>
							</div>
							
<div class="col span-lrg_1_of_5">
	<section class="hound-search">
		<header>
			<div class="menu-top-panel-heading">Find resources</div>
			<div class="menu-top-panel-subheading">Search by title or subject area</div>
		</header>
		<aside>
			<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
				<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
					<input type="hidden" value="theinquirer" name="publisher">
				<input type="submit" class="btn search-hound">
			</form>		
		</aside>
	</section>
	<div class="panel-section-footer">
		<div class="more-holder">
			<a class="more-link" href="//www.computing.co.uk/static/resources" target="_blank">
				<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
					<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
				</svg> 
				View all resources
			</a>
		</div>
	</div>
</div>

						</div>
						<!-- ::::::::::::::::::::: hound panel content end  ::::::::::::::::::::::: -->
					</li>
				</ul>
			</li>
		
		
		<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
			<a href="#">Follow us</a>
			<ul class="header-tools-content">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="//twitter.com/INQ" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="//www.linkedin.com/groups?gid=1080097" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.theinquirer.net/k/Incisive-Media/the_inquirer_sign_up_form/" target="_blank">Newsletters</a>
	</div>
</li>
<li>
	<div class="nav-tools facebook-icon">
		<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
	</div>
</li>
<li>
	<div class="nav-tools gplus-icon">
		<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
	</div>
</li>
<li>
	<div class="nav-tools youtube">
		<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
	</div>
</li>

			</ul>
		</li>
			<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
		<a href="http://email.theinquirer.net/k/Incisive-Media/the_inquirer_sign_up_form/" target="_blank">Newsletter</a>
	</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
			

			<li class="main-top-title main-top-tab-link main-top-left02">
			    <a href="/tag/industry-voice">Industry Voice</a>
			</li>


				<li class="main-top-title main-top-tab-link main-top-left03">
			    <a href="/inquirer/content-hub/2430149/smb-spotlight">SMB Spotlight</a>
				</li>
	</ul>
</nav>


<header role="banner" class="main-head">

<div class="main-head-content content-width">
    <div class="site-header">
    	    <div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
	<div itemprop="name" class="screen-reader-text">
		The Inquirer
	</div>
	<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="The Inquirer" class="sprite inquirer-logo"></a>
</div>
			<div class="search-1 header-search-holder blur">



				<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
					<input type="submit" value="" aria-labelledby="Search" />
					<span>
						 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
					</span>
					<input type="hidden" name="per_page" id="per_page" value="48" class="hidden_style" />
					<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
					<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>			</div>
			<!-- search-1 header-search-holder blur end -->
		</div>
	</div>
</header>

<nav class="nav">
	<div class="holder">
		<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
			<span></span>
		</div>
		<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
		<div id="conditional-navigation" class="" >
			<!-- no script default fall back -->
			<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
				<ul class="main-menu main-top-content content-width">
						<li class="menu-title">
							<a title="Home" href="/">Home</a>
						</li>
						<li class="menu-title">
							<a title="News" href="/type/news">News</a>
						</li>
						<li class="menu-title">
							<a title="Artificial Intelligence" href="/tag/ai">Artificial Intelligence</a>
						</li>
						<li class="menu-title">
							<a title="Internet of Things" href="/tag/iot">Internet of Things</a>
						</li>
						<li class="menu-title">
							<a title="Open Source" href="/tag/open-source">Open Source</a>
						</li>
						<li class="menu-title">
							<a title="Hardware" href="/category/hardware">Hardware</a>
						</li>
						<li class="menu-title">
							<a title="Software" href="/category/software">Software</a>
						</li>
						<li class="menu-title">
							<a title="Security" href="/tag/security">Security</a>
						</li>
				</ul>
			</nav>
		</div>
		<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="The Inquirer" ></a></div> 
	</div>
</nav>

<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-below-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>


				<div class="page-content ajax_search">
						<header class="article-header">
	<div class="content">
		<div class="content-inner">
			<div class="main-content">
				<div class="section group">
					<div class="col span_1_of_5">
						
						<img class="print-branding" src="//assets.theinquirer.net/cdn/inq/images/site-logo.png" alt="The Inquirer">

						

						<nav>
							<ul class="meta-taxonomy-list breadcrumb">
									<li>
										<a href="/category/hardware/phones/">Phones</a>
									</li>
							</ul>
						</nav>
					</div>
					<div class="col span_4_of_5">
						<h1 itemprop="name" class="article-title">Galaxy Note 8 specs, release date and price: Samsung lists smartphone on official website</h1>
							<h2 class="article-sub-title">Since-yanked listing confirms handset's S Pen support, Infinity display</h2>
					</div>
				</div>
			</div><!--  end main-content -->
		</div><!-- content-inner end  -->
	</div><!-- content end -->
</header>
<div class="content">
	<main role="main" class="content-inner">
		<div class="main-content">
				<article class="section group article"> 
		<div class="col span_1_of_5"></div>
		<div class="col span_4_of_5 article-col">
						<figure class="main">
				<img alt="Galaxy Note 8 specs, release date and price: Samsung lists smartphone on official website" title="Galaxy Note 8 specs, release date and price: Samsung lists smartphone on official website" src="/w-images/21635b38-c525-467a-8d99-370412bee346/3/fill/GalaxyNote8-580x358.jpeg" />

				<figcaption>
					<div class="caption-text">
						This is (probably) the Galaxy Note 8 
					</div>
				</figcaption>
			</figure>
		<div id="rdm-below-summary"></div>

			<div class="article-meta-container group">
				


	<ul class="meta-taxonomy-list author-dateline ">
				<li class="author-dateline-image">
					<a title="Carly Page" href="/author/profile/2353/carly-page"><img class="author-pic" alt="Carly Page" src="/w-images/b51bccc8-9f34-4a60-bef3-c624b1d9b97f/0/si27NOLy-100x100.jpg" /></a>
				</li>
			<li class="author-dateline-name">
				<a href="/author/profile/2353/carly-page">Carly Page</a>
			</li>
			<li class="author-dateline-social">
				<div class="meta-twitter">
					<a class="twitter-follow" target="_blank" data-component="meta-twitter-handle" data-link-name="twitter-handle" href="https://twitter.com/CarlyPage_">
						<svg viewBox="0 0 15 12" height="0.813em" width="0.938em" y="0" x="0" class="twitter-icon">
							<path d="M15,1.422c-0.541,0.241-1.128,0.404-1.74,0.477c0.625-0.376,1.106-0.969,1.331-1.678
							c-0.584,0.347-1.235,0.602-1.924,0.737c-0.555-0.59-1.342-0.956-2.21-0.956c-1.675,0-3.03,1.354-3.03,3.028
							c0,0.236,0.027,0.468,0.077,0.692C4.986,3.594,2.756,2.39,1.262,0.556C1.001,1.002,0.851,1.522,0.851,2.078
							c0,1.051,0.536,1.977,1.348,2.521C1.702,4.582,1.237,4.446,0.828,4.222c0,0.013,0,0.025,0,0.037c0,1.467,1.043,2.691,2.429,2.971
							C3.003,7.297,2.735,7.334,2.459,7.334c-0.196,0-0.387-0.018-0.57-0.052c0.384,1.204,1.502,2.078,2.83,2.102
							c-1.035,0.813-2.343,1.299-3.76,1.299c-0.247,0-0.487-0.015-0.726-0.044C1.574,11.498,3.167,12,4.879,12
							c5.571,0,8.616-4.616,8.616-8.618c0-0.13,0-0.263-0.006-0.393C14.08,2.562,14.592,2.031,15,1.422z"/>
						</svg> 
							<div class="contact">
								@CarlyPage_
							</div> 
				    </a>
				</div>
			</li>
			<li class="author-dateline-time">
				<time datetime="2017-08-21" itemprop="datePublished">
					21 August 2017
				</time>
			</li>
	</ul>

				<div class="tools-meta-outer">
	<ul class="tools-container">
		<li>

			<div title="Tweet" class="article-tools twitter-icon icons pos1">
			<span title="Tweet" class="screen-reader-text">Tweet</span>
			<a href="https://twitter.com/share?text=Galaxy+Note+8+specs%2C+release+date+and+price%3A+Samsung+lists+smartphone+on+official+website&amp;url=https://www.theinquirer.net/2479542/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
		</li>
		<li>
			<div title="Facebook" class="article-tools facebook-icon icons pos2">
				<span class="screen-reader-text">Facebook</span>
				<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/2479542" rel="nofollow" target="_blank">&nbsp;</a>
			</div>
		</li>

			<li>
				<div title="Google plus" class="article-tools gplus-icon icons pos3">
					<span class="screen-reader-text">Google plus</span>
					<a href="https://plus.google.com/share?url=https://www.theinquirer.net/2479542" rel="nofollow" target="_blank">&nbsp;</a>
				</div>
			</li>

			<li>
			   <div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
						<a href="https://reddit.com/submit?url=Galaxy+Note+8+specs%2C+release+date+and+price%3A+Samsung+lists+smartphone+on+official+website&amp;url=https://www.theinquirer.net/2479542" rel="nofollow" target="_blank">&nbsp;</a>
			   </div>
			</li>

			<li>	
			  <div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">	  
					<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/2479542" rel="nofollow" target="_blank">&nbsp;</a>
			  </div>
			</li>


		<!-- <li>
			<div title="Save article" class="article-sticky-tools save-icon icons pos5">
				<span class="screen-reader-text">Save this article</span>
				<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
			</div>
		</li> -->
		<li>
			<div title="Send to" class="article-tools email-icon icons pos6">
				<span class="screen-reader-text">Send to</span>
				<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#4e713d3b2c242b2d3a73092f222f36376e00213a2b6e766e3d3e2b2d3d626e3c2b222b2f3d2b6e2a2f3a2b6e2f202a6e3e3c272d2b6b7d0f6e1d2f233d3b20296e22273d3a3d6e3d232f3c3a3e2621202b6e21206e212828272d272f226e392b2c3d273a2b682f233e752c212a37736b7e0a6b7e0f6b7e0a6b7e0f263a3a3e6b7d0f6b7c086b7c08393939603a262b27203f3b273c2b3c60202b3a6b7c087c7a79777b7a7c">&nbsp;</a>
			</div>
		</li>
	</ul>
	<!-- tools end -->
	<div class="article-meta-numbers">      
	    <div class="comment-count">
	    	<a href="http://www.theinquirer.net/inquirer/news/2479542/galaxy-note-8-specs-release-date-price-samsung-lists-smartphone-on-official-website#disqus_thread">0 Comments</a>
	    </div>
	    <div class="social-count">
	        <a href="https://www.theinquirer.net/inquirer/news/2479542/galaxy-note-8-specs-release-date-price-samsung-lists-smartphone-on-official-website"><span class="share-total"></span></a>
	    </div>
	</div>
</div><!-- tools-meta-outer end -->
			</div>
			
			<div class="article-page-body-content">
				<!-- <div class="article-content"> -->
					 

	
	
	<p><strong>IT'S FAIR TO SAY</strong> that last&nbsp;year's Galaxy Note 7 was a disaster. Following reports that the handset had been setting on fire and burning arses, Samsung was forced to issue a recall, <a title="Galaxy Note 7 recall: everything you need to know" href="http://www.theinquirer.net/inquirer/news/2446453/galaxy-note-6-release-date-price-rumours-and-specs" target="_blank" rel="noopener noreferrer">which later resulted in the handset being binned altogether</a>.</p>
<p>While some early rumours said that that marked the end of the line for Samsung's Galaxy Note range, the firm has itself confirmed that it will be returning in 2017 when it revealed <a title="Samsung promises Korean Note 7 owners a half-price Galaxy S8 or Note 8" href="http://www.theinquirer.net/inquirer/news/2475039/samsung-promises-korean-note-7-owners-a-half-price-galaxy-s8-or-note-8" target="_blank" rel="noopener noreferrer">that burned Note 7 users could bag themselves a half-price Galaxy Note 8</a>.&nbsp;</p>
<p>We've rounded up everything we know about the Samsung Galaxy Note 8 so far&nbsp;and will update this article as soon as we hear more.</p>
	
	<div id="rdm-above-related"></div>
	
	
<p><strong>Release date</strong><br />Samsung has confirmed that the Galaxy Note 8 will launch on 23 August, just as rumours had suggested.</p>
	
	
	
<p>According to Evan Blass, the phone will hit shelves on 15 September. He also notes that pre-orders will ship with either a free 256GB microSD card and wireless charger, or a 360-degree camera.</p>
<center>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">CORRECTION: the options are as follows<br /><br />1. 256GB card + wireless charger<br />2. 360 cam<br /><br />Sorry for the confusion. <a href="https://t.co/Db42n4kVCf">https://t.co/Db42n4kVCf</a></p>
&mdash; Evan Blass (@evleaks) <a href="https://twitter.com/evleaks/status/898734035647647744">August 19, 2017</a></blockquote>
<script charset="utf-8" src="//platform.twitter.com/widgets.js" async=""></script>
</center>
<p><strong>Price</strong><br />Rumour has it that, much like the iPhone 8, the Galaxy Note 8 could be Samsung's first smartphone to break the $1,000 (around &pound;920) barrier.&nbsp;</p>
<p>EE has become the first UK operator to confirm that it'll be offering the smartphone (<em>below</em>), and those interested can <a title="EE - Galaxy Note 8" href="https://shop.ee.co.uk/new-phones-coming-soon" target="_blank" rel="noopener noreferrer">register their interest on the firm's website</a>.&nbsp;</p>
<center>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">We can't wait to see what <a href="https://twitter.com/SamsungMobile">@SamsungMobile</a> have in store for us! Want to be the 1st to know? 🔜 <a href="https://t.co/GCdYBkiMkL">https://t.co/GCdYBkiMkL</a> <a href="https://twitter.com/hashtag/DoBiggerThings?src=hash">#DoBiggerThings</a> <a href="https://t.co/y7KcSHPBph">https://t.co/y7KcSHPBph</a></p>
&mdash; EE (@EE) <a href="https://twitter.com/EE/status/888333638915510272">July 21, 2017</a></blockquote>
<script charset="utf-8" src="//platform.twitter.com/widgets.js" async=""></script>
</center>
<p><strong>Specs and news<br /></strong>- 6.3in 3840x2160 Super AMOLED curved&nbsp;Infinity Display with 18.5:9 ratio<br />- S Pen support<br />-&nbsp;162.5mmx74.6mmx8.5mm<br />- Improved iris scanner<br />- Screen embedded fingerprint scanner<br />- Built-in 'Bixby' AI assistant<br />- Samsung Exynos 8895 CPU (or Snapdragon 835 in the US), 6GB RAM<br />- 12MP dual rear-facing camera, 8MP front-facing camera<br />- USB-C connectivity, 3.5mm headphone jack<br />- Android 7.0 Nougat<br />- IP68 certification&nbsp;<br />- 64GB build-in storage, microSD expansion<br />- 3,000mAh battery.&nbsp;<br />- Fast charging, wireless charging support<br />- Midnight Black, Maple Gold, Orchid Grey and Deep Sea Blue colour options.&nbsp;</p>
<p><strong>Latest news<br />21/8/17: &nbsp;</strong>Samsung briefly listed the Galaxy Note 8 on its official website (<em>below</em>), according to a report from <em><a title="Android Police" href="http://www.androidpolice.com/2017/08/18/samsung-presumably-gives-keeping-note8-secret-lists-phone-online-store/" target="_blank" rel="noopener noreferrer">Android Police</a></em>. The listing, since removed, confirmed that the smartphone will ship with a bundled S Pen, and boss the same Infinity display and Bixby support as the Galaxy S8 before it. Separately, leaked Australian promo material has confirmed that the Note 8 will pack IP68 water and dust resistance and support for S Pen doodling even when the display is switched off.</p>
<p><img border="0" src="/w-images/becc2f15-d777-4e22-82b1-cfacf251bddf/2/GalaxyNote8listingonSamsungwebsite-300x500.png" width="300" height="500" alt="Note 8 listing on Samsung website" title="Note 8 listing on Samsung website" class="center" /><img /><strong>18/8/17: &nbsp;</strong>Images of a Galaxy Note 8 dummy unit (<em>below</em>) have appeared online just days ahead of the smartphone's official unveiling, courtesy of Weibo. The handset's alleged 6.3in Infinity Display takes centre stage, and the images also confirm the handset's dedicated Bixby button and its dual camera system, which sits alongside a fingerprint scanner and heart rate sensor.</p>
<p><img border="0" alt="alt=&#39;&#39;" src="/w-images/8875d79e-6596-4149-a78b-1abe99313ad9/1/galaxynote8dummyleaked1405540-330x550.jpg" width="330" height="550" class="center" /></p>
<p><img /><strong>15/8/17:&nbsp;</strong>A Reddit user who claims to work for Best Buy has said that the Galaxy Note 8 will go on sale just a day after its 23 August unveiling. <a title="Reddit" href="https://www.reddit.com/r/Android/comments/6tgods/note_8_launch_date/" target="_blank" rel="noopener noreferrer">The post reads</a>: "Note 8 will be launching August 24th, a next day launch after the press conference.&nbsp;Source: Best Buy Mobile Employee, confirmed through both Verizon and Samsung channels."&nbsp;</p>
<p><strong>14/8/17:&nbsp;</strong>An as-yet-unannounced Samsung phone with the model number 'SM-N950'&nbsp;has appeared on <a title="Geekbench" href="http://browser.geekbench.com/v4/cpu/3685008" target="_blank" rel="noopener noreferrer">Geekbench</a>, and all signs are pointing to the Galaxy Note 8. The listing confirms that the upcoming flagship will pack Qualcomm's Snapdragon 835 processor and 6GB RAM, and that it'll arrive running Android 7.1.1 Nougat, <a title="Android O tipped for full release on 21 August" href="https://www.theinquirer.net/inquirer/news/3015563/android-o-tipped-for-full-release-on-21-august" target="_blank" rel="noopener noreferrer">as opposed to Google's soon-to-be-released Android O software</a>. In terms of performance, the phone scored 1815 in the single-core test and 6066 in the multi-core test.</p>
<p><strong>10/8/17:&nbsp;</strong><a title="ET News" href="https://www.engadget.com/2017/08/09/intel-building-100-self-driving-cars-for-test-fleet/" target="_blank" rel="noopener noreferrer"><em>ET News</em></a> has got its hands on the Galaxy Note 8's alleged launch schedule, confirming that the smartphone will go on sale on 15 September. This roadmap also reveals that the handset will go up for pre-order on 1 September, in South Korea at least, with Samsung to hold a glitzy celeb-packed event on 11 September.</p>
<p><strong>7/8/17:&nbsp;</strong>New leaked images of the Galaxy Note 8 (<em>below</em>), originally posted on <em><a href="http://MyEverydayTech.com">MyEverydayTech.com</a></em>, show off the Midnight Black version of the handset in the flesh. The spy shots appear to confirm previous rumours, with the device sporting an S8-style Infinity display, dual camera on the back and S Pen slot.</p>
<p><img border="0" alt="alt=&#39;&#39;" src="/w-images/91cb1647-f983-45f9-b715-8025f5fb2d8f/1/GalaxyNote8-540x334.png" width="540" height="334" class="center" /></p>
<p><strong>3/8/17:&nbsp;</strong>Final specs for the Galaxy Note 8 have leaked online, courtesy of Evan Blass at <a title="VentureBeat" href="https://venturebeat.com/2017/08/02/samsung-galaxy-note8-final-specs/" target="_blank" rel="noopener noreferrer"><em>VentureBeat</em></a>. None of these will come as too much of a surprise, with Blass pointing to a 6.3in Super AMOLED display, Samsung's Exynos 8895 CPU (or Snapdragon 835 in the US), 6GB RAM, 64GB storage with microSD expansion, a 12MP dual rear-facing camera and a 3,000mAh battery. Charging will be carried out via USB-C or wirelessly, and the handset will first ship in 'Midnight Black' and 'Maple Gold' colour options, followed by 'Orchid Grey' and 'Deep Sea Blue'.</p>
<p><strong>1/8/17:&nbsp;</strong>An official-looking image of the Galaxy Note 8 has surfaced, courtesy of <a title="Evleaks" href="https://twitter.com/evleaks/status/892286351445504000/photo/1" target="_blank" rel="noopener noreferrer">Evleaks</a>, just weeks ahead of the handset's unveiling. The image (<em>above</em>) shows the Note 8 in black and gold finishes, and with a more rectangular, boxier design than the Galaxy S8 although, its bezels appear thinner. The Note 8's dual cameras are also on display in this latest leak, alongside a rear-facing fingerprint scanner.</p>
<p><strong>28/7/17:&nbsp;</strong>Documentation spotted on Samsung's Australian website by <a title="BGR" href="https://bgr.com/2017/07/28/galaxy-note-8-preorder-date-leaked/" target="_blank" rel="noopener noreferrer"><em>BGR</em></a> has revealed that pre-orders for the Galaxy Note 8 will begin on 25 August, just 9 days after it's officially unveiled. The leaked document, which has since been yanked, shows that Samsung Australia will offer one free Galaxy Note 8 screen replacement within 12 months of purchase under a new Screen Assure program.&nbsp;</p>
<p><strong>27/7/17:&nbsp;</strong>A Chinese leaker, who goes by the name of, er, 'Ice Universe', claims Samsung will release a souped-up version of the Galaxy Note 8 which will come with 6GB RAM and 256GB storage. The device, set to launch as the Galaxy Note 8 'Emperor Edition', will reportedly launch only in Asia.</p>
<p><strong>24/7/17:&nbsp;</strong>Fresh renders of the Galaxy Note 8 (<em>below</em>), obtained by <a title="BGR" href="https://bgr.com/2017/07/20/galaxy-note-8-release-date-soon-exclusive-leaked-photos/" target="_blank" rel="noopener noreferrer"><em>BGR</em></a>, claim to show the smartphone in all its glory ahead of its 23 August unveiling. The image shows a boxy smartphone with a Galaxy S8-style Infinity display, and a dual camera set up on the phone's rear with an accompanying fingerprint sensor. Separately, an image of the bundled S Pen has leaked, which confirms the stylus will be similar to the model that shipped with the now-defunct Galaxy Note 7.</p>
<p><img border="0" src="/w-images/3bb5f3d7-4cf4-4dfb-bf33-1714aa798ab7/2/Note8render2-540x334.jpg" width="540" height="334" alt="Galaxy Note 8 render" title="Galaxy Note 8 render" class="center" /></p>
<p><strong>21/7/17:&nbsp;</strong>Samsung has confirmed that the Galaxy Note 8 will launch on 23 August. <a title="Samsung Mobile" href="https://twitter.com/SamsungMobile/status/888142279122321409" target="_blank" rel="noopener noreferrer">In a post on Twitter</a>, the firm teased a smartphone with a Galaxy S8-style Infinity display and S Pen,&nbsp;alongside the tagline "Do Bigger Things".&nbsp;</p>
<p><img border="0" alt="alt=&#39;&#39;" src="/w-images/76c459bd-2fec-45c2-a316-27a61d014d74/1/samsunggalaxynote8invitestory1500611049359-540x334.jpg" width="540" height="334" class="center" /></p>
<p><strong>14/7/17: </strong>Samsung appears to have accidentally tweeted an image of the Galaxy Note 8 (<em>below</em>). The tweet, intended to promote Samsung's Exynos 8895 processor, pictures the chip next to a phone with a wider infinity display and smaller bezels than the Galaxy S8 and S8+, hinting that it could be our first 'official' look at the upcoming Note 8.</p>
<center>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Do what you want. <a href="https://twitter.com/hashtag/Exynos?src=hash">#Exynos</a> will get things done. Learn more about <a href="https://twitter.com/hashtag/Exynos8895?src=hash">#Exynos8895</a>: <a href="https://t.co/xjBw74E39o">https://t.co/xjBw74E39o</a> <a href="https://t.co/zzxH7NE3QU">pic.twitter.com/zzxH7NE3QU</a></p>
&mdash; Samsung Exynos (@SamsungExynos) <a href="https://twitter.com/SamsungExynos/status/885483958112223232">July 13, 2017</a>&nbsp;</blockquote>
</center>
<p><strong>12/7/17:&nbsp;</strong>Samsung will officially unveil the Galaxy Note 8 on 23 August, according to a report at <a title="The Bell" href="http://www.thebell.co.kr/front/free/contents/news/article_view.asp?key=201707100100015270000901&amp;svccode=04&amp;page=1" target="_blank" rel="noopener noreferrer"><em>The Bell</em></a>. Samsung has yet to comment on the rumours, but this report does corroborate with previous&nbsp;chatter that the firm was looking to beat Apple's upcoming iPhone 8 to market.</p>
<p><strong>10/7/17:&nbsp;</strong><em>SlashLeaks</em> has obtained a new image of the Galaxy Note 8 (<em>below</em>) that shows off its 6.3in display, and confirmed it will offer the same curved edging as the Galaxy S8.&nbsp;The render also shows the Galaxy Note 8 will switch to a 19.5:9 elongated ratio, which should make it easy(er) to hold in one hand.&nbsp;</p>
<center>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en"><a href="https://twitter.com/hashtag/Samsung?src=hash">#Samsung</a> - <a href="https://twitter.com/hashtag/GalaxyNote8?src=hash">#GalaxyNote8</a> - Black Galaxy Note8 front render <a href="https://t.co/AlD8i81f7Q">https://t.co/AlD8i81f7Q</a> <a href="https://t.co/HF9ZoexcOy">pic.twitter.com/HF9ZoexcOy</a></p>
&mdash; /LEAKS (@Slashleaks) <a href="https://twitter.com/Slashleaks/status/884339433453096961">July 10, 2017</a></blockquote>
<script charset="utf-8" src="//platform.twitter.com/widgets.js" async=""></script>
</center>
<p><strong>6/7/17:</strong> An official-looking image of the Galaxy Note 8 (<em>below</em>) has been shared in a Facebook&nbsp;post&nbsp;by Vietnamese gadget blogger T&ugrave;ng H&agrave;. If accurate, expect the Note 8 to feature a frustratingly-positioned fingerprint scanner on its rear, alongside a dual camera set up. The image, which matches up to previous renders, also seems to confirm that the handset will feature a near edge-to-edge display like its Galaxy S8 sibling.&nbsp;</p>
<p><img border="0" alt="alt=&#39;&#39;" src="/w-images/90a21b4c-fa2a-430a-a51b-b0608dcd8366/1/Note8-540x334.jpg" width="540" height="334" class="center" /></p>
<p><br /><strong><br />4/7/17:&nbsp;</strong>The CEO of Slickwraps, a smartphone accessory maker, has<strong>&nbsp;</strong>posted an image of a CAD render (<em>below</em>) of what appears to be Samsung's next smartphone, with the caption: "Working hard on the Note 8." The image doesn't tell us much that we didn't already know, but does add weight to speculation that the phone will feature a USB-C port, 3.5mm headphone jack and an S Pen slot on its bottom edge.&nbsp;The image also shows off the Note 8's rumoured dual camera set up, which sits alongside a heart rate monitor and rear-mounted fingerprint sensor.</p>
<p><img border="0" src="/w-images/e56524d1-eee9-48be-ae0d-57d9afacfdf1/2/GalaxyNote8CADrender-540x334.jpg" width="540" height="334" alt="Galaxy Note 8 CAD render" title="Galaxy Note 8 CAD render" class="center" /></p>
<p><strong>30/6/17:&nbsp;</strong>Korean news website <a title="Osen" href="https://translate.google.com/translate?sl=ko&amp;tl=en&amp;js=y&amp;prev=_t&amp;hl=en&amp;ie=UTF-8&amp;u=http%3A%2F%2Fosen.mt.co.kr%2Farticle%2FG1110677807&amp;edit-text=&amp;act=url" target="_blank" rel="noopener noreferrer"><em>Osen</em></a> is reporting that the Galaxy Note 8 could be the first Samsung smartphone to feature a four-figure $1,000 (around &pound;920) price tag. The same report claims that the smartphone will be available with either 64GB or 128GB storage, with a microSD slot enabling expansion up to 256GB.</p>
<p><strong>29/6/17:&nbsp;</strong>UK retailer <a title="MobileFun - Olixar" href="http://www.mobilefun.co.uk/cat/Samsung-Galaxy-Note-8-Cases-and-Covers.htm" target="_blank" rel="noopener noreferrer">MobileFun</a> has started flogging the first official-looking Galaxy Note 8 cases (<em>below</em>), courtesy of Olixar. The cases, which can be pre-ordered now, appear to debunk rumours that the smartphone will feature an unsightly camera bump, but does confirm its dual sensor setup, rear-facing fingerprint sensor and curved Infinity display.</p>
<p><img border="0" src="/w-images/e7428dbf-cd73-4691-b0db-4645a04e7ff5/2/fill/GalaxyNote8Olixarcase-540x334.jpg" width="540" height="334" alt="Galaxy Note 8 Olixar case" title="Galaxy Note 8 Olixar case" class="center" /></p>
<p><strong>27/6/17:&nbsp;</strong><em><a href="https://hub.91mobiles.com/samsung-galaxy-note8-exclusive-renders/" target="_blank" rel="noopener noreferrer" data-track-type="click" data-index="3" data-component="Inline links" data-count="12">91mobiles</a></em>&nbsp;has posted a video (<em>below</em>) that allegedly shows the first renders of the Galaxy Note 8. If legit, the smartphone won't be as good-looking as many were expecting, with a camera bump on the rear fattening out the handset to 9.4mm thick. The video does, however, show that the Note 8 will feature a Galaxy S8-style Infinity display, a USB-C port and housing for the bundled S Pen.</p>
<p><iframe src="https://www.youtube.com/embed/9o-YtnJB-tA" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe> &nbsp;<strong><br /><br />26/6/17:&nbsp;</strong>According to a report at <em><a title="VentureBeat" href="https://venturebeat.com/2017/06/23/samsung-galaxy-note8-launches-late-september-for-nearly-e1000/" target="_blank" rel="noopener noreferrer">VentureBeat</a></em>, the Galaxy Note 8 will launch in September and will be Samsung's most expensive smartphone to date with a price tag of &euro;999 (around &pound;875). The same report, which comes via an individual who has been briefed on the company's plans, claims that the Note 8 will feature a 6.3in AMOLED display, 6GB RAM, a 3,330mAh battery, dual cameras and <a title="Samsung DeX review" href="https://www.theinquirer.net/inquirer/review/3010007/samsung-dex-review" target="_blank" rel="noopener noreferrer">Samsung DeX</a> support.</p>
<p><strong>20/6/17:&nbsp;</strong>Despite recent talk of an unveiling at IFA, <a title="Naver" href="http://m.news.naver.com/memoRankingRead.nhn?oid=109&amp;aid=0003560528&amp;sid1=105&amp;ntype=MEMORANKING" target="_blank" rel="noopener noreferrer">South Korean media is reporting</a> that Samsung will launch the Galaxy Note 8 on 26 August at an event in New York. The same report claims that the handset will feature a 6.3in Infinity Display, improved S Pen support, dual cameras, Bixby and a rear-facing fingerprint scanner.</p>
<p><strong>14/6/17/:&nbsp;</strong><a title="SamMobile" href="https://www.sammobile.com/2017/06/13/samsung-could-still-launch-the-galaxy-note-8-at-ifa/" target="_blank" rel="noopener noreferrer"><em>SamMobile</em></a> is reporting, having heard from "internal sources", that the Galaxy Note 8 will likely be unveiled at this year's IFA tech show, which kicks off on 1 September. This would see the smartphone announced just days ahead of the iPhone 8.&nbsp;</p>
<p><strong>8/6/17:&nbsp;</strong>A bevvy of Galaxy Note 8 leaks have appeared overnight, the first <em><a title="Tekz24" href="https://www.tekz24.com/samsung-galaxy-note-8-color-coral-blue-leaked/" target="_blank" rel="noopener noreferrer">Tekz24</a></em> which claims to have got its hands on a live image of a&nbsp;'Coral Blue' version of the handset (<em>below</em>).</p>
<p><img border="0" alt="alt=&#39;&#39;" src="/w-images/c5338e40-8186-4543-b1ee-e4fcb0497651/1/GalaxyNoteLiveimagetekz24-540x334.jpg" width="540" height="334" class="center" /></p>
<p><em><a title="Poyoco" href="https://twitter.com/PoyocoTech/status/872781697024114689/photo/1" target="_blank" rel="noopener noreferrer">Poyoco</a></em> is back with a second leak and claims to have&nbsp;caught wind of the Note 8's hardware specs, which include a dual-lens camera, 6GB RAM, Android 7.1 and improved S-Pen support. There's no talk of an in-display fingerprint scanner, and <em><a title="News1" href="http://news1.kr/articles/?3015757" target="_blank" rel="noopener noreferrer">News1</a></em> has reportedly heard from Samsung that this feature won't be coming due to "technical limitations".</p>
<p><strong>7/6/17:&nbsp;</strong>Based on new leaked renders, courtesy of <a title="Poyoco Tech" href="https://twitter.com/PoyocoTech?ref_src=twsrc%5Etfw&amp;ref_url=https%3A%2F%2Fwww.slashgear.com%2Flatest-leaks-show-best-galaxy-note-8-features-yet-06487724%2F" target="_blank" rel="noopener noreferrer"><em>Poyoco Tech</em></a>, the Galaxy Note 8 looks set to arrive packing a Galaxy S8-style Infinity display, a vertically-aligned dual-lens camera (much like that expected to appear on the <a title="iPhone 8 release date, price and specs" href="https://www.theinquirer.net/inquirer/news/2475805/iphone-8-specs-price-and-release-date" target="_blank" rel="noopener noreferrer">iPhone 8</a>) and a screen-embedded fingerprint scanner.</p>
<p><strong>2/6/17:</strong> A report from Dutch website <em><a title="GalaxyClub.nl" href="https://www.galaxyclub.nl/2017/06/samsung-galaxy-note-8-infinity-display-android-7-1-1" target="_blank" rel="noopener noreferrer">GalaxyClub.nl</a></em> has some more info on the Galaxy Note 8. It claims that the handset will arrive running the latest version of Android, 7.1.1, and that it will feature the same 18.5:9 ratio and Infinity Display tech as the Galaxy S8 and S8+. The report, according to Google Translate, also says that "a home button will not be the party", whatever that might mean.</p>
<p><strong>25/5/17:&nbsp;</strong>An alleged Galaxy Note 8 front panel (below) has surfaced online, confirming that the smartphone will feature a Galaxy S8-style 'bezel-less' display&nbsp;likely with an 18.5:9 ratio. The leak also confirms, perhaps unsurprisingly, that the handset will be made available in black.&nbsp;</p>
<center>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Note8? <a href="https://t.co/aZPsIevLbF">pic.twitter.com/aZPsIevLbF</a></p>
&mdash; 萌萌的电教 (@mmddj_china) <a href="https://twitter.com/mmddj_china/status/867692787919081472">May 25, 2017</a></blockquote>
<script charset="utf-8" src="//platform.twitter.com/widgets.js" async=""></script>
</center>
<p><strong>22/5/17:&nbsp;</strong>A Galaxy Note 8 dummy model has leaked on video courtesy of <em><a title="TechNavi" href="https://www.youtube.com/watch?v=J-nafkh36R4" target="_blank" rel="noopener noreferrer" data-track-type="click" data-index="2" data-component="Inline links" data-count="7">TechNavi</a></em>. It shows&nbsp;an early concept for the Galaxy Note 8 design, and with no fingerprint scanner on its front of rear, hints that it could be the first Samsung smartphone to offer an under-screen sensor.&nbsp;The clip, which has since been pulled, also shows&nbsp;dual-camera setup on the back of the Galaxy Note 8, with what looks like a dual LED flash underneath.</p>
<p><strong>15/5/16: </strong>A leak via <a title="Weibo" href="https://passport.weibo.com/visitor/visitor?entry=miniblog&amp;a=enter&amp;url=http%3A%2F%2Fweibo.com%2F5673255066%2FF3e9ooTqX&amp;domain=.weibo.com&amp;sudaref=http%3A%2F%2Fwww.phonearena.com%2Fnews%2FSamsung-Galaxy-Note-8-to-sport-a-6.3-inch-screen-according-to-latest-rumors_id94044&amp;ua=php-sso_sdk_client-0.6.23&amp;_rand=1494862372.6109" target="_blank" rel="noopener noreferrer">Weibo</a> has 'confirmed' that the Galaxy Note 8 will pack a 6.3in screen, making it the biggest phone in Samsung's Note range so far. This screen will come with support for Samsung's S Pen stylus and&nbsp;will adopt the same 18.5:9 aspect ratio as the&nbsp;Galaxy S8&nbsp;and S8+</p>
<p><strong>27/4/16:</strong>&nbsp;<a title="Samsung posts record first quarter profits as semiconductor demand surges" href="https://www.theinquirer.net/inquirer/news/3009094/samsung-posts-record-first-quarter-profits-as-semiconductor-demand-surges" target="_blank" rel="noopener noreferrer">Samsung has confirmed that it would launch a second flagship during the second half of the year</a>, no doubt a nod to the Galaxy Note 8.</p>
<p><strong>4/1/16:</strong> A loose-lipped insider has revealed that <a title="Galaxy Note 8 with 4K screen to launch in the 'second half of 2017'" href="http://www.theinquirer.net/inquirer/news/3001902/galaxy-note-8-with-4k-screen-to-launch-in-the-second-half-of-2017" target="_blank" rel="noopener noreferrer">the Galaxy Note 8 will be released "later this year,"</a> with another letting slip that it will be the first Samsung smartphone to feature a 4K resolution display.&nbsp;</p>
<p><strong>24/10/16:</strong> Samsung has confirmed the existence of the Galaxy Note 8, promising that <a title="Samsung promises Korean Note 7 owners a half-price Galaxy S8 or Note 8" href="http://www.theinquirer.net/inquirer/news/2475039/samsung-promises-korean-note-7-owners-a-half-price-galaxy-s8-or-note-8" target="_blank" rel="noopener noreferrer">Note 7 users in Korea will have the chance to bag themselves a half-price Galaxy S8 or Note 8</a>. This offer&nbsp;The deal applies to those who trade-in their Galaxy Note 7 for a Galaxy S7 or S7 Edge as part of Samsung's Galaxy Upgrade Program, which will also offer customers fast track service for after-sales and 50 percent off display repairs. &micro;</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en"><a href="https://twitter.com/hashtag/Samsung?src=hash">#Samsung</a> - <a href="https://twitter.com/hashtag/GalaxyNote8?src=hash">#GalaxyNote8</a> - Black Galaxy Note8 front render <a href="https://t.co/AlD8i81f7Q">https://t.co/AlD8i81f7Q</a> <a href="https://t.co/HF9ZoexcOy">pic.twitter.com/HF9ZoexcOy</a></p>
&mdash; /LEAKS (@Slashleaks) <a href="https://twitter.com/Slashleaks/status/884339433453096961">July 10, 2017</a></blockquote>
<p>
<script charset="utf-8" src="//platform.twitter.com/widgets.js" async=""></script>
</p>
<p>
<script src="//s.skimresources.com/js/3305X620930.skimlinks.js" type="text/javascript"></script>
</p>

				<!-- </div> -->
				



				
				<!-- <footer> -->
				<div id="rdm-below-article-body"></div>
<ul class="tools-container">
	<li>

			<div title="Tweet" class="article-tools twitter-icon icons pos1">
			<span title="Tweet" class="screen-reader-text">Tweet</span>
			<a href="https://twitter.com/share?text=Galaxy+Note+8+specs%2C+release+date+and+price%3A+Samsung+lists+smartphone+on+official+website&amp;url=https://www.theinquirer.net/2479542/&via=inq" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	
	</li>
	<li>
		<div title="Facebook" class="article-tools facebook-icon icons pos2">
			<span class="screen-reader-text">Facebook</span>
			<a href="https://www.facebook.com/sharer.php?u=https://www.theinquirer.net/2479542" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>

	<li>
		<div title="Google plus" class="article-tools gplus-icon icons pos3">
			<span class="screen-reader-text">Google plus</span>
			<a href="https://plus.google.com/share?url=https://www.theinquirer.net/2479542" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>

	<li>
	   <div data-social-tracking="added" title="Reddit" class="article-tools reddit-icon icons pos4">
				<a href="https://reddit.com/submit?url=Galaxy+Note+8+specs%2C+release+date+and+price%3A+Samsung+lists+smartphone+on+official+website&amp;url=https://www.theinquirer.net/2479542" rel="nofollow" target="_blank">&nbsp;</a>
	   </div>
	</li>

	<li>	
	  <div data-social-tracking="added" title="Stumbleupon" class="article-tools stumbleupon-icon icons pos5">	  
			<a href="http://www.stumbleupon.com/submit?url=https://www.theinquirer.net/2479542" rel="nofollow" target="_blank">&nbsp;</a>
	  </div>
	</li>


	
	
	<!-- <li>
		<div title="Save article" class="article-sticky-tools save-icon icons pos5">
			<span class="screen-reader-text">Save this article</span>
			<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
		</div>
	</li> -->
	
	
	<li>
		<div title="Send to" class="article-tools email-icon icons pos6">
			<span class="screen-reader-text">Send to</span>
			<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#f5ca8680979f909681c8b29499948d8cd5bb9a8190d5cdd58685909686d9d587909990948690d591948190d5949b91d585879c9690d0c6b4d5a6949886809b92d5999c868186d58698948781859d9a9b90d59a9bd59a93939c969c9499d5829097869c8190d3949885ce979a918cc8d0c5b1d0c5b4d0c5b1d0c5b49d818185d0c6b4d0c7b3d0c7b3828282db819d909c9b84809c879087db9b9081d0c7b3c7c1c2ccc0c1c7">&nbsp;</a>
		</div>
	</li>
	
</ul>
				<!-- tools end -->
				<ul class="meta-taxonomy-list related-links">
	<li>
		Topics
	</li>
	<li>
		<a href="/category/hardware/phones/">Phones</a>
	</li>
	<li>
		<a href="/tag/mobile/">Mobile</a>
	</li>
	<li>
		<a href="/tag/samsung/">Samsung</a>
	</li>
	<li>
		<a href="/tag/galaxy/">Galaxy </a>
	</li>
	<li>
		<a href="/tag/android/">Android</a>
	</li>
	<li>
		<a href="/tag/smartphones/">smartphones</a>
	</li>
	<li>
		<a href="/tag/galaxy-note-8/">galaxy note 8</a>
	</li>
</ul>

				<!-- about author start -->
				
				<!-- about author end -->
			</div>
		</div>
	</article>
	<!-- article chunk end  -->
		<div id="rdm-above-comments"></div>
			<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/2479542/galaxy-note-8-specs-release-date-price-samsung-lists-smartphone-on-official-website';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/2479542/galaxy-note-8-specs-release-date-price-samsung-lists-smartphone-on-official-website'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

	<div id="rdm-above-series-blog"></div>
	<div id="rdm-above-related"></div>
	<!-- end related articles  -->
	<div id="rdm-above-more-news"></div>
	<section class="news-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">INQ Latest</h4>
	</header>
	<div class="section group">
		<article class="col span_2_of_4 first-element">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/2479542/galaxy-note-8-specs-release-date-price-samsung-lists-smartphone-on-official-website"><img title="Galaxy Note 8 specs, release date and price: Samsung lists smartphone on official website" alt="Galaxy Note 8 specs, release date and price: Samsung lists smartphone on official website" src="/w-images/03bcfaf4-87c3-4a66-89ff-2db207ea2b7a/3/fill/GalaxyNote8-230x142.jpeg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Galaxy Note 8 specs, release date and price: Samsung lists smartphone on official website" href="/inquirer/news/2479542/galaxy-note-8-specs-release-date-price-samsung-lists-smartphone-on-official-website">Galaxy Note 8 specs, release date and price: Samsung lists smartphone on official website</a></h5>

				<p class="section-story">
					Since-yanked listing confirms handset&#39;s S Pen support, Infinity display

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/hardware/phones/">Phones</a>
	</li>
	<li>
		<time datetime="2017-08-21" itemprop="datePublished">
			21 August 2017
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3015940/elon-musk-and-115-robot-pals-ask-un-to-ban-killer-robots"><img title="Elon Musk and 115 robot pals ask UN to ban &#39;killer robots&#39;" alt="Elon Musk and 115 robot pals ask UN to ban &#39;killer robots&#39;" src="/w-images/bf8306c1-b0fa-4258-bf1a-3db350aa6a67/3/Killerrobot-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Elon Musk and 115 robot pals ask UN to ban &#39;killer robots&#39;" href="/inquirer/news/3015940/elon-musk-and-115-robot-pals-ask-un-to-ban-killer-robots">Elon Musk and 115 robot pals ask UN to ban &#39;killer robots&#39;</a></h5>

				<p class="section-story">
					Gives them 20 seconds to comply

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/friction/">Friction</a>
	</li>
	<li>
		<time datetime="2017-08-21" itemprop="datePublished">
			21 August 2017
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3015939/microsoft-opens-up-pre-orders-for-xbox-one-x-project-scorpio-edition"><img title="Xbox One X Project Scorpio Edition" alt="Xbox One X Project Scorpio Edition" src="/w-images/8966487b-7e2e-4033-883b-2ab9a4880846/2/XboxOneXProjectScorpioEdition-230x142.png" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Microsoft opens up pre-orders for Xbox One X &#39;Project Scorpio&#39; Edition" href="/inquirer/news/3015939/microsoft-opens-up-pre-orders-for-xbox-one-x-project-scorpio-edition">Microsoft opens up pre-orders for Xbox One X &#39;Project Scorpio&#39; Edition</a></h5>

				<p class="section-story">
					But souped-up console is already sold out at Amazon

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/hardware/consoles/">Consoles</a>
	</li>
	<li>
		<time datetime="2017-08-21" itemprop="datePublished">
			21 August 2017
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/2475805/iphone-8-specs-price-and-release-date-wireless-charging-likely-delayed-will-require-seperate-accessory"><img title="iPhone 8 release date, specs and price: Wireless charging likely delayed, will require separate accessory" alt="iPhone 8 release date, specs and price: Wireless charging likely delayed, will require separate accessory" src="/w-images/dba90664-47ed-4b6e-bd9b-f5df44696a1e/4/iPhone8inCopperGold-230x142.jpeg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="iPhone 8 release date, specs and price: Wireless charging likely delayed, will require separate accessory" href="/inquirer/news/2475805/iphone-8-specs-price-and-release-date-wireless-charging-likely-delayed-will-require-seperate-accessory">iPhone 8 release date, specs and price: Wireless charging likely delayed, will require separate accessory</a></h5>

				<p class="section-story">
					John Gruber claims feature will arrive alongside iOS 11.1

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="inquirer-link" href="/category/hardware/phones/">Phones</a>
	</li>
	<li>
		<time datetime="2017-08-21" itemprop="datePublished">
			21 August 2017
		</time>
	</li>
</ul>
			</div>
		</article>
	</div>
</section>
<!-- end more news -->

	<!-- end more news articles  -->
		<section class="taboola-content" id="taboola-below-article-thumbnails">
		    <div id="taboola-below-article-thumbnails"></div>
		    <script type="text/javascript">
		        window._taboola = window._taboola || [];
		        _taboola.push({
		        mode: 'thumbnails-rd-a',
		        container: 'taboola-below-article-thumbnails',
		        placement: 'Below Article Thumbnails',
		        target_type: 'mix'
		        });
		    </script>
		</section>
	<div id="rdm-above-comments"></div>
			<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.theinquirer.net/inquirer/news/2479542/galaxy-note-8-specs-release-date-price-samsung-lists-smartphone-on-official-website';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/inquirer/news/2479542/galaxy-note-8-specs-release-date-price-samsung-lists-smartphone-on-official-website'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//theinq.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

	<div class="scrollup">
		Back to Top
	</div>

		</div><!--  end main-content -->
		<div role="complementary" class="sidebar">
			<div id="rdm-rhc-top" class="ad-slot"></div>
<!-- popular-articles - start -->
<section class="popular-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">Most read</h4>
	</header>
	<div class="section group">
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/2475805/iphone-8-specs-price-and-release-date-er-mcdonalds-has-leaked-the-iphone-8"><img title="iPhone 8 release date, specs and price: Er, McDonald&#39;s just &#39;leaked&#39; the iPhone 8&#39;s full-screen design" alt="iPhone 8 release date, specs and price: Er, McDonald&#39;s just &#39;leaked&#39; the iPhone 8&#39;s full-screen design" src="/w-images/39bd60b5-9f99-4cf1-b1dd-83c974d204df/4/iPhone8inCopperGold-140x87.jpeg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="iPhone 8 release date, specs and price: Er, McDonald&#39;s just &#39;leaked&#39; the handset&#39;s full-screen design" href="/inquirer/news/2475805/iphone-8-specs-price-and-release-date-er-mcdonalds-has-leaked-the-iphone-8">iPhone 8 release date, specs and price: Er, McDonald&#39;s just &#39;leaked&#39; the handset&#39;s full-screen design</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/2479542/galaxy-note-8-specs-release-date-price-live-images-confirm-bixby-button-rear-fingerprint-sensor"><img title="Galaxy Note 8 specs, release date and price: Live images confirm handset&#39;s Bixby button, rear fingerprint sensor" alt="Galaxy Note 8 specs, release date and price: Live images confirm handset&#39;s Bixby button, rear fingerprint sensor" src="/w-images/f99b7477-2ed6-4244-8fb2-6225f972da85/3/fill/GalaxyNote8-140x87.jpeg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Galaxy Note 8 specs, release date and price: Live images confirm handset&#39;s Bixby button, rear fingerprint sensor" href="/inquirer/news/2479542/galaxy-note-8-specs-release-date-price-live-images-confirm-bixby-button-rear-fingerprint-sensor">Galaxy Note 8 specs, release date and price: Live images confirm handset&#39;s Bixby button, rear fingerprint sensor</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/3015915/amd-slammed-over-misleading-radeon-rx-vega-pricing"><img title="AMD slammed over &#39;misleading&#39; Radeon RX Vega pricing" alt="AMD slammed over &#39;misleading&#39; Radeon RX Vega pricing" src="/w-images/308027b4-0c2b-472f-a9ea-a79cdb52472e/2/AMDRadeonRXVega-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="AMD slammed over &#39;misleading&#39; Radeon RX Vega pricing" href="/inquirer/news/3015915/amd-slammed-over-misleading-radeon-rx-vega-pricing">AMD slammed over &#39;misleading&#39; Radeon RX Vega pricing</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/news/2473295/nokia-8-price-release-date-specs-its-official"><img title="Nokia 8" alt="Nokia 8" src="/w-images/59845e78-af0f-4965-9862-e6727db13f06/3/fill/nok8steelandtemperedblue1000px-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Nokia 8 price, release date and specs: It&#39;s official and it&#39;s arriving next month" href="/inquirer/news/2473295/nokia-8-price-release-date-specs-its-official">Nokia 8 price, release date and specs: It&#39;s official and it&#39;s arriving next month</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/inquirer/review/3015793/nokia-8-vs-galaxy-s8"><img title="Nokia 8 vs Galaxy S8" alt="Nokia 8 vs Galaxy S8" src="/w-images/018249c9-91a8-40b3-ad0e-c91fe3b7c524/4/Nokia8vsGalaxyS8-140x87.png" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Nokia 8 vs Galaxy S8 specs comparison" href="/inquirer/review/3015793/nokia-8-vs-galaxy-s8">Nokia 8 vs Galaxy S8 specs comparison</a>
</h5>
			</div>
		</article>
	</div><!-- end first section group -->
</section>
<!-- popular-articles - end -->


<div id="rdm-rhc-bottom" class="ad-slot"></div>


		</div><!--  end sidebar -->
	</main>
</div>

				</div>
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-footer" class="ad-slot-full"></div>
		</div>
	</div>
</aside>
				<footer class="main-footer">
	<div class="main-footer-content main-footer-links">
		<div class="main-footer-content-inner content-width">
			
<ul class="main-footer-nav">
<li class="menu-title"><a title="" href="https://www.theinquirer.net/static/aboutus">Contact</a></li>
<li class="menu-title"><a title="" href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a title="" href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">About Incisive Media</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/terms-and-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy policy</a></li>
</ul>
			<ul class="footer-tools-content main-footer-align-right">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.theinquirer.net/static/rss" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="//twitter.com/INQ" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="//www.linkedin.com/groups?gid=1080097" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.theinquirer.net/k/Incisive-Media/the_inquirer_sign_up_form/" target="_blank">Newsletters</a>
	</div>
</li>
<li>
	<div class="nav-tools facebook-icon">
		<a href="//www.facebook.com/pages/The-Inquirer/30395818327" target="_blank">Facebook</a>
	</div>
</li>
<li>
	<div class="nav-tools gplus-icon">
		<a href="//plus.google.com/+TheinquirerNetUK" target="_blank">Google+</a>
	</div>
</li>
<li>
	<div class="nav-tools youtube">
		<a href="//www.youtube.com/theinquirer" target="_blank">YouTube</a>
	</div>
</li>

			</ul>

		</div>
	</div>
	<div class="main-footer-content main-footer-copyright">
		<div class="main-footer-content-inner content-width">
			<div class="incisivemedia-footer">
				
<p style="float: left;"><a href="http://www.incisivemedia.com/" target="_blank" title="Incisive Media 2015"> <span class="logo"> <span class="screen-reader-text">&copy; Incisive Media Investments Limited 2015</span> </span> </a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, Haymarket House, 28-29 Haymarket, London SW1Y 4RX, are companies registered in England and Wales with company registration numbers 9177174 &amp; 9178013</p>
			</div>
			<div class="incisivemedia-accreditation">
				
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
			</div>

		</div>
	</div>
</footer>
			</div>
    		<script src="/javascripts/cookie.js"></script>
	<script type="text/javascript">
	  jQuery(document).ready(function() {
	    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		var userlogin_path=location.pathname;
		if(userlogin_path == "/userlogin"){
		$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
		deleteCookie("series_token_error_message");
		}}});
		 jQuery(document).ready(function() {
		$("#userlogin .btn.login").on("click",function(){
		$("span#login_error_message_header").html("").hide();
		})});
	</script>
	
	<script type="text/javascript">
	  jQuery(document).ready(function() {
	      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
	      if(getCookie("series_token_error_message").match("articles$") !=null){
	   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
	   deleteCookie("series_token_error_message");
	   }
	   }
	   });
	    jQuery(document).ready(function() {
	   $("#login_barrier .login_submit").on("click",function(){
	   $("span#login_error_message_teaser").html("").hide();
	   });});
	</script>

    <script src="https://assets.theinquirer.net/cdn/inq/scripts/scripts.js"></script>
          
        <script src="/javascripts/KRESearch.js"></script>
	<script type="text/javascript">
	    jQuery(document).ready(function() {
	    	$("#login").hover(function(){
		       $(".login-offset").hide();
			});
	    	 setTimeout(function(){ 
	    	 	jQuery("#register,#login,#follow,#free-trial").show();
				if(getCookie("logged_in") == "false"){
						jQuery("#register,#login,#follow,#free-trial").show();
					    jQuery("#user").hide();
				}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
						if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
							$("#user,#follow").show();
					        $("#register,#login,#free-trial").hide();
					        jQuery(".user-info").html('My account');
							if(getCookie("institutional_login") == "true"){
								if(getCookie("individual_login") == "true"){
									$(".individual").show();
									$('.institutional').hide();
									$(".user-info").html('My account');
									$("#user").removeClass("main-top-institution");
								}else{
									$(".individual").hide();
									$(".user-info").html('Welcome');
									$("#user").addClass("main-top-institution");
								}
							}else{
									$(".individual").show();
									$("#user").removeClass("main-top-institution");
							}
						}else{
								jQuery.ajax({
		                        type : 'GET',
		                        dataType : 'html',
		                        beforeSend : function(xhr) {
		                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
		                        },
		                        url : '/user_info',
		                        success : function(data) {
		                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
		                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
											$("#user,#follow").show();
					        				$("#register,#login,#free-trial").hide();
					        				jQuery(".user-info").html('My account');
											if(getCookie("institutional_login") == "true"){
												if(getCookie("individual_login") == "true"){
													$(".individual").show();
													$('.institutional').hide();
													$(".user-info").html('My account');
													$("#user").removeClass("main-top-institution");
												}else{
													$(".individual").hide();
													$('.institutional').show();
													$(".user-info").html('Welcome');
													$("#user").addClass("main-top-institution");
												}
											}else{
													$(".individual").show();
													$("#user").removeClass("main-top-institution");
											}
		                                }
		                            }
		                           else{
									   $("#register,#login,#follow,#free-trial").show();
								if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
									   var userlogin_path=location.pathname;
									   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
									   location.pathname="/userlogin";
									   }}
									}
		                        }
		                    });
						}
				}
					}, 2000);
			$("#user").hover(function(event){
			   event.preventDefault();
			   if(getCookie("institutional_login") == "true"){
					if(getCookie("individual_login") == "true"){
						$(".individual").show();
						$('.institutional').hide();
					}else{
						$(".individual").hide();
						$('.institutional').show();
					}
				}
			});
		});
	</script>

	<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
	</script> 


	 <script type="text/javascript">
/*script for login */

jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userloginpop").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             $("#follow,#register,#login,#free-trial").hide();
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	$("#follow,#user").show();
                location.reload();
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.btn.login', function(event) {
	event.preventDefault();
    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery("#userlogin").serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
              $( "#export_loaders" ).show();
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
            	var a=$(".cls_redirect").attr("value");
            	location.href=a;
            } else {
            	jQuery("#register,#login,#follow,#free-trial").show();
            	$( "#export_loaders" ).hide();
                jQuery('#login_error_message_header,#login_error_message_teaser').show();
                jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });

});
jQuery(document).on('click', '.submit_style.login_submit', function(event) {
    event.preventDefault();

    jQuery.ajax({
        url : '/wps/authentication/verify_subscription_login',
        type : 'POST',
        data : jQuery('#login_barrier').serialize(),
        dataType : 'json',
        beforeSend : function(xhr) {
            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
             setTimeout(function(){ 
              $( "#export_loaders" ).show();
             }, 1000);
        },
        success : function(data) {
            if (data.status == "true") {
            	$( "#export_loaders" ).hide();
                location.reload()
            } else {
               jQuery("#register,#login,#follow,#free-trial").show();
               $( "#export_loaders" ).hide();
               jQuery('#login_error_message_header,#login_error_message_teaser').show();
               jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
            }
        }
    });
});
</script>
<script type="text/javascript">
	    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
	    var disqus_shortname = 'theinq'; // required: replace example with your forum shortname
	 var disqus_identifier = "/inquirer/news/2479542/galaxy-note-8-specs-release-date-price-samsung-lists-smartphone-on-official-website";
	    /* * * DON'T EDIT BELOW THIS LINE * * */
	    (function () {
	        var s = document.createElement('script'); 
	        s.async = true;
	        s.type = 'text/javascript';
	        s.src = '//theinq.disqus.com/count.js';
	        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	    }());
</script>
<!-- Start: GIT body script -->
	<script type="text/javascript" src='//assets.theinquirer.net/javascript/live/the_inquirer/javascript-the_inquirer.body.min.js'></script>
<!-- End: GIT body script -->
	<script type="text/javascript">
   	 window._taboola = window._taboola || [];
  	_taboola.push({flush: true});
	</script>

    	<script id="dsq-count-scr" src="//theinq.disqus.com/count.js" async></script>  <!--Replace SITE_SHORTNAME with your site’s shortname-->
	<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
