The Inquirer-Home

HP has curious quad core upgrade path

Just because we said it.....
Sun Dec 17 2006, 11:44
I HOPE YOU didn't buy an HP DL380 G5, BL460c or ML370 G5 with the daft intention of upgrading it from a Woodcrest to a Clovertown. Just because HP said it would work and released upgrade kits doesn't mean squat, it means that unless you bought these servers in the last week or so, you are SOL.

If you look at the post on 2CPU, you will see what I mean. According to that site, HP servers made since midyear are incompatible with Clovertown, and if you bought one, well HP thanks you for believing that.

I agree with the poster saying that if you are big enough, HP will kiss your (insert donkey euphemism here), but if you are a small guy, be prepared to spend a lot of time talking to their 'centers of excellence'.

This incompatibility also squared perfectly with the compatibility info I have gotten over the past few months, it was known not to work until certain revisions of the chipset. It just goes to show that HP is really cutting costs on your back. µ

 

Share this:

blog comments powered by Disqus
Advertisement
Subscribe to INQ newsletters

Sign up for INQbot – a weekly roundup of the best from the INQ

Advertisement
INQ Poll

Heartbleed bug discovered in OpenSSL

Have you reacted to Heartbleed?